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Introduction 

Welcome 

 
AQTESOLV is the world's leading software for the analysis of aquifer tests 
(pumping tests, constant-head tests and slug tests). 

AQTESOLV--AQuifer TEst SOLVer (listen) 

Software Developer: Glenn M. Duffield 
 HydroSOLVE, Inc. 

 2303 Horseferry Court 
 Reston, VA  20191-2739 

 USA 
 www.aqtesolv.com 

Software Development 
 Training 

 Consulting 

AQTESOLV for Windows HTML Help (2007.6.16) 
 Copyright © 2004-2007 Glenn M. Duffield, HydroSOLVE, Inc. All Rights Reserved. 

Duffield, G.M., 2007. AQTESOLV for Windows Version 4.5 User's Guide, HydroSOLVE, 
Inc., Reston, VA. 

 

What's New in AQTESOLV 

New Features in Version 4.5 

1. New Solution for Water-Table Aquifers 

• AQTESOLV now includes a pumping test solution by Tartakovsky and 
Neuman (2007) that accounts for three-dimensional saturated and 
unsaturated flow in an unconfined aquifer. 

2. New Solution for Step-Drawdown Tests 

• Analyze data from a step-drawdown test in a confined aquifer using 
the Jacob-Rorabaugh well-loss equation combined with the Dougherty-
Babu (1984) solution. 

• Instead of assuming a line source like the Theis (1935) solution, the 
Dougherty-Babu solution accounts for wellbore storage. 

• Bear (1979, p. 375) discusses how the formation loss term in the well-loss 
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equation may be represented by any appropriate pumping test solution for 
a given aquifer type. 

  

New Features in Version 4 

1. Constant-Head Tests 

• Analyze constant-head tests in confined, leaky and fractured aquifers. 

• Solution methods include options for wellbore skin and fracture skin. 

• Analyze recovery data for constant-head tests using either the exact 
method of Ehlig-Economides (1982) or the approximate method of Uraiet 
and Raghavan (1980). 

2. Solutions for Nonuniform Aquifers 

• Use a solution by Moench and Prickett (1972) to analyze data from 
pumping tests in an aquifer undergoing conversion from confined to 
unconfined conditions. 

• Use a solution by Butler (1988) to analyze data from pumping tests in 
nonuniform aquifers. 

3. Generalized Radial Flow Model 

• Analyze pumping tests and constant-head tests using the generalized 
radial flow (GRF) solution of Barker (1988). 

• Solution methods available for confined and double-porosity fractured 
aquifers. 

4. Solution for a Water-Table Aquitard 

• Use a solution by Cooley and Case (1973) to analyze data from pumping 
tests in a confined aquifer overlain by a water-table aquitard. 

5. New Solution for Underdamped Slug Tests 

• A new solution by Butler and Zhan (2004) simulates multi-well slug tests 
in a confined aquifer with fully and partially penetrating wells, inertial 
effects in the test and observation wells, and frictional loss. 

6. Dagan's Slug Test Solution for Wells Screened Across Water Table 

• Use this solution by Dagan (1978) for the evaluation of slug tests in 
wells screened across the water table. 

• Butler (1998) recommends this method for the analysis of wells screened 
across the water table. 

7. Slug Tests in Fractured Aquifers 

• Analyze a slug test in a double-porosity fractured aquifer with slab-
shaped blocks using a solution by Barker and Black (1985). 
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8. Dougherty-Babu Slug Test Solution 

• Analyze a slug test in a partially well in a confined aquifer with wellbore 
skin and delayed observation well response using the Dougherty-Babu 
(1984) solution. 

• Simulate single- or multi-well tests. 

9. Horizontal Wells 

• A solution by Daviau et al. (1985) allows you to analyze pumping tests 
with horizontal wells in confined aquifers. 

10. Step-Drawdown Test in a Leaky Aquifer 

• Analyze data from a step-drawdown test in a leaky aquifer using the 
Jacob-Rorabaugh well-loss equation combined with the Hantush-Jacob 
(1955) solution. 

• Bear (1979, p. 375) discusses how the formation loss term in the well-loss 
equation may be represented by any appropriate pumping test solution for 
a given aquifer type. 

11. New Single-Fracture Solution 

• Evaluate data from pumping tests and constant-head tests using a 
solution by Gringarten et al. (1974) for an infinite-conductivity vertical 
fracture in a confined aquifer. 

• This new solution supplements the uniform-flux vertical fracture solution 
by Gringarten and Witherspoon (1972) released in AQTESOLV v3.0. 

12. Aquifer Boundaries With Automatic Image Well Generation 

• Automatically generate image wells to analyze pumping tests in 
bounded aquifers including single boundaries, two intersecting boundaries, 
infinite strip aquifers (two parallel boundaries), semi-infinite strip aquifers 
(three boundaries) and closed rectangular reservoirs (four boundaries). 

• An intuitive interface lets you easily enter boundary geometry and 
select any combination of no-flow and constant-head boundaries. 

• Easily toggle boundaries on and off during analyses. 

13. Distance-Drawdown Analysis 

• Use distance-drawdown plots to display pumping test data 

• Perform distance-drawdown visual curve matching with any pumping 
test solution. 

14. Agarwal's Method for Recovery Data Analysis 

• Use Agarwal plots to analyze recovery data from pumping tests and 
constant-head tests. 
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• Agarwal's straightforward method allows you to match standard 
drawdown solutions (e.g., Theis 1935; Cooper-Jacob 1946; Neuman 
1974; etc.) to recovery data. 

15. Delayed Observation Well Response 

• AQTESOLV includes solutions that accounts for delayed response in an 
observation well during a pumping test (Black and Kipp 1977; Moench 
1997). 

16. Solution Expert 

• The new Solution Expertinterface for selecting solution methods puts 
essential solution method information at your fingertips. 

• Use intelligent filters to query the software for solutions that match your 
test configuration. For example, you can search for all solutions that 
include wellbore storage, wellbore skin effect and partial penetration. 

• Click the Help button for any selected solution and go directly to a 
detailed help topic associated with the method (e.g., Theis 1935). 

17. New Diagnostic Tool 

• AQTESOLV v4.0 introduces a new diagnostic tool for interactively 
testing the slope of data from pumping tests and constant-head tests. 

• This diagnostic tool assists in the selection of appropriate solution 
methods by helping to identify key features such as wellbore storage, 
linear flow, boundary effects and flow dimension. 

• The new interactive tool supplements the diagnostic flow plots feature 
introduced in AQTESOLV v3.0. 

18. Groundwater Mounding in Water-Table Aquifers 

• Predict transient water-table rise beneath circular and rectangular 
recharge areas using solutions by Hantush (1967). 

• Prepare contour maps of groundwater mounds using Surfer. 

19. Batch Printing 

• Select a group of AQTESOLV data sets and apply consistent formatting 
when printing plots and reports. 

• Batch printing is a very useful feature, for example, if you've conducted a 
large number of tests at a site and you need to print your results for a 
project report. 

20. New Interface Features 

• A unified interface simplifies well data entry for pumping tests, constant-
head tests and slug tests. 

• New plots added for distance-drawdown and Agarwal analysis. 
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• An interactive slope checking tool helps you perform diagnostic analysis. 

21. Revised Help System 

• A new and improved HTML help system increases your productivity with 
new topics, an expanded index and greater cross-referencing. 

• The program provides even more context-sensitive help. 

New Features in Earlier Versions 

For a summary of features introduced in previous versions, please visit the 
AQTESOLV web site. 

Features 

Unique Features in AQTESOLV* 

1. Solution for Unconfined Aquifer with 3D Saturated/Unsaturated Flow 

Only AQTESOLV includes a solution by Tartakovsky and Neuman (2007) for a 
pumping test in an unconfined aquifer with three-dimensional flow in the 
saturated and unsaturated zones. 

2. Constant-Head Tests 

Only AQTESOLV has solutions for constant-head tests in confined, leaky and 
fractured aquifers. 

3. Solutions for Nonuniform Aquifers 

Only AQTESOLV includes solutions by Moench and Prickett (1972) for a 
pumping test in an aquifer undergoing conversion from confined to 
unconfined conditions and Butler (1988) for a pumping test in a 
heterogeneous aquifer. 

4. Generalized Radial Flow Model 

AQTESOLV is the only software to feature the generalized radial flow (GRF) 
solution by Barker (1988) which allows you to evaluate pumping tests and 
constant-head tests for integer and non-integer flow dimensions. 

5. Solution for a Water-Table Aquitard 

Only AQTESOLV includes a solution by Cooley and Case (1973) for a pumping 
test in a confined aquifer overlain by a water-table aquitard. 

6. Underdamped Slug Tests with Partially Penetrating Wells 

Only AQTESOLV provides solutions for slug tests with underdamped response 
in partially penetrating wells. 

7. Horizontal Wells 

Only AQTESOLV provides a solution for analyzing flow to a uniform-flux or 
infinite-conductivity horizontal well. 
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8. Single-Fracture Solutions 

AQTESOLV is the only software for aquifer test analysis that includes solutions 
for vertical and horizontal fractures. Single fracture solutions are available 
for both pumping tests and constant-head tests. 

9. Step-Drawdown Test in Leaky Aquifer 

AQTESOLV is the first aquifer test software to provide a solution for a step-
drawdown test in a leaky aquifer. 

10. Confined Two-Aquifer System 

Only AQTESOLV lets you use the Neuman-Witherspoon (1969) solution to 
analyze drawdown in the pumped aquifer, an aquitard and an unpumped 
source aquifer. 

11. Automatic Image Well Generation 

AQTESOLV is the only software the provides automatic image well generation 
for bounded aquifers with one to four boundaries and any combination of 
no-flow and constant-head conditions. 

12. Delayed Observation Well Response 

Only AQTESOLV provides solutions for pumping tests in confined and 
fractured aquifers with delayed response in observation wells. 

13. Dagan's Slug Test Method for Wells Screened Across Water Table 

Only AQTESOLV includes the Dagan (1978) solution for slug tests. This 
solution is recommended by Butler (1998) for well screened across the 
water table. 

14. Slug Tests in Fractured Aquifers 

Only AQTESOLV includes the solution by Barker and Black (1985) for a slug 
test in a double-porosity fractured aquifer with slab-shaped blocks. 

15. Diagnostic Flow Plots 

Diagnostic flow plots (radial, linear, bilinear and spherical) are a unique 
feature of AQTESOLV. Use these plots to diagnose wellbore storage, linear 
flow, and boundary effects. 

16. Active Type Curves 

AQTESOLV v3.0 introduced a unique curve matching technique called active 
type curves that radically alters the way you perform visual curve matching 
with variable-rate pumping test solutions and underdamped (oscillatory) 
slug test solutions. 

17. Distance-Drawdown Analysis 

AQTESOLV is the only software that lets you perform distance-drawdown 
analysis using any of its pumping test solutions. 
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18. Agarwal Method for Recovery Data 

AQTESOLV is the first program to introduce the Agarwal method for analyzing 
recovery data from pumping tests and constant-head tests. 

19. Groundwater Mounding 

Only AQTESOLV has solutions for predicting the transient rise of the water 
table beneath circular and rectangular recharge areas using solutions by 
Hantush (1967). 

Unique Solution Methods in AQTESOLV* 

1. Moench-Prickett (1972) solution for a pumping test in a confined aquifer 
undergoing conversion to water-table conditions. 

2. Butler (1988) solution for a pumping test in a nonuniform aquifer. 

3. Dougherty-Babu (1984) solution for a pumping test in a confined aquifer with 
partially penetrating wells, wellbore storage and wellbore skin. 

4. Hantush (1962) solution for a pumping test in a confined wedge-shaped 
aquifer. 

5. Murdoch (1994) solution for a pumping test in a confined aquifer with an 
interceptor trench. 

6. Daviau et al. (1985) solution for a pumping test in a confined aquifer with a 
uniform-flux or infinite-conductivity horizontal well. 

7. Barker (1988) generalized radial flow solution for a pumping test in a single-
porosity confined aquifer with wellbore skin and nonintegral flow dimension. 

8. Cooley-Case (1973) solution for a pumping test in a leaky confined aquifer 
overlain by a water-table aquitard. 

9. Neuman-Witherspoon (1969) solution for a pumping test in a leaky confined 
two-aquifer system. 

10. Tartakovsky-Neuman (2007) solution for a pumping test in an unconfined 
aquifer with 3D flow in the saturated and unsaturated zones. 

11. Gringarten-Witherspoon (1972) solution for a pumping test in a fractured 
aquifer with a uniform-flux vertical fracture. 

12. Gringarten-Ramey-Raghavan (1974) solution for a pumping test in a 
fractured aquifer with an infinite-conductivity vertical fracture. 

13. Gringarten-Ramey (1974) solution for a pumping test in a fractured aquifer 
with a horizontal fracture. 

14. Barker (1988) generalized radial flow solution for a pumping test in a double-
porosity fractured aquifer with slab shaped or spherical blocks, fracture skin, 
wellbore storage, wellbore skin and nonintegral flow dimension. 

15. Dougherty-Babu (1984) solution for a slug test in a confined aquifer with 
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partially penetrating wells and wellbore skin. 

16. Butler (1998) solution for a slug test in a confined aquifer with partially 
penetrating well and underdamped (oscillatory) response. 

17. Butler-Zhan (2004) solution for a slug test in a confined aquifer with partially 
penetrating wells and underdamped (oscillatory) response. 

18. Springer-Gelhar (1991) solution for a slug test in an unconfined aquifer with 
partially penetrating well and underdamped (oscillatory) response. 

19. Dagan (1978) solution for a slug test in an unconfined aquifer with a well 
screened across the water table. 

20. Barker-Black (1985) solution for a slug test in a double-porosity fractured 
aquifer with slab-shaped blocks. 

21. Jacob-Lohman (1952) solution for a constant-head test in a confined aquifer. 

22. Hurst-Clark-Brauer (1969) solution for a constant-head test in a confined 
aquifer with wellbore skin. 

23. Dougherty-Babu (1984) solution for a constant-head test in a confined aquifer 
with partially penetrating wells and wellbore skin. 

24. Barker (1988) solution for a constant-head test in a single-porosity confined 
aquifer with wellbore skin and nonintegral flow dimension. 

25. Hantush (1959) solution for a constant-head test in a leaky aquifer. 

26. Moench (1985) solution for a constant-head test in a leaky aquifer with 
wellbore skin and storage in the aquitard(s). 

27. Barker (1988) generalized radial flow solution for a constant-head test in a 
double-porosity fractured aquifer with slab shaped or spherical blocks, 
fracture skin, wellbore skin and nonintegral flow dimension. 

28. Ozkan-Raghavan (1991) solution for a constant-head test in a fractured 
aquifer with a uniform-flux or infinite-conductivity vertical fracture. 

Summary of Solution Methods 
Pumping Test Solution Methods 
Solution Category Methods Available 
Constant-Rate Tests 35 
Variable-Rate Tests 34 
Recovery Tests 33 
Step-Drawdown Tests 3 
Wellbore Storage 12 
Confined Aquifers 14 
Leaky Aquifers 9 
Unconfined Aquifers 5 
Fractured Aquifers 7 
Bounded Aquifers 23 
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Constant-Head Test Solution Methods 
Solution Category Methods Available 
Constant-Head Tests 11 
Recovery Tests 10 
Wellbore Skin 6 
Confined Aquifers 5 
Leaky Aquifers 2 
Fractured Aquifers 4 

 
Slug Test Methods 
Solution Category Methods Available 
Slug Tests 18 
Partial Penetration 15 
Underdamped 5 
Confined Aquifers 11 
Unconfined Aquifers 6 
Fractured Aquifers 1 

 

*Compared to AquiferTestPro v3.5 and AquiferWin32 v3.0. Please notify 
HydroSOLVE, Inc. of any changes to this information. 

Using Help 

Using the Help System 

This help system includes several types of navigation components. Click on the 
examples below to see how they work: 

o Expanding Hotspot 

• When you click on an expanding hotspot, details appear below it. 

• Click on the hotspot again to hide the details. 

o defined term (Click on a defined term to display its definition. Click the term 
again to hide the definition)  

o  

Context-Sensitive Help 

AQTESOLV provides context-sensitive help and tips throughout its menus and 
windows. 

• Use What's This help to learn about a menu option or toolbar button. 

• Click Help or press F1 in dialog windows to view context-sensitive help. 

• Display tooltips by hovering the mouse over toolbar buttons and edit 
windows. 

• Activate Quick Tips to display helpful prompts at key stages in the program. 
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Getting Started 

You'll find step-by-step examples in the Quick Start chapter to lead you through the 
process of analyzing many different types of aquifer tests using AQTESOLV. 

More Help On The Web 

Visit the AQTESOLV web site for additional help resources including the Knowledge 
Base, examples and tutorials. 
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Quick Start 

How To Use AQTESOLV 

How to Analyze an Aquifer Test 

Follow these steps to analyze an aquifer test (pumping test, slug test or constant-
head test) with AQTESOLV: 

Develop a Conceptual Model 

The first step in the analysis of an aquifer test is the development of a conceptual 
model. The conceptual model translates the elements of the real groundwater flow 
system into a simpler model suitable for mathematical analysis. 

In developing a conceptual model for an aquifer test, one should address the 
following questions: 

• What is the basic configuration for the aquifer under consideration (e.g., 
confined, leaky confined, unconfined or fractured)? What is the thickness of 
the aquifer? Is the aquifer isotropic? 

• What are the well construction details (e.g., casing radius, screen radius, 
borehole radius, depth to top of screen and screen length)? 

• For a pumping test, what is the rate history (i.e., constant or variable)? What 
was the duration of pumping? 

• For a slug test, what was the initial displacement in the test well? What was 
the static water column height in the well? Is the filter pack, if present, more 
permeable than the aquifer? 

• Is the aquifer infinite-acting? Are there recharge or no-flow boundaries that 
may influence hydraulic response during the test? 

• Are there external sources or sinks that affect hydraulic response such as 
pumping or injection wells, precipitation or infiltration basins? 

• Are there nearby bodies of water with fluctuating water levels that influence 
water levels in the aquifer (e.g., tidal fluctuations)? 

• Do barometric pressure changes influence water levels in the aquifer? 

Enter Data 

After developing a conceptual model, enter data from the test into AQTESOLV. 

Create a new data set and select an appropriate data entry wizard for a pumping 
test, slug test or constant-head test. 

When you have completed the steps in the data entry wizard, AQTESOLV displays an 
Error Log that shows any missing data or errors detected in your data set. To correct 
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any reported errors, choose options from the Edit menu. 

You are not restricted to using one of the wizards for data entry. You also may 
choose options from the Edit menu to modify or add to a data set. 

Evaluate Diagnostic Flow Plots 

After entering data into AQTESOLV, use diagnostic flow plots and derivative analysis 
to identify features such as wellbore storage, radial flow in an infinite-acting aquifer, 
linear flow to a single fracture, boundary effects and delayed gravity response. 

Diagnostic flow plots apply to the analysis of pumping tests. Radial flow plots are 
especially useful for identifying wellbore storage, radial flow in an infinite-acting 
aquifer and boundary effects. Use linear flow plots to identify periods of linear flow 
during a pumping test such as early-time flow to a vertical fracture. 

Derivative plots help to detect many hydraulic response features of pumping tests 
such as wellbore storage, delayed gravity response, double-porosity effects and 
radial flow in an infinite-acting aquifer. 

Estimate Aquifer Properties (Curve Matching) 

To estimate aquifer properties from your test data, first choose a solution and then 
perform curve matching. 

When choosing a solution method, use the Solution Expert to match methods to the 
conditions of your test (e.g., wellbore storage, linear flow, etc.). 

Use visual curve matching to estimate aquifer properties in the traditional way by 
fitting a straight line or type curve to your test data. AQTESOLV provides special 
tools to enhance the visual curve matching process such as active type curves, 
parameter tweaking and combined drawdown and derivative plots. 

AQTESOLV also provides automatic curve matching to estimate aquifer properties 
from your test data using nonlinear least squares fitting procedure. Prior to 
performing automatic estimation, use visual curve matching to obtain preliminary 
estimates of aquifer properties. 

Test Fit of Model (Diagnostic Checking) 

Use residual plots to perform diagnostic checking on the model residuals after you 
have performed model estimation (curve matching). 

The residual-time and residual-simulated plots help you to identify model bias, i.e., 
correlation between the model errors and time or simulated value. Ideally, the 
residuals should exhibit a random pattern on these plots with no clustering of 
positive or negative residuals. 

Use the normal probability plot to find out if the model residuals are normally 
distributed. 
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Pumping Test Design and Prediction 

To design a pumping test or forecast drawdown due to pumping using AQTESOLV, 
enter the following information into the Forward Solution Wizard: 

1. Units of measurement, 

2. Aquifer data such as thickness and anisotropy, 

3. Well data including locations, construction details and discharge rate(s), and 

4. Aquifer properties (transmissivity and storativity). 

After completing the wizard, choose a pumping test solution and use data plots and 
contouring to view the model predictions. 

 

Field Applications 

Enter response data into AQTESOLV to monitor the progress of a field test. 

1. Perform curve matching during a test to obtain preliminary estimates of 
aquifer properties. 

2. Examine data plots in the field to determine (a) the appropriate time for 
terminating a pumping test or (b) the need for additional slug testing before 
leaving a field site. 
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Examples 

Overview (Examples) 

Follow the examples in this chapter for pumping tests, slug tests, constant-head 
tests and groundwater mounding to help you learn to use the many features in 
AQTESOLV. 

When you see  in one of the examples, it indicates that the example (or 
a section of it) presents features found only in the Pro version of AQTESOLV. 

Pumping Test Examples 

1. Constant-rate test in a nonleaky confined aquifer near Gridley, OH 
 
 Keywords: Pumping Test Wizard; Import Wizard; diagnostic flow plots; 
radial flow plot; derivative plot; visual curve matching; automatic curve 
matching; prediction; contouring; Cooper-Jacob solution; Theis solution 

2. Constant-rate test with recovery in a nonleaky confined aquifer 
 
 Keywords: Pumping Test Wizard; Import Wizard; diagnostic flow plots; 
radial flow plot; derivative plot; Agarwal plot; residual drawdown plot; visual 
curve matching; automatic curve matching; active type curves; Theis residual 
drawdown solution; Theis solution 

3. Variable-rate test with recovery in a nonleaky confined aquifer 
 
 Keywords: Pumping Test Wizard; Import Wizard; visual curve matching; 
automatic curve matching; active type curves; Agarwal plot; Theis solution 

4. Constant-rate test in pumped well (single-well test) with wellbore storage in a 
nonleaky confined aquifer, Saudi Arabia 
 
 Keywords: Pumping Test Wizard; Import Wizard; single-well test; wellbore 
storage; diagnostic flow plots; radial flow plot; derivative plot; visual curve 
matching; automatic curve matching; parameter tweaking; active type 
curves; recharge boundary; Cooper-Jacob solution; Papadopulos-Cooper 
solution; Moench solution 

5. Constant-rate test in pumped well (single-well test) with wellbore storage and 
skin in a nonleaky confined aquifer, Lynden, WA 
 
 Keywords: Pumping Test Wizard; Import Wizard; single-well test; wellbore 
storage; wellbore skin; diagnostic flow plots; radial flow plot; derivative plot; 
visual curve matching; parameter tweaking; Cooper-Jacob solution; 
Papadopulos-Cooper solution; Dougherty-Babu solution 

6. Step-drawdown test in a confined aquifer, Saudi Arabia 
 
 Keywords: Pumping Test Wizard; Import Wizard, step-drawdown test; 
automatic curve matching; wellbore skin; effective well radius; Theis step-
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drawdown solution 

7. Constant-rate test with multiple observation wells in a nonleaky confined 
aquifer near Sioux Flats 
 
 Keywords: Pumping Test Wizard; Import Wizard; CSV file with missing 
values; adding wells; diagnostic flow plots; radial flow plot; derivative plot; 
composite plot; visual curve matching; automatic curve matching; distance 
drawdown; Theis solution 

8. Constant-rate test in a leaky confined aquifer near Dalem, The Netherlands 
 
 Keywords: Pumping Test Wizard; Import Wizard; diagnostic flow plots; 
radial flow plot; derivative plot; automatic curve matching; Hantush-Jacob 
solution; Hantush solution 

9. Constant-rate test with multiple observation wells in a leaky confined aquifer 
 
 Keywords: Pumping Test Wizard; Import Wizard; CSV file; adding wells; 
diagnostic flow plots; radial flow plot; derivative plot; composite plot; visual 
curve matching; automatic curve matching; distance drawdown; Cooper-
Jacob solution; Hantush-Jacob solution 

10. Constant-rate test in an unconfined aquifer with delayed gravity response 
near Saratoga, NY 
 
 Keywords: Pumping Test Wizard; Import Wizard; delayed gravity response; 
partial penetration; diagnostic flow plots; radial flow plot; derivative plot; 
visual curve matching; automatic curve matching; Cooper-Jacob solution; 
Neuman solution; Moench solution 

11. Constant-rate test in an unconfined aquifer with noninstantaneous drainage at 
the water table at Cape Cod, MA 
 
 Keywords: Pumping Test Wizard; Import Wizard; noninstantaneous 
drainage; partial penetration; diagnostic flow plots; radial flow plot; derivative 
plot; visual curve matching; automatic curve matching; Cooper-Jacob 
solution; Neuman solution; Tartakovsky-Neuman solution 

12. Constant-rate test in a double-porosity (fractured) aquifer at Nevada Test Site 
 
 Keywords: Pumping Test Wizard; Import Wizard; double porosity; adding 
wells; diagnostic flow plots; radial flow plot; derivative plot; composite plot; 
automatic curve matching; Moench solution 

13. Pumping test design (forward solution) 
 
 Keywords: Forward Solution Wizard; prediction; test design; distance 
drawdown; 
 vertical fracture; sensitivity analysis; Gringarten-Witherspoon solution 

14. Constant-rate test in a horizontal well in a confined aquifer 
 
 Keywords: Pumping Test Wizard; Import Wizard; horizontal well; diagnostic 
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flow plots; derivative plot; automatic curve matching; Daviau et al. solution; 
sensitivity analysis 

Slug Test Examples 

1. Single-well slug test in an unconfined aquifer 
 
 Keywords: Slug Test Wizard; Import Wizard; transforming depth-to-water 
measurements to displacement; normalized head; recommended head range; 
visual curve matching; automatic curve matching; sensitivity analysis; 
screening data with Cooper et al. solution; Bouwer-Rice solution; KGS Model; 
Peres et al. approximate deconvolution 

2. Single-well slug test in an unconfined aquifer with noninstantaneous initiation 
 
 Keywords: Slug Test Wizard; Import Wizard; translation method; 
normalized head; recommended head range; visual curve matching; Bouwer-
Rice solution 

3. Single-well slug test in well screened across water table with drainage from 
filter pack (double straight-line effect) 
 
 Keywords: Slug Test Wizard; Import Wizard; well screened across water 
table; normalized head; drainage from filter pack; double straight-line effect; 
visual curve matching; Bouwer-Rice solution 

4. Single-well slug test in a high hydraulic conductivity, confined aquifer 
 
 Keywords: Slug Test Wizard; Import Wizard; inertial effect; underdamped; 
correction for frictional well loss; normalized head; visual curve matching; 
automatic curve matching; active type curves; Butler solution 

5. Multi-well slug test in a confined aquifer in Lincoln County, Kansas 
 
 Keywords: Slug Test Wizard; Import Wizard; adding wells; normalized 
head; automatic curve matching; screening data with Cooper et al. solution; 
KGS Model 

Constant-Head Test Examples 

1. Constant-head test including flow and recovery near Grand Junction, CO 
 
 Keywords: Constant-Head Test Wizard; Import Wizard; importing rates; 
importing recovery data; discharge plot; residual drawdown plot; Agarwal 
plot; visual curve matching; automatic curve matching; Jacob-Lohman 
solution; Hantush solution; exact recovery solution 

Mounding Examples 

1. Groundwater mounding beneath a rectangular recharge area 
 
 Keywords: mounding tools; contouring; report file; Hantush solution 
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Pumping Tests 

Pumping Test Example: Constant Rate (Gridley) 

Walton (1962) presented data from a pumping test conducted on July 2, 1953 near 
Gridley, Illinois. The test well (Well 3) fully penetrated an 18-ft thick sand and gravel 
aquifer under nonleaky artesian conditions. Pumping continued for eight hours at a 
constant rate of 220 gallons-per-minute (gpm). Hydraulic response was monitored in 
an observation well (Well 1) at a distance of 824 ft from the pumped well. Time and 
drawdown measurements were recorded in minutes and feet, respectively. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Pumping Test Wizard 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
  

• Inspecting diagnostic plots (radial flow and derivative) 
  

• Estimating aquifer properties using Cooper-Jacob (1946) and Theis (1935) 
solutions (visual and automatic) 
  

• Predicting future response over time and distance (distance-drawdown and 
contour plots) 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a pumping test is to create a new AQTESOLV 
data set. In this example, we will use the Pumping Test Wizard to assist us with data 
entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 

3. Choose Multiwell test for the type of pumping test. Click OK. 
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4. The Pumping Test Wizard prompts you for data required to analyze a 
pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose ft for length, min for time, gal/min for 
pumping rate and gal/day/sq. ft for hydraulic conductivity. Click Next. 

6. For project information, enter Gridley, Illinois for the location and July 2, 
1953 for the test date. Click Next. 

7. For aquifer data, enter 18 for the aquifer thickness. Enter 1 for the anisotropy 
ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter Well 3 for the well name. Enter coordinates of 
X=0 and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, full 
penetration. Click Next. 

10. For pumping well radius data, assume 0.5 for casing radius and 0.5 for well 
radius. Click Next. 

11. For pumping rates, enter 0 for time and 220 for rate in the first row of the 
spreadsheet. Click Next. 

12. For observation well data, enter Well 1 for the well name. Enter 824 and 0 
for the X and Y coordinates, respectively. Click Next. 

13. For observation well construction, select the option for vertical, full 
penetration. Click Next. 

14. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file consisting of 22 time-drawdown readings arranged 
in two columns. The first column is elapsed time since the start of the test. 
The second column contains drawdown measurements. 

In Step 1 of the wizard, click Browse. Select the import file Gridley.txt in 
the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, enter 2 for the number of columns, 1 for the 
starting row in the file, 1 for the column containing elapsed time and 2 for 
the column containing displacement. Click Next. 
 
 In Step 3 of the wizard, click Finish. Inspect the import file summary and 
click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

15. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 
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Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter Gridley Well No. 1 for the name of the file. Click Save. AQTESOLV saves the 
file with an .aqt extension. 

Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use 
diagnostic features in AQTESOLV to evaluate aquifer and flow conditions. 

Diagnostic flow plots help you select an appropriate solution method for your 
pumping test data. 

1. Choose Radial Flow from the View menu to display a radial flow plot on 
log-linear axes. 

 
 View Radial Flow Plot 
 
 At late time on this graph, data plotting as a straight line indicate radial flow 
conditions in an infinite-acting confined aquifer. 
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Derivative analysis is another useful diagnostic tool for evaluating aquifer conditions. 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. On semi-log axes, this plot is identical to the radial flow plot above. 

2. Choose Wells from the Edit menu. Select Well 1 from the list and click 
Modify. 
 
 In the Symbols tab, remove the check from Use data symbols properties 
and select cross for the derivative symbol. 
 
 In the Curves tab, remove the check from Use type curve properties. 
Click Color for the derivative curve properties, change the color to red, and 
click OK. 
 
 Click OK and then Close. 

3. Select Options from the View menu. In the Plots tab, check Derivative 
curves. In the Derivative tab, select the option for Bourdet and enter 

a differentiation interval of 0.3. Click OK. 
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 View Derivative Plot 
 
 The form of the derivative plot is characteristic of radial flow in an infinite 
confined aquifer. At late time, the derivative becomes essentially constant 
when the data plot as a straight line. 

 

Estimate Aquifer Properties 

The radial flow and derivative plots that we have examined for this test confirm the 
assumption of radial flow in an infinite-acting confined aquifer. To start our analysis, 
we can use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Cooper-Jacob (1946) and click OK. 
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3. Choose Displacement-Time from the View menu. 

4. Choose Options from the View menu. In the Plots tab, remove the 
check from Derivative curve(s) and check Valid time for Cooper-

Jacob approximation. Click OK. 
 
 The dashed vertical line shown on the plot is a guide indicating the time 
when the Cooper-Jacob solution becomes valid. Match the solution to data 
plotting to the right of the vertical line. 

5. Choose Visual from the Match menu to perform visual curve matching with 
the Cooper-Jacob solution. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line with the Cooper-Jacob solution. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

6. Repeat the previous step as needed to achieve a satisfactory match. 
 

 View Visual Match With Cooper-Jacob 
 
 Note that very few data points near the end of the test meet the validity 
criterion (u  0.01) for the Cooper-Jacob solution. You can change the validity 
criterion to a less stringent value if desired. 
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Having completed our preliminary analysis with Cooper-Jacob, let's continue by 
matching the data with the Theis (1935) solution for a confined aquifer. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the list of solutions for Confined Aquifers, select Theis (1935) and 
click OK. 

3. Choose Log Axes from the View menu to change the axes to a log-log 
format. 

4. Select Options from the View menu. In the Plots tab, check Derivative 
curves. Click OK. 

 
 The plot displays two curves. The blue curve is the drawdown predicted by 
the Theis solution (i.e., the trace of the Theis type curve projected on the 
data plot). The red curve is the derivative curve predicted by the Theis 
solution. 

5. Choose Visual from the Match menu to perform visual curve matching with 
the Theis solution. 

Click and hold the left mouse button down over a point within the plot area. 
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Continue to hold the mouse button down and move the mouse to match the 
curves to the drawdown and derivative data. As you move the type curve, 
AQTESOLV automatically updates the plot legend to reflect changes in 
parameter values. 
  

Release the left mouse button when you have finished matching the curves. 

6. Walton (1962) reported values of T = 10,100 gal/day/ft and S = 0.00002 for 
this test. 
 
 View Visual Match With Theis 

 

7. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

8. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. The new values of T and S are close to the 
estimates from visual curve matching. 

9. Use residual-time, residual-simulated and normal probability plots to evaluate 
the fit of the curve by examining residuals. The diagnostics report also 
presents residual statistics for curve fitting. 
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10. Choose Save from the File menu to save your work. 

Prediction 

AQTESOLV provides tools for predicting response in the aquifer under future 
conditions. Using the aquifer properties determined from curve matching analysis, 
you may forecast drawdown over time or distance. 

You may use the displacement-time plot to predict drawdown with time for the 
observation well(s) in your data set. 

1. Choose Displacement-time from the View menu to display a plot of 
drawdown versus time. 

2. Choose Log-Linear Axes from the View menu to display the plot on semi-log 
axes. 

3. Choose Format from the View menu and click the X Axis tab. Remove the 
check from Auto and enter 10000 for the maximum value. Click OK. 

Forecast drawdown over distance on a distance-drawdown plot. 

1. Choose Distance drawdown from the View menu to display a plot of 
drawdown versus distance. 

2. Choose Options from the View menu and click the Distance tab. Enter 
43200 min (30 days) for the time used in distance-drawdown calculations. 
Click OK. 

3. Choose Format from the View menu and click the Y Axis tab. Remove the 
check from Auto and enter 50 ft for the maximum value. Click OK. 

4. If observation wells in your data set do not contain a measurement at the 
time specified for a distance-drawdown plot, AQTESOLV automatically 
interpolates/extrapolates a data point for you. 

If you have Surfer installed on your computer, you may use the Grid Wizard to 
generate a contour plot of drawdown. 

1. Choose Contour from the View menu. 

2. In Step 1 of the Grid Wizard, enter the name of a Grid file to store data for 
the contour plot. Select X-Y (Plan) for the grid orientation. Click Next. 

3. In Step 2 of the Grid Wizard, enter -1000 and 1000 for the minimum and 
maximum dimensions in the X and Y directions. Enter 51 for the number of 
grid lines for both directions. For the depths, enter 0 and 18 (i.e., compute 
the average drawdown over the full thickness of the aquifer). Enter 43200 
for the time. Click Next. 

4. In Step 3 of the Grid Wizard, check Display grid file with Surfer and 
select Contour. Click Finish to display the contour plot with Surfer. Use 
options in Surfer to customize the appearance of the plot. 
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Pumping Test Example: Recovery 

This example guides you through the analysis of drawdown and recovery data from a 
pumping test in a nonleaky confined aquifer (USBR 1995). The test well was pumped 
at a constant rate of 162.9 ft3/min for 800 minutes. Drawdown was measured in an 
observation well located 100 ft from the test well. Recovery was monitored for 800 
minutes after pumping stopped. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set for a recovery test with the Pumping Test Wizard 
  

• Importing data from a text file 
  

• Saving a data set 
  

• Inspecting diagnostic plots (radial flow and derivative) 
  

• Estimating aquifer properties using Theis (1935) type curve and Theis (1935) 
residual drawdown solutions (visual and automatic) 
  

• Matching recovery data using Agarwal's method 

  
 

While following the steps in this example, click Help or press F1 to context 
sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a pumping test is to create a new AQTESOLV 
data set. In this example, you will use the Pumping Test Wizard to assist with data 
entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 

3. Choose Multiwell test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose ft for length, min for time, 
consistent for pumping rate and consistent for hydraulic conductivity. 
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Click Next. 
 
 Consistent units for pumping rate and hydraulic conductivity are based on 
the units of length and time selected for the data set. In this example, 
consistent units are ft3/min for Q and ft/min for K. 

6. For project information, enter Las Vegas for the location. Click Next. 

7. For aquifer data, assume 100 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter Test Well for the well name. Enter coordinates 
of X=0 and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, full 
penetration. Click Next. 

10. For pumping well radius data, assume 0.5 for casing radius and 0.5 for well 
radius. Click Next. 

11. For pumping rates, click Insert Row. In the first row of the 
spreadsheet, enter 0 for time and 162.9 for rate. In the second row, 

enter 800 for time and 0 for rate. Click Next. 
 

 
 
 The first period is the constant-rate pumping phase of the test; the second 
period is the recovery phase. Whenever you analyze recovery data, you need 
to enter the pumping history prior to recovery as well as the time when 
recovery begins. 
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12. For observation well data, enter Obs. Well for the well name. Enter 100 and 
0 for the X and Y coordinates, respectively. Click Next. 

13. For observation well construction, select the option for vertical, full 
penetration. Click Next. 

14. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 You will import a text file consisting of time-drawdown readings arranged in 
two columns. The first column is elapsed time since the start of the test. The 
second column contains drawdown measurements. 

In Step 1 of the wizard, click Browse. Select the import file USBR 
Recovery.txt in the AQTESOLV installation folder and click Open. Click 
Next. 
 
 In Step 2 of the wizard, use the defaults determined by the Import Wizard. 
Click Next. 
 
 In Step 3 of the wizard, accept the defaults and click Finish. Inspect the 
import file summary and click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

15. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter USBR Recovery for the name of the file. Click Save. The default extension for 
an AQTESOLV data set is .aqt. 

Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use 
diagnostic features in AQTESOLV to evaluate aquifer and flow conditions. 

Diagnostic flow plots help you select an appropriate solution method for your 
pumping test data. 

1. Choose Radial Flow from the View menu to display a radial flow plot on 
log-linear axes. 

 
 View Radial Flow Plot 
 
 During the first 800 minutes of the test (prior to the peak), the data 
approach a straight line with time indicating radial flow conditions in an 
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infinite-acting confined aquifer. Data from the recovery phase of this test 
display a declining trend on the plot after 800 minutes. 

 

Derivative analysis is another useful diagnostic tool for evaluating aquifer conditions. 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. On semi-log axes, this plot is identical to the radial flow plot above. 

2. Choose Log Axes from the View menu to plot the data on log-log axes. 

3. Choose Wells from the Edit menu. Select Obs. Well from the list and click 
Modify. 
 
 In the Symbols tab, remove the check from Use data symbols properties 
and select cross for the derivative symbol. 
 
 In the Curves tab, remove the check from Use type curve properties. 
Click Color for the derivative curve properties, change the color to red, and 
click OK. 
 
 Click OK and then Close. 
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4. Select Options from the View menu. In the Plots tab, check Derivative 
curves. In the Derivative tab, select the option for Spane and enter 
0.3 for the differentiation interval. Click OK. 

 
 View Derivative Plot 
 
 During the first 800 minutes of the test (prior to the peak in the drawdown 
data), the derivative approaches a constant value with time which is 
characteristic of radial flow in an infinite confined aquifer. 

 

Match Solution to Recovery Data 

The radial flow and derivative plots that we have examined for this test confirm the 
assumption of radial flow in an infinite-acting confined aquifer. You could begin the 
analysis of this test by analyzing either the drawdown or the recovery data, but in 
this example, you will start with the recovery phase of the test. 

Begin your analysis using the familiar Theis (1935) residual drawdown method which 
matches a straight line to the recovery data on a residual drawdown plot. 

1. Choose Solution from the Match menu to select a method for analyzing the 
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data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Theis (1935) residual drawdown/recovery and click OK. 

3. Choose Residual Drawdown from the View menu. 
 

 The graph on log-linear axes shows residual drawdown, s', plotted as a 
function of t/t' where t is time since pumping began and t' is time since 
pumping stopped. Early recovery data (large t/t') plot to the right; as 
recovery continues (decreasing s'), t/t' approaches unity. 

4. Choose Visual from the Match menu to perform visual curve matching 
with the Theis residual drawdown solution. 

 
 Match the straight line to late-time recovery data (t/t' approaching unity) to 
achieve a valid match with the Theis residual drawdown solution. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

5. Repeat the previous step as needed to achieve a satisfactory match. 
 
 View Visual Match With Theis Residual Drawdown 
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6. Curve matching with straight-line methods relies on your judgment to 
position the line over the appropriate range of data; therefore, visual curve 
matching is generally more efficient than automatic curve matching. 

Now you will use Agarwal's method to analyze the same recovery data with the Theis 
(1935) solution. Agarwal's procedure is used routinely in the petroleum industry for 
recovery test analysis. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the list of solutions for Confined Aquifers, select Theis (1935) and 
click OK. 

3. Choose Agarwal from the View menu. 
 

 The Agarwal method plots recovery as a function of Agarwal equivalent time. 
Through a simple transformation of the time scale, Agarwal's method enables 
you to analyze recovery data with type curves developed for drawdown 
analysis. 

4. Choose Log Axes from the View menu. 
 

 The plot displays two curves. The blue curve is the recovery predicted by the 
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Theis solution using the Agarwal method (i.e., the trace of the Theis type 
curve projected on the data plot). The red curve is the derivative curve 
predicted by the Theis solution. 

5. Choose Visual from the Match menu to perform visual curve matching with 
the Theis solution using Agarwal's method for recovery data. 

Click and hold the left mouse button down over a point within the plot area. 
  

Continue to hold the mouse button down and move the mouse to match the 
curves to the recovery and derivative data. As you move the type curve, 
AQTESOLV automatically updates the plot legend to reflect changes in 
parameter values. 
  

Release the left mouse button when you have finished matching the curves. 

6. Repeat the previous step as need to match the recovery data. 
 
 View Agarwal Match 

 

Match Solution to Drawdown and Recovery Data 
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You are not limited to analyzing recovery data separately from drawdown data as we 
did in the previous section. Now you will use the Theis (1935) solution to analyze 
drawdown and recovery together. 

You may use any pumping test solution in AQTESOLV (with the exception of 
straight-line methods) to combine the analysis of drawdown and recovery 
data. 

1. Choose Displacement-Time from the View menu to display a plot of 
drawdown/residual drawdown versus time. 

2. Choose Log Axes from the View menu to display the plot on log-log axes. 

3. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

4. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 The estimated values of T and S are close to the values determined from 
visual curve matching. 
 
 View Automatic Match for Drawdown and Recovery Data 



 42

 

5. Use residual-time, residual-simulated and normal probability plots to evaluate 
the fit of the curve by examining residuals. The diagnostics report also 
presents residual statistics for curve fitting. 

6. Choose Active Curves from the Match menu to perform visual curve 
matching with Active Type Curves. 

 
 Use Active Type Curves when matching pumping test data with variable 
rates (including recovery). Visual curve matching with the active curves 
option in AQTESOLV is a major improvement over static (traditional) curves 
that assume a constant pumping rate. Active type curves are enabled when 
you see a check next to the Active Curves option in the Match menu. 

Click and hold the left mouse button down over a point within the plot area. 
  

Continue to hold the mouse button down and move the mouse to match the 
curves to the drawdown and derivative data. As you move the type curve, 
AQTESOLV automatically updates the plot legend to reflect changes in 
parameter values. 
  

Release the left mouse button when you have finished matching the curves. 
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7. Choose Save from the File menu to save your work. 

Pumping Test Example: Variable Rate 

This example guides you through the analysis of drawdown and recovery data from a 
hypothetical variable-rate pumping test in a nonleaky confined aquifer (modified 
from Kruseman and De Ridder 1990). The rate in the fully penetrating test well 
changed in a stepwise fashion over a period of 150 minutes.  

Step Elapsed Time 
 (min) 

Duration 
 (min) 

Rate 
 (m3/day) 

1 0 30 500 
2 30 50 700 
3 80 50 600 
4 150 - 0 

Drawdown was measured in an observation well located 5 m from the test well. 
Recovery was monitored after pumping stopped at 150 minutes. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set for a recovery test with the Pumping Test Wizard 
  

• Importing data from a text file 
  

• Saving a data set 
  

• Estimating aquifer properties using Theis (1935) solution (visual and 
automatic) 
  

• Matching data with active type curves 

  
 

While following the steps in this example, click Help or press F1 to context 
sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a pumping test is to create a new AQTESOLV 
data set. In this example, you will use the Pumping Test Wizard to assist with data 
entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 
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3. Choose Multiwell test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose m for length, min for time, m3/day for 
pumping rate and m/day for hydraulic conductivity. Click Next. 

6. For project information, enter Variable-Rate Test for the title. Click Next. 

7. For aquifer data, assume 50 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter PW for the well name. Enter coordinates of X=0 
and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, full 
penetration. Click Next. 

10. For pumping well radius data, assume 0.25 for casing radius and 0.25 for 
well radius. Click Next. 

11. For pumping rates, click Add Rows. Enter 3 for the number of rows to 
add and click OK. Enter the rates for the test as shown below. Click 

Next. 
 
 Enter the time for pumping periods as time since the start of the test. To 
enter recovery, enter the time when pumping stopped and a rate of zero. 
 

 

12. For observation well data, enter OW for the well name. Enter 5 and 0 for the 
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X and Y coordinates, respectively. Click Next. 

13. For observation well construction, select the option for vertical, full 
penetration. Click Next. 

14. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 You will import a text file consisting of time-drawdown readings arranged in 
two columns. The first column is elapsed time since the start of the test. The 
second column contains drawdown and recovery measurements. 

In Step 1 of the wizard, click Browse. Select the import file Variable 
Rate.txt in the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, use the defaults determined by the Import Wizard. 
Click Next. 
 
 In Step 3 of the wizard, accept the defaults and click Finish. Inspect the 
import file summary and click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

15. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter Variable Rate for the name of the file. Click Save. The default extension for 
an AQTESOLV data set is .aqt. 

Match Solution to Drawdown and Recovery Data 

Use the Theis (1935) solution to analyze drawdown and recovery together. 

You may use any pumping test solution in AQTESOLV (with the exception of 
straight-line methods) to combine the analysis of drawdown and recovery 
data. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Theis (1935) and click OK. 

3. Choose Displacement-Time from the View menu to display a plot of 
drawdown/residual drawdown versus time. 
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4. Choose Log Axes from the View menu to display the plot on log-log axes. 

5. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

6. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match for Drawdown and Recovery Data 

 

7. Use residual-time, residual-simulated and normal probability plots to evaluate 
the fit of the curve by examining residuals. The diagnostics report also 
presents residual statistics for curve fitting. 

8. Choose Active Curves from the Match menu to perform visual curve 
matching with Active Type Curves. 

 
 Use Active Type Curves when matching pumping test data with variable 
rates (including recovery). Visual curve matching with the active curves 
option in AQTESOLV is a major improvement over static (traditional) curves 
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that assume a constant pumping rate. Active type curves are enabled when 
you see a check next to the Active Curves option in the Match menu. 

Click and hold the left mouse button down over a point within the plot area. 
  

Continue to hold the mouse button down and move the mouse to match the 
curve to the drawdown data. As you adjust the curve, AQTESOLV 
automatically updates the plot legend to reflect changes in parameter 
values. 
  

Release the left mouse button when you have finished matching the curves. 

9. Choose Save from the File menu to save your work. 

Match Solution to Recovery Data 

Now you will use Agarwal's method to analyze the recovery data with the Theis 
(1935) solution. Agarwal's procedure is used routinely in the petroleum industry for 
recovery test analysis. 

1. Choose Agarwal from the View menu. 
 

 The Agarwal method plots recovery as a function of Agarwal equivalent time. 
Through a simple transformation of the time scale, Agarwal's method enables 
you to analyze recovery data from a variable-rate test with type curves 
developed for constant-rate drawdown analysis. 

2. Choose Log Axes from the View menu. 

3. Choose Visual from the Match menu to perform visual curve matching with 
the Theis solution using Agarwal's method for recovery data. 

Click and hold the left mouse button down over a point within the plot area. 
  

Continue to hold the mouse button down and move the mouse to match the 
curve to the recovery data. As you move the type curve, AQTESOLV 
automatically updates the plot legend to reflect changes in parameter 
values. 
  

Release the left mouse button when you have finished matching the curves. 

4. Repeat the previous step as need to match the recovery data. 
 
 View Match with Agarwal Method 
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Pumping Test Example: Wellbore Storage 
(Saudi Arabia) 

In this example, you will analyze data from a single-well pumping test described by 
Sen (1995). The 3-m diameter test well fully penetrates an aquifer consisting of fine- 
and coarse-grained Quaternary deposits in wadi Uoranah in the eastern provinces of 
Saudi Arabia. The aquifer is reportedly overlain by a thin layer of silt. Pumping 
continued for more than 200 minutes at a constant rate of 0.478 m3/min. Time and 
drawdown measurements were recorded in minutes and meters, respectively. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Pumping Test Wizard 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
  



 49

• Inspecting diagnostic plots (radial flow and derivative) 
  

• Estimating aquifer properties using the Cooper-Jacob (1946) and 
Papadopulos-Cooper (1967) solutions (visual and automatic) 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a single-well pumping test is to create a new 
AQTESOLV data set. In this example, we will use the Pumping Test Wizard to assist 
us with data entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 

3. Choose Single-well test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
single-well pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose m for length, min for time, 
consistent for pumping rate and m/day for hydraulic conductivity. 

Click Next. 
 
 Consistent units for pumping rate are based on the units of length and time 
selected for the data set. In this example, consistent units are m3/min for Q. 

6. For project information, enter Saudi Arabia for the location. Click Next. 

7. For aquifer data, assume 100 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter PW for the well name. Enter coordinates of X=0 
and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, full 
penetration. Click Next. 

10. For pumping well radius data, enter 1.5 for casing radius and 1.5 for well 
radius. Click Next. 

11. For pumping rates, enter 0 for time and 0.478 for rate in the first row of the 
spreadsheet. Click Next. 

12. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 



 50

 We will import a text file consisting of 39 time-drawdown readings arranged 
in two columns. The first column is elapsed time since the start of the test. 
The second column contains drawdown measurements. 

In Step 1 of the wizard, click Browse. Select the import file Uoranah.txt in 
the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, accept the default entries and click Next. 
 
 In Step 3 of the wizard, click Finish. Inspect the import file summary and 
click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

13. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder, enter 
Uoranah for the name of the file and click Save. AQTESOLV saves the file with an 
.aqt extension. 

Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use 
diagnostic features in AQTESOLV to evaluate aquifer and flow conditions. 

Diagnostic flow plots help you select an appropriate solution method for your 
pumping test data. 

1. Choose Radial Flow from the View menu to display a radial flow plot on 
log-linear axes. 

 
 View Semi-Log Radial Flow Plot 
 
 At late time, the data begin to flatten suggesting the influence of a recharge 
boundary or leakage. Prior to the recharge effect, data plotting as a straight 
line indicates radial flow conditions in an infinite-acting aquifer. 
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2. Choose Log Axes from the View menu to display the radial flow plot on log-
log axes. 

3. Choose Visual from the Match menu. Click the mouse over the second 
data point on the plot to display a line with unit slope over the early-time 

data. 
 
 View Log-Log Radial Flow Plot 
 
 Early-time data with unit slope on a radial flow plot with log-log axes is 
characteristic of wellbore storage. 
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Derivative analysis is another useful diagnostic tool for evaluating aquifer conditions. 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. On semi-log axes, this plot is identical to the radial flow plot above. 

2. Choose Wells from the Edit menu. Select PW from the list and click Modify. 
 
 In the Symbols tab, remove the check from Use data symbols properties 
and select cross for the derivative symbol. 
 
 In the Curves tab, remove the check from Use type curve properties. 
Click Color for the derivative curve properties, change the color to red, and 
click OK. 
 
 Click OK and then Close. 

3. Select Options from the View menu. In the Plots tab, check Derivative 
curves. In the Derivative tab, select the option for Smoothing and 

enter a factor of 2. Click OK. 
 
 View Derivative Plot 
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 The peak on the derivative plot is characteristic of wellbore storage. At 
intermediate to late time, the derivative approaches a constant value when 
the aquifer is infinite acting. At the end of the test, the derivative approaches 
zero suggesting the influence of recharge or leakage. 

 

Estimate Aquifer Properties 

The radial flow and derivative plots that we have examined for this test suggest a 
confined or semi-confined aquifer. Although the data exhibit wellbore storage, we 
can use the Cooper-Jacob (1946) solution, which neglects storage in the wellbore, to 
obtain preliminary estimates of aquifer properties. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Cooper-Jacob (1946) and click OK. 

3. Choose Displacement-Time from the View menu. 
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4. Choose Visual from the Match menu to perform visual curve matching with 
the Cooper-Jacob solution. Match the line to late-time data after the wellbore 
storage effect has dissipated but before the onset of the recharge effect. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line with the Cooper-Jacob solution. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

5. Repeat the previous step as needed to achieve a satisfactory match to the 
late-time data. Your estimate of T should be on the order of 500 m2/day. 
Because Cooper-Jacob assumes a line source for the pumped well, the 
estimate of S is less reliable. 
 
 View Visual Match with Cooper-Jacob 
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Having completed our preliminary analysis with Cooper-Jacob, let's account for 
wellbore storage by matching the Papadopulos-Cooper (1967) solution to the data. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the list of solutions for Confined Aquifers, select Papadopulos-
Cooper (1967) and click OK. 

3. Choose Log Axes from the View menu to view the data on log-log axes. 

4. Choose Toolbox from the Match menu. In the Tweak tab, select r(c) 
from the list of parameters. Use the scroll bar to adjust the value of 

casing radius to match the early-time data. You can limit the range of casing 
radius values by editing the minimum and maximum values for r(c) in the 
Parameters tab. After you have aligned the curve with the early-time data, 
click OK. 
 
 View Tweaked Casing Radius 
 
 Adjust the casing radius value to match early-time data affected by wellbore 
storage. In many cases, the effective casing radius turns out to be less than 
the nominal value because of equipment in the well such as discharge tubing 



 56

and transducer cable. 

 

5. Choose Active Curves from the Match menu to initiate visual curve matching 
with Active Type Curves. 

Click and hold the left mouse button down over a point within the plot area. 
  

Continue to hold the mouse button down and move the mouse to match the 
curves to the drawdown and derivative data. As you move the type curve, 
AQTESOLV automatically updates parameter values in the plot legend. 
  

Release the left mouse button when you have finished matching the curves. 

6. Repeat the previous step as necessary to match the data. 

7. Choose Wells from the Edit menu. Select PW from the list and click 
Modify. In the Observations tab, scroll to the bottom of the 

spreadsheet. Change the weight for the last three observations to 0. By 
changing the weights to zero, these observations, which reflect the influence 
of recharge or leakage, will be ignored during automatic curve matching. Click 
OK and Close. 
 
 You may use observation weights to control which measurements are 



 57

included in automatic curve matching. To exclude a measurement, enter a 
weight of zero. 

8. Choose Automatic from the Match menu. In the Parameters tab, select 
Active for the estimation status of r(c) and Inactive for r(w). In the 

equations for the Papadopulos-Cooper solution, the values of S and r(w) are 
correlated (i.e., appear together); hence we are unable to estimate both 
parameters simultaneously in a single-well test. Click Estimate to perform 
automatic curve matching. 
 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

9. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match with Papadopulos-Cooper 

 

10. Use residual-time, residual-simulated and normal probability plots to evaluate 
the fit of the curve by examining residuals. The diagnostics report also 
presents residual statistics for curve fitting. 

11. Choose Save from the File menu to save your work. 
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Evaluate Sources of Recharge 

No specific information is available to define potential sources of recharge at the site 
such as aquifer boundaries. Nevertheless, we can use AQTESOLV to simulate a 
stream boundary. 

1. Choose Aquifer Data from the Edit menu. In the Boundaries tab, check 
Enable Boundaries. Assume a single linear boundary and select Constant-
Head for condition along boundary B-C. For the remaining boundaries, A-B, 
C-D and D-A, choose None for the boundary condition. 
 
 Next, enter two points along the boundary B-C. To place the boundary 1800 
m from the pumped well, enter 1800 and 100 for the coordinates of point B 
and 1800 and -100 for point C. 
 
 Click Apply to view the effect of the constant-head boundary on the 
simulated drawdown curve. You can change the distance to the boundary to 
evaluate different boundary locations. 
 
 Remove the check from Enable Boundaries and click OK. 
 
 View Effect of Constant-Head Boundary at 1800 m 
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Pumping Test Example: Wellbore Storage and 
Skin (Lynden) 

In this example, you will analyze data from a single-well pumping test conducted in a 
500-ft deep confined aquifer near Lynden, Washington. The six-inch diameter test 
well was constructed in an eight-inch borehole. The well is screened over the lower 
10 feet of the sand and gravel comprising the 40-ft thick aquifer. Pumping continued 
for more than two weeks at a constant rate of 50 gallons-per-minute (gpm). Time 
and drawdown measurements were recorded in minutes and feet, respectively. Data 
for this example provided courtesy of Associated Earth Sciences, Inc. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Pumping Test Wizard 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
  

• Inspecting diagnostic plots (radial flow and derivative) 
  

• Visual estimation of aquifer properties using the Cooper-Jacob (1946) and 
Dougherty-Babu (1984) solutions (parameter tweaking) 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a single-well pumping test is to create a new 
AQTESOLV data set. In this example, we will use the Pumping Test Wizard to assist 
us with data entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 

3. Choose Single-well test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
single-well pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose ft for length, min for time, gal/min for 
pumping rate and ft/day for hydraulic conductivity. Click Next. 
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6. For project information, enter Lynden, WA for the location. Click Next. 

7. For aquifer data, assume 40 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter PW-3 for the well name. Enter coordinates of 
X=0 and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, partial 
penetration. Enter 30 for depth to top of screen and 10 for screen length. 
Click Next. 

10. For pumping well radius data, enter 0.333 for casing radius and 0.25 for well 
radius. Click Next. 

11. For pumping rates, enter 0 for time and 50 for rate in the first row of the 
spreadsheet. Click Next. 

12. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file consisting of 92 time-drawdown readings arranged 
in two columns. The first column is elapsed time since the start of the test. 
The second column contains drawdown measurements. 

In Step 1 of the wizard, click Browse. Select the import file PW-3.txt in the 
AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, accept the default entries and click Next. 
 
 In Step 3 of the wizard, click Finish. Inspect the import file summary and 
click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

13. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder, enter 
PW-3 for the name of the file and click Save. AQTESOLV saves the file with an .aqt 
extension. 

Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use 
diagnostic features in AQTESOLV to evaluate aquifer and flow conditions. 

Diagnostic flow plots help you select an appropriate solution method for your 
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pumping test data. 

1. Choose Radial Flow from the View menu to display a radial flow plot on 
log-linear axes. 

 
 View Semi-Log Radial Flow Plot 
 
 Late-time data plotting as a straight line indicate radial flow conditions in an 
infinite-acting aquifer. 

 

2. Choose Log Axes from the View menu to display the radial flow plot on log-
log axes. 

3. Choose Visual from the Match menu. Click the mouse over the second 
data point on the plot to display a line with unit slope over the early-time 

data. 
 
 View Log-Log Radial Flow Plot 
 
 Early-time data with unit slope on a radial flow plot with log-log axes is 
characteristic of wellbore storage. 
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Derivative analysis is another useful diagnostic tool for evaluating aquifer conditions. 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. 

2. Choose Log Axes from the View menu to display the data on log-log axes. 

3. Choose Wells from the Edit menu. Select PW-3 from the list and click 
Modify. 
 
 In the Symbols tab, remove the check from Use data symbols properties 
and select cross for the derivative symbol. 
 
 In the Curves tab, remove the check from Use type curve properties. 
Click Color for the derivative curve properties, change the color to red, and 
click OK. 
 
 Click OK and then Close. 

4. Select Options from the View menu. In the Plots tab, check Derivative 
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curves. In the Derivative tab, select the option for Bourdet and enter a 
differentiation interval of 0.4. Click OK. 
 
 View Derivative Plot 
 
 The peak on the derivative plot is characteristic of wellbore storage. At 
intermediate to late time, the derivative approaches a constant value when 
the aquifer is infinite acting. 

 

Estimate Aquifer Properties 

The radial flow and derivative plots that we have examined for this test suggest a 
confined aquifer. Although the data exhibit wellbore storage, we can use the Cooper-
Jacob (1946) solution, which neglects both wellbore storage and partial penetration, 
to obtain preliminary estimates of transmissivity. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
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Aquifers to expand the list of available solutions for confined aquifers. Select 
Cooper-Jacob (1946) and click OK. 

3. Choose Displacement-Time from the View menu. 

4. Choose Visual from the Match menu to perform visual curve matching with 
the Cooper-Jacob solution. Match the line to late-time data after the wellbore 
storage effect has dissipated. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line with the Cooper-Jacob solution. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

5. Repeat the previous step as needed to achieve a satisfactory match to 
the late-time data. Your estimate of T should be on the order of 250 

ft2/day. 
 
 View Visual Match with Cooper-Jacob 
 
 The low value of S that you obtain with the Cooper-Jacob solution is an 
indication of partial penetration effect and possibly wellbore skin effect at the 
pumped well. 
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Having completed our preliminary analysis with Cooper-Jacob, let's account 
for wellbore storage, wellbore skin and partial penetration by matching the 
Dougherty-Babu (1984) solution to the data. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the list of solutions for Confined Aquifers, select Dougherty-Babu 
(1984) and click OK. 

3. Choose Log-Linear Axes from the View menu to view the data on log-linear 
axes. 

4. Choose Toolbox from the Match menu. In the Tweak tab, select S from 
the list of parameters. Use the scroll bar to adjust the value of storativity 

to match the late-time data. You can set the range of storativity values by 
editing the minimum and maximum values for S in the Parameters tab. 
 
 View Match with Tweaked S 
 
 The Dougherty-Babu solution accounts for partial penetration; however, the 
implausibly low value of S determined from this analysis indicates wellbore 
skin effect. 
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5. In the Parameters tab, enter 0.0002 for S as a plausible estimate of 
storativity in a confined aquifer. In the Tweak tab, select Sw from the 

list of parameters. Use the scroll bar to adjust the value of wellbore skin 
factor to match the late-time data. You can set the range of wellbore skin 
factor values by editing the minimum and maximum values for Sw in the 
Parameters tab. 
 
 View Match with Tweaked Sw 
 
 It is not possible to estimate S and Sw simultaneously from a single-well 
test. If an estimate of S is available independently from an observation well, 
we may use it as a known value in the analysis of pumping well data; 
otherwise, we may assume a value of S based on local hydrogeologic 
conditions. 
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6. In the Tweak tab, select r(c) from the list of parameters. Use the scroll 
bar to adjust the value of casing radius to match the early-time data. 

You can limit the range of casing radius values by editing the minimum and 
maximum values for r(c) in the Parameters tab. After you have aligned the 
curve with the early-time data, click OK. 
 
 View Final Match with Dougherty-Babu 
 
 Adjust the casing radius value to match early-time data affected by wellbore 
storage. In many cases, the effective casing radius turns out to be less than 
the nominal value because of equipment in the well such as discharge tubing 
and transducer cable. 
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7. Choose Save from the File menu to save your work. 

Uncertainty Analysis 

Let's examine the relationship between wellbore skin factor and partial penetration. 

1. Choose Aquifer Data from the Edit menu and enter 50 for the aquifer 
thickness. 

2. Choose Wells from the Edit menu, select PW-3 from the list and click 
Modify. In the Construction tab, enter 40 for the depth to the top of screen. 
Click OK. Click Close. 

3. Choose Toolbox from the Match menu. In the Tweak tab, select Sw 
from the list of parameters. Use the scroll bar to adjust the value of 

wellbore skin factor to match the late-time data. You can set the range of 
wellbore skin factor values by editing the minimum and maximum values for 
Sw in the Parameters tab. 
 
 View Match with Tweaked Sw 
 
 Partial penetration and wellbore skin can produce virtually identical effects in 
a pumping well's drawdown response. In this case, decreasing the penetration 
ratio, L/b, was equivalent to increasing the wellbore skin factor. In the 
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petroleum industry, the effect of partial penetration is known as pseudo-skin 
effect because it produces a response that is similar to wellbore skin. 

 

Pumping Test Example: Step-Drawdown (Saudi 
Arabia) 

Clark (1977) presented data from a step-drawdown test in a well completed in a 
confined sandstone aquifer in Saudi Arabia. The test consisted of six steps, each 
lasting 180 minutes. Pumping stopped after 1080 minutes and recovery was 
monitored for an additional 1570 minutes. Time and drawdown measurements were 
recorded in minutes and meters, respectively. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Pumping Test Wizard 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
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• Estimating aquifer properties using the Theis (1935) step-drawdown solution 
(visual and automatic) 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a single-well pumping test is to create a new 
AQTESOLV data set. In this example, we will use the Pumping Test Wizard to assist 
us with data entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 

3. Choose Single-well test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
single-well pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose m for length, min for time, m3/day for 
pumping rate and m/day for hydraulic conductivity. Click Next. 

6. For project information, enter Saudi Arabia for the location. Click Next. 

7. For aquifer data, assume 100 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter Test Well 1 for the well name. Enter 
coordinates of X=0 and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, full 
penetration. Click Next. 

10. For pumping well radius data, assume 0.25 for casing radius and 0.25 for 
well radius. Click Next. 

11. For pumping rates, click Add Rows, enter 6 for the number of rows and click 
OK. Enter the seven time and rate readings shown below for the test. The last 
step, with a rate of zero, represents the recovery period. Click Next. 

   
Pumping 
 Period 

Elapsed Time Since Start 
of Test 
 (min) 

Rate 
 (m3/day) 

1 0 1306 
2 180 1693 
3 360 2423 
4 540 3261 
5 720 4094 
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6 900 5019 
7 1080 0 

12. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file consisting of 201 time-drawdown readings arranged 
in two columns. The first column is elapsed time since the start of the test. 
The second column contains drawdown measurements. 

In Step 1 of the wizard, click Browse. Select the import file Clark.txt in the 
AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, accept the default entries and click Next. 
 
 In Step 3 of the wizard, click Finish. Inspect the import file summary and 
click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

13. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder, enter 
Clark for the name of the file and click Save. AQTESOLV saves the file with an .aqt 
extension. 

Estimate Aquifer Properties 

To evaluate the data from this test, we will use the Theis (1935) step-drawdown test 
solution. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Theis (1935) step-drawdown test and click OK. 

3. Choose Displacement-Time from the View menu to display the test data. 

4. Choose Log Axes from the View menu to view the data on log-log axes. 

5. Choose Wells from the Edit menu. Select Test Well 1 from the list and 
click Modify. In the Observations tab, change the weight for the first 

two observations to 0. By changing the weights to zero, these observations, 
which reflect the influence of recharge or leakage, will be ignored during 
automatic curve matching. Click OK and Close. 
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 You may use observation weights to control which measurements are 
included in automatic curve matching. To exclude a measurement, enter a 
weight of zero. 

6. Choose Automatic from the Match menu. 
 

 In the Estimation tab, enter 50 for the maximum number of iterations. 
 
 In the Parameters tab, select Inactive for the estimation status of Sw and P. 
In the equations for the Theis step-drawdown test solution, the values of S 
and Sw are correlated (i.e., appear together); hence we are unable to 
estimate both parameters simultaneously in a single-well test. In this case, 
we'll assume that nonlinear well loss is quadratic (i.e., P=2). Enter 1.e-5 and 
0.1 for the minimum and maximum values of S. 
 
 Click Estimate to perform automatic curve matching. 
 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

7. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match with Theis 
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8. Use residual-time, residual-simulated and normal probability plots to evaluate 
the fit of the curve by examining residuals. The diagnostics report also 
presents residual statistics for curve fitting. 

9. Choose Save from the File menu to save your work. 

Estimate Wellbore Skin 

It is not feasible to estimate both S and Sw from a single-well test due to parameter 
correlation. If data from a step-drawdown test included an observation well, 
however, we could estimate S because the wellbore skin parameter only affects 
drawdown in the pumped well. 

Clark (1977) also conducted a constant-rate test in Test Well 1 and estimated S from 
drawdown data measured in a nearby observation well. Using his estimate of  for S, 
we can determine Sw from the step-drawdown test. 

1. Choose Automatic from the Match menu. 
 

 In the Parameters tab, select Active for the estimation status of Sw and 
Inactive for the estimation status of S and P. Enter  for the value of S. 
 
 Click Estimate to perform automatic curve matching. 
 
 During the iterative estimation procedure, AQTESOLV displays a progress 
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window and updates the curves displayed on the plot in the background. 

2. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match with Theis Including Skin 

 

3. The estimated values of T and C remain the same when we assume the value 
of S =  because the new estimate of Sw changes the effective radius of the 
well. We can use Sw (= -0.3902) to compute the effective well radius as 
follows: 
 
 effective well radius = r(w)*exp(-Sw) = (0.25 m)*exp(0.3902) = 0.37 m 

Pumping Test Example: Multiple Observation 
Wells (Sioux Flats) 

This example guides you through the analysis of drawdown from a pumping test in a 
nonleaky confined aquifer near Sioux Flats, South Dakota (USBR 1995). The test well 
was pumped at a constant rate of 2.7 ft3/sec for 2045 minutes. Drawdown was 
measured in three observation wells located 100, 200 and 400 ft from the test well. 

This example will introduce you to the following tasks and features in AQTESOLV: 
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• Creating a new data set for a pumping test with the Pumping Test Wizard 
  

• Importing data from a CSV file using the Import Wizard 
  

• Adding observation wells to the data set 
  

• Saving a data set 
  

• Inspecting diagnostic plots (radial flow and derivative) 
  

• Estimating aquifer properties using Cooper-Jacob (1946) and Theis (1935) 
solutions (visual and automatic) 
  

• Performing distance-drawdown analysis 

  
 

While following the steps in this example, click Help or press F1 to context 
sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a pumping test is to create a new AQTESOLV 
data set. In this example, you will use the Pumping Test Wizard to assist with data 
entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 

3. Choose Multiwell test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose ft for length, min for time, ft3/sec for 
pumping rate and consistent for hydraulic conductivity. Click Next. 

6. For project information, enter Sioux Flats for the location. Click Next. 

7. For aquifer data, assume 50 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter Test Well for the well name. Enter coordinates 
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of X=0 and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, full 
penetration. Click Next. 

10. For pumping well radius data, assume 0.5 for casing radius and 0.5 for well 
radius. Click Next. 

11. For pumping rates, enter 0 for time and 2.7 for rate. Click Next. 

12. For observation well data, enter OW 1 for the well name. Enter 100 and 0 for 
the X and Y coordinates, respectively. Click Next. 

13. For observation well construction, select the option for vertical, full 
penetration. Click Next. 

14. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 You will import 28 observations from a text file consisting of time-drawdown 
readings arranged in four columns. The first column is elapsed time since the 
start of the test. The remaining columns contain drawdown measurements for 
the three observation wells. This file contains missing values; thus, there are 
fewer observations for each well than rows of data in the file. 

In Step 1 of the wizard, click Browse. Select the import file Sioux Flats.csv 
in the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, use the defaults determined by the Import Wizard. 
Click Next. 
 
 In Step 3 of the wizard, accept the defaults and click Finish. Inspect the 
import file summary and click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

15. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Add Observation Wells 

The Pumping Test Wizard helped you enter data for the pumping well and the first 
observation well. Now you will add the two remaining observation wells to the data 
set. 

1. Choose Wells from the Edit menu and click New to add a new well. Select 
the new well in the list and click Modify to edit the well. 

2. In the General tab, enter OW 2 for the well name. Enter 200 and 0 for the X 
and Y coordinates. 

3. In the Observations tab, click Import to launch the Observation Data 
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Import Wizard for importing data from a file. 
 
 You will import 27 observations from the same text file used in the Pumping 
Test Wizard. The first column is elapsed time since the start of the test. The 
third column contains drawdown measurements for the second observation 
well. 

In Step 1 of the wizard, click Browse. Select the import file Sioux Flats.csv 
in the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, enter 3 for the displacement column and keep the 
other values determined by the Import Wizard. Click Next. 
 
 In Step 3 of the wizard, accept the defaults and click Finish. Inspect the 
import file summary and click OK. 

4. Click OK to finish editing OW 2. 

5. Click New to add another well. Select the new well in the list and click 
Modify to edit the well. 

6. In the General tab, enter OW 3 for the well name. Enter 400 and 0 for the X 
and Y coordinates. 

7. In the Observations tab, click Import to launch the Observation Data 
Import Wizard for importing data from a file. 
 
 You will import 24 observations from the same text file used for the first two 
observation wells. The first column is elapsed time since the start of the test. 
The fourth column contains drawdown measurements for the third 
observation well. 

In Step 1 of the wizard, click Browse. Select the import file Sioux Flats.csv 
in the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, enter 4 for the displacement column and keep the 
other values determined by the Import Wizard. Click Next. 
 
 In Step 3 of the wizard, accept the defaults and click Finish. Inspect the 
import file summary and click OK. 

8. Click OK to finish editing OW 3. 

9. Click Close to leave the Wells window. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter Sioux Flats for the name of the file. Click Save. The default extension for an 
AQTESOLV data set is .aqt. 
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Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use 
diagnostic features in AQTESOLV to evaluate aquifer and flow conditions. 

Diagnostic flow plots help you select an appropriate solution method for your 
pumping test data. 

1. Choose Radial Flow from the View menu to display a radial flow plot on 
log-linear axes. 

 
 View Radial Flow Plot 
 
 By the end of the test, the data for each well approach a straight line with 
time indicating radial flow conditions in an infinite-acting confined aquifer. 

 

Derivative analysis is another useful diagnostic tool for evaluating aquifer conditions. 

1. Choose Composite from the View menu to display a plot of the test data 
on log-linear axes. 
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 A composite plot normalizes time by the radius squared (t/r2). For fully 
penetrating wells in a homogeneous and isotropic nonleaky confined aquifer 
(i.e., the assumptions for the Theis solution), the composite plot facilitates 
visual curve matching because data from more than one observation well plot 
along a single curve (Theis) or straight line (Cooper-Jacob). 

2. Select Options from the View menu. In the Plots tab, check Derivative 
curves. In the Derivative tab, select the option for Smoothing and 

enter 2 for the smoothing factor. Click OK. 
 
 View Derivative Plot 
 
 As the test progresses, the derivative data approach a constant value, i.e, 
the slope of the time drawdown data becomes constant, which is 
characteristic of radial flow in an infinite confined aquifer. 

 

Estimate Aquifer Properties 

To start our analysis, we can use the Cooper-Jacob (1946) solution to obtain 
preliminary estimates of aquifer properties. 
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1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Cooper-Jacob (1946) and click OK. 

3. Choose Composite from the View menu to display a composite plot of the 
data. 

4. Choose Log-Linear from the View menu to display the plot on log-linear axes. 

5. Choose Options from the View menu. In the Plots tab, remove the 
check from Derivative curve(s) and check Valid time for Cooper-

Jacob approximation. Click OK. 
 
 The dashed vertical line shown on the plot is a guide indicating the time 
when the Cooper-Jacob solution becomes valid. Match the solution to data 
plotting to the right of the vertical line. 

6. Choose Visual from the Match menu to perform visual curve matching with 
the Cooper-Jacob solution. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line with the Cooper-Jacob solution. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

7. Repeat the previous step as needed to achieve a satisfactory match. 
 

 View Visual Match With Cooper-Jacob 
 
 Note that very few data points near the end of the test meet the validity 
criterion (u  0.01) for the Cooper-Jacob solution. 
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Now you will use the Theis (1935) solution to analyze the drawdown data in all three 
observation wells simultaneously. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Select Theis (1935) and click OK. 

3. Choose Log Axes from the View menu to display the plot on log-log axes. 

4. Choose Options from the View menu. In the Plots tab, check Derivative 
curve(s). Click OK. 

5. Choose Visual from the Match menu to perform visual curve matching. 

Click and hold the left mouse button down over a point within the plot area. 
  

Continue to hold the mouse button down and move the mouse to match the 
curves to the drawdown and derivative data. As you move the curves, 
AQTESOLV automatically updates the plot legend to reflect changes in 
parameter values. 
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Release the left mouse button when you have finished matching the curves. 

6. Repeat the previous step until you have achieved a satisfactory match. Try to 
match both the drawdown and derivative data. 
 
 View Visual Match With Theis 

 

7. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

8. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 

9. Use residual-time, residual-simulated and normal probability plots to evaluate 
the fit of the curve by examining residuals. The diagnostics report also 
presents residual statistics for curve fitting. 

10. Choose Save from the File menu to save your work. 
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Perform Distance-Drawdown Analysis 

In addition to time-drawdown analyses, you can use AQTESOLV to evaluate distance-
drawdown data. 

1. Choose Distance Drawdown from the View menu to plot drawdown versus 
distance at a specified time. 

2. Choose Options from the View menu. In the Distance tab, enter 2045 for 
the time used in distance-drawdown calculations. Click OK. 

3. The plot shows drawdown for the three observation wells at the end of the 
test (2045 minutes). You may use automatic estimation to match the curve to 
just the distance-drawdown data points. 

Pumping Test Example: Constant-Rate Test in a 
Leaky Confined Aquifer (Dalem) 

Kruseman and De Ridder (1990) present data from a pumping test conducted in a 
leaky confined aquifer near Dalem, The Netherlands. The aquifer is overlain by a 
peat aquitard and underlain by a unit regarded as an aquiclude. The test well (M77) 
was pumped for eight hours at a constant rate of 761 m3/day. Drawdown was 
monitored in an observation well located 90 m from the pumped well. You will 
analyze data that were corrected for tidal fluctuations and partial penetration. Time 
and drawdown measurements were recorded in days and meters, respectively. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Pumping Test Wizard 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
  

• Inspecting diagnostic plots (radial flow and derivative) 
  

• Estimating aquifer properties using Hantush-Jacob (1955) and Hantush 
(1960) solutions (visual and automatic) 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a pumping test is to create a new AQTESOLV 
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data set. In this example, we will use the Pumping Test Wizard to assist us with data 
entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 

3. Choose Multiwell test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose m for length, day for time, 
consistent for pumping rate and consistent for hydraulic conductivity. 

Click Next. 
 
 Consistent units for pumping rate and hydraulic conductivity are based on 
the units of length and time selected for the data set. In this example, 
consistent units are m3/day for Q and m/day for K. 

6. For project information, enter Dalem, The Netherlands for the location. 
Click Next. 

7. For aquifer data, assume 40 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter M77 for the well name. Enter coordinates of 
X=0 and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, full 
penetration. Click Next. 

10. For pumping well radius data, assume 0.1 for casing radius and 0.1 for well 
radius. Click Next. 

11. For pumping rates, enter 0 for time and 761 for rate in the first row of the 
spreadsheet. Click Next. 

12. For observation well data, enter r=90 for the well name. Enter 90 and 0 for 
the X and Y coordinates, respectively. Click Next. 

13. For observation well construction, select the option for vertical, full 
penetration. Click Next. 

14. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file consisting of 12 time-drawdown readings arranged 
in two columns. The first column is elapsed time since the start of the test. 
The second column contains drawdown measurements. 

In Step 1 of the wizard, click Browse. Select the import file Dalem r=90 
m.txt in the AQTESOLV installation folder and click Open. Click Next. 
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 In Step 2 of the wizard, enter 2 for the number of columns, 9 for the 
starting row in the file, 1 for the column containing elapsed time and 2 for 
the column containing displacement. Click Next. 
 
 In Step 3 of the wizard, click Finish. Inspect the import file summary and 
click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

15. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter Dalem r=90 m for the name of the file. Click Save. AQTESOLV saves the file 
with an .aqt extension. 

Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use 
diagnostic features in AQTESOLV to evaluate aquifer and flow conditions. 

Diagnostic flow plots help you select an appropriate solution method for your 
pumping test data. 

1. Choose Radial Flow from the View menu to display a radial flow plot on 
log-linear axes. 

 
 View Radial Flow Plot 
 
 At late time on this graph, the data begin to flatten suggesting the possibility 
of leakage or the presence of a recharge boundary. 
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Derivative analysis is another useful diagnostic tool for evaluating aquifer conditions. 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. On semi-log axes, this plot is identical to the radial flow plot above. 

2. Choose Wells from the Edit menu. Select r=90 from the list and click 
Modify. 
 
 In the Symbols tab, remove the check from Use data symbols properties 
and select cross for the derivative symbol. 
 
 In the Curves tab, remove the check from Use type curve properties. 
Click Color for the derivative curve properties, change the color to red, and 
click OK. 
 
 Click OK and then Close. 

3. Select Options from the View menu. In the Plots tab, check Derivative 
curves. In the Derivative tab, select the option for Bourdet and enter 

a differentiation interval of 0.2. Click OK. 
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 View Derivative Plot 
 
 The derivative plot at intermediate time is fairly constant suggesting radial 
flow conditions. At late time, the derivative begins to approach zero which is 
indicative of a source of recharge (leakage or boundary). 

 

Estimate Aquifer Properties 

The diagnostic plots that you have examined for this test tend to confirm a leaky 
confined aquifer model. To start the analysis, you will use the Hantush-Jacob (1955) 
solution to obtain estimates of aquifer properties. The Hantush-Jacob solution 
assumes no storage in the aquitard(s). 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Leaky 
Aquifers to expand the list of available solutions for leaky confined aquifers. 
Select Hantush-Jacob (1955) w/o aquitard storage and click OK. 

3. Choose Displacement-Time from the View menu. 
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4. Choose Log Axes from the View menu to display the solution on log-log axes. 

5. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

6. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match with Hantush-Jacob 

 

7. Use residual-time, residual-simulated and normal probability plots to evaluate 
the fit of the curve by examining residuals. The diagnostics report also 
presents residual statistics for curve fitting. For this solution, the residual sum 
of squares is  and the residual standard deviation is 0.001458. 

Now you will use the Hantush (1960) early-time solution to evaluate the data from 
this test assuming storage in the aquitard. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the list of available solutions for leaky confined aquifers, select 
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Hantush (1960) early-time solution and click OK. 

3. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

4. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match with Hantush 

 

5. Choose Diagnostics from the View menu. For this solution, the residual 
sum of squares is  and the residual standard deviation is 0.001818. 

 
 Divide the value of each estimated parameter by its standard error to 
determine its precision. A standard error smaller than the estimated 
parameter indicates greater precision and less model uncertainty. In this 
instance, the small precision of the estimates suggests greater uncertainty in 
the fit of the Hantush model. This finding is consistent with the remark by 
Kruseman and De Ridder (1990) that curve fitting with the Hantush method is 
imprecise when β is less than 0.5. 

6. Choose Save from the File menu to save your work. 
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Experiment with the Hantush (1960) solution and automatic curve matching 
to see if you can improve the fit of the theoretical curve to the derivative 

data. How does the model affect the estimated value of T? 

Pumping Test Example: Leaky (Texas Hill) 

This example guides you through the analysis of drawdown data from a multi-
observation well pumping test in a leaky confined aquifer at a site designated as 
Texas Hill (USBR 1995). The test well was pumped at a constant rate of 4488 
gallons-per-minute (gpm) for 420 minutes. Drawdown was measured by hand in 
three observation wells located 40, 80 and 160 ft north of the test well. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set for a pumping test with the Pumping Test Wizard 
  

• Importing data from a CSV file using the Import Wizard 
  

• Adding observation wells to the data set 
  

• Saving a data set 
  

• Inspecting diagnostic plots (radial flow and derivative) 
  

• Estimating aquifer properties using Cooper-Jacob (1946) and Hantush-Jacob 
(1955) solutions (visual and automatic) 
  

• Performing distance-drawdown analysis 

  
 

While following the steps in this example, click Help or press F1 to context 
sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a pumping test is to create a new AQTESOLV 
data set. In this example, you will use the Pumping Test Wizard to assist with data 
entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 
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3. Choose Multiwell test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose ft for length, min for time, gal/min for 
pumping rate and consistent for hydraulic conductivity. Click Next. 

6. For project information, enter Texas Hill for the location. Click Next. 

7. For aquifer data, assume 50 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). Click 
Advanced and enter 20 for the aquitard thickness, b'. Click Next. 

8. For pumping well data, enter Test Well for the well name. Enter coordinates 
of X=0 and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, full 
penetration. Click Next. 

10. For pumping well radius data, assume 0.5 for casing radius and 0.5 for well 
radius. Click Next. 

11. For pumping rates, enter 0 for time and 4488 for rate. Click Next. 

12. For observation well data, enter OW 1 for the well name. Enter 0 and 40 for 
the X and Y coordinates, respectively. Click Next. 

13. For observation well construction, select the option for vertical, full 
penetration. Click Next. 

14. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 You will import 26 observations from a text file consisting of time-drawdown 
readings arranged in four columns. The first column is elapsed time since the 
start of the test. The remaining columns contain drawdown measurements for 
the three observation wells. This file contains missing values; thus, there are 
fewer observations for each well than rows of data in the file. 

In Step 1 of the wizard, click Browse. Select the import file Texas Hill.csv in 
the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, use the defaults determined by the Import Wizard. 
Click Next. 
 
 In Step 3 of the wizard, accept the defaults and click Finish. Inspect the 
import file summary and click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

15. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
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identifies any mistakes, choose options from the Edit menu to correct them. 

Add Observation Wells 

The Pumping Test Wizard helped you enter data for the pumping well and the first 
observation well. Now you will add the two remaining observation wells to the data 
set. 

1. Choose Wells from the Edit menu and click New to add a new well. Select 
the new well in the list and click Modify to edit the well. 

2. In the General tab, enter OW 2 for the well name. Enter 0 and 80 for the X 
and Y coordinates. 

3. In the Symbols tab, select cross for the data symbol. 

4. In the Observations tab, click Import to launch the Observation Data 
Import Wizard for importing data from a file. 
 
 You will import 26 observations from the same text file used in the Pumping 
Test Wizard. The first column is elapsed time since the start of the test. The 
third column contains drawdown measurements for the second observation 
well. 

In Step 1 of the wizard, click Browse. Select the import file Texas Hill.csv in 
the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, enter 3 for the displacement column and keep the 
other values determined by the Import Wizard. Click Next. 
 
 In Step 3 of the wizard, accept the defaults and click Finish. Inspect the 
import file summary and click OK. 

5. Click OK to finish editing OW 2. 

6. Click New to add another well. Select the new well in the list and click 
Modify to edit the well. 

7. In the General tab, enter OW 3 for the well name. Enter 0 and 160 for the X 
and Y coordinates. 

8. In the Symbols tab, select diamond for the data symbol. 

9. In the Observations tab, click Import to launch the Observation Data 
Import Wizard for importing data from a file. 
 
 You will import 26 observations from the same text file used for the first two 
observation wells. The first column is elapsed time since the start of the test. 
The fourth column contains drawdown measurements for the third 
observation well. 

In Step 1 of the wizard, click Browse. Select the import file Texas Hill.csv in 
the AQTESOLV installation folder and click Open. Click Next. 
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 In Step 2 of the wizard, enter 4 for the displacement column and keep the 
other values determined by the Import Wizard. Click Next. 
 
 In Step 3 of the wizard, accept the defaults and click Finish. Inspect the 
import file summary and click OK. 

10. Click OK to finish editing OW 3. 

11. Click Close to leave the Wells window. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter Texas Hill for the name of the file. Click Save. The default extension for an 
AQTESOLV data set is .aqt. 

Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use 
diagnostic features in AQTESOLV to evaluate aquifer and flow conditions. 

Diagnostic flow plots help you select an appropriate solution method for your 
pumping test data. 

1. Choose Radial Flow from the View menu to display a radial flow plot on 
log-linear axes. 

 
 View Radial Flow Plot 
 
 By the end of the test, the data for each well approach a horizontal line with 
time indicating a source of recharge (leakage). 
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Derivative analysis is another useful diagnostic tool for evaluating aquifer conditions. 

1. Choose Composite from the View menu to display a plot of the test data 
on log-linear axes. 

 
 A composite plot normalizes time by the radius squared (t/r2). For fully 
penetrating wells in a homogeneous and isotropic leaky confined aquifer, the 
composite plot facilitates visual curve matching because data from more than 
one observation well plot along a single curve until the onset of leakage. 

2. Choose Log Axes from the View menu to display the plot on log-log axes. 

3. Select Options from the View menu. In the Plots tab, check Derivative 
curves. In the Derivative tab, select the option for Bourdet and enter 

0.4 for the differentiation interval. Click OK. 
 
 View Derivative Plot 
 
 As the test progresses, the derivatives approach zero, i.e, the slope of the 
time drawdown data becomes horizontal, which is characteristic of recharge 
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or leakage. 

 

Estimate Aquifer Properties 

To start our analysis, we can use the Cooper-Jacob (1946) solution for a confined 
aquifer to obtain preliminary estimates of transmissivity and storativity. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Cooper-Jacob (1946) and click OK. 

3. Choose Composite from the View menu to display a composite plot of the 
data. 

4. Choose Options from the View menu. In the Plots tab, remove the 
check from Derivative curve(s) and check Valid time for Cooper-

Jacob approximation. In the Valid Time tab, enter 0.05 for the critical 
value of u. Click OK. 
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 The dashed vertical line shown on the plot is a guide indicating the time 
when the Cooper-Jacob solution becomes valid. Match the solution to data 
plotting to the right of the vertical line. 

5. Choose Visual from the Match menu to perform visual curve matching with 
the Cooper-Jacob solution. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line with the Cooper-Jacob solution. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

6. Repeat the previous step as needed to achieve a satisfactory match. 
 

 View Visual Match With Cooper-Jacob 
 
 Note that very few data points near the end of the test meet the validity 
criterion (u  0.05) for the Cooper-Jacob solution. 
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Now you will use the Hantush-Jacob (1955) solution for a leaky confined aquifer to 
analyze the drawdown data in all three observation wells simultaneously. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Click the + next to Leaky Confined Aquifers to expand the list of available 
solutions for leaky confined aquifers. Select Hantush-Jacob 
(1955)/Hantush (1964) and click OK. 

3. Choose Log Axes from the View menu to display the plot on log-log axes. 

4. Choose Options from the View menu. In the Plots tab, check Derivative 
curve(s). Click OK. 

5. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

6. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
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 View Automatic Match With Hantush-Jacob 

 

7. Use residual-time, residual-simulated and normal probability plots to evaluate 
the fit of the curve by examining residuals. The diagnostics report also 
presents residual statistics for curve fitting. The complete report shows 
estimates of aquitard properties derived from the leakage parameter, r/B. 

8. Choose Save from the File menu to save your work. 

Perform Distance-Drawdown Analysis 

In addition to time-drawdown analyses, you can use AQTESOLV to evaluate distance-
drawdown data. 

1. Choose Distance Drawdown from the View menu to plot drawdown versus 
distance at a specified time. 

2. Choose Options from the View menu. In the Distance tab, enter 420 for the 
time used in distance-drawdown calculations. Click OK. 

3. The plot shows drawdown for the three observation wells at the end of the 
test (420 minutes). You may use automatic estimation to match the curve to 
just the distance-drawdown data points. 
 
 View Distance-Drawdown Plot 
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Pumping Test: Unconfined (Saratoga) 

In this example, you will analyze data from a pumping test conducted near Saratoga, 
New York (Greenkorn 1983). The test well (SA 1077) partially penetrated a 16-ft 
thick water-table aquifer described as interbedded silty fine sand and coarse sand. 
Pumping continued for nearly two days at a constant rate of 17.2 gallons-per-minute 
(gpm). Hydraulic response was monitored in an observation well (SA 1072) at a 
distance of 15.2 ft from the pumped well. Time and drawdown measurements were 
recorded in days and feet, respectively. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Pumping Test Wizard 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
  

• Inspecting diagnostic plots (radial flow and derivative) 
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• Estimating aquifer properties using Cooper-Jacob (1946), Neuman (1974) and 
Moench (1997) solutions (visual and automatic) 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a pumping test is to create a new AQTESOLV 
data set. In this example, we will use the Pumping Test Wizard to assist us with data 
entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 

3. Choose Multiwell test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose ft for length, day for time, gal/min for 
pumping rate and gal/day/sq. ft for hydraulic conductivity. Click Next. 

6. For project information, enter Saratoga, NY for the location. Click Next. 

7. For aquifer data, enter 16 for the aquifer thickness. Enter 1 for the anisotropy 
ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter SA 1077 for the well name. Enter coordinates 
of X=0 and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, partial 
penetration. Enter 9 for the depth to the top of the well screen and 6 for the 
screen length. Click Next. 

10. For pumping well radius data, assume 0.333 for casing radius and 0.5 for 
well radius. Click Next. 

11. For pumping rates, enter 0 for time and 17.2 for rate in the first row of the 
spreadsheet. Click Next. 

12. For observation well data, enter SA 1072 for the well name. Enter 15.2 and 
0 for the X and Y coordinates, respectively. Click Next. 

13. For observation well construction, select the option for vertical, partial 
penetration. Enter 11 for the depth to the top of the well screen and 3 for 
the screen length. Click Next. 

14. For radius data, enter 0.0 for the casing radius to disable delayed observation 
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well response. 

15. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file consisting of 44 time-drawdown readings arranged 
in two columns. The first column is elapsed time since the start of the test. 
The second column contains drawdown measurements. 

In Step 1 of the wizard, click Browse. Select the import file Saratoga SA 
1072.txt in the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, accept the default entries and click Next. 
 
 In Step 3 of the wizard, click Finish. Inspect the import file summary and 
click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

16. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder, enter 
Saratoga SA 1072 for the name of the file and click Save. AQTESOLV saves the file 
with an .aqt extension. 

Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use 
diagnostic features in AQTESOLV to evaluate aquifer and flow conditions. 

Diagnostic flow plots help you select an appropriate solution method for your 
pumping test data. 

1. Choose Radial Flow from the View menu to display a radial flow plot on 
log-linear axes. 

 
 View Radial Flow Plot 
 
 The response shown on the radial flow plot is characteristic of delayed 
gravity response in an unconfined aquifer. At late time, data plotting as a 
straight line indicate radial flow conditions in an infinite-acting aquifer. 
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Derivative analysis is another useful diagnostic tool for evaluating aquifer conditions. 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. On semi-log axes, this plot is identical to the radial flow plot above. 

2. Choose Wells from the Edit menu. Select SA 1072 from the list and click 
Modify. 
 
 In the Symbols tab, remove the check from Use data symbols properties 
and select cross for the derivative symbol. 
 
 In the Curves tab, remove the check from Use type curve properties. 
Click Color for the derivative curve properties, change the color to red, and 
click OK. 
 
 Click OK and then Close. 

3. Select Options from the View menu. In the Plots tab, check Derivative 
curves. In the Derivative tab, select the option for Bourdet and enter 

a differentiation interval of 0.3. Click OK. 
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 View Derivative Plot 
 
 The form of the derivative plot is characteristic of radial flow in an unconfined 
aquifer with delayed gravity response. At intermediate time, the derivative 
approaches zero during the period of delayed gravity response. 

 

Estimate Aquifer Properties 

The radial flow and derivative plots that we have examined for this test confirm the 
assumption of radial flow in an unconfined aquifer with delayed gravity response. 
Although the wells in this example are partially penetrating, we can use the Cooper-
Jacob (1946) solution, which assumes fully penetrating wells, to obtain first-cut 
estimates of aquifer properties. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to 
Unconfined Aquifers to expand the list of available solutions for unconfined 
aquifers. Select Cooper-Jacob (1946) and click OK. 
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3. Choose Visual from the Match menu to perform visual curve matching with 
the Cooper-Jacob solution. 
 
 Match the solution to the late-time data to estimate T and Sy. Note that the 
Cooper-Jacob solution only determines one value for the storative properties 
of the aquifer (labeled S); however, when you match the straight line to the 
late-time data, you really are estimating Sy. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line with the Cooper-Jacob solution. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

4. Repeat the previous step as needed to achieve a satisfactory match to the 
late-time data. The estimates of T and S should be close to 1.18x104 
gal/day/ft and 0.15, respectively. Because you have matched the Cooper-
Jacob solution to late-time data, you will use 0.15 for your estimate of Sy. 
 
 Note: Because the Cooper-Jacob solution assumes fully penetrating wells, 
your preliminary estimate of Sy at this stage of the analysis is only a first-
order approximation. To obtain a more refined estimate of Sy, you could use 
the Theis (1935) solution which accounts for partially penetrating wells. 

5. Choose Toolbox from the Match menu. In the Tweak tab, select S from the 
list of parameters. Use the scroll bar to decrease S until the line matches the 
early-time data. Your adjusted estimate of S should be near 0.005. 

Having completed our preliminary analysis with Cooper-Jacob, let's continue by 
matching the data with the Neuman (1974) solution for an unconfined aquifer with 
delayed gravity response. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the list of solutions for Unconfined Aquifers, select Neuman (1974) 
and click OK. 

3. Choose Log Axes from the View menu to view the data on log-log axes. 

4. Choose Toolbox from the Match menu. In the Parameters tab, enter , 0.005 
and 0.15 for the values of T, S and Sy, respectively. Click OK. 

5. Visual curve matching with the Neuman solution involves fitting Type A and 
Type B curves to the data. For a given value of β, match the Type A curve to 
the early-time data to estimate T and S; match the Type B curve to the late-
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time data to determine T and Sy. 
 
 Begin visual curve matching by selecting β=0.1 from the list on the toolbar. 

• First, click  on the toolbar to match the Type A curve for β=0.1. 
 
 Click and hold the left mouse button down over a point within the plot 
area. 
 
 Continue to hold the mouse button down and move the mouse to match 
the Type A curve to the early-time data. As you move curve, AQTESOLV 
automatically updates parameter values in the plot legend. 
 
 Release the left mouse button when you have finished matching the 
curve. 
  

• Next, click  on the toolbar to match the Type B curve for β=0.1. 
 
 Click and hold the left mouse button down over a point within the plot 
area. 
 
 Continue to hold the mouse button down and move the mouse to match 
the Type B curve to the late-time data. As you move curve, AQTESOLV 
automatically updates parameter values in the plot legend. 
 
 Release the left mouse button when you have finished matching the 
curve. 

6. Repeat the previous step for different values of β until you obtain a 
satisfactory match. 

7. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

8. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match with Neuman Solution 
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9. Use residual-time, residual-simulated and normal probability plots to evaluate 
the fit of the curve by examining residuals. The diagnostics report also 
presents residual statistics for curve fitting. 

The foregoing analysis with the Neuman (1974) solution assumed a line 
source for the pumped well. To investigate the effect of a finite-diameter well with 
wellbore storage, let's match the Moench (1997) solution for an unconfined aquifer 
with delayed gravity response. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the list of solutions for Unconfined Aquifers, select Moench (1997) 
and click OK. 

3. At intermediate and late time, the curves for the Neuman and Moench 
solutions appear virtually the same; however, at early time, the curve for the 
Moench solution shifts to the right as a consequence of the finite-diameter 
pumped well with wellbore storage. As radial distance from the pumped well 
increases, the difference between the two solutions becomes less pronounced. 

4. Choose Automatic from the Match menu. In the Parameters tab, select 
Inactive for the estimation status of Sw, r(w), r(c) and alpha. Click 

Estimate to perform automatic curve matching. 
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 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

5. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match with Moench Solution 

 

6. In terms of the residual sum of squares (RSS), the objective function 
minimized by the automatic curve matching procedure, the curve fit with the 
Moench solution (RSS = 0.003745 ft2) is superior to the Neuman solution 
(RSS = 0.00436 ft2). How do the residual plots compare for the two 
solutions? 

Delayed Observation Well Response 

The Moench (1997) solution for a double-porosity aquifer is one of the solutions 
in AQTESOLV that includes delayed observation well response. To produce 

delayed response, enter positive nonzero values for the casing radius and well radius 
of the observation well. 
 
 View Effect of Delayed Response 
 
 In this example, the blue curve shows our curve match with no delayed response 
while the red curve illustrates the effect of delayed response assuming casing radius 
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= well radius = 0.25 ft at the observation well. Delayed observation well response 
affects the match at early time. 

 

Pumping Test Example: Unconfined (Cape Cod) 

In this example, you will analyze data from a pumping test conducted by the USGS 
at Cape Cod, Massachusetts (Moench et al. 2001). The test well (F507-080) partially 
penetrated a 170-ft (51.82-m) thick water-table aquifer described as a glacial 
outwash deposit consisting of sand and gravel. A constant pumping rate of 320 
gallons per minute (0.0202 m3/s) was maintained in the well for 72 hours. 
Drawdown was monitored in an observation well (F377-037) at a distance of 85.1 ft 
(25.94 m) from the pumped well. Time and drawdown measurements were recorded 
in minutes and feet, respectively. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Pumping Test Wizard 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
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• Inspecting diagnostic plots (radial flow and derivative) 
  

• Estimating aquifer properties using Cooper-Jacob (1946), Neuman (1974) and 
Tartakovsky-Neuman (2007) solutions (visual and automatic) 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a pumping test is to create a new AQTESOLV 
data set. In this example, we will use the Pumping Test Wizard to assist us with data 
entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 

3. Choose Multiwell test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose ft for length, min for time, gal/min for 
pumping rate and m/sec for hydraulic conductivity. Click Next. 

6. For project information, enter Cape Cod, MA for the location. Click Next. 

7. For aquifer data, enter 170 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter F507-080 for the well name. Enter coordinates 
of X=0 and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, partial 
penetration. Enter 13.2 for the depth to the top of the well screen and 47 
for the screen length. Click Next. 

10. For pumping well radius data, assume 0.333 for casing radius and 0.333 for 
well radius. Click Next. 

11. For pumping rates, enter 0 for time and 320 for rate in the first row of the 
spreadsheet. Click Next. 

12. For observation well data, enter F377-037 for the well name. Enter 85.1 and 
0 for the X and Y coordinates, respectively. Click Next. 

13. For observation well construction, select the option for vertical, partial 
penetration. Enter 13.3 for the depth to the top of the well screen and 2 for 
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the screen length. Click Next. 

14. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file consisting of 30 time-drawdown readings arranged 
in two columns. The first column is elapsed time since the start of the test. 
The second column contains drawdown measurements. 

In Step 1 of the wizard, click Browse. Select the import file F377-037.txt in 
the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, accept the default entries and click Next. 
 
 In Step 3 of the wizard, click Finish. Inspect the import file summary and 
click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

15. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder, enter 
F377-037 for the name of the file and click Save. AQTESOLV saves the file with an 
.aqt extension. 

Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use 
diagnostic features in AQTESOLV to evaluate aquifer and flow conditions. 

Diagnostic flow plots help you select an appropriate solution method for your 
pumping test data. 

1. Choose Radial Flow from the View menu to display a radial flow plot on 
log-linear axes. 

 
 View Radial Flow Plot 
 
 The response shown on the radial flow plot shows some characteristics of the 
Neuman (1974) model for an unconfined aquifer. At intermediate time, the 
drawdown data only exhibit a moderate delayed gravity response. Late-time 
data almost appear to plot as a straight line. 
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Derivative analysis is another useful diagnostic tool for evaluating aquifer conditions. 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. On semi-log axes, this plot is identical to the radial flow plot above. 

2. Choose Wells from the Edit menu. Select F377-037 from the list and click 
Modify. 
 
 In the Symbols tab, remove the check from Use data symbols properties 
and select cross for the derivative symbol. 
 
 In the Curves tab, remove the check from Use type curve properties. 
Click Color for the derivative curve properties, change the color to red, and 
click OK. 
 
 Click OK and then Close. 

3. Select Options from the View menu. In the Plots tab, check Derivative 
curves. In the Derivative tab, select the option for Smoothing and 

enter a smoothing factor of 1. Click OK. 
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 View Derivative Plot 
 
 The form of the derivative plot is not entirely consistent with an unconfined 
aquifer exhibiting instantaneous drainage at the water table (Neuman 1974 
model). With the Neuman model, one expects a pronounced dip in the 
derivative at intermediate time and a constant derivative at late time. Neither 
of these characteristics is evident on the derivative plot which suggests that a 
model with noninstantaneous drainage at the water table (e.g., Tartakovsky-
Neuman 2007) may be appropriate for our analysis. 

 

Estimate Aquifer Properties 

Although the wells in this example are partially penetrating, we can use the Cooper-
Jacob (1946) solution, which assumes fully penetrating wells, to obtain first-cut 
estimates of aquifer properties. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to 
Unconfined Aquifers to expand the list of available solutions for unconfined 
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aquifers. Select Cooper-Jacob (1946) and click OK. 

3. Choose Visual from the Match menu to perform visual curve matching with 
the Cooper-Jacob solution. 
 
 Match the solution to the late-time data to estimate T and Sy. Note that the 
Cooper-Jacob solution only determines one value for the storative properties 
of the aquifer (labeled S); however, when you match the straight line to the 
late-time data, you really are estimating Sy. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line with the Cooper-Jacob solution. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

4. Repeat the previous step as needed to achieve a satisfactory match to 
the late-time data. Your estimates of T and S should be around 0.06 

m2/sec and 0.1, respectively. Because you have matched the Cooper-Jacob 
solution to late-time data, you will use 0.1 for your estimate of Sy. 
 
 Note: Because the Cooper-Jacob solution assumes fully penetrating wells, 
your preliminary estimate of Sy at this stage of the analysis is only a first-
order approximation. To obtain a more refined estimate of Sy, you could use 
the Theis (1935) solution which accounts for partially penetrating wells. 

5. Choose Toolbox from the Match menu. In the Tweak tab, select S from the 
list of parameters. Use the scroll bar to decrease S until the line matches the 
early-time data. Your adjusted estimate of S should be on the order of 
0.0025. 

Having completed our preliminary analysis with Cooper-Jacob, let's continue by 
matching the data with the Neuman (1974) solution for an unconfined aquifer with 
delayed gravity response (instantaneous drainage at the water table). 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the list of solutions for Unconfined Aquifers, select Neuman (1974) 
and click OK. 

3. Choose Log Axes from the View menu to view the data on log-log axes. 

4. Choose Toolbox from the Match menu. In the Parameters tab, enter 0.06, 
0.0025 and 0.1 for the values of T, S and Sy, respectively. Keep the default 
value of 0.1 for β. Click OK. 
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5. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching. 
 

 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

6. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match with Neuman Solution 

 

7. The Neuman (1974) solution matches the late-time data well, but gives a 
poor fit to the data at intermediate time. Choose Aquifer Data from the Edit 
menu to find the estimated value of the hydraulic conductivity anisotropy 
ratio (Kz/Kr = 0.243). 

The foregoing analysis with the Neuman (1974) solution assumed 
instantaneous drainage at the water table. To investigate the effect of 
noninstantaneous drainage from the unsaturated zone, let's match the Tartakovsky-
Neuman (2007) solution for an unconfined aquifer with 3D flow in the saturated and 
unsaturated zones. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 
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2. From the list of solutions for Unconfined Aquifers, select Tartakovsky-
Neuman (2007) and click OK. 

3. Choose Automatic from the Match menu. In the Parameters tab, select 
Active for the estimation status of Kz/Kr. Click Estimate to perform 
automatic curve matching. 

4. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match with Tartakovsky-Neuman Solution 

 

5. Compared to the previous match obtained with the Neuman (1974) 
model, the Tartakovsky-Neuman (2007) solution yields a lower estimate 

of T and gives a superior fit to the drawdown data measured at intermediate 
time. 
 
 Note that as the dimensionless Gardner parameter, κD, becomes large, the 
Tartakovsky-Neuman solution is essentially identical to the Neuman (1974) 
model. 
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Pumping Test Example: Double Porosity 
(Nevada) 

Moench (1984) presented data from a pumping test conducted at the Nevada Test 
Site. The test well (UE-25b#1) fully penetrated a fractured aquifer consisting of 
Tertiary volcanic rocks. Pumping continued for nearly three days at a constant rate of 
35.8 liters-per-second (L/sec). Hydraulic response was monitored in an observation 
well (UE-25a#1) at a distance of 110 m from the pumped well. Time and drawdown 
measurements were recorded in minutes and meters, respectively. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Pumping Test Wizard 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
  

• Inspecting diagnostic plots (radial flow and derivative) 
  

• Estimating aquifer properties using the Moench (1984) solution (visual and 
automatic) 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a pumping test is to create a new AQTESOLV 
data set. In this example, we will use the Pumping Test Wizard to assist us with data 
entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 

3. Choose Single-well test for the type of pumping test (we will use the wizard 
to enter data for the pumping well and add data for the observation well 
later). Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose m for length, min for time, L/sec for 
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pumping rate and m/sec for hydraulic conductivity. Click Next. 

6. For project information, enter Nevada Test Site for the location. Click Next. 

7. For aquifer data, assume 400 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). 
 
 Click Advanced. In the Double Porosity tab, enter 80 for the thickness of 
slab blocks. Click OK. 
 
 Click Next. 

8. For pumping well data, enter UE-25b#1 for the well name. Enter coordinates 
of X=0 and Y=0. Click Next. 

9. For pumping well construction, select the option for vertical, full 
penetration. Click Next. 

10. For pumping well radius data, assume 0.11 for casing radius and 0.11 for 
well radius. Click Next. 

11. For pumping rates, enter 0 for time and 35.8 for rate in the first row of the 
spreadsheet. Click Next. 

12. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file consisting of 29 time-drawdown readings arranged 
in two columns. The first column is elapsed time since the start of the test. 
The second column contains drawdown measurements. 

In Step 1 of the wizard, click Browse. Select the import file UE25b#1.txt in 
the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, enter 2 for the number of columns, 1 for the 
starting row in the file, 1 for the column containing elapsed time and 2 for 
the column containing displacement. Click Next. 
 
 In Step 3 of the wizard, click Finish. Inspect the import file summary and 
click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

13. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Add Observation Well 

The Pumping Test Wizard helped you enter data for the pumped well. Now you will 
add data for the observation well. 

1. Choose Wells from the Edit menu and click New to add a new well. Select 
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the new well in the list and click Modify to edit the well. 

2. In the General tab, enter UE-25a#1 for the well name. Enter 110 and 0 for 
the X and Y coordinates, respectively. 

3. In the Construction tab, select the option for vertical, full penetration. 

4. In the Radius tab, enter 0.0 for the casing radius to disable delayed 
observation well response. 

5. In the Observations tab, click Import to launch the Observation Data 
Import Wizard for importing data from a file. 
 
 You will import 24 observations from a text file. The first column is elapsed 
time since the start of the test. The second column contains drawdown 
measurements for the observation well. 

In Step 1 of the wizard, click Browse. Select the import file UE25a#1.txt in 
the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, accept the default values determined by the 
Import Wizard. Click Next. 
 
 In Step 3 of the wizard, accept the defaults and click Finish. Inspect the 
import file summary and click OK. 

6. Click OK to finish editing well UE-25a#1. 

7. Click Close to leave the Wells window. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter NTS for the name of the file. Click Save. AQTESOLV saves the file with an .aqt 
extension. 

Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use 
diagnostic features in AQTESOLV to evaluate aquifer and flow conditions. Derivative 
analysis is one useful diagnostic tool for evaluating aquifer conditions. 

1. Choose Composite from the View menu to display a plot of the test 
data. 

 
 A composite plot normalizes time by the radius squared (t/r2). 

2. Choose Log Axes from the View menu to display the plot on log-log axes. 

3. Choose Wells from the Edit menu. Select UE-25a#1 from the list and click 
Modify. 
 
 In the Symbols tab, select cross for the data symbol. 
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 In the Curves tab, click Color for the type curve properties, change the 
color to red, and click OK. 
 
 Click OK and then Close. 

4. Select Options from the View menu. In the Plots tab, check Derivative 
curves. In the Derivative tab, select the option for Bourdet and enter 

a differentiation interval of 0.2. Click OK. 
 
 View Derivative Plot 
 
 The form of the derivative plot is characteristic of radial flow in a double-
porosity confined aquifer. 

Estimate Aquifer Properties 

The derivative plot that we have examined for this test suggests a double-porosity 
fractured aquifer. Before performing automatic curve matching, it's a good idea to 
obtain preliminary estimates of aquifer properties using visual curve matching with 
simpler solutions. We will begin our analysis using the Theis (1935) solution for a 
confined aquifer to estimate fracture properties from the early-time data. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Theis (1935) and click OK. 

3. Choose Displacement-Time from the View menu. 

4. Select Options from the View menu. In the Plots tab, remove the check from 
Derivative curves for now. Click OK. 

5. Choose Log Axes from the View menu to display the plot on log-log 
axes. 

 
 The plot displays two sets of curves. The blue and red curves are drawdown 
predicted by the Theis solution for the pumped well (UE-25b#1) and the 
observation well (UE-25a#1), respectively. 

6. Choose Visual from the Match menu to perform visual curve matching with 
the Theis solution. 

Click and hold the left mouse button down over a point within the plot area. 
  

Continue to hold the mouse button down and move the mouse to match the 
curves to the drawdown and derivative data. As you move the type curve, 
AQTESOLV automatically updates the plot legend to reflect changes in 
parameter values. 
  

Release the left mouse button when you have finished matching the curves. 
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7. Repeat the previous step as needed to achieve an approximate match of the 
Theis solution to the early-time data for both wells. 
 
 View Visual Match with Theis 

 

Now we will use automatic curve matching to obtain estimates of aquifer properties 
with the Moench (1984) solution. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Fractured 
Aquifers (Double Porosity) to expand the list of available solutions for 
double-porosity aquifers. Select Moench (1984) w/slab-shaped blocks 
and click OK. 

3. Choose Composite from the View menu to display a plot of the test data. 

4. Choose Log Axes from the View menu to display the plot on log-log axes. 

5. Select Options from the View menu. In the Plots tab, check Derivative 
curves. Click OK. 

6. Choose Automatic from the Match menu. 
 

 In the Estimation tab, enter 75 for the maximum number of iterations. 
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Click Advanced. Select Conservative for the Updating Method. Check the 
option to Apply SVD (singular value decomposition). SVD helps to improve 
convergence of the automatic parameter estimation procedure when starting 
guesses are poor. For the Observation Data Weighting Method, choose 
Inverse maximum displacement magnitude. This weighting scheme gives 
more weight to the observation well data which have smaller magnitude 
compared to the pumped well. Click OK. 
 
 In the Parameters tab, enter 1.0 for the value of Sf and change its status 
to Active. Set the status of Sw, r(w) and r(c) as Inactive.  
 
 Click Estimate to perform automatic curve matching. 
 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot. 

7. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match with Moench 

 

8. Use residual-time, residual-simulated and normal probability plots to evaluate 
the fit of the curve by examining residuals. The diagnostics report also 
presents residual statistics for curve fitting. 
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9. Choose Save from the File menu to save your work. 

Delayed Observation Well Response 

The Moench (1984) solution for a double-porosity aquifer is one of the solutions in 
AQTESOLV that includes delayed observation well response. Let's examine the effect 
of delayed response. 

1. Choose Wells from the Edit menu, select UE-25a#1 in the list and click 
Modify. 

2. In the Radius tab, enter 0.05 for casing radius and 0.05 for well radius. 
Click OK. Click Close. 

 
 View Effect of Delayed Response 
 
 The effect of delayed response shifts the early-time drawdown in the 
observation well to the right. No effect is observed at the pumping well. To 
eliminate delayed response completely, enter zero for the casing radius of the 
observation well. 
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Pumping Test Example: Test Design (Forward 
Solution) 

You can use the Forward Solution Wizard in AQTESOLV to design an aquifer test. In 
this example, you will predict the drawdown response during a single-well test in a 
fractured aquifer. A single vertical fracture bisects the pumped well which fully 
penetrates the aquifer. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Forward Solution Wizard 
  

• Saving a data set 
  

• Predicting future response over time and distance using the Theis and 
Gringarten-Witherspoon solutions (time- and distance-drawdown plots) 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 

Create a New Data Set with Forward Solution Wizard 

The first step in designing a pumping test is to create a new AQTESOLV data set. In 
this example, we will use the Forward Solution Wizard to assist us with entering data 
needed for prediction. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Forward Solution Wizard from the list. 
Click OK. 

3. Choose Single-well test for the type of pumping test. Click OK. 

4. The Forward Solution Wizard prompts you for data required to design a 
pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose ft for length, min for time, gal/min for 
pumping rate and ft/day for hydraulic conductivity. Click Next. 

6. For project information, enter Aquifer Test Design for the title. Click Next. 

7. For aquifer data, enter 200 for aquifer thickness. Enter 1 for anisotropy ratio 
(i.e., assume hydraulic conductivity is isotropic). Click Advanced. In the 
Single Fracture tab, enter 100 for vertical fracture length (Pro Only). Click 
OK. Click Next. 

8. For pumping well data, enter PW for well name. Enter coordinates of X=0 and 
Y=0. Click Next. 
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9. For pumping well construction, select the option for vertical, full 
penetration. Click Next. 

10. For pumping well radius data, enter 0.25 for casing radius and 0.25 for well 
radius. Click Next. 

11. For pumping rates, enter 0 for time and 100 for rate in the first row of the 
spreadsheet. Click Next. 

12. For forward solution data, enter 0.01 and 1440 for the minimum and 
maximum simulation time, respectively. Enter 100 and 0.001 for T and S, 
respectively. Click Next. 

13. You have completed the Forward Solution Wizard. Click Finish. 

After completing the Forward Solution Wizard, AQTESOLV automatically displays 
an Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter Forward Solution for the name of the file. Click Save. AQTESOLV saves the 
file with an .aqt extension. 

Prediction 

Let us start by predicting the response with the Theis (1935) solution for a fully 
penetrating vertical well in a confined aquifer. 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. 

2. Choose Log Axes from the View menu to display the plot on log-log axes. 

3. Choose Format from the View menu. In the Y Axis tab, remove the check 
from Auto and enter 1000 for the maximum value. Click OK. 

4. Choose Solution from the Match menu to select a method for analyzing the 
data. 

5. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Theis (1935) and click OK. 

6. The curve (blue line) indicates the predicted drawdown for the well. 

7. Choose Distance Drawdown from the View menu. Enter 1440 for the 
prediction time and click OK. 

8. Choose Log Axes from the View menu to display the plot on log-log axes. 

9. Choose Format from the View menu. In the Y Axis tab, remove the check 
from Auto and enter 100 for the maximum value. Click OK. 
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10. The plot shows simulated drawdown with increasing radial distance from the 
pumped well. 

Now we will use the Gringarten-Witherspoon (1972) solution to predict the 
response with a vertical fracture. 

1. Choose Displacement-Time from the View menu. 

2. Choose Log Axes from the View menu. 

3. Choose Format from the View menu. In the Y Axis tab, remove the check 
from Auto and enter 1000 for the maximum value. Click OK. 

4. Choose Solution from the Match menu to select a method for analyzing the 
data. 

5. Click the + next to Fractured Aquifers (Single Fracture) to expand the list 
of available solutions for single fractures intersecting the pumped well. Select 
Gringarten-Witherspoon (1972) uniform-flux vertical fracture and click 
OK. 

6. Note that the slope of the predicted drawdown at early time shows a 
unit half-slope. This behavior is characteristic of linear flow to a 

fracture. 
 
 View Predicted Displacement-Time Plot 
 
 Choose Check Slope from the Match menu to measure the slope on a plot. 
Click and hold the left mouse button down to draw a line over a portion of the 
plot where you want to measure the slope. 
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7. Choose Distance Drawdown from the View menu. Enter 1440 for the 
prediction time and click OK. 

8. Choose Log Axes from the View menu to display the plot on log-log axes. 

9. Choose Format from the View menu. In the Y Axis tab, remove the check 
from Auto and enter 100 for the maximum value. Click OK. 

10. The plot shows simulated drawdown along the x-coordinate axis starting 
at the pumped well located at the center of the fracture. 

 
 View Predicted Distance Drawdown Plot 
 
 Press Ctrl-K to toggle coordinate tracking as you move the mouse over the 
plot. This feature is useful for identifying the distance at which drawdown on 
the plot attains a particular value. 

 

Add Observation Well 

So far, we have examined drawdown along the x-coordinate axis in our distance-
drawdown analysis. Because flow near the vertical fracture is not radially symmetric, 
we may add observation wells to the data set to predict drawdown in other 
directions. 

1. Choose Wells from the Edit menu and click New to add a new well. Select 
the new well in the list and click Modify to edit the well. 

2. In the General tab, enter OW for the well name. Enter 0 and 10 for the X 
and Y coordinates, respectively (you could enter any value not equal to zero 
for the y coordinate to predict drawdown along the y axis). 
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3. In the Curves tab, click Color for the type curve properties, change the color 
to red, and click OK. 

4. Click OK to finish editing the well. 

5. Click Close to leave the Wells window. 

6. The updated plot now shows two curves. The blue and red curves show 
drawdown along the x- and y-coordinate axes, respectively. 
 
 Note how the two curves merge with distance. When Kx = Ky and radial 
distance is greater than or equal to about five times the fracture half-length 
(250 ft in this case), flow around the vertical fracture is essentially radial (i.e., 
the drawdown contours are nearly circular in shape rather than elliptical). 

7. Choose Toolbox from the Match menu. 
 

 In the Tweak tab, select Ky/Kx in the Parameter list and click the left arrow 
on the scroll bar to decrease its value. As you decrease Ky/Kx, the curves 
diverge on the distance-drawdown plot. 
 
 Click Cancel to discard your changes. 
 
 Use the parameter tweaking feature to perform a sensitivity analysis on 
individual parameters. 

8. You may add more wells to predict drawdown in other directions. 

Pumping Test Example: Horizontal Well  

In this example, you will analyze data from a hypothetical constant-rate test in a 
horizontal well used for remediation. The time-drawdown data were developed from 
published dimensionless type curve values for the horizontal well solution, so this 
example also serves as a benchmark. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Pumping Test Wizard 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
  

• Inspecting diagnostic plots (derivative) 
  

• Estimating aquifer properties using the Daviau et al. (1985) solution 
(automatic) 
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• Sensitivity analysis (hemiradial and linear flow regimes) 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a single-well pumping test is to create a new 
AQTESOLV data set. In this example, we will use the Pumping Test Wizard to assist 
us with data entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. 
Click OK. 

3. Choose Single-well test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a 
single-well pumping test. Click Next to begin the wizard. 

5. For units of measurement, choose m for length, sec for time, L/sec for 
pumping rate and consistent for hydraulic conductivity. Click Next. 

 
 Consistent units are based on the units of length and time selected for the 
data set. In this example, consistent units are m/sec for K (m2/sec for T). 

6. For project information, enter Horizontal Well for the title. Click Next. 

7. For aquifer data, assume 20 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter HW for the well name. Enter the coordinates for 
the midpoint of the horizontal well at X=0 and Y=0. Click Next. 

9. For pumping well construction, select the option for horizontal. Enter 10 for 
zh (depth of well) and 400 for Lh (length of well). Click Next. 

10. For pumping well radius data, enter 0.1 for casing radius and 0.1 for well 
radius. Click Next. 

11. For pumping rates, enter 0 for time and 1.5 for rate in the first row of the 
spreadsheet. Click Next. 

12. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file consisting of 14 time-drawdown readings arranged 
in two columns. The first column is elapsed time since the start of the test. 
The second column contains drawdown measurements. 
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In Step 1 of the wizard, click Browse. Select the import file Horizontal 
Well.txt in the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, accept the default entries and click Next. 
 
 In Step 3 of the wizard, click Finish. Inspect the import file summary and 
click OK. 
 
 Click Next to proceed with the Pumping Test Wizard. 

13. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder, enter 
Horizontal Well for the name of the file and click Save. AQTESOLV saves the file 
with an .aqt extension. 

Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use 
diagnostic features in AQTESOLV such as derivative analysis to evaluate aquifer and 
flow conditions. 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. 

2. Choose Wells from the Edit menu. Select HW from the list and click Modify. 
 
 In the Symbols tab, remove the check from Use data symbols properties 
and select cross for the derivative symbol. 
 
 In the Curves tab, remove the check from Use type curve properties. 
Click Color for the derivative curve properties, change the color to red, and 
click OK. 
 
 Click OK and then Close. 

3. Select Options from the View menu. In the Plots tab, check Derivative 
curves. In the Derivative tab, select the option for Bourdet and enter 

a factor of 0.2. Click OK. 
 
 View Derivative Plot 
 
 The plot shows derivative is approximately constant (i.e., horizontal) during 
two periods, early and late. At early time, radial flow is directed toward the 
horizontal axis of the well and continues until drawdown reaches the upper 
and lower impermeable boundaries. At late time and sufficiently large 
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distances, the well behaves approximately like a point source; hence, 
assuming no lateral boundaries, flow is nearly radial in a horizontal plane 
between the upper and lower boundaries. 

 

Estimate Aquifer Properties 

We will use the Daviau et al. (1985) solution for a horizontal well to obtain estimates 
of aquifer properties. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Daviau et al. (1985) infinite-conductivity horizontal well and click OK. 

3. Choose Automatic from the Match menu. Click Estimate to perform 
automatic curve matching. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 
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4. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match with Daviau et al. Solution 

 

5. Choose Save from the File menu to save your work. 

Sensitivity Analysis 

Thus far, we have identified two radial flow regimes, at early and late time, that may 
develop in response to discharge from a horizontal well. Under certain conditions, 
two additional flow regimes may be evident as well. 

A horizontal well located near either the upper or lower impermeable boundary of a 
confined aquifer may result in a hemiradial flow regime that follows the initial 
radial flow period. In the case of a well positioned on or very close to the boundary, 
hemiradial flow develops immediately and the first period of radial flow is not 
observed. 

In the case of a thin aquifer and a long well, a linear flow regime may develop 
before the late-time radial flow period. Drawdown data on a log-log plot display a 
unit half-slope during the linear flow period. 

Now we will perform a sensitivity analysis to identify hemiradial and linear flow 
regimes. 
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1. Choose Wells from the Edit menu. Select HW from the list and click 
Modify. In the Construction tab, enter 0.5 for zh. Click OK. 
 

 View Contour Plot of Hemiradial Flow 
 
 With the well positioned close to the upper no-flow boundary, hemiradial flow 
occurs at intermediate time between about 100 and 3000 seconds as shown 
by the constant theoretical derivative curve (i.e., the red line). A brief period 
of radial flow is present immediately prior to the hemiradial flow regime. 

 

Hemiradial flow in the vicinity of horizontal well near top of confined aquifer 

2. Choose Aquifer Data from the Edit menu. Enter 10 for the aquifer 
thickness and click OK. 

 
 As you decrease the thickness of the aquifer, the theoretical drawdown curve 
(i.e., the blue line) shows a linear flow regime at intermediate time with a 
slope approaching 0.5 on the log-log plot. You can choose Check Slope from 
the Match menu to test the slope of the theoretical drawdown curve on the 
plot. 
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Slug Tests 

Slug Test Example: Unconfined 

Batu (1998) presented data for a falling-head slug test in a sandy unconfined aquifer 
having a saturated thickness of 32.57 ft. The initial displacement in the well was 
1.48 ft. The following table provides well construction details for the test. 

Well Radius, 
 rw (inches) 

Casing Radius, 
 rc (inches) 

Depth to Top of 
Screen, d (ft) 

Screen Length, 
 L (ft) 

5.0 2.0 0.47 13.80 

Radius values are measured from the center of the test well. The five-inch well 
radius reported by Batu (1998) includes a sand filter pack installed in the well 
annulus. The depth of the well screen, d, is measured from the static water table. 
From these data, we calculate the static water column height in the well as 14.27 ft 
(d + L). Elapsed time and depth-to-water measurements were recorded in seconds 
and feet, respectively. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Slug Test Wizard for a single-well test 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
  

• Inspecting diagnostic plots (screening data with Cooper et al. solution) 
  

• Estimating aquifer properties with KGS Model and Bouwer-Rice solutions 
(visual and automatic) 
  

• Performing a discrete sensitivity analysis to evaluate uncertainty in aquifer 
thickness 
  

• Applying approximate deconvolution approach (Peres et al. solution) 

  
 

While following the steps in this example, click Help or press F1 to context 
sensitive help in the AQTESOLV application. 
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Create a New Data Set with Slug Test Wizard 

The first step in analyzing data from a slug test is to create a new AQTESOLV data 
set. In this example, we will use the Slug Test Wizard to assist us with data entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Slug Test Wizard from the list. Click 
OK. 

3. The Slug Test Wizard prompts you for data required for a slug test. Click 
Next. 

4. For units of measurement, choose ft for length, sec for time and cm/sec for 
hydraulic conductivity. Click Next. 

5. For project information, enter Falling-Head Slug Test for the title. Click 
Next. 

6. For general test well data, enter 1.48 for the initial displacement, 14.27 for 
static water column height and Well 1 for the well name. Enter coordinates of 
X=0 and Y=0. Click Next. 

7. For aquifer data, enter 32.57 for aquifer thickness. Assume hydraulic 
conductivity is isotropic and enter 1 for anisotropy ratio. Click Next. 

8. For screen data, enter 0.47 for depth to top of screen and 13.8 for screen 
length. Assume the transducer measures the position of the water surface in 
the well and enter 0 for transducer depth. Click Next. 

9. For radius data, enter 0.167 for casing radius and 0.417 for well radius. 
Assume no well skin and enter 0.417 for the skin radius. Click Next. 

10. Corrections are not required for this test. The gravel pack correction only 
applies to wells screened across the water table. Click Next. 

11. For observations, click Import to launch the Observation Data Import 
Wizard for importing data from a file. 

 
 We will import a text file consisting of 27 time and water-level readings 
arranged in two columns. The first column is elapsed time in seconds since 
the start of the test. The second column contains depth-to-water 
measurements in feet. 
 
 To convert depth-to-water to displacement, we will use the wizard to 
subtract 10 ft (the static depth-to-water recorded before the test) from all of 
the measurements in the file. For these test data, the subtraction operation 
results in negative displacements. To make them positive, we use the wizard 
to multiply all of the displacement values by -1. 

In Step 1 of the wizard, click Browse. Select the import file Falling Head.txt 
in the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, enter 2 for the number of columns, 1 for the 
starting row in the file, 1 for the column containing elapsed time and 2 for 
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the column containing displacement. Click Next. 
 
 In Step 3 of the wizard, check the second box to subtract a constant 
from the displacement values and enter 10 for the constant. Check the 
fourth box to multiply displacement values by a constant and enter -1 for 
the constant. Click Finish. Inspect the import file summary and click OK. 
 
 Click Next to proceed with the Slug Test Wizard. 

12. You have completed the Slug Test Wizard. Click Finish. 

After completing the Slug Test Wizard, AQTESOLV automatically displays an Error 
Log to let you know if the data set contains any errors. If the Error Log identifies 
any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter Falling Head for the name of the file. Click Save. AQTESOLV saves the file 
with an .aqt extension. 

Inspect Diagnostic Plots 

Following the guidelines developed by Butler (1998) for a slug test in a well screened 
below the water table, we will use the Cooper et al. (1967) method to screen our 
data. An implausibly low storativity (S) value determined from the screening analysis 
would suggest the presence of vertical flow. 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. 

2. Choose Options from the View menu. In the Plots tab, check Normalized 
head to display data as normalized head. Click OK. 

3. Choose Log-Linear Axes from the View menu. 
 

 On these axes, the data show a sigmoidal shape that is typical of solutions 
based on the fully transient overdamped slug test model, e.g., Hyder et al. 
(1994). 

4. Choose Linear-Log Axes from the View menu. 
 

 The data show a slightly concave upward appearance which also is 
characteristic of slug test solutions based on the fully transient overdamped 
model; however, a good portion of the data give the appearance of a straight 
line that we may analyze with solutions based on the quasi-steady-state slug 
test model, e.g., Bouwer-Rice (1976). 

5. Choose Solution from the Match menu to use the Cooper et al. (1967) 
method as a screening tool. 

6. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
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Cooper-Bredehoeft-Papadopulos (1967) and click OK. 

7. Choose Log-Linear Axes from the View menu. 

8. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching with the Cooper et al. solution. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curve displayed on the plot in the background. 

9. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 

10. The estimated values of transmissivity (T) and storativity (S) are 0.3028 
cm2/sec and 0.0007837, respectively. 
 
 According to the Butler (1998) guidelines, a plausible value of S obtained 
with the Cooper et al. method allows us to assume that flow is essentially 
constrained to the screened interval of the well (i.e., Kr » Kz). Thus, we can 
estimate Kr using the well screen length (L) as follows: 
 
 Kr = T/L = (0.3028 cm2/sec)/(13.8 ft)*(ft/30.48 cm) = 7.20 cm/sec 

Match Solutions 

Now we will attempt to use slug test models for unconfined aquifers to see 
if the water-table boundary has an effect on our results. We will begin by analyzing 
this slug test with the Hyder et al. (1994) solution (KGS Model) for an unconfined 
aquifer. The KGS Model is a fully transient solution for overdamped slug tests that 
accounts for elastic storage in the aquifer. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Click the + next to Unconfined Aquifers to expand the list of available 
solutions for unconfined aquifers. Select KGS Model (1994) and click OK. 

3. Choose Log-Linear Axes from the View menu. 

4. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching with the KGS Model. 

5. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. The estimated value of Ss appears realistic, so 
we will assume no wellbore skin effect. Compared to the Cooper et al. 
screening analysis, the value of Kr obtained with the KGS Model is somewhat 
lower owing to the influence of the water-table boundary condition. 
 
 View Automatic Match 
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Next let us analyze the test with the Bouwer-Rice (1976) solution for an unconfined 
aquifer. The Bouwer-Rice solution is based on the quasi-steady-state slug test model 
that ignores elastic storage in the aquifer. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the available solutions for Unconfined Aquifers, select Bouwer-Rice 
(1976) and click OK. 
 
 With the Bouwer-Rice solution, the plot legend shows two parameters: K 
(hydraulic conductivity) and y0 (intercept of the line on the y axis). 

3. Choose Options from the View menu. In the Plots tab, check 
Recommended head range to display the range of normalized head 
recommended by Butler (1998) for matching the Bouwer-Rice solution. Click 
OK. 

4. Choose Visual from the Match menu to perform visual curve matching with 
the Bouwer-Rice solution. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line. 
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 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

5. Repeat the previous step as needed to estimate K by matching the straight 
line to the data within the recommended head range. How does your estimate 
of hydraulic conductivity change if you match the straight line to earlier data? 
 
 View Visual Match 

 

6. Matching the Bouwer-Rice method to the earlier test data, Batu (1998) 
estimated K =  cm/sec. 

7. One could attempt to use automatic estimation to match the Bouwer-Rice 
solution to these data; however, visual matching is generally more effective 
for matching straight-line solutions because you can apply your judgment to 
fit the line to the appropriate range of data. 
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8. Choose Save from the File menu to save your work. 

Perform Sensitivity Analysis 

In this example, the aquifer thickness is known (32.57 ft); for some slug tests, 
however, the thickness of the aquifer may not be directly available from drilling or 
geophysical evidence. In such instances, one approach for evaluating uncertainty is 
to estimate a reasonable range for aquifer thickness and perform a discrete 
sensitivity analysis to evaluate the effect of varying thickness on the estimate of 
hydraulic conductivity. 

1. Choose Aquifer Data from the Edit menu. In the General tab, change the 
value of aquifer thickness to 40. Click OK. 
 
 Changing the aquifer thickness has little effect on the position of the straight 
line; hence, increasing the thickness to 40 ft does not greatly influence the 
estimate of hydraulic conductivity. 

2. Repeat the previous step for thickness values of 20 and 50 ft. 

Apply Approximate Deconvolution Approach 

The close fit between the data from this test and the Cooper et al. solution in the 
screening analysis suggests that we might be able to match these data using the 
approximate deconvolution approach of Peres et al. (1989). The Peres et al. method 
transforms the response data from a slug test into equivalent heads for a constant-
rate pumping test. Although the Peres et al. approach is normally applied to confined 
conditions, we will demonstrate its use with the data from this example. 

1. Choose Solution from the Match menu. 

2. Click the + next to Confined Aquifers to expand the list of available 
solutions for confined aquifers. Select Peres et al. (1989) deconvolution 
and click OK. 

3. The plot of the data on log-linear axes displays equivalent head (rate-
normalized head) on the y axis. 

 
 After applying the Peres et al. deconvolution procedure, the values of 
equivalent head on the y (vertical) axis of the plot have the peculiar units of 
time. 

4. Choose Visual from the Match menu to perform visual curve matching with 
the Peres et al. solution. The curve matching procedure is the same as the 
familiar Cooper-Jacob (1946) solution for a pumping test. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
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straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

5. Repeat the previous step as needed to estimate T by matching the straight 
line to the data near the end of the test. Your estimate of T should be close to 
the value obtained with the Cooper et al. solution. 

Slug Test Example: Translation Method 

A slug test performed in an unconfined bedrock aquifer allows us to demonstrate the 
use of the translation method of data analysis. Well BR2 partially penetrates an 83-ft 
thick limestone aquifer that behaves as an equivalent porous medium. The following 
table provides construction details for the test well. 

Well Radius, 
 rw (ft) 

Casing Radius, 
 rc (ft) 

Depth to Top of 
Screen, d (ft) 

Screen Length, 
 L (ft) 

0.245 0.255 21 42 

In this test, a solid slug introduced in the well resulted in noninstantaneous test 
initiation as shown in the figure below. 

 

Data collection in well BR2 started just prior to the introduction of the solid slug. The 
effect of noninstantaneous test initiation is evident from the rising limb of the 
displacement data that begins shortly after one second and continuing through the 
subsequent period of noisy data. The peak displacement shown on the graph is 
1.615 ft. At 10 seconds, the data begin to stabilize; therefore, you will translate the 
start of the test to coincide with the reading at 10 seconds before analyzing these 
data. 

According to Butler (1998), the translation method is appropriate when a plot of 
log displacement vs. time is approximately linear (i.e., the data conform to the 
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exponential decay assumption of quasi-steady-state slug test models). As we shall 
see, data for this example generally meet this requirement. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Slug Test Wizard for a single-well test 
  

• Importing data with the Observation Data Import Wizard 
  

• Applying the translation method to observation data 
  

• Saving a data set 
  

• Estimating aquifer properties with Bouwer-Rice solution (visual) 

  
 

While following the steps in this example, click Help or press F1 to context 
sensitive help in the AQTESOLV application. 

Create a New Data Set with Slug Test Wizard 

The first step in analyzing data from a slug test is to create a new AQTESOLV data 
set. In this example, we will use the Slug Test Wizard to assist us with data entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Slug Test Wizard from the list. Click 
OK. 

3. The Slug Test Wizard prompts you for data required for a slug test. Click 
Next. 

4. For units of measurement, choose ft for length, sec for time and cm/sec for 
hydraulic conductivity. Click Next. 

5. For project information, enter March 3, 2003 for the date. Click Next. 

6. For general test well data, assume 1.615 for the initial displacement. Enter 
83 for static water column height and BR2 for the well name. Enter 
coordinates of X=0 and Y=0. Click Next. 

7. For aquifer data, enter 83 for aquifer thickness. Assume hydraulic 
conductivity is isotropic and enter 1 for anisotropy ratio. Click Next. 

8. For screen data, enter 21 for depth to top of screen and 62 for screen length. 
Assume the transducer measures the position of the water surface in the well 
and enter 0 for transducer depth. Click Next. 
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9. For radius data, enter 0.255 for casing radius and 0.245 for well radius. 
Assume no well skin and enter 0.245 for the skin radius. Click Next. 

10. Corrections are not required for this test. Click Next. 

11. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file from an In-Situ MiniTroll. Data in the file are 
arranged in five columns. Column three contains elapsed time and column 
five contains displacement. Elapsed time and displacement are recorded in 
seconds and feet, respectively. 

In Step 1 of the wizard, click Browse. Select the import file BR2.txt in the 
AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, enter 5 for the column containing displacement 
and accept the remaining default values. Click Next. 
 
 In Step 3 of the wizard, accept the default values and click Finish. Inspect 
the import file summary and click OK. 
 
 Click Next to proceed with the Slug Test Wizard. 

12. You have completed the Slug Test Wizard. Click Finish. 

After completing the Slug Test Wizard, AQTESOLV automatically displays an Error 
Log to let you know if the data set contains any errors. If the Error Log identifies 
any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter BR2 for the name of the file. Click Save. AQTESOLV saves the file with an .aqt 
extension. 

Apply Translation Method 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. 

2. Choose Options from the View menu. In the Plots tab, remove the check 
from Normalized head (if necessary). Click OK. 

3. Choose Log-Linear Axes from the View menu. 

4. Choose Format from the View menu. In the Graph tab, check Show 
Graph Paper and select the option for Major ticks only. Click OK. 

 
 View Plot 
 
 We can see from the graph that the noisy data associated with 
noninstantaneous test initiation become stabile after 10 seconds. Therefore, 
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we will use the translation method to translate the start of the test to the 
reading at 10 seconds. 

 

5. Choose Wells from the Edit menu. Select BR2 from the list and click Modify. 
We will apply the translation method to the data. 
 
 In the Observations tab, click Select All. Click Math and check Perform 
transformation. Select Time for the data, - (subtract) for the operation and 
enter 10 for the constant. Click OK and Yes to proceed with the math 
operations. 
 
 After translating the start of the test, the observations spreadsheet shows 
that the displacement at elapsed time t = 0 is now 0.885 ft (i.e., the 
displacement reading originally measured at 10 seconds). Click the General 
tab and enter 0.885 for the initial displacement. 
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 Click OK and Close to finish editing the well data. 

6. Choose Save from the File menu to save your work. 

Match Solution 

After having translated the start of the test, we are ready to analyze the test with 
the Bouwer-Rice (1976) solution for an unconfined aquifer. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to 
Unconfined Aquifers to expand the list of available solutions for unconfined 
aquifers. Select Bouwer-Rice (1976) and click OK. 
 
 With the Bouwer-Rice solution, the plot legend shows two parameters: K 
(hydraulic conductivity) and y0 (intercept of the line on the y axis). 

3. Choose Options from the View menu. In the Plots tab, check Normalized 
head and Recommended head range. Click OK. 

4. Choose Format from the View menu. In the X Axis tab, remove the check 
from Auto and enter 0 and 100 for the min and max values, respectively. In 
the Y Axis tab, remove the check from Auto and enter 0.01 for the min 
value. 

5. Choose Visual from the Match menu to perform visual curve matching with 
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the Bouwer-Rice solution. 
 
 Normally, we would attempt the match the straight line within the head 
range recommended by Butler (1998) for the Bouwer-Rice solution; however, 
because we have altered the initial displacement through the application of 
the translation method, we will ignore the recommended range (shown as two 
horizontal lines on the plot) in this analysis. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

6. Repeat the previous step as needed to estimate K by matching the straight 
line to the data. 
 
 View Visual Match 
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7. One could attempt to use automatic estimation to match the Bouwer-Rice 
solution to these data; however, visual matching is generally more effective 
for matching straight-line solutions because you can apply your judgment to 
fit the line to the appropriate range of data. 

8. Choose Save from the File menu to save your work. 

Slug Test: Double Straight-Line Effect (Dallas) 

In this example, we will analyze a slug test conducted in a fully penetrating well 
screened across the water table that exhibits the "double straight-line effect" 
(Bouwer 1989) due to drainage from the filter pack. The test was conducted in an 
unconfined aquifer having an estimated saturated thickness of 8 ft. The initial 
displacement in the well was 3.792 ft. The following table provides well construction 
details for the test. Data for this example provided courtesy of G. Zemansky. 

Well Radius, 
 rw (ft) 

Casing Radius, 
 rc (ft) 

Depth to Top of 
Screen, d (ft) 

Screen Length, 
 L (ft) 

0.344 0.0861 0.0 8.0 

Radius values are measured from the center of the test well. The well radius includes 
a filter pack installed in the well annulus. Elapsed time and depth-to-water 
measurements were recorded in minutes and feet, respectively. 

This example will introduce you to the following tasks and features in AQTESOLV: 
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• Creating a new data set with the Slug Test Wizard for a single-well test 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
  

• Displaying data 
  

• Estimating aquifer properties with Bouwer-Rice solution (visual) 

  
 

While following the steps in this example, click Help or press F1 to context 
sensitive help in the AQTESOLV application. 

Create a New Data Set with Slug Test Wizard 

The first step in analyzing data from a slug test is to create a new AQTESOLV data 
set. In this example, we will use the Slug Test Wizard to assist us with data entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Slug Test Wizard from the list. Click 
OK. 

3. The Slug Test Wizard prompts you for data required for a slug test. Click 
Next. 

4. For units of measurement, choose ft for length, min for time and cm/sec for 
hydraulic conductivity. Click Next. 

5. For project information, enter Well Screened Across Water Table for the 
title. Click Next. 

6. For general test well data, enter 3.792 for the initial displacement, 8.0 for 
static water column height and MW-2 for the well name. Enter coordinates of 
X=0 and Y=0. Click Next. 

7. For aquifer data, enter 8.0 for aquifer thickness. Assume hydraulic 
conductivity is isotropic and enter 1 for anisotropy ratio. Click Next. 

8. For screen data, enter 0.0 for depth to top of screen and 8.0 for screen 
length. Assume the transducer measures the position of the water surface in 
the well and enter 0 for transducer depth. Click Next. 

9. For radius data, enter 0.0861 for casing radius and 0.344 for well radius. 
Assume no well skin and enter 0.344 for the skin radius. Click Next. 
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10. For correction data, check the option to Apply correction for effective 
casing radius. Select Bouwer-Rice (1976) for the correction method and 
enter 0.28 for the effective porosity of the filter pack. Click Next. 

11. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file consisting of 144 time and water-level readings 
arranged in two columns. The first column is elapsed time in minutes since 
the start of the test. The second column contains depth-to-water 
measurements in feet. 

In Step 1 of the wizard, click Browse. Select the import file MW-2.txt in the 
AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, accept the default values and click Next. 
 
 In Step 3 of the wizard, accept the default values and click Finish. Inspect 
the import file summary and click OK. 
 
 Click Next to proceed with the Slug Test Wizard. 

12. You have completed the Slug Test Wizard. Click Finish. 

After completing the Slug Test Wizard, AQTESOLV automatically displays an Error 
Log to let you know if the data set contains any errors. If the Error Log identifies 
any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter MW-2 for the name of the file. Click Save. AQTESOLV saves the file with an 
.aqt extension. 

Display Data 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. 

2. Choose Options from the View menu. In the Plots tab, check Normalized 
head to display data as normalized head. Click OK. 

3. Choose Linear-Log Axes from the View menu. 
 

 The data display the classic "double straight-line" pattern (Bouwer 1989) that 
is commonly associated with drainage from the filter pack when a slug test is 
conducted in a well screened across the water table. Bouwer (1989) 
recommends fitting the Bouwer-Rice (1976) solution to the second (later) 
straight-line segment when this phenomenon occurs. 

Match Solutions 

Let us analyze this test with the Bouwer-Rice (1976) solution for an unconfined 
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aquifer. The Bouwer-Rice solution is based on the quasi-steady-state slug test model 
that ignores elastic storage in the aquifer. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the available solutions for Unconfined Aquifers, select Bouwer-Rice 
(1976) and click OK. 

3. Choose Options from the View menu. In the Plots tab, check 
Recommended head range to display the range of normalized head 
recommended by Butler (1998) for matching the Bouwer-Rice solution. Click 
OK. 

4. Choose Visual from the Match menu to perform visual curve matching with 
the Bouwer-Rice solution. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

5. Repeat the previous step as needed to estimate K by matching the straight 
line to data falling on the second (less steep) straight-line segment. In this 
particular case, the recommended head range doesn't help much in fitting the 
line because of the filter pack drainage. How does your estimate of hydraulic 
conductivity change if you match the solution to the first (steeper) straight-
line segment in the data? 
 
 View Visual Match 
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6. One could attempt to use automatic estimation to match the Bouwer-Rice 
solution to these data; however, visual matching is generally more effective 
for matching straight-line solutions because you can apply your judgment to 
fit the line to the appropriate range of data. Using automatic curve matching 
to fit the solution to the entire set of data would be clearly inappropriate for 
this example. 

7. Choose Save from the File menu to save your work. 

Slug Test Example: High-K Aquifer  

Butler (2002) described a slug test in a high hydraulic conductivity (high-K) confined 
aquifer having a saturated thickness of 10.6 m. The initial displacement in the well 
was 0.094 m. The following table provides well construction details for the test. 

Well Radius, 
 rw (m) 

Casing Radius, 
 rc (m) 

Depth to Top of 
Screen, d (m) 

Screen Length, 
 L (m) 

0.0127 0.0074 4.92 0.61 

Radius values are measured from the center of the test well. The depth of the well 
screen, d, is measured from the top of the aquifer. The static water column height is 
11.13 m. Elapsed time and displacement measurements were recorded in seconds 
and m, respectively. 
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This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Slug Test Wizard for a single-well test 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
  

• Displaying data 
  

• Estimating aquifer properties with Butler (1998) solution (visual and 
automatic) 

  
 

While following the steps in this example, click Help or press F1 to context 
sensitive help in the program. 

Create a New Data Set with Slug Test Wizard 

The first step in analyzing data from a slug test is to create a new AQTESOLV data 
set. In this example, we will use the Slug Test Wizard to assist us with data entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Slug Test Wizard from the list. Click 
OK. 

3. The Slug Test Wizard prompts you for data required for a slug test. Click 
Next. 

4. For units of measurement, choose m for length, sec for time and m/day for 
hydraulic conductivity. Click Next. 

5. For project information, enter DP43C - 0.61 m Screen for the title. Click 
Next. 

6. For general test well data, enter 0.094 for the initial displacement, 11.13 for 
static water column height and DP43C for the well name. Enter coordinates 
of X=0 and Y=0. Click Next. 

7. For aquifer data, enter 10.6 for aquifer thickness. Assume hydraulic 
conductivity is isotropic and enter 1 for anisotropy ratio. Click Next. 

8. For screen data, enter 4.92 for depth to top of screen and 0.61 for screen 
length. Assume the transducer measures the position of the water surface in 
the well and enter 0 for transducer depth. Click Next. 
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9. For radius data, enter 0.0074 for casing radius and 0.0127 for well radius. 
Assume no well skin and enter 0.0127 for the skin radius. Click Next. 

10. For corrections, check Apply correction for frictional (viscous) well loss 
to correct for well loss in a small diameter well. Click Next. 

11. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file consisting of 197 time and displacement readings 
arranged in two columns. The first column is elapsed time in seconds since 
the start of the test. The second column contains displacement in m. 

In Step 1 of the wizard, click Browse. Select the import file DP43CT1.txt in 
the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, enter 2 for the number of columns, 1 for the 
starting row in the file, 1 for the column containing elapsed time and 2 for 
the column containing displacement. Click Next. 
 
 In Step 3 of the wizard, click Finish. Inspect the import file summary and 
click OK. 
 
 Click Next to proceed with the Slug Test Wizard. 

12. You have completed the Slug Test Wizard. Click Finish. 

After completing the Slug Test Wizard, AQTESOLV automatically displays an Error 
Log to let you know if the data set contains any errors. If the Error Log identifies 
any mistakes, choose options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter DP43CT1 for the name of the file. Click Save. AQTESOLV saves the file with 
an .aqt extension. 

Display Data 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. 

2. Choose Options from the View menu. In the Plots tab, check Normalized 
head to display data as normalized head. Click OK. 

3. Choose Linear Axes from the View menu. 
 

 The data show an oscillatory pattern that is typical of an underdamped slug 
tests in a high-K aquifer. 

Estimate Aquifer Properties 

We will begin by analyzing this slug test with the Butler (1998) solution for a 
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confined aquifer. The Butler solution is an undamped model that accounts for inertial 
effects in the test well. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for unconfined aquifers. 
Select Butler (1998) inertial and click OK. 

3. Choose Options from the View menu. In the Plots tab, check Solution 
critically damped when C(D)=2. Click OK. 

4. Choose Active Curves from the Match menu to perform visual curve matching 
with the active type curves feature. 

To perform visual matching, move the mouse over the plot. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse up and 
down or left and right to adjust the shape of the curve. 
 
 Release the left mouse button when you have finished matching the curve. 
AQTESOLV automatically updates the plot legend to reflect changes in 
parameter values. 

5. Repeat the previous step as needed to refine the estimate K. As you adjust 
the curve, Le (estimated effective water column length) should be close to L 
(theoretical effective water column length). Butler (2002) estimated K = 88.2 
m/day. 
 
 View Visual Match 



 154

 

6. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching with the Butler solution. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curve displayed on the plot in the background. 

7. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 Visual and automatic curve matching yield very similar results. 

8. Choose Save from the File menu to save your work. 

Slug Test Example: Multiwell Test (Lincoln 
County, KS)  

Butler (1998) presented data for a slug test in a semiconsolidated sand aquifer in 
Lincoln County, Kansas. Transducers monitored water levels in the test well (Ln-2) 
and an observation well (Ln-3) located at a radial distance of 6.45 m from Ln-2. Both 
wells fully penetrated the 6.1-m thick aquifer. Inflatable packers were used during 
the test to eliminate the effect of wellbore storage in Ln-3. The initial displacement in 
Ln-2 was 2.798 m. The following table provides well construction details for the test. 
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Well Well Radius, 
 rw (m) 

Casing Radius, 
 rc (m) 

Ln-2 0.102 0.051 
Ln-3 0.071 0.025 

Radius values are measured from the center of each well.  Elapsed time and depth-
to-water measurements were recorded in seconds and meters, respectively. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Slug Test Wizard for a single-well test 
  

• Importing data with the Observation Data Import Wizard 
  

• Saving a data set 
  

• Displaying data 
  

• Estimating aquifer properties with KGS Model solution (visual and automatic) 

  
 

While following the steps in this example, click Help or press F1 to context 
sensitive help in the program. 

Create a New Data Set with Slug Test Wizard 

The first step in analyzing data from a slug test is to create a new AQTESOLV data 
set. In this example, we will use the Slug Test Wizard to assist us with data entry for 
the test well (we will add data for the observation well later). 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Slug Test Wizard from the list. Click 
OK. 

3. The Slug Test Wizard prompts you for data required for a slug test. Click 
Next. 

4. For units of measurement, choose m for length, sec for time and m/day for 
hydraulic conductivity. Click Next. 

5. For project information, enter Multi-Well Slug Test for the title. Click Next. 

6. For general test well data, enter 2.798 for the initial displacement, 10 for 
static water column height and Ln-2 for the well name. Enter coordinates of 
X=0 and Y=0. Click Next. 

7. For aquifer data, enter 6.1 for aquifer thickness. Assume hydraulic 
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conductivity is isotropic and enter 1 for anisotropy ratio. Click Next. 

8. For screen data, enter 0 for depth to top of screen and 6.1 for screen length. 
Assume the transducer measures the position of the water surface in the well 
and enter 0 for transducer depth. Click Next. 

9. For radius data, enter 0.051 for casing radius and 0.102 for well radius. 
Assume no well skin and enter 0.102 for the skin radius. Click Next. 

10. Corrections are not required for this test. The gravel pack correction only 
applies to wells screened across the water table. Click Next. 

11. For observations, click Import to launch the Observation Data Import Wizard 
for importing data from a file. 
 
 We will import a text file consisting of 81 time and water-level readings 
arranged in two columns. The first column is elapsed time in seconds since 
the start of the test. The second column contains depth-to-water 
measurements in meters. 

In Step 1 of the wizard, click Browse. Select the import file Ln-2.txt in the 
AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, accept the default values determined by the 
Import Wizard. Click Next. 
 
 In Step 3 of the wizard, accept the defaults and click Finish. Inspect the 
import file summary and click OK. 
 
 Click Next to proceed with the Slug Test Wizard. 

12. You have completed the Slug Test Wizard. Click Finish. 

After completing the Slug Test Wizard, AQTESOLV automatically displays an Error 
Log to let you know if the data set contains any errors. If the Error Log identifies 
any mistakes, choose options from the Edit menu to correct them. 

Add Observation Well 

The Slug Test Wizard helped you enter data for the test well. Now you will add 
data for the observation well. 

1. Choose Wells from the Edit menu and click New to add a new well. Select 
the new well in the list and click Modify to edit the well. 

2. In the General tab, enter Ln-3 for the well name. Enter 6.45 and 0 for the X 
and Y coordinates, respectively. 

3. In the Screen tab, enter 0 for depth to top of screen and 6.1 for screen 
length. 

4. In the Observations tab, click Import to launch the Observation Data 
Import Wizard for importing data from a file. 
 
 You will import 81 observations from a text file. The first column is elapsed 
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time since the start of the test. The second column contains drawdown 
measurements for the observation well. 

In Step 1 of the wizard, click Browse. Select the import file Ln-3.txt in the 
AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, accept the default values determined by the 
Import Wizard. Click Next. 
 
 In Step 3 of the wizard, accept the defaults and click Finish. Inspect the 
import file summary and click OK. 

5. Click OK to finish editing well Ln-3. 

6. Click Close to leave the Wells window. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter Lincoln County for the name of the file. Click Save. AQTESOLV saves the file 
with an .aqt extension. 

Inspect Diagnostic Plots 

Following the guidelines developed by Butler (1998) for a slug test in a fully 
penetrating well in a confined aquifer, we use the Cooper et al. (1967) method to 
screen the data in the test well. An implausibly low storativity (S) value determined 
from the screening analysis would suggest the presence of wellbore skin in the well. 

1. Choose Displacement-Time from the View menu to display a plot of the test 
data. 

2. Choose Options from the View menu. In the Plots tab, check Normalized 
head to display data as normalized head. Click OK. 

3. Choose Log-Linear Axes from the View menu. 
 

 On these axes, the test well data show a sigmoidal shape that is typical of 
solutions based on the fully transient overdamped slug test model, e.g., 
Hyder et al. (1994). 

4. Choose Solution from the Match menu to use the Cooper et al. (1967) 
method as a screening tool for the test well (Ln-2) data. 

5. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Cooper-Bredehoeft-Papadopulos (1967) and click OK. 

6. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching with the Cooper et al. solution to the data for 

the test well. 
 
 During the iterative estimation procedure, AQTESOLV displays a progress 
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window and updates the curve displayed on the plot in the background. 

7. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 

8. The estimated value of storativity (S) appears plausible; therefore, we 
assume that wellbore skin is not a factor at the test well. 

Match Solution 

We will analyze this slug test with the Hyder et al. (1994) solution (KGS Model) for a 
confined aquifer. The KGS Model is a fully transient solution for multiwell slug tests 
that accounts for elastic storage in the aquifer. For fully penetrating wells in a 
confined aquifer without wellbore skin, the KGS Model is equivalent to the Cooper et 
al (1967) and Dougherty-Babu (1984) solutions. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the available solutions for Confined Aquifers, select KGS Model 
(1994) and click OK. 

3. Choose Automatic from the Match menu and click Estimate to perform 
automatic curve matching with the KGS Model. 

 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curve displayed on the plot in the background. 

4. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 View Automatic Match 
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5. Choose Save from the File menu to save your work. 
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Constant-Head Tests 

Constant-Head Test Example: Flow and 
Recovery (Grand Junction) 

Lohman (1972) presents data from a constant-head test conducted on September 
22, 1948 near Grand Junction, Colorado. The Artesia Heights test well (Well 28) fully 
penetrates an artesian aquifer and has a radius of 0.276 ft. A two-inch gate valve 
capping the well regulated flow. After a shut-in period of several days, the static 
head in the well just prior to the test was 92.33 ft above the discharge point (94.55 
ft above the measuring point). With the valve open, the well was allowed to flow 
freely for 114 minutes. At the end of the test, the gate valve was closed and head in 
the well during recovery was monitored for an additional 41 minutes. Lohman (1972) 
reported head values in feet above land surface. The measuring point was 0.5 ft 
above land surface (Lohman 1965); hence, the static head above land surface was 
95.05 ft. 

Lohman (1965) describes Well 28 as tapping the Jurassic Entrada Sandstone which 
serves as the most widely used and productive artesian aquifer in the Grand Junction 
area. The Summerville and Morrison Formations overlying the Entrada are described 
as relatively impermeable; however, the underlying Triassic Kayenta Formation may 
not provide complete hydraulic separation between the Entrada and Wingate 
Sandstones (an underlying artesian aquifer) in the area (Lohman 1965). Therefore, 
our analysis will consider the possibility of leakage. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating a new data set with the Constant-Head Test Wizard 
  

• Importing data with the Pumping Rate Data Import Wizard and the 
Observation Data Import Wizard 
  

• Saving a data set 
  

• Estimating aquifer properties using Jacob-Lohman (1952) straight-line and 
type curve solutions for a confined aquifer (visual and automatic) 
  

• Estimating aquifer properties from recovery data using Hantush (1959) 
solution for a leaky aquifer (automatic) 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 
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Create a New Data Set with Constant-Head Test Wizard 

The first step in analyzing data from a constant-head test is to create a new 
AQTESOLV data set. In this example, we will use the Constant-Head Test Wizard to 
assist us with data entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Constant-Head Test Wizard from the 
list. Click OK. 

3. The Constant-Head Test Wizard prompts you for data required for a 
constant-head test. Click Next. 

4. For units of measurement, choose ft for length, min for time, gal/min for 
pumping rate and ft/day for hydraulic conductivity. Click Next. 

5. For project information, enter Grand Junction, Colorado for the location 
and September 22, 1948 for the test date. Click Next. 

6. For aquifer data, assume 150 for the aquifer thickness. Enter 1 for the 
anisotropy ratio (i.e., assume hydraulic conductivity is isotropic). Click Next. 

7. For pumping well data, enter Well 28 for the well name. Enter coordinates of 
X=0 and Y=0. Click Next. 

8. For pumping well construction, select the option for vertical, full 
penetration. Click Next. 

9. For pumping well radius data, we will assume a negligible casing radius. 
Enter 0.00001 for casing radius and 0.276 for well radius. Click Next. 

 
 Wellbore storage plays no role in a constant-head test when the well is 
flowing and the head in the well is constant; however, depending on well 
configuration, wellbore storage may affect recovery because the boundary 
condition changes at the test well. For this particular test, the action of 
closing the gate valve seals the well at the end of the flow test and head in 
the well recovers without storage in the casing. A suitable packer 
arrangement in a well could produce the same effect. To perform recovery 
calculations without wellbore storage, enter a negligible value for casing 
radius. 

10. For pumping rates, click Import to launch the Pumping Rate Data Import 
Wizard for importing data from a file. 
 
 We will import a text file consisting of 20 time-rate readings arranged in two 
columns. The first column is elapsed time since the start of the test. The 
second column contains flow rate measurements. 

In Step 1 of the wizard, click Browse. Select the import file Grand Junction 
Rates.txt in the AQTESOLV installation folder and click Open. Click Next. 
 
 In Step 2 of the wizard, accept the defaults determined by AQTESOLV (2 
for the number of columns, 8 for the starting row in the file, 1 for the 
column containing elapsed time and 2 for the column containing rates). 



 162

Click Next. 
 
 In Step 3 of the wizard, click Finish. Inspect the import file summary and 
click OK. 
 
 Click Next to proceed with the Constant-Head Test Wizard. 

11. For constant-head data, enter 92.33 for the head maintained in the test well. 
Check the option to Compute multi-rate Agarwal equivalent time. Click 
Next. 

12. For observations, click Import to launch the Observation Data Import 
Wizard for importing data from a file. 

 
 We will import a text file consisting of 21 time-head readings arranged in two 
columns. The first column is elapsed time since the start of the recovery. The 
second column contains measurements of head above land surface during 
recovery. 
 
 To convert elapsed time since the start of recovery to elapsed time since the 
start of the test, we will use the wizard to add 114 minutes (the duration of 
the test) to each of the imported time values. To transform head during 
recovery to displacement, we subtract 95.05 ft (the static head above land 
surface recorded before the test) from all of the head measurements in the 
file. The subtraction operation results in negative displacements. To make 
them positive, multiply all of the displacement values by -1. 

In Step 1 of the wizard, click Browse. Select the import file Grand Junction 
Recovery.txt in the AQTESOLV installation folder and click Open. Click 
Next. 
 
 In Step 2 of the wizard, accept the defaults determined by AQTESOLV (2 
for the number of columns, 11 for the starting row in the file, 1 for the 
column containing elapsed time and 2 for the column containing 
displacement). Click Next. 
 
 In Step 3 of the wizard, check the first box to subtract a constant from 
the time values and enter -114 for the constant. Check the second box to 
subtract a constant from the displacement values and enter 94.55 for the 
constant. Check the fourth box to multiply displacement values by a 
constant and enter -1 for the constant. Click Finish. Inspect the import file 
summary and click OK. 
 
 Click Next to proceed with the Constant-Head Test Wizard. 

13. You have completed the Constant-Head Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an 
Error Log to let you know if the data set contains any errors. If the Error Log 
identifies any mistakes, choose options from the Edit menu to correct them. 
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Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter Grand Junction for the name of the file. Click Save. AQTESOLV saves the file 
with an .aqt extension. 

Estimate Aquifer Properties from Flow Test 

To start our analysis, we can use the Jacob-Lohman (1952) straight-line solution to 
obtain preliminary estimates of aquifer properties. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. Remove the check from Solution is inactive. Click the + next to Confined 
Aquifers to expand the list of available solutions for confined aquifers. Select 
Jacob-Lohman (1952) straight-line method and click OK. 

3. Choose Displacement-Time from the View menu. For the Jacob-Lohman 
straight-line method, the data are plotted on linear-log axes. 

 
 For a constant-head test, the displacement-time plot shows displacement 
normalized by discharge, s/Q(t), where s is the constant head maintained in 
the test well and Q(t) is discharge at time t. 

4. Choose Visual from the Match menu to perform visual curve matching with 
the Jacob-Lohman straight-line solution. 

To perform visual matching, move the mouse to a point where you wish to 
begin drawing a new line with the Jacob-Lohman solution. 
 
 Click and hold down the left mouse button to anchor the new line at this 
point. 
 
 Continue to hold the mouse button down and move the mouse to match a 
new straight line to your data. As you move the mouse, AQTESOLV draws a 
straight line between the anchor point and the position of the mouse. 
 
 Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

5. Repeat the previous step as needed to achieve a satisfactory match. 
 
 View Visual Match With Jacob-Lohman 
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Having completed our preliminary analysis with the Jacob-Lohman straight-line 
solution, let's refine our match with the Jacob-Lohman (1952) type curve solution for 
a confined aquifer. 

1. Choose Solution from the Match menu to select a method for analyzing the 
data. 

2. From the list of solutions for Confined Aquifers, select Jacob-Lohman 
(1952) and click OK. 

3. Choose Log Axes from the View menu to change the axes to a log-log 
format. 

4. Choose Automatic from the Match menu. In the Parameters tab, select 
Inactive for the estimation status of both r(w) and r(c). Click Estimate 

to perform automatic curve matching. 
 
 During the iterative estimation procedure, AQTESOLV displays a progress 
window and updates the curves displayed on the plot in the background. 

5. When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. The estimated values of T and S from 
automatic matching are close to the visual estimates. 
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6. Choose Discharge-Time from the View menu to inspect the discharge rate 
simulated by the Jacob-Lohman solution versus the observed flow rate 
measurements. 
 
 View Automatic Match on Discharge-Time Plot 

 

7. Use residual-time, residual-simulated and normal probability plots to evaluate 
the fit of the solution by examining residuals. The diagnostics report also 
presents residual statistics for curve fitting. 

8. Choose Save from the File menu to save your work. 

Estimate Aquifer Properties from Recovery Data 

AQTESOLV provides an exact method for evaluating recovery data from a constant-
head test. We will begin our recovery analysis with the Jacob-Lohman (1952) type 
curve solution. 

1. Choose Residual Drawdown from the View menu to plot residual 
drawdown data on linear-log axes. 

 
 Although we obtained a good curve fit with the Jacob-Lohman solution when 
matching only the data from the flow test, the residual drawdown plot 
suggests a source of recharge (e.g., leakage) because the data recover more 
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quickly than the predicted curve. In addition, a line through the trend of the 
data intercepts the x axis at a value greater than 1. 

2. Choose Agarwal from the View menu. The plot displays recovery as a 
function of Agarwal equivalent time. 

 
 The Agarwal method is an approximate recovery data analysis procedure for 
constant-head tests (Uraiet and Raghavan 1980). If leakage were a factor in 
the response for this test, we would observe the data to flatten with 
increasing recovery time; however, due to the short duration of recovery 
measurements, the leakage effect is not apparent. 

Now let's use the Hantush (1959) solution for a constant-head test in a 
leaky aquifer to investigate the potential effect of leakage. 

1. Choose Solution from the Match menu. Click the + next to Leaky Aquifers 
to expand the list of available solutions for leaky aquifers. Select Hantush 
(1959) constant head and click OK. 

2. Choose Displacement-Time from the View menu to display the data from the 
flow test. 

3. Choose Automatic from the Match menu. In the Estimation tab, enter 
50 for the maximum iterations. Click Advanced and change the lambda 

updating method to Conservative. Click Estimate to perform automatic 
curve matching. 
 
 When estimation has finished, click OK and then Close. Click OK to view the 
new position of the type curve. 
 
 The residual sum of squares (RSS) for the leaky aquifer model indicates an 
improved match compared to the confined aquifer model: RSS = 0.7744 for 
the confined aquifer model versus RSS = 0.6685 for the leaky aquifer model. 

4. Choose Residual Drawdown from the View menu. 
 

 View Residual Drawdown Plot for Leaky Aquifer Model 
 
 The residual drawdown curve predicted with the leaky aquifer model matches 
the recovery data much more closely than the model for a confined aquifer. If 
you attempt to use automatic curve matching to estimate the aquifer 
properties from just the recovery data, T and S are perfectly correlated and 
the fit is nonunique. 
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Mounding 

Mounding Example: Rectangular Recharge Area  

In this example, you will use AQTESOLV to predict transient rise of the water table 
beneath a rectangular recharge area using a solution by Hantush (1967). The length 
and width of the recharge basin are both 100 ft. The hydraulic conductivity of the 
unconfined aquifer is 0.1 ft/day and the specific yield is 0.1. The initial saturated 
thickness of the aquifer is 10 ft. 

The procedure for applying the circular recharge area solution by Hantush (1967) 
is essentially the same as given below. 

This example will introduce you to the following tasks and features in AQTESOLV: 
  

• Creating an empty data set 
  

• Predicting the growth of a groundwater mound using the Hantush solution for 
a rectangular recharge area 
  

• Saving a data set 

  
 

While following the steps in this example, click Help or press F1 to obtain 
context sensitive help in the AQTESOLV application. 

Create an Empty Data Set 

The first step in performing groundwater mounding simulations is to create a new 
AQTESOLV data set. In this example, we will create an empty data set before using 
the groundwater mounding tools in AQTESOLV. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Default from the list. Click OK. 

After creating an empty data set, AQTESOLV automatically displays an Error Log to 
let you know if the data set contains any errors. For the purpose of simulating a 
groundwater mound, you may ignore any errors shown in the Error Log. 

Prediction 

Now we can use the Hantush (1967) solution to predict the transient growth of a 
groundwater mound beneath a rectangular recharge area. 

1. Choose Units from the Edit menu. 

2. For units of measurement, choose ft for length, day for time, consistent for 
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pumping rate and consistent for hydraulic conductivity. Click OK. 

3. Choose Mounding>Rectangular Recharge Area from the Tools menu to enter 
mounding data. 

4. For aquifer properties, enter 0.1 for hydraulic conductivity (K), 0.1 for 
specific yield (Sy) and 10 for initial saturated thickness (h(0)). 

5. For recharge area properties, enter 0.01 for recharge rate (w), 100 for 
the simulation time (t), 100000 for time when recovery begins (t(0)), 0 

for x coordinate (X), 0 for y coordinate (Y), 100 for length (l) and 100 for 
width (a). 
 
 To simulate recharge without recovery, enter a value for t(0) greater than 
the simulation time. 
 

 

6. Click Contour to launch the Grid Wizard for preparing a contour plot 
with Surfer. 

 
 Surfer is a popular standalone software package that integrates seamlessly 
with AQTESOLV to generate contour plots. Install Surfer on your computer to 
gain access to this feature. 

7. In Step 1 of the Grid Wizard, enter the name of a Grid file to store data for 
the contour plot. Click Browse if you would like to store the file in a specific 
folder on your computer. Select X-Y (Plan) for the grid orientation. Click 
Next. 
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8. In Step 2 of the Grid Wizard, enter -100 and 100 for the minimum and 
maximum dimensions in the X and Y directions. Enter 51 for the number of 
grid lines in both directions. For the depths, enter 0 and 10. Enter 100 for 
the time to predict the growth of the mound. Click Next. 

9. In Step 3 of the Grid Wizard, check Display grid file with Surfer and 
select Contour. Click Finish to display the contour plot with Surfer. You may 
use options in Surfer to customize the appearance of the plot. 
 
 View Contour Plot 
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10. Click Report to save a file containing groundwater mounding results in 
text or HTML format. 

 
 You may open a text or HTML report in Microsoft Excel to generate a quick 
chart of the results. 

11. Click OK when you have finished using the mounding tool for a rectangular 
recharge area. 



 172

Save Data Set 

Save the data set by choosing Save As from the File menu. Choose a folder and 
enter Mound for the name of the file. Click Save. AQTESOLV saves the file with an 
.aqt extension. 

More Examples 

On the Web 

Visit the examples section of the AQTESOLV web site to find more example data sets 
and tutorials. 
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Menus 

File Menu 

Select options in the File menu to manage data set files, import and export data, 
print plots and reports, send data sets as email and exit the application. 

New Create a new data set 
Open Open a file containing a data set 
Close Close the active data set 
Save Save the active data set 
Save As Save the active data set using a specified 

file name 
Export Export data 
Print Print the plot or report in the active 

window 
Print Preview Preview the plot or report before printing 
Print Setup Configure printer options 
Page Setup Format the page for printing 
Batch Print Batch print a group of data sets 
Send Mail Send the active data set as an email 

attachment 
MRU Most recently used files 
Exit Close the AQTESOLV application 

 

Edit Menu 

Select options in the Edit menu to modify the active data set. 

Undo Undo the last curve adjustment 
Redo Redo the previously undone curve 

adjustment 
Copy Copy plot or report to Windows clipboard 
Units Select measurement units 
Annotations Edit title, project information and end 

notes 
Aquifer Data Edit aquifer/aquitard data 
Wells Edit, add or delete wells 
Test Type Change the test type 

 

View Menu 

The View menu provides options for displaying data, solutions and estimation 
results. Two general types of views, plots and reports, are available for viewing 
data and solutions, and evaluating estimation results. Other options in the View 
menu allow you to customize the appearance of plots and reports. 
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Displacement-Time Display displacement vs. time plot in 
active window 

Composite Display composite plot in active window 
Residual Drawdown Display residual drawdown plot in active 

window 
Agarwal Display Agarwal plot in active window 
Residual-Time Display residual vs. time plot in active 

window 
Residual-Simulated Display residual vs. simulated plot in 

active window 
Normal Probability Display normal probability plot in active 

window 
Discharge-Time Display discharge vs. time plot in active 

window 
Derivative-Time Display derivative plot in active window 

(Pro only) 
Radial Flow Display radial flow plot in active window 

(Pro only) 
Linear Flow Display linear flow plot in active window 

(Pro only) 
Bilinear Flow Display bilinear flow plot in active window 

(Pro only) 
Spherical Flow Display spherical flow plot in active 

window (Pro only) 
Diagnostics Display diagnostics report in active 

window 
Report Display complete report in active window 
Error Log Display error log in active window 
Linear Axes Display plot on linear x and y axes 
Log-Linear Axes Display plot on logarithmic x and linear y 

axes 
Linear-Log Axes Display plot on linear x and logarithmic y 

axes 
Log Axes Display plot on logarithmic x and y axes 
Format Format plot or report in active window 
Options Select options for plot or report in active 

window 
Zoom Select zoom factor for active window 
Refresh Refresh contents displayed in active 

window 
Contour Generate grid and contour plot 
Toolbar Toggle toolbar on/off 
Status Bar Toggle status bar on/off 

 

• You also may select plot and report options from the list on the toolbar. 
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Match Menu 

Choose options from the Match menu to select an aquifer test solution, perform 
visual or automatic curve matching, tweak parameters (sensitivity analysis) and edit 
matching options. 

Solution Choose an aquifer test solution 
Automatic Perform automatic curve matching 
Visual Perform visual curve matching 
Toolbox Open the curve matching toolbox 
Check Slope Test the slope of a range of data 
Active Curves Toggle active type curves on/off 
Forward Solution Toggle forward solution (predictive 

simulation) on/off 

 

Tools Menu 

The Tools menu provides options for running other Windows applications (e.g., 
ModelCad for Windows, TWODAN and WinSitu) and setting other preferences. Use 
these applications in conjunction with AQTESOLV to increase your productivity. 

Mounding Compute transient water-table rise 
beneath a circular or rectangular recharge 
area using Hantush (1967) solution 

ModelCad Launch ModelCad for Windows application 
TWODAN Launch TWODAN application 
WinSitu Launch Win-Situ application 
Customize Customize tools and configure application 

settings 

  

Windows Menu 

The Windows menu provides options for managing windows. AQTESOLV provides a 
multi-document interface so you can work on more than one data set at the same 
time. In addition, you can open more than one window (e.g., showing different plots) 
for the same data set. 

New Window Open a new window for the active data 
set 

Cascade Cascade all windows in the application 
frame 

Tile Horizontal Tile all windows horizontally 
Tile Vertical Tile all windows vertically 
Arrange Icons Arrange window icons at the bottom of 

the application frame 
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Help Menu 

Choose options from the Help menu to access the program's help features and find 
software support options. 

Contents and Index Display contents of help system 
Search Search the help system 
What's This Get context-sensitive help 
Quick Tips Show/hide quick tips 
Tip of the Day Display Tip of the Day window 
Examples Show examples 
AQTESOLV on the Web Find more information at the AQTESOLV 

web site 
Check for Updates Check for software updates 
Register Register your copy of AQTESOLV 
About AQTESOLV Display program copyright and version 

information 

  

Toolbar 

(View > Toolbar) 

Choose Toolbar from the View menu to show/hide the toolbar. 

The toolbar contains buttons for the following commands: 

New 

Open 

Save 

Print 

Print Preview 

Undo 

Redo 

Aquifer Data 

Wells 

View 

Linear Axes 

Log-Linear Axes 

Linear-Log Axes 

Log Axes 

Show Derivative 
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Contour 

Refresh 

Match Automatic 

Match Visual 

Match Toolbox 

Active Type Curves 

Match Early Data 

Match Late Data 

Type Curve Family 

Type Curve Value 

About AQTESOLV 

What's This Help 

 

• Move the mouse over a toolbar control and pause for a moment to reveal a 
tooltip that shows the button's function. 

• Select plot and report options from the drop-down list of views on the toolbar. 

• Change type curve families and curve values from drop-down lists on the 
toolbar. 

 

Keyboard Shortcuts 

AQTESOLV provides the following keyboard shortcuts to program features. 

Ctrl-C Copy 
Ctrl-D Superimpose derivative 
Ctrl-K Toggle cursor coordinate tracking on/off 
Ctrl-N New 
Ctrl-O Open 
Ctrl-P Print 
Ctrl-S Save 
Ctrl-T Toggle type curves on/off 
Ctrl-Y Redo 
Ctrl-Z Undo 
F1 Help 
Shift-F1 Context help 
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• Press ESC while AQTESOLV is refreshing a type curve to disable the display of 
type curves. Press Ctrl-T to resume type curve display. 
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Entering, Editing and Importing Data 

Overview (Data Sets) 

Begin a new analysis in AQTESOLV by creating a new data set. AQTESOLV stores a 
complete record of each aquifer test analysis in an AQTESOLV data set which 
contains the following: 

• aquifer test data (e.g., aquifer geometry data, well data, pumping data and 
time-displacement data), 

• information concerning the solution method used to analyze the test data 
(e.g., solution method and aquifer properties), and 

• formatting parameters for plots and reports. 

Learn more about working with data sets: 

How Do I Begin a New Analysis (Creating New Data Sets)? 

1. Create a new data set by choosing File>New. 

2. Use the Pumping Test Wizard, Constant-Head Test Wizard, Slug Test Wizard 
to enter test data. These wizards also help you to import data logger files. 

3. Use the Forward Solution Wizard to create a data set and predict the response 
in a pumping test (test design). 

4. Use the AQTESOLV for DOS Import Wizard to import a data set created with a 
DOS version of AQTESOLV. 

5. Instead of using a wizard to create a new data set, you also may select the 
Default option when you choose File>New. Choose options from the Edit 
menu to enter your test data. 

How Do I Open an Old Analysis (Opening Data Sets)? 

1. Open a file containing an AQTESOLV data set by choosing File>Open. The 
default file name extension for an AQTESOLV data set is .aqt. 

2. Select options from the Edit menu to modify the data set. 

How Do I Change My Analysis (Editing Data Sets)? 

1. Choose options from the Edit menu to modify a data set. 

2. Select View>Format to edit the appearance of a plot or report. 

3. Choose Match>Solution to select an aquifer test solution. 

4. To change aquifer properties for the active solution, choose Match>Toolbox. 

How Do I Save My Analysis (Saving Data Sets)? 
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1. Save the active data set using the current file name by choosing File>Save. 

2. To save the active data set with a new file name, choose File>Save As. 

3. The file name extension for AQTESOLV data sets is .aqt. 

 

• By default, AQTESOLV data sets have an .aqt file name extension. 
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Data Entry Wizards 

Pumping Test Wizard 

The easiest way to enter data from a pumping test is to use the Pumping Test 
Wizard. 

Using the Pumping Test Wizard 

1. Choose New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list to 
help you create a new data set for a typical pumping test. Click OK. 

3. Configure the wizard for a Multiwell Test or Single-Well Test. Click OK. 

4. Click Help in the wizard to get context-sensitive help. 

5. Follow the steps in the wizard to enter pumping test data including 
measurement units, aquifer data, well locations and construction details, 
pumping rates and water-level observations. 

6. In the Pumping Rates step of the wizard, click Import to import time-rate 
data from a file or enter rates directly into the spreadsheet. 

7. In the Observations step of the wizard, click Import to import time-
displacement data from a data logger file or enter observations directly into 
the spreadsheet. 

8. Click Finish at the end of the wizard. 

 

• After completing the Pumping Test Wizard, modify a data set using options 
in the Edit menu. 

• Avoid repetitive data entry and save time by using an existing data set as a 
template for a new test. 
 
 For example, if you conduct multiple pumping tests in a single well, you can 
use the data set for the first test as a template for the successive tests. 

• Choose File>Open to open an existing data set file. Choose options from the 
Edit menu to modify test data. Choose File>Save As to save the modified data 
set in a new file. 
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Constant-Head Test Wizard 

The easiest way to enter data from a constant-head test is to use the Constant-
Head Test Wizard. 

Using the Constant-Head Test Wizard 

1. Choose New from the File menu. 

2. In the New Data Set dialog, select Constant-Head Test Wizard from the 
list to help you create a new data set for a typical constant-head test. Click 
OK. 

3. Click Help in the wizard to get context-sensitive help. 

4. Follow the steps in the wizard to enter constant-head test data including 
measurement units, aquifer data, well locations and construction details, 
pumping rates and water-level observations. 

5. In the Pumping Rates step of the wizard, click Import to import time-rate 
data from a file or enter rates directly into the spreadsheet. 

6. In the Observations step of the wizard, click Import to import time-
displacement data from a data logger file or enter observations directly into 
the spreadsheet. 

7. Click Finish at the end of the wizard. 

 

• After completing the Constant-Head Test Wizard, modify the data set using 
options in the Edit menu. 

• Avoid repetitive data entry and save time by using an existing data set as a 
template for a new test. 
 
 For example, if you conduct multiple tests in a single well, you can use the 
data set for the first test as a template for the successive tests. 

• Choose File>Open to open an existing data set file. Choose options from the 
Edit menu to modify test data. Choose File>Save As to save the modified data 
set in a new file. 

 

Slug Test Wizard 

The easiest way to enter data from a slug test is to use the Slug Test Wizard. 

Using the Slug Test Wizard 

1. Choose New from the File menu. 
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2. In the New Data Set dialog, select Slug Test Wizard from the list to help 
you create a new data set for a typical slug test. Click OK. 

3. Click Help in the wizard to get context-sensitive help. 

4. Follow the steps in the wizard to enter slug test data including measurement 
units, aquifer data, well locations and construction details and water-level 
observations. 

5. In the Observations step of the wizard, click Import to import time-
displacement data from a data logger file or enter observations directly into 
the spreadsheet. 

6. Click Finish at the end of the wizard. 

 

• After completing the Slug Test Wizard, modify a data set using options in 
the Edit menu. 

• Avoid repetitive data entry and save time by using an existing data set as a 
template for a new test. 
 
 For example, if you conduct multiple slug tests in a single well, you can use 
the data set for the first test as a template for the successive tests. 

• Choose File>Open to open an existing data set file. Choose options from the 
Edit menu to modify test data. Choose File>Save As to save the modified data 
set in a new file. 

 

  

Forward Solution Wizard 

Use the Forward Solution Wizard to perform predictive simulations for a pumping 
test. 

Using the Forward Solution Wizard 

1. Choose New from the File menu. 

2. In the New Data Set dialog, select Forward Solution Wizard from the list 
to help you create a new data set for predictive simulation. Click OK. 

3. Configure the wizard for a Multiwell Test or Single-Well Test. Click OK. 

4. Click Help in the wizard to get context-sensitive help. 

5. Follow the steps in the wizard to enter test data including measurement units, 
aquifer data, well locations and construction details and pumping rates. 
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6. In the Pumping Rates step of the wizard, click Import to import time-rate 
data from a file or enter rates directly into the spreadsheet. 

7. In the Forward Solution Data step of the wizard, enter the range of time for 
the simulation and estimates of transmissivity and storage coefficient for the 
aquifer. You can change these estimates later by choosing Match>Toolbox. 

8. Click Finish at the end of the wizard. 

 

• After completing the Forward Solution Wizard, modify a data set using 
options in the Edit menu. 

• Choose Match>Forward Solution to perform predictive simulations with any 
complete data set. 

AQTESOLV for DOS Import Wizard 

Choose New from the File menu and select Import AQTESOLV for DOS Wizard 
from the New Data Set dialog to import an AQTESOLV for DOS data set. 

Using the AQTESOLV for DOS Import Wizard 

1. Click Browse to select a file containing an AQTESOLV for DOS data set to 
import. 

2. Click Finish to import the data set. 

 

• After importing an AQTESOLV for DOS data set, you should review the 
imported data to ensure its completeness using options in the Edit menu. 
Many new features and data options have been added to AQTESOLV since the 
release of DOS versions of the software. 

• Check Convert all data sets with .DAT extension in this folder if you 
want to convert all AQTESOLV for DOS data sets (with a .DAT extension) into 
AQTESOLV for Windows data sets (with a .AQT extension) in the folder you 
have selected. 
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Editing Data 

Editing Test Data 

Choose from the following options in the Edit menu to enter data into a new data set 
or modify an existing one. 

Units Select measurement units for the data set
Annotations Edit the title, project information and end 

notes for the data set 
Aquifer Data Edit aquifer data 
Wells Edit well data 

 

• Avoid repetitive data entry and save time by using an existing data set as a 
template for a new test. 
 
 For example, if you conduct repeated tests in a single well, you can use the 
data set for the first test as a template for the successive tests. 

• Choose File>Open to open an existing data set file. Choose options from the 
Edit menu to modify test data. Choose File>Save As to save the modified data 
set in a new file. 

• Choose File>New, select Default to create an empty data set, and click OK. 
Choose options from the Edit menu to enter test data. Choose File>Save As 
to save the new data set. 
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Importing Data 

Overview (Importing Data) 

AQTESOLV provides easy-to-use wizards that import aquifer test data from 
external files. When convenient, you also may copy and paste data from another 
application (e.g., Excel) directly into AQTESOLV. 

o Import observation data from data logger files using the Observation Data 
Import Wizard. 
 
 In some cases, you may find it easier to copy and paste observation data 
directly from another application into AQTESOLV (e.g., if your data are stored 
in a spreadsheet such as Excel). 

o Import files containing pumping rate data using the Pumping Rate Data 
Import Wizard. You also may copy and paste pumping rate data into 
AQTESOLV. 

 

• Before you import observation or rate data, choose File>New to create a new 
data set. Select a data set wizard which will assist you with importing data. 

• To import observation or rate data into the active data set, choose Edit>Wells 
to modify well data. 

Observation Data Import Wizard 

(Edit > Wells > [Modify >] Observations > Import) 

Import time and displacement data for a well with the Observation Data Import 
Wizard, a versatile and flexible tool for importing measurements from a file. The 
wizard works seamlessly with many types of data loggers including In-Situ and 
Solinst products. 

Before you begin importing a data logger file, ascertain the following basic 
information about the contents of the file: 

• Identify the structure of the file (number of data columns in the file and 
order of the columns containing elapsed time and displacement data). 

• Note the static transducer reading prior to the start of the test (you may 
need to subtract this value from each imported reading to convert values 
from depth to water or water column height above the transducer to 
displacement). 

Using the Import Wizard 

1. Choose Wells from the Edit menu, select a well from the list and click 
Modify. 
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2. In the Observations tab, click Import. 

3. Follow the steps in the wizard: open the import file, identify the file structure 
and specify transformation and filter operations. 

 

• If no data set is open and the Edit menu is not available, create a new data 
set or open an existing data set. 

 

Pumping Rate Data Import Wizard 

(Edit > Wells > [Modify >] Rates > Import) 

Import time and displacement data for a well with the Pumping Rate Data Import 
Wizard, a versatile and flexible tool for importing rate measurements from a file. 

Using the Import Wizard 

1. Choose Wells from the Edit menu, select a well from the list and click 
Modify. 

2. In the Rates tab, click Import. 

3. Follow the steps in the wizard: open the import file, identify the file structure 
and specify transformation and filter operations. 

 

• If no data set is open and the Edit menu is not available, create a new data 
set or open an existing data set. 
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Viewing Data 

Plots 

Overview (Plots) 

The View menu provides options for plotting data, solutions and estimation results. 
Other options in the View menu allow you to customize the appearance of a plot. 

Data Plots 

• Plots for viewing aquifer test (displacement) data and matching analytical 
solutions include displacement-time, composite, residual drawdown and 
derivative-time plots. 

• AQTESOLV also provides discharge-time plots to view the discharge rate 
history from variable-rate pumping tests. 

Diagnostic Flow Plots 

• The radial flow, linear flow, bilinear flow and spherical flow plots help you to 
choose appropriate models for your data set. 

• Use diagnostic flow plots to identify behavior produced by wellbore storage, 
fracture flow and double-porosity phenomena. 

• Derivative plots also provide an important diagnostic tool. 

Residual Plots 

• Use the residual-time, residual-simulated and normal probability plots to 
examine residuals (i.e., errors between simulated and observed values of 
displacement)   from visual or automatic curve matching. 

• Use residual plots to evaluate how well a solution (type curve) matches your 
test data. 

Customizing Plots 

• Format plots to customize axes, labels and curve styles. 

• Select plot options to edit items to display on plots, type curve families, 
derivative options and more. 
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Data Plots 

Displacement-Time Plot 

(View > Displacement-Time) 

Choose Displacement-Time from the View menu to plot values of displacement as 
a function of time in the active window. 

Example: Pumping Test in Unconfined Aquifer (with Derivative) 

 

Example: Slug Test in Confined Aquifer (Multiwell) 
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• The displacement-time plot allows you to analyze displacement data from one 
or more observation wells. 

• Displacement-time plots show one type curve for each observation well. 

 

• Choose Visual from the Match menu to match a solution to the data. 

• Choose Options from the View menu and select Family of Type Curves to 
superimpose a type curve family on the plot. 

• Choose Options from the View menu and select Derivative Curves to 
display displacement and derivative data on a single plot. 

• Choose Options from the View menu and select Theis Type Curves to 
superimpose the Theis solution on the plot. 

• Choose Options from the View menu and select Recommended Head 
Ranges to display head ranges recommended by Butler (1998) for the 
analysis of slug tests. 
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Composite Plot 

(View > Composite) 

Select Composite from the View menu to plot values of displacement as a function 
of time divided by the square of radial distance (t/r2). 

Example: Pumping Test in Confined Aquifer (with Derivative) 

 

Example: Pumping Test in Double-Porosity Aquifer (with Derivative) 
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• The composite plot allows you to analyze displacement data from one or more 
observation wells. 

• For pumping test solutions containing only two parameters, composite plots 
display a single type curve regardless of the number of observation wells 
shown on the plot. For solutions involving three or more parameters, 
composite plots show one type curve for each observation well. 

• Composite plots are only active for pumping tests. 

 

• Choose Visual from the Match menu to match a solution to the data. 

• Choose Options from the Visual menu and select Derivative Curves to 
display displacement and derivative data on the plot. 

 

Residual Drawdown Plot 

(View > Residual Drawdown) 
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Choose Residual Drawdown from the View menu to plot values of residual 
drawdown measured during the recovery phase of a pumping or constant-head test 
as a function of adjusted or equivalent time, t/t', where t is the time since pumping 
began and t' is the time since pumping stopped. 

Example: Pumping Test in Confined Aquifer 

 

Example: Constant-Head Test in Leaky Confined Aquifer 
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In the petroleum industry, the residual drawdown plot is known as a Horner plot. 

• A residual drawdown plot allows you to analyze recovery data from one or 
more observation wells. 

• Residual drawdown plots show one type curve for each observation well. 

• You may view residual drawdown plots with any pumping test solution as long 
as the data set includes only one pumping well and the observation data 
include recovery measurements (i.e., readings recorded after pumping 
stopped). 

• As recovery (the time since pumping stopped) progresses, the adjusted time 
ratio, t/t', approaches unity. Assuming an infinite aquifer, the residual 
drawdown approaches zero (the pre-pumping or static condition) as the time 
of recovery increases; hence, the recovery data plot closer to the origin of the 
residual drawdown plot where t/t' = 1. If the aquifer is bounded or the pre-
pumping condition is not static, the residual drawdown will approach a 
nonzero value as t/t' approaches 1. 

 

• Choose Visual or Toolbox>Tweak from the Match menu to match a solution 
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to the recovery data. 

• Choose Automatic from the Match menu to perform automatic estimation for 
the recovery data. 

 

Agarwal 

(View > Agarwal) 

Choose Agarwal from the View menu to plot recovery data as a function of Agarwal 
equivalent time in the active window. 

Example: Recovery Test in Confined Aquifer (with Derivative) 

 

Through a simple transformation of the time variable, Agarwal (1980) devised a 
procedure that uses solutions developed for drawdown analysis (e.g., the Theis type 
curve) to analyze recovery data. 

• For a constant-rate test, Agarwal equivalent time, tequiv, is defined as 
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 where t is the elapsed time since pumping began [T], t' is time since 
pumping stopped [T] and tp is the total time of pumping [T]. 

• For a multi-rate test consisting of n steps, Agarwal equivalent time is given 
as follows 

 
 where t0 = 0, q is pumping rate [L3/T], q0 = 0 and n > 1. 

• Recovery, srecov, is defined as 

 
 where s' is residual drawdown in the well at times after pumping stopped [L] 
and sp is the drawdown in the well at time tp [L]. 

• The Agarwal method assumes that the total time of pumping is larger than 
the time since pumping stopped (tp>t'). 

• The Agarwal plot allows you to analyze recovery data from one or more wells. 

• Agarwal plots show one type curve for each well. 

• Use of the Agarwal method is limited to tests with one pumping well. 

For constant-head tests, Uraiet and Raghavan (1980) proposed an approximate 
method for the analysis of recovery data based on the Agarwal procedure. Their 
procedure uses the last rate measured prior to recovery and computes Agarwal 
equivalent time with the constant-rate formula; however, because rates are variable 
during a constant-head test, AQTESOLV also provides an option to compute Agarwal 
equivalent time using the multi-rate formula. 

 

• To apply the Agarwal recovery method, your observation data must have a 
drawdown measurement at tp, the time when the pump was shut off, to allow 
computation of srecov. 

• Choose Visual or Toolbox>Tweak from the Match menu to match a solution 
to the recovery data. 

• Choose Automatic from the Match menu to perform automatic estimation for 
the recovery data. 

• Choose View>Options and select Family of Type Curves to superimpose a 
type curve family on the plot. 

• Choose View>Options and select Derivative Curves to display displacement 
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and derivative data on a single plot. 

• Choose View>Options and select Theis Type Curves to superimpose the 
Theis solution on the plot. 

 

Distance Drawdown Plot 

(View > Distance Drawdown) 

Choose Distance Drawdown from the View menu to plot values of displacement as 
a function of observation well distance in the active window. 

Example: Pumping Test in Confined Aquifer 

 

Example: Pumping Test in Leaky Confined Aquifer 
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• The distance-drawdown plot allows you to analyze displacement data from 
one or more observation wells. 

• AQTESOLV automatically interpolates or extrapolates a value of drawdown 
when a well does not contain an observation at the time specified for the 
distance-drawdown plot. 

 

• Choose Match>Automatic to perform automatic curve matching. 

• Choose Match>Toolbox to perform visual curve matching using parameter 
tweaking. 

• Choose View>Option>Distance to enter the time for distance-drawdown plots. 

• AQTESOLV draws a curve on a distance-drawdown plot for each observation 
well in the data set. Each curve may vary according to well construction (e.g., 
partial penetration) and radial direction from the pumped well. For the 
pumped well, the distance-drawdown curve is drawn along the x-coordinate 
axis. For radially symmetric problems and observation wells having identical 
construction, all curves will overlay each other. 
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Derivative-Time Plot  

(View > Derivative-Time) 

Choose Derivative-Time from the View menu to perform derivative analysis by 
displaying the derivative of displacement data as a function of logarithmic time: 

 

If a solution is active, AQTESOLV also plots the derivative curve for the solution. 

Example: Pumping Test in Unconfined Aquifer with 3D Saturated/Unsaturated 
Flow 

 

• A derivative-time plot allows you to view the derivative of displacement 
measurements from one or more observation wells. 

• Derivative-time plots provide a useful diagnostic tool for detecting deviations 
in the rate of displacement change. For example, interpretation of a 
derivative-time plot can help in the identification of wellbore storage, aquifer 
boundaries, leakage and delayed gravity response. 
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• Choose Options from the View menu to superimpose derivative data on 
displacement plots. 

• Choose Options from the View menu to select a method for calculating 
derivatives from displacement data. 

 

Discharge-Time Plot 

(View > Discharge-Time) 

Choose Discharge-Time from the View menu to view pumping well discharge rates 
from a variable-rate pumping test or constant-head test. 

Example: Variable-Rate History for Pumping Test 
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Example: Constant-Head Test in a Confined Aquifer 

 

• The discharge-time view option allows you to view constant or variable 
pumping rates for one or more pumping wells. 

• Discharge-time plots are active for pumping tests and constant-head tests. 
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Diagnostic Flow Plots 

Radial Flow Plot  

(View > Radial Flow) 

Choose Radial Flow from the View menu to plot displacement as a function of time. 

Radial Flow Schematic in Plan View 

 

Radial flow to a discharging well. 

• Radial flow plots are useful diagnostic tools for identifying radial (infinite-
acting aquifer) flow behavior or wellbore storage. 

• On semi-logarithmic (log-linear) axes, late-time data exhibiting a straight 
line on a radial flow plot are indicative of radial flow conditions in an 
infinite-acting aquifer. This late-time behavior on a semi-log plot is the 
basis for the Cooper-Jacob straight-line method of analysis. 

• On log-log axes, early-time data exhibiting a unit slope on a radial flow plot 
are indicative of wellbore storage. 

• View one or more observation wells on radial flow plots. 

Example: Wellbore Storage 
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Example: Infinite-Acting Aquifer 
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• Choose Visual from the Match menu to match a line with unit slope to data 
plotted on a radial flow plot with log-log axes. 

 

Linear Flow Plot  

(View > Linear Flow) 

Choose Linear Flow from the View menu to plot displacement as a function of the 
square root of time. 

Linear Flow to a Vertical Fracture in Plan View 
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Linear flow to an infinite-conductivity vertical fracture. 

• Linear flow plots are useful diagnostic tools for identifying fracture flow 
behavior. 

• On log-log axes, early-time data exhibiting a unit slope on a linear flow plot 
are indicative of linear flow conditions to a single fracture with infinite 
conductivity or uniform flux along the fracture. 

• On log-log axes, late-time data exhibiting a unit slope on a linear flow plot are 
indicative of linear flow conditions to a well in a strip aquifer (e.g., a buried 
valley setting). 

• View one or more observation wells on linear flow plots. 

Example: Uniform-Flux Vertical Fracture 
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• Choose Visual from the Match menu to match a line with unit slope to data 
plotted on a linear flow plot with log-log axes. 

 

Bilinear Flow Plot  

(View > Bilinear Flow) 

Choose Bilinear Flow from the View menu to plot displacement as a function of the 
fourth root of time. 

• Bilinear flow plots are useful diagnostic tools for identifying fracture flow 
behavior. 

• On log-log axes, early-time data exhibiting a unit slope on a bilinear flow plot 



 207

are indicative of bilinear flow conditions to a single fracture with finite 
conductivity. 

• View one or more observation wells on bilinear flow plots. 

 

• Choose Visual from the Match menu to match a line with unit slope to data 
plotted on a bilinear flow plot with log-log axes. 

 

Spherical Flow Plot  

(View > Spherical Flow) 

Choose Spherical Flow from the View menu to plot displacement as a function of 
the inverse square root of time. 

• Spherical flow plots are useful diagnostic tools for identifying spherical flow 
behavior. 

• On log-log axes, data exhibiting a unit slope on a spherical flow plot are 
indicative of spherical flow conditions. 

• View one or more observation wells on spherical flow plots. 

 

• Choose Visual from the Match menu to match a line with unit slope to data 
plotted on a spherical flow plot with log-log axes. 
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Residual Plots 

Residual-Time Plot 

(View > Residual-Time) 

Choose Residual-Time from the View menu to plot residuals as a function of time. 

Example: Pumping Test in Confined Aquifer 

 

• Ideally, the residual values should not exhibit correlation with time. 

• When residual-time data are plotted linear axes, AQTESOLV fits a straight line 
to the data indicating the degree to which the residuals are biased with 
respect to time. 

• Residuals are computed for the current (visual or automatic) curve fit.  
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Residual-Simulated Plot 

(View > Residual-Simulated) 

Choose Residual-Simulated from the View menu to plot residuals as a function of 
simulated displacement. 

Example: Pumping Test in Confined Aquifer 

 

• Ideally, the residual values should not exhibit correlation with the values of 
simulated displacement. 

• When residual-simulated data are plotted on linear axes, AQTESOLV fits a 
straight line to the data indicating the degree to which the residuals are 
biased with respect to simulated displacement. 

• Residuals are computed for the current (visual or automatic) curve fit.  
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Normal Probability Plot 

(View > Normal Probability) 

Choose Normal Probability from the View menu to plot residuals on normal 
probability axes. 

Example: Pumping Test in Confined Aquifer 

 

• A normal probability plot displays the standard normal deviates of the ranked 
residuals (residuals sorted from smallest to largest) as a function of the 
residual values. 

• If the residuals are normally distributed, they will fall on a straight line when 
plotted on normal probability axes. AQTESOLV fits a straight line to residuals 
shown on the normal probability plot to measure the degree to which the 
residuals fit the normality assumption. 

• Deviations from a normal distribution may indicate inadequacy in the fit of the 
aquifer model to the data. 

• After sorting the residual values for all observation wells, AQTESOLV plots the 
standard normal deviates using the plot symbol for the first observation well. 

• Residuals are computed for the current (visual or automatic) curve fit.  
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Customizing Plots 

Customizing Plots 

Select options from the View menu to customize a plot in the active window. 

• Choose Linear Axes, Log-Linear Axes, Linear-Log Axes or Log Axes to change 
the scales of the x and y axes. 

• Choose Format to customize axes, labels, legends, styles for curve families 
and other plot features. 

• Choose Options to select items to display on plots such as type curve families, 
derivative curves and recommended head ranges. 

 

Linear Axes 

(View > Linear Axes) 

Choose Linear Axes from the View menu or click  on the toolbar to display a plot 
with linear x and y axes. 

Example: Slug Test 
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• Right-click over a plot to select Linear axes. 

 

Log-Linear Axes 

(View > Log-Linear Axes) 

Choose Log-Linear Axes from the View menu or click  on the toolbar to display 
a plot with logarithmic x and linear y axes. 

Example: Single-Well Pumping Test (with Derivative) 

 

Example: Slug Test 
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• Right-click over a plot to select Log-Linear axes. 

 

Linear-Log Axes 

(View > Linear-Log Axes) 

Choose Linear-Log Axes from the View menu or click  on the toolbar to display 
a plot with linear x and logarithmic y axes. 

Example: Slug Test 
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• Right-click over a plot to select Linear-Log axes. 

 

Log Axes 

(View > Log Axes) 

Choose Log Axes from the View menu or click  on the toolbar to display a plot 
with logarithmic x and y axes. 

Example: Pumping Test (with Derivative) 
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• Right-click over a plot to select Log axes. 

 

Format 

(View > Format) 

Choose Format from the View menu to select options for formatting a plot or 
report. 

How to Format Plots 

o Graph Tab 
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Properties 

• Enter values controlling the Border thickness and Tickmark thickness of 
the plot. 

• Click Font to change the font used to display axis labels. 

• Click Color to change the color used for drawing the axis labels. 

Options 

• Check Upper Left Origin to place the origin of the plot axes in the upper 
left corner of the plot (i.e., flip the y axis). 

• Check Show Graph Paper to display horizontal and vertical lines at the 
major tickmarks of the graph. 

• Enter a value between 0.5 and 1.5 for the Magnification Factor to 
adjust the length of the plot axes. 

o X and Y Axis Tabs 
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Range 

• Check Auto to use minimum and maximum axis values selected 
automatically by the program for your data. 

• Remove the Auto check to edit minimum and maximum axis values. 

Tickmarks 

• Edit values controlling major and minor tickmark intervals. 

• Edit the label spacing for labels placed on the major tickmarks. 

Labels 

• Edit Text for the axis label. Choose one of the predefined axis labels or 
enter a new label. 

• Choose a format for appending Units to the axis label. 
 
 For example, if the time units in your data set are days, you may label a 
time axis as Time (days) or Time in days or Time. If the length units 
are meters, you may label a drawdown axis as Drawdown (m) or 
Drawdown in m or Drawdown. 
 
 Choose Edit>Units to select the units that appear in axis labels. 

o Legend Tab 
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Text Properties 

• Select the text to edit (Standard, Title, Proj. Info). 

• Click Font to change the font used to display the selected text. 
 
 Decrease the font size if the legend does not fit on one printed page. 

• Click Color to change the color used for the selected text. 

Printer Options 

• Choose a Style from the list to format the appearance of printed output. 

• Click Browse to select a Windows bitmap (.bmp) file containing a 
company logo (or other graphic) that you would like to display on printed 
output (not all styles include a logo). 

• Check the items that you would like display in the printed legend (e.g., 
title, project info, aquifer data, well data, etc.). 

o Family Tab 
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Style 

• Choose a Style for the optional type curve family. 

Thickness 

• Enter the Thickness of the optional type curve family. 

Color 

• Click Color to change the color of the optional type curve family. 

Font 

• Click Font to change the font used for labeling members of the optional 
type curve family. 

o Theis Curve Tab 
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Style 

• Choose a Style for the optional Theis curve. 

Thickness 

• Enter the Thickness of the optional Theis curve. 

Color 

• Click Color to change the color of the optional Theis curve. 

o Fitted Tab 
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Style 

• Choose a Style for the optional fitted line on residual plots. 

Thickness 

• Enter the Thickness of the optional fitted line. 

Color 

• Click Color to change the color of the optional fitted line. 

How to Format Reports 

o Text Tab 
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Text Properties 

• Click Font to change the font used to display the report text. 

• Click Color to change the color used for the report text. 

Sections 

• Check items to display in the report. 

o Header/Footer Tab 

 

• Enter text for the headers and footers of a report. 
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• Click Apply to make changes immediately. 

• Click Cancel to undo any changes. 

• Right-click over a plot or report to select Format. 

• Double-click over a report or outside the graph area of a plot to open the 
Format dialog. 

• If a plot does not fit on one printed page, decrease the font size in the 
Legend tab. 

 

Options 

(View > Options) 

Choose Options from the View menu to select optional plot items and enter 
parameters controlling the display of type curve families, derivatives, validity criteria, 
step-test parameters, distance-drawdown data and settings for rendering curves. 

o Plots Tab 
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What To Display 

• Check options to display on plots (Data, Legend, Type Curve, Curve 
Family, Theis Curve, Derivative Curve, Valid Time, Normalized Head and 
Recommended Head Range). 

• You can toggle the Type Curves option from the keyboard by pressing 
Ctrl-T. 

• The Curve Family option only applies to certain solutions having three or 
more parameters. Click the Family Tab to set more options for type 
curve families. 

• The Theis Curves option applies to selected solutions. Select this option 
to superimpose a Theis reference curve on your plot. 
 
 For example, this option displays two bounding Theis curves for the 
Neuman (1974) solution for unconfined aquifers. The first curve uses the 
values of T and S and the second curve uses T and Sy. 

• Choose Derivative Curves to superimpose derivative curves on a plot. 
When this option is active, you can simultaneously match a solution to 
displacement and derivative data using visual curve matching (most 
effective using Active Type Curves). Click the Derivative Tab to set more 
options for derivative data and curves.  

• The Valid Time option applies to the Cooper-Jacob (1946) solution for 
confined or unconfined aquifers. Selecting this option shows the time after 
which the straight-line approximation solution becomes valid on 
displacement vs. time and composite plots. Click the Valid Time Tab to 
set the critical value of u used to compute the valid time. 

• The option to display Normalized Head applies to slug test solutions. 

• The Recommended Head Range option displays the head ranges 
recommended by Butler (1998) for matching certain slug test solutions. 

• Solution Critically Damped When C(D) = 2 calculates and displays the 
dimensionless damping factor, C(D), assuming the solution is critically 
damped when C(D) = 2. The default value is 1 when this option is not 
checked. This feature applies to slug test solutions for high-K aquifers 
such as Butler (1998) and  Springer-Gelhar (1991). 
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o Family Tab 

 

Type Curve Family Attributes 

• For a type curve family consisting of two curves, select the option to 
Show Two Curves Using Multipliers. The Upper curve, displayed 
above the active type curve, has a multiplier less than 1; the Lower 
curve, displayed below the active type curve, has a multiplier greater 
than 1. 

• For a complete set of type curves, choose the option to Show Preset 
Family of Curves. 

• Select Show Custom Family of Curves to display type curves from the 
values shown in the list box. Use New and Delete to add or remove curve 
values. Click Clear to remove all curves from the list. Reset restores 
curve values. 

• Choose the Show Family option in the Plots tab to enable the display of 
type curve families. 

• Select View>Format to edit formatting options for type curve families. 



 227

o Derivative Tab 

 

Differentiation Method 

• Choose a method for calculating derivatives from time-displacement data 
(differentiation methods include nearest neighbor, Bourdet, Spane and 
smoothing). 

• The nearest neighbor option provides the least amount of smoothing 
and works well for displacement data that show ideal response. 

• The Bourdet, Spane and smoothing methods allow you to "smooth" the 
calculation of derivatives with "noisy" data. Enter the smallest 
differentiation interval or smoothing factor to discern the derivative 
pattern from the data. 

• The standard method of computing the derivative is d(H)/d(log(t)) for 
pumping tests and slug tests where H is the head or displacement and t is 
time. For slug tests, you may choose Compute slug test derivative as 
d(log(H))/dt to show the deviation of the derivative from the steady-
state model of slug-induced flow. 

• Choose Edit>Wells to edit derivative symbol and curve properties. 
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o Valid Time Tab 

 

Validity Criterion for Straight-Line Methods 

• Set the Critical Value of u used to compute the valid time displayed for 
the Cooper-Jacob (1946) solution when you enable Show Valid Time in 
the Plots tab. 
 
 A conservative critical value of u is 0.01. 

• Enter the Estimated Value of S (storativity) to compute the valid time 
displayed with the Theis (1935) residual drawdown method for recovery 
tests. 
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o Step Test Tab 

 

Step Test Prediction Time 

• Set the Step Test Prediction Time used in the well loss prediction 
equation. 
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o Distance Tab 

 

Time for Distance-Drawdown Plots 

• Enter the Time used to display distance-drawdown plots. 

• AQTESOLV automatically interpolates or extrapolates a value of drawdown 
when a well does not contain an observation at the time specified for 
distance-drawdown analysis. 

• The Distance tab only appears when the active view is a distance-
drawdown plot. 



 231

o Settings Tab 

 

Curve Resolution Levels 

• Choose a level for the Plotting Interval to set the overall resolution of 
the type curve displayed on the plot. 
 
 Higher levels plot the type curve at finer intervals, but refresh more 
slowly. 

• Change the resolution of the type curve for variable-rate pumping tests by 
selecting a resolution level for Pumping Periods 
 
 Higher levels increase the resolution of the type curve within pumping 
periods at the expense of the refresh rate. 
 
 This option has no effect on the appearance of type curves drawn for 
constant-rate pumping tests or slug tests. 

• The Curve Resolution Levels only affect the appearance (smoothness) 
of plotted type curves not the accuracy of the underlying solution methods 
(well functions). 

 

• Click Apply to make changes immediately. 

• Click Cancel to undo any changes. 
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• Right-click over a plot or report to select Options. 
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Reports 

Overview (Reports) 

The View menu provides options for viewing data, solutions and estimation results 
in several report formats. 

Report Options 

• The report option gives a complete summary of the data set with the solution 
and estimation results. 

• Use the diagnostics report with its summary of residual statistics and other 
diagnostics to help assess the fit of a model. 

• Refer to the error log for a list of errors (if any) detected in the active data 
set. 

Customizing Reports 

•  Customize the appearance of reports using formatting options. 

 

Diagnostics 

(View > Diagnostics) 

Choose Diagnostics from the View menu to display a report containing estimation 
statistics for parameters (hydraulic properties) and residuals. Inspect the diagnostics 
report after performing automatic curve matching. 

• Parameter statistics include standard errors, confidence intervals and 
correlations. 

• Residual summary statistics include number of residuals, mean, standard 
deviation, variance and sum of squares. 

 

Report 

(View > Report) 

Choose Report from the View menu to display a complete report summarizing the 
contents of the AQTESOLV data set and estimation results. 

The Report also shows derived properties such as leakance coefficient (K'/b') and 
hydraulic conductivity (K') of aquitards. 
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• A printout of this report is a convenient summary of your aquifer test analysis 
that you can insert in your project report. 

 

Error Log 

(View > Error Log) 

Choose Error Log from the View menu to display a report identifying errors (if any) 
detected in the active data set. 

 

• The Error Log is the default view when create a new data set. 

• Correct errors detected in the test data by choosing options from the Edit 
menu. 

• When the Error Log shows no errors, choose options from the View menu to 
display data. 

• Select this report if the Check Errors message appears on the status bar. 

 

Customizing Reports 

(View > Format) 

Choose Format from the View menu to customize a report. 

• Select Format to customize report text, color, headers and footers. 
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Matching Data 

Solutions 

Overview (Solutions) 

After entering data for an aquifer test and performing diagnostics, choose Solution 
from the Match menu to select a solution method for curve matching. 

 

• Use diagnostic flow plots and derivative analysis to help identify appropriate 
solution methods before choosing a solution. 

• Find solution methods that meet specific criteria with the Solution Expert. 
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Pumping Tests 

Overview (Pumping Test Solutions) 

AQTESOLV provides the following solutions for pumping tests in confined, leaky, 
unconfined and fractured aquifers. 

Confined Theis (1935)/Hantush (1961) 
Confined Theis (1935) residual drawdown/recovery 
Confined Theis (1935) step-drawdown test 
Confined Cooper-Jacob (1946) 
Confined Moench-Prickett (1972) unconfined 

conversion 
Confined Butler (1988) nonuniform aquifer 
Confined Papadopulos-Cooper (1967) 
Confined Dougherty-Babu (1984) 
Confined Dougherty-Babu (1984) step-drawdown 

test 
Confined Hantush (1962) wedge-shaped aquifer 
Confined Murdoch (1994) trench 
Confined Daviau et al. (1985) uniform-flux 

horizontal well 
Confined Daviau et al. (1985) infinite-conductivity 

horizontal well 
Confined Barker (1988) 
Leaky Hantush-Jacob (1955)/Hantush (1964) 

without aquitard storage 
Leaky Hantush-Jacob (1955) step-drawdown 

test 
Leaky Hantush (1960) with aquitard storage 
Leaky Hantush (1960) early-time solution 
Leaky Cooley-Case (1973) water-table aquitard 
Leaky Neuman-Witherspoon (1969) confined 

two-aquifer system 
Leaky Moench (1985) Case 1: constant head 
Leaky Moench (1985) Case 2: no-flow 
Leaky Moench (1985) Case 3: both 
Unconfined Theis (1935) 
Unconfined Cooper-Jacob (1946) 
Unconfined Neuman (1974) 
Unconfined Moench (1997) 
Unconfined Tartakovsky-Neuman (2007) 
Fractured Moench (1984) slab-shaped blocks 
Fractured Moench (1984) spherical blocks 
Fractured Barker (1988) slab-shaped blocks 
Fractured Barker (1988) spherical blocks 
Fractured Gringarten-Witherspoon (1972) uniform-

flux vertical fracture 
Fractured Gringarten et al. (1974) infinite-

conductivity vertical fracture 
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Fractured Gringarten-Ramey (1974) uniform-flux 
horizontal fracture 

 

• Choose Match>Solution to select a pumping test solution. 

 

Constant-Rate Solutions 

All of the pumping test solutions in AQTESOLV let you simulate constant-rate 
pumping tests. 

Example: Constant-Rate Test in Confined Aquifer 

 

 

• Choose Match>Solution to select a pumping test solution. 
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Variable-Rate Solutions 

All of the pumping test solutions in AQTESOLV let you simulate variable pumping 
rates using the principle of superposition in time which treats variable discharge as a 
sequence of steps with a constant rate in each step. The sequence of steps may 
include one or more periods of recovery in which the pumping rate is zero (e.g., 
recovery tests or intermittent pumping). 

Example: Variable Discharge History 

 

 

• Choose Match>Solution to select a pumping test solution. 

• Enter variable rates as a sequence of pumping periods. 
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Recovery Solutions (Pumping Tests) 

You may use any of the pumping test solutions in AQTESOLV to analyze data from a 
recovery test. 

AQTESOLV applies the principle of superposition in time to simulate pumping tests 
with recovery. 

Example: Recovery Test in Confined Aquifer 

 

 

• Choose Match>Solution to select a pumping test solution. 

• Use displacement-time, composite, residual drawdown and Agarwal plots to 
analyze recovery tests. 

Single-Well Solutions 

You may use any of the pumping test solutions in AQTESOLV for the analysis of 
single-well tests; however, when response data are only available from the pumped 
well, the effects of wellbore storage, wellbore skin, and partial penetration are often 
important. You can use the Solution Expert to identify pumping test solutions that 
include these and other special conditions that may affect your test. 

For example, let's suppose that you are analyzing a pumping test in a confined 
aquifer with drawdown data from the pumping well. You could choose either the 
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Theis (1935) or Cooper-Jacob (1946) solution to analyze the single-well test data; 
however, because these line-source solutions ignore wellbore storage, it may be 
difficult to match early-time data. To account for wellbore storage, you could try to 
match the Papadopulos-Cooper (1967) solution for fully penetrating wells, or, for 
greater generality, the Dougherty-Babu (1984) solution which also includes wellbore 
skin for fully or partially penetrating wells. 

 

Wellbore Storage Solutions 

The following pumping test solutions account for the wellbore storage effect in 
confined, leaky, unconfined and fractured aquifers. 

Example: Pumping Test in Confined Aquifer 

 

Confined Papadopulos-Cooper (1967) 
Confined Dougherty-Babu (1984) 
Confined Dougherty-Babu (1984) step-drawdown 

test 
Confined Barker (1988) 
Leaky Moench (1985) 
Unconfined Moench (1997) 
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Fractured Moench (1984) 
Fractured Barker (1988) 

 

• Choose Match>Solution to select a pumping test solution. Check the 
Wellbore storage filter to find solutions that include wellbore storage. 

• Wellbore storage often distorts early-time drawdown behavior in a pumped 
well. Use diagnostic flow plots to help identify response data affected by 
wellbore storage. 

• All of the wellbore storage solutions allow you to estimate the value of casing 
radius for the pumped well. You may determine the effective casing radius for 
the pumped well by either (1) adjusting this parameter or (2) specifying 
values for nominal casing radius and downhole equipment radius and letting 
AQTESOLV compute the effective casing radius. 

 

Single Fracture Solutions 

Flow to a pumping well intersected by a single fracture may exhibit a period of linear 
flow at early time. Use diagnostic flow plots to help identify linear and bilinear flow. 

The following pumping test solution methods simulate flow to a single fracture. 

Vertical fracture Gringarten-Witherspoon (1972) uniform 
flux 

Vertical fracture Gringarten et al. (1974) infinite 
conductivity 

Horizontal fracture Gringarten-Ramey (1974) uniform-flux 

 

• Choose Match>Solution to select a pumping test solution. 

• Select Edit>Aquifer Data to edit data for single-fracture solutions. 

 

Double-Porosity Solutions 

Double-porosity solutions represent a fractured aquifer by two overlapping media: 
fractures and matrix. Flow to a pumping well occurs in fractures while water stored 
in matrix blocks contributes flow to the fractures. 

Slab and spherical models are commonly used to depict the geometry of fractures 
and matrix in double-porosity, fractured aquifers. In the slab model, the aquifer 
consists of horizontal slabs of matrix separated by horizontal fractures. In the 
spherical geometry, a three-dimensional, orthogonal fracture system breaks the 



 242

aquifer into cubic blocks of matrix. 

The following pumping test solution methods simulate flow to a well in a double-
porosity aquifer. The solutions differ by the geometry of the matrix blocks and 
fractures. 

Example: Pumping Test in a Fractured Aquifer 

 

Slab-shaped blocks Moench (1984) 
Spherical blocks Moench (1984) 
Slab-shaped blocks Barker (1988) 
Spherical blocks Barker (1988) 

 

• Choose Match>Solution to select a pumping test solution. 

• Select Edit>Aquifer Data to edit data for double-porosity solutions. 

 

Step-Drawdown Test Solutions 
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A step-drawdown test is a single-well pumping test designed to investigate the 
performance of a pumping well under variable discharge rate conditions. In a step 
test, the discharge rate in the pumping well is increased from an initially low 
constant rate through a sequence of pumping intervals of progressively higher 
constant rates. In each step of the test, the drawdown in the pumping well is allowed 
to stabilize. Each step is typically of equal duration, lasting from approximately 30 
minutes to 2 hours (Kruseman and de Ridder 1990). 

 

Illustration of aquifer loss and well loss components in a pumping well (Kruseman 
and de Ridder 1990). 

Well Loss Equation 

Various researchers have investigated the performance of pumping wells to 
determine well loss as a function of discharge rate. Jacob (1947) proposed the 
following drawdown equation to account for linear and nonlinear head losses in the 
pumping well: 

 

where B is linear (laminar) head-loss coefficient and C is nonlinear (turbulent) well-
loss coefficient. The first term in Jacob's drawdown equation represents linear head 
loss and consists of aquifer loss (s1) and linear well loss (s2). The second term in the 
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equation is nonlinear well loss (s3). 

Linear Well Loss 

The linear head-loss coefficient, B, is a function of the effective radius of the well and 
time. The effective well radius, rwe, is defined as the radial distance from the center 
of the well at which the theoretical drawdown in the aquifer (i.e., aquifer loss) is 
equal to the total linear head loss in the well (i.e., total drawdown in the well 
neglecting turbulent loss). The linear head-loss coefficient consists of two 
components: 

 

where B1 is linear aquifer-loss coefficient and B2 is linear well-loss coefficient. The 
linear aquifer-loss coefficient is a function of the nominal radius of the well and time. 
The linear well-loss coefficient is assumed independent of time. When B2 > 0, we find 
that rwe < rw. When B2 is < 0, rwe > rw. 

Ramey (1982) defines the linear well-loss coefficient in terms of a wellbore skin 
factor, Sw, as follows: 

 

Assuming nonlinear (turbulent) well loss is negligible, the skin effect is the difference 
between the total drawdown in the well and the theoretical drawdown (aquifer loss) 
at the well screen. A positive skin (B2 > 0) indicates permeability reduction at the 
wellbore (e.g., clogging). Negative skin (B2 < 0) suggests permeability enhancement 
(e.g., stimulation). 

Nonlinear Well Loss 

Rorabaugh (1953) modified Jacob's equation to account for variations in the 
nonlinear well-loss term: 

 

where P is the order of nonlinear well losses. According to Rorabaugh (1953), the 
value of P can assume values ranging from 1.5 to 3.5 depending on the value of Q, 
but many researchers accept the value of P=2 as proposed by Jacob (1947). 

Well Efficiency 

The efficiency of a pumping well, which expresses the ratio of aquifer loss to total 
drawdown in the well, is computed as follows (Kruseman and de Ridder 1990): 

 

When the linear and nonlinear well loss terms are zero, the well efficiency becomes 
100%. 
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Solutions for Step Test Analysis 

According to Bear (1979), any pumping test solution may be used to compute the 
linear aquifer-loss coefficient, B1, in the well loss equation. For example, you can 
calculate aquifer loss using the Theis (1935) well function for confined aquifers or the 
Hantush-Jacob (1955) well function for leaky confined aquifers. 

Choose from the following solutions for analyzing step-drawdown tests in confined 
and leaky aquifers. 

Example: Step-Drawdown Test in Confined Aquifer 

 

Confined Theis (1935) step-drawdown test 
Confined Dougherty-Babu (1984) step-drawdown 

test 
Leaky Hantush-Jacob (1955) step-drawdown 

test 

 

• Choose Match>Solution to select a pumping test solution. Check the Step-
drawdown tests filter to find solutions for analyzing a step-drawdown test. 
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Horizontal Well Solutions 

AQTESOLV includes the Daviau et al. (1985) method for a pumping test in a uniform-
flux or infinite-conductivity horizontal well in a confined aquifer. 

 

• Choose Match>Solution to select a pumping test solution. 

Multiaquifer Solutions 

The following pumping test solution methods simulate flow in a multiaquifer system. 

Confined Two-Aquifer System Neuman-Witherspoon (1969) 

 

• Choose Match>Solution to select a pumping test solution. 

• Select Edit>Aquifer Data to edit aquifer and aquitard data. 

 

  

Bounded Aquifer Solutions 

Many of the pumping test solutions in AQTESOLV support aquifer boundaries. When 
you enable boundaries, AQTESOLV automatically generates images wells to simulate 
a number of configurations for no-flow and constant-head boundaries. Use the 
Solution Expert to identify which solutions support bounded aquifers. 

 

• To apply the Vandenberg (1977) solution for a leaky strip aquifer, use the 
Hantush-Jacob (1955) solution with aquifer boundaries. 

Nonuniform Aquifer Solutions 

The following pumping test solution methods simulate flow in a nonuniform aquifer. 

Confined Moench-Prickett (1972) unconfined 
conversion 

Confined Butler (1988) nonuniform aquifer 

 

• Choose Match>Solution to select a pumping test solution. 
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Delayed OW Response Solutions 

The following pumping test solutions account for the delayed observation well 
response in confined, unconfined and fractured aquifers. 

Example: Pumping Test in Unconfined Aquifer 

 

Confined Dougherty-Babu (1984) 
Unconfined Moench (1997) 
Fractured Moench (1984) 

 

• Choose Match>Solution to select a pumping test solution. Check the Delayed 
OW response filter to find solutions that include the correction for delayed 
response in an observation well. 

• Delayed observation well response may affect early-time drawdown. 

• To eliminate the correction for delayed response in an observation well, enter 
a small casing radius value (e.g., 1.e-5). 
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Diagnostic Flow Plots 

Use diagnostic flow plots (radial flow, linear flow, bilinear flow and spherical flow) to 
improve the interpretation of pumping test data. 

Use diagnostic flow plots to help identify the following conditions: 

o Wellbore Storage Effects 

1. Use a radial flow plot with log-log axes to help identify wellbore storage 
effect in the pumped well. Early-time data exhibiting a unit slope on this 
plot are indicative of wellbore storage. 

2. AQTESOLV includes wellbore storage solutions for pumping tests in 
confined, leaky, unconfined and fractured aquifers. 

o Radial Flow in an Infinite-Acting Aquifer 

1. Use a radial flow plot with log-linear axes to help identify radial flow in an 
infinite-acting aquifer, i.e., late-time data plotting as a straight line. This 
late-time behavior on a semi-log plot is the basis for the Cooper-Jacob 
straight-line method of analysis. 

o Fracture Flow Conditions 

1. Use a linear flow plot with log-log axes to help identify linear flow 
conditions to a fracture. Early-time data exhibiting a unit slope on this plot 
are indicative of linear flow to a single fracture with infinite conductivity or 
uniform flux along the fracture. 

2. Use a bilinear flow plot with log-log axes to diagnose bilinear flow 
conditions to a fracture. Early-time data exhibiting a unit slope on this plot 
are indicative of bilinear flow to a single fracture with finite conductivity. 

3. AQTESOLV includes single fracture and double porosity solutions for 
pumping tests in fractured aquifers. 

o Spherical Flow Conditions 

1. Use a spherical flow plot with log-log axes to help identify spherical flow 
conditions. Early-time data exhibiting a unit slope on this plot are 
indicative of spherical flow. 

 



 249

Confined Aquifers 

Theis (1935)/Hantush (1961) Solution for a 
Pumping Test in a Confined Aquifer 

(Match > Solution) 

Theis (1935) derived a solution for unsteady flow to a fully penetrating well in a 
confined aquifer. The solution assumes a line source for the pumped well and 
therefore neglects wellbore storage. 

Hantush (1961a, b) extended the Theis method to correct for partially penetrating 
wells. When you choose the Theis solution in AQTESOLV, you may analyze data for 
fully or partially penetrating wells. 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Theis solution. Use this solution to analyze both pumping 
and recovery data from constant- or variable-rate pumping tests. 

You can use the Theis (1935) solution for residual drawdown to analyze a recovery 
test using a straight-line matching procedure. For a well performance test, you may 
choose the Theis (1935) solution for a step-drawdown test. 

o Illustration 

 

o Equations 
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where 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

Hydrogeologists commonly refer to the exponential integral in the drawdown 
equation as the Theis well function, abbreviated as w(u). Therefore, we can 
write the Theis drawdown equation in compact notation as follows: 

 

Hantush (1961a, b) derived equations for the effects of partial penetration in 
a confined aquifer. For a piezometer, the partial penetration correction is as 
follows: 

 

For an observation well, the following partial penetration correction applies: 

where 

• b is aquifer thickness [L] 

• d is depth to top of pumping well screen [L] 

• d' is depth to top of observation well screen [L] 
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• l is depth to bottom of pumping well screen [L] 

• l' is depth to bottom of observation well screen [L] 

• Kz/Kr is vertical to horizontal hydraulic conductivity anisotropy 
[dimensionless] 

• w(u,β) is the Hantush-Jacob well function for leaky confined aquifers 

• z is depth to piezometer opening [L] 

At large distances, the effect of partial penetration becomes negligible when 

 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• pumping well is fully or partially penetrating 

• flow to pumping well is horizontal when pumping well is fully penetrating 

• aquifer is confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• partial penetration depths (optional) 

• saturated thickness (for partially penetrating wells) 

• hydraulic conductivity anisotropy ratio (for partially penetrating wells) 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 
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• partially penetrating wells 

• boundaries 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 

• b (saturated thickness) 

Partially penetrating wells are required to estimate Kz/Kr and b. 

o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• For partially penetrating wells, select values of Kz/Kr from the Family and 
Curve drop-down lists on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Hantush, M.S., 1961a. Drawdown around a partially penetrating well, 
Jour. of the Hyd. Div., Proc. of the Am. Soc. of Civil Eng., vol. 87, no. 
HY4, pp. 83-98. 

• Hantush, M.S., 1961b. Aquifer tests on partially penetrating wells, Jour. of 
the Hyd. Div., Proc. of the Am. Soc. of Civil Eng., vol. 87, no. HY5, pp. 
171-194. 

• Theis, C.V., 1935. The relation between the lowering of the piezometric 
surface and the rate and duration of discharge of a well using groundwater 
storage, Am. Geophys. Union Trans., vol. 16, pp. 519-524. 
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Theis (1935) Solution for a Recovery Test in a 
Confined Aquifer 

(Match > Solution) 

Applying the principle of superposition in time, Theis (1935) proposed a straight-line 
solution for determining transmissivity and storativity from residual drawdown (i.e., 
the drawdown in a well after pumping stops)  data collected during the recovery 
phase of a pumping test. The solution assumes a line source for the pumped well and 
therefore neglects wellbore storage. 

If your observation data contain both pumping and recovery measurements, you 
may use the Theis recovery method to analyze only the recovery data recorded after 
the cessation of pumping. 

o Illustration 

 

o Equations 

Theis (1935) proposed the following equation for analyzing recovery data: 

 

where 

• Q is pumping rate [L3/T] 

• s' is residual drawdown [L] 
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• S is storativity during pumping [dimensionless] 

• S' is storativity during recovery [dimensionless] 

• t is time since pumping began [T] 

• t' is time since pumping stopped [T] 

• T is transmissivity[L2/T] 

By plotting s' as a function of log(t/t') on semi-logarithmic axes, one can 
determine values of T and S/S' by drawing a straight line through the data. 
Without the influence of boundary effects, the value of S/S' determined 
from the intercept of the straight line with the log(t/t') axis should be close 
to unity. A value of S/S' > 1.0 indicates the influence of recharge during the 
test. Conversely, a value of S/S' < 1.0 suggests the presence of a barrier or 
no-flow boundary. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• pumping well is fully penetrating 

• flow to pumping well is horizontal 

• aquifer is confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

• values of u are small (i.e., r is small and t is large) 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

o Solution Options 

• constant or variable pumping rates 

o Estimated Parameters 

• T (transmissivity) 

• S/S' (ratio of storativity during pumping to storativity during recovery) 
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o Curve Matching Tips 

• Choose Match>Visual to perform visual curve matching using the 
procedure for straight-line solutions. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Theis, C.V., 1935. The relation between the lowering of the piezometric 
surface and the rate and duration of discharge of a well using groundwater 
storage, Am. Geophys. Union Trans., vol. 16, pp. 519-524. 

 

Theis (1935) Solution for a Step-Drawdown 
Test in a Confined Aquifer 

(Match > Solution) 

We modify the Theis (1935) solution for unsteady flow to a well in a confined aquifer 
to simulate linear and nonlinear well losses using a general procedure for step-
drawdown tests. 

o Illustration 

 



 256

o Equations 

The Theis (1935) solution for a fully penetrating pumping well in a confined 
aquifer, modified to include linear and nonlinear well losses in a step-
drawdown test, is expressed as follows: 

 

 

 

 

where 

• CQP is nonlinear well loss [L] 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• sw is drawdown in the pumped well [L] 

• S is storativity [dimensionless] 

• Sw is wellbore skin factor [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

AQTESOLV also lets you simulate partially penetrating wells with this solution. 

The effective well radius employed in this solution to incorporate wellbore skin 
(linear well loss) leads to correlation in the equations between S 
(storativity) and Sw (wellbore skin factor). Therefore, you should estimate 
either S or Sw for a single-well test. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• pumping well is fully or partially penetrating 

• flow to pumping well is horizontal when pumping well is fully penetrating 
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• aquifer is confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• partial penetration depths (optional) 

• saturated thickness (for partially penetrating wells) 

• hydraulic conductivity anisotropy ratio (for partially penetrating wells) 

o Solution Options 

• variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• partially penetrating wells 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• Sw (wellbore skin factor) 

• C (nonlinear well loss coefficient) 

• P (nonlinear well loss exponent) 

o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 
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• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

• Due to correlation in the equations between S (storativity) and Sw 
(wellbore skin factor), estimate either S or Sw for a single-well test. 

o References 

• Hantush, M.S., 1961a. Drawdown around a partially penetrating well, 
Jour. of the Hyd. Div., Proc. of the Am. Soc. of Civil Eng., vol. 87, no. 
HY4, pp. 83-98. 

• Hantush, M.S., 1961b. Aquifer tests on partially penetrating wells, Jour. of 
the Hyd. Div., Proc. of the Am. Soc. of Civil Eng., vol. 87, no. HY5, pp. 
171-194. 

• Theis, C.V., 1935. The relation between the lowering of the piezometric 
surface and the rate and duration of discharge of a well using groundwater 
storage, Am. Geophys. Union Trans., vol. 16, pp. 519-524. 

 

Cooper-Jacob (1946) Solution for a Pumping 
Test in a Confined Aquifer 

(Match > Solution) 

Cooper and Jacob (1946) developed a method of analyzing pumping tests based on a 
straight-line approximation of the Theis (1935) equation for unsteady flow to a fully 
penetrating well in a confined aquifer. The solution assumes a line source for the 
pumped well and therefore neglects wellbore storage. 

Using the principle of superposition in time, the Cooper-Jacob solution can simulate 
variable-rate tests. The Cooper-Jacob solution as implemented in AQTESOLV 
encompasses the method of Birsoy and Summers (1980) for variable pumping. 

If your observation data contain recovery measurements, you may use the 
Cooper-Jacob method to analyze drawdown data up to the first recovery period. You 
also may use this solution to analyze data from the first recovery period on an 
Agarwal plot. For intermittent pumping (i.e., where the pump cycles on and off), 
choose the Theis (1935) solution (or any other pumping test solution in AQTESOLV) 
to analyze the entire set of observations (i.e., all drawdown and recovery data). 

The Cooper-Jacob solution is not applicable to more than one pumping well; 
therefore, if your data set contains multiple pumping wells, the Cooper-Jacob 
solution uses only the first pumping well in the analysis of observation data. 
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o Illustration 

 

o Equations 

For large values of time, Cooper and Jacob (1946) proposed the following 
equation for displacement in a confined aquifer in response to pumping: 

 

 

 

where 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• t is time [T] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• T is transmissivity [L2/T] 
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The Cooper-Jacob solution derives from the truncation of an infinite series 
expression for the Theis well function. The following expression computes 
the value of the Theis well function, abbreviated as w(u): 

 

For small values of u (e.g., u  0.01), the Cooper-Jacob solution approximates 
the Theis well function using only the first two terms of the expression for 
w(u): 

 

Therefore, the Cooper-Jacob equation for displacement becomes as follows: 

 

After rearranging and rewriting as decimal logarithms, the drawdown 
equation reduces to the following relationship: 

 

By drawing a straight line through the data on a plot of s versus log t, we can 
determine T and S from the following equations: 

 

 

where ∆s is change in drawdown per log cycle time and t0 is the intercept of 
the fitted line on the time axis. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• pumping well is fully penetrating 

• flow to pumping well is horizontal 

• aquifer is confined 

• flow is unsteady 
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• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

• values of u are small (i.e., r is small and t is large) 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

o Solution Options 

• constant or variable pumping rates 

• multiple observation wells 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

o Curve Matching Tips 

• Choose Match>Visual to perform visual curve matching using the 
procedure for straight-line solutions. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Choose View>Options to display the critical value of u on the plot. Change 
the critical u value in the Valid Time tab. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

• Use Agarwal plots to analyze recovery data. 

• You may use the Cooper-Jacob solution to analyze drawdown data from 
the start of the test up to the first recovery period (a recovery period is 
any period with a rate equals zero). 

• If your data set contains more than one recovery period, you may use the 
Cooper-Jacob solution to analyze recovery data in the first recovery period 
on an Agarwal plot. 

• If your data set contains more than one pumping well, the Cooper-Jacob 
solution uses the first pumping well in the well data to analyze test data. 
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o References 

• Cooper, H.H. and C.E. Jacob, 1946. A generalized graphical method for 
evaluating formation constants and summarizing well field history, Am. 
Geophys. Union Trans., vol. 27, pp. 526-534. 

• Birsoy, Y.K. and W.K. Summers, 1980. Determination of aquifer 
parameters from step tests and intermittent pumping, Ground Water, vol. 
18, no. 2, pp. 137-146. 

 

Moench-Prickett (1972) Solution for a Pumping 
Test in a Confined/Unconfined Aquifer  

(Match > Solution) 

Moench and Prickett (1972) derived a solution for unsteady flow to a fully 
penetrating well in a confined aquifer undergoing conversion to water-table 
conditions. The solution assumes a line source for the pumped well and therefore 
neglects wellbore storage. 

o Illustration 
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o Equations 

Moench and Prickett (1972) derived an analytical solution for unsteady flow to 
a fully penetrating well in a confined aquifer undergoing conversion to 
water-table conditions. 

when r < R, 

 

when r > R, 

 

when r = R, h = b 

 

 

 

 

 

 

 

where 

• b is aquifer thickness [L] 

• h1 is the elevation of the water table when r < R [L] 
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• h2 is the elevation of the potentiometric surface when r > R [L] 

• H is the elevation of the initial potentiometric surface above the base of 
the aquifer [L] 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• R is the radial distance to the point of conversion [L] 

• S is storativity in the confined zone when r > R [dimensionless] 

• Sy is the storativity in the unconfined zone when r < R [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

Drawdown, s, is computed from the above equations as follows: 

s1 = H - h1 (r < R) 

s2 = H - h2 (r > R) 

sR = H - b (r = R) 

When ν is greater than about 3, which implies H - b is small, the curve 
generated by the Moench-Prickett solution is essentially the same as the 
Theis solution using T and Sy. On the other hand when H - b is large and ν 
is small, the Moench-Prickett solution is virtually identical to the Theis 
solution using T and S. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• pumping well is fully penetrating 

• pumping rate is constant 

• flow to pumping well is horizontal 

• aquifer is confined/unconfined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 
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o Data Requirements 

• pumping and observation well locations 

• pumping rate 

• observation well measurements (time and displacement) 

o Solution Options 

• constant pumping rate 

• multiple observation wells 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• Sy (specific yield) 

• H - b (initial head above top of aquifer) 

o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Moench, A.F. and T.A. Prickett, 1972. Radial flow in an infinite aquifer 
undergoing conversion from artesian to water-table conditions, Water 
Resources Research, vol. 8, no. 2, pp. 494-499. 

 

Butler (1988) Solution for a Pumping Test in a 
Confined Aquifer  

(Match > Solution) 

Butler (1988) derived a solution for unsteady flow to a fully penetrating well in a 
heterogeneous, isotropic confined aquifer. The solution assumes the pumping well is 
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located at the center of a disk of radius R embedded within an infinite matrix. 
Hydraulic properties of the disk and matrix are assumed uniform, but may differ 
between the two zones. The solution assumes a line source for the pumped well and 
therefore neglects wellbore storage. 

The Butler solution can simulate variable-rate tests including recovery using the 
principle of superposition in time. Use this solution to analyze both pumping and 
recovery data from constant- or variable-rate pumping tests. 

o Illustration 

Cross Section 

 

Plan View 
(disk of radius R embedded in infinite matrix) 
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o Equations 

Butler (1988) derived a solution for unsteady flow to a fully penetrating well 
in a heterogeneous, isotropic confined aquifer. The solution assumes the 
pumping well is located at the center of a disk of radius R embedded within 
an infinite matrix. The Laplace transform solution is as follows: 

 

 

 

 

 

 

where 

• Ii is modified Bessel function of first kind, order i 
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• Ki is modified Bessel function of second kind, order i 

• p is Laplace transform variable 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• R is radial distance to disk-matrix interface [L] 

• s1 is drawdown in the disk [L] 

• s2 is drawdown in the matrix [L] 

• S1 is storativity in the disk [dimensionless] 

• S2 is storativity in the matrix [dimensionless] 

• t is time [T] 

• T1 is transmissivity in the disk [L2/T] 

• T2 is transmissivity in the matrix [L2/T] 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is heterogeneous with a disk embedded in a matrix 

• pumping well is fully penetrating 

• flow to pumping well is horizontal 

• aquifer is confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple observation wells 
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o Estimated Parameters 

• T1 (transmissivity in disk) 

• S2 (storativity in disk) 

• T2 (transmissivity in matrix) 

• S2 (storativity in matrix) 

• R (radial distance to disk-matrix interface) 

o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Butler, J.J., Jr., 1988. Pumping tests in nonuniform aquifers—the radially 
symmetric case, Journal of Hydrology, vol. 101, pp. 15-30. 

 

Papadopulos-Cooper (1967) Solution for a 
Pumping Test in a Confined Aquifer 

(Match > Solution) 

Papadopulos and Cooper (1967) derived a solution for unsteady flow to a fully 
penetrating, finite-diameter well with wellbore storage in a homogeneous, isotropic 
confined aquifer. 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Papadopulos-Cooper solution. Use this solution to analyze 
both pumping and recovery data from constant- or variable-rate pumping tests. 

Wellbore storage has a distinct signature in the early-time response of a pumped 
well. Use the radial flow and derivative-time plots to detect the wellbore storage 
effect. 
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o Illustration 

 

o Equations 

Papadopulos and Cooper (1967) derived a solution for a finite-diameter 
pumping well with wellbore storage in a confined aquifer as follows: 
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where 

• Ji is Bessel function of first kind, order i 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• rc is casing radius [L] 

• rw is well radius [L] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

• Yi is Bessel function of second kind, order i 

If you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the equations for this 
solution. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• pumping well is fully penetrating 

• flow to pumping well is horizontal 

• aquifer is confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 
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• observation well measurements (time and displacement) 

• casing radius and wellbore radius for pumping well(s) 

• downhole equipment radius (optional) 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• boundaries 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• r(w) (well radius) 

• r(c) (nominal casing radius) 

o Curve Matching Tips 

• Use radial flow plots to help diagnose wellbore storage. 

• Match the Cooper-Jacob (1946) solution to late-time data to obtain 
preliminary estimates of aquifer properties. 

• Match early-time data affected by wellbore storage by adjusting r(c) with 
parameter tweaking. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of S, r(w) and r(c) from the Family and Curve drop-down 
lists on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 
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o References 

• Papadopulos, I.S. and H.H. Cooper, 1967. Drawdown in a well of large 
diameter, Water Resources Research, vol. 3, no. 1, pp. 241-244. 

 

Dougherty-Babu (1984) Solution for a Pumping 
Test in a Confined Aquifer  

(Match > Solution) 

Dougherty and Babu (1984) derived an analytical solution for unsteady flow to a fully 
or partially penetrating, finite-diameter well with wellbore storage and wellbore skin 
in a homogeneous, isotropic confined aquifer. Moench (1988) extended the method 
to include anisotropy. The Dougherty-Babu solution also includes delayed response in 
an observation well based on the work of Moench (1997). 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Dougherty-Babu solution. Use this solution to analyze 
both pumping and recovery data from constant- or variable-rate pumping tests. 

Wellbore storage has a distinct signature in the early-time response of a pumped 
well. Use the radial flow and derivative-time plots to detect the wellbore storage 
effect. 

o Illustration 

 

o Equations 

Dougherty and Babu (1984) derived an analytical solution for predicting 
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drawdown in response to pumping in a confined aquifer assuming partially 
penetrating wells, wellbore storage and wellbore skin. The following 
equations include a modification by Moench (1988) to include anisotropy. 

The Laplace transform solution for dimensionless drawdown in the pumped 
well is as follows: 

 

The following equation is the Laplace transform solution for dimensionless 
drawdown in a piezometer: 

 

The equation for dimensionless drawdown in an observation well is: 
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where 

• b is aquifer thickness [L] 

• d is distance from water table to top of pumping well screen [L] 

• dD is d/b 

• K, Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• Ki is modified Bessel function of second kind, order i 

• l is distance from water table to bottom of pumping well screen [L] 

• lD is l/b 

• p is the Laplace transform variable 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• rc is casing radius [L] 

• rw is well radius [L] 

• Ss is specific storage [1/L] 

• Sw is wellbore skin factor [dimensionless] 

• t is time [T] 

• z is elevation of piezometer above base of aquifer [L] 

• zD is z/b 

• z1 is elevation of bottom of observation well screen above base of aquifer 
[L] 

• z1D is z1/b 

• z2 is elevation of top of observation well screen above base of aquifer [L] 
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• z2D is z2/b 

In the Laplace transform solution, Sw is limited to positive values; however, 
using the effective well radius concept, we also may simulate a negative 
skin (Hurst, Clark and Brauer 1969). 

If you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the equations for this 
solution. 

Refer to the Moench (1997) solution for the equations relating to delayed 
response in an observation well. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• pumping and observation wells are fully or partially penetrating 

• flow is unsteady 

• aquifer is confined 

• water is released instantaneously from storage with decline of hydraulic 
head 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• casing radius and wellbore radius for pumping well(s) 

• downhole equipment radius (optional) 

• partial penetration depths 

• saturated thickness 

• hydraulic conductivity anisotropy ratio 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• partially penetrating wells 
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• boundaries 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 

• Sw (dimensionless wellbore skin factor) 

• r(w) (well radius) 

• r(c) (nominal casing radius) 

o Curve Matching Tips 

• Use radial flow plots to help diagnose wellbore storage. 

• Match the Cooper-Jacob (1946) solution to late-time data to obtain 
preliminary estimates of aquifer properties. 

• Match early-time data affected by wellbore storage by adjusting r(c) with 
parameter tweaking. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of Kz/Kr from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Dougherty, D.E and D.K. Babu, 1984. Flow to a partially penetrating well 
in a double-porosity reservoir, Water Resources Research, vol. 20, no. 8, 
pp. 1116-1122. 

• Moench, A.F., 1988. The response of partially penetrating wells to 
pumpage from double-porosity aquifers, Proceedings of the International 
Conference on Fluid Flow in Fractured Rocks, Atlanta, GA, May 16-18, 
1988. 
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Dougherty-Babu (1984) Solution for a Step-
Drawdown Test in a Confined Aquifer  

(Match > Solution) 

We modify the Dougherty-Babu (1984) solution for unsteady flow to a well in a 
confined aquifer to simulate linear and nonlinear well losses using a general 
procedure for step-drawdown tests. 

o Illustration 

 

o Equations 

Dougherty and Babu (1984) derived an analytical solution for predicting 
drawdown in response to pumping in a confined aquifer assuming partially 
penetrating wells, wellbore storage and wellbore skin. 

For a step-drawdown test, we modify the equations for drawdown in the 
pumped well in the Dougherty-Babu (1984) solution by adding a term for 
nonlinear well loss: 

CQP 

where 

• C is nonlinear well loss coefficient [T2/L5] 

• P is nonlinear well exponent [-] 
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• Q is pumping rate [L3/T] 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• pumping and observation wells are fully or partially penetrating 

• flow is unsteady 

• aquifer is confined 

• water is released instantaneously from storage with decline of hydraulic 
head 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• casing radius and wellbore radius for pumping well(s) 

• downhole equipment radius (optional) 

• partial penetration depths 

• saturated thickness 

• hydraulic conductivity anisotropy ratio 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• partially penetrating wells 

• boundaries 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 

• Sw (dimensionless wellbore skin factor) 
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• r(w) (well radius) 

• r(c) (nominal casing radius) 

• C (nonlinear well loss coefficient) 

• P (nonlinear well loss exponent) 

o Curve Matching Tips 

• Use radial flow plots to help diagnose wellbore storage. 

• Match the Cooper-Jacob (1946) solution to late-time data to obtain 
preliminary estimates of aquifer properties. 

• Match early-time data affected by wellbore storage by adjusting r(c) with 
parameter tweaking. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of Kz/Kr from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Dougherty, D.E and D.K. Babu, 1984. Flow to a partially penetrating well 
in a double-porosity reservoir, Water Resources Research, vol. 20, no. 8, 
pp. 1116-1122. 

• Moench, A.F., 1988. The response of partially penetrating wells to 
pumpage from double-porosity aquifers, Proceedings of the International 
Conference on Fluid Flow in Fractured Rocks, Atlanta, GA, May 16-18, 
1988. 

• Bear, J., 1979. Hydraulics of Groundwater, McGraw-Hill, New York, 569p. 
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Hantush (1962) Solution for a Pumping Test in 
a Wedge-Shaped Confined Aquifer  

(Match > Solution) 

Hantush (1962) derived a solution for unsteady flow to a fully penetrating well in a 
wedge-shaped confined aquifer. The solution assumes a line source for the pumped 
well and therefore neglects wellbore storage. 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Hantush wedge aquifer solution. Use this solution to 
analyze both pumping and recovery data from constant- or variable-rate pumping 
tests. 

o Illustration 

 

o Equations 

Hantush (1962) derived an equation which predicts drawdown in a wedge-
shaped confined aquifer in response to pumping: 
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where 

• b is aquifer thickness [L] 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• t is time [T] 

• T is transmissivity [T2/T] 

• x is coordinate direction [L] 

• x0 is x-coordinate of pumped well [L] 

Ordinarily, the slope on the base of the confined aquifer varies exponentially 
in the x direction and is constant in the y direction. The slope orientation 
angle θ measures the orientation of the slope in relation to the x-coordinate 
axis and is measured counterclockwise from the positive x-coordinate axis 
to the vector oriented in the updip direction of the slope. The parameter a is 
a constant defining the variation in thickness of the wedge-shaped aquifer. 

The solution assumes that the change in aquifer thickness, b, as a function of 
distance meets the following criterion: 

 

and that the duration of pumping does not exceed the following limitation: 

 

Hydrogeologists commonly refer to the integral in the drawdown equation as 
the Hantush well function. 
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o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• pumping well is fully penetrating 

• flow to pumping well is horizontal 

• aquifer is leaky confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

• the thickness of the aquifer varies exponentially in the direction of flow 

• the rate of change in aquifer thickness in the direction of flow does not 
exceed 0.20 

• the influence of pumping does not extend beyond the section of the 
aquifer at which the tangents of the maximum angles of dip of the 
confining beds are greater than 0.20 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple observation wells 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• r/a (leakage parameter) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 

• b (saturated thickness) 
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o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• For partially penetrating wells, select values of r/a from the Family and 
Curve drop-down lists on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Hantush, M.S., 1962. Flow of ground water in sands of nonuniform 
thickness; 3. Flow to wells, Jour. Geophys. Res., vol. 67, no. 4, pp. 1527-
1534. 

 

Murdoch (1994) Solution for a Pumping Test in 
a Confined Aquifer  

(Match > Solution) 

Murdoch (1994) presented an analytical solution for unsteady flow to an interceptor 
trench based on the Gringarten and Witherspoon (1972) solution for flow to a 
uniform-flux plane vertical fracture in an anisotropic confined aquifer. The trench is 
represented by a fully penetrating vertical plane source oriented parallel to the x 
axis. In the uniform-flux formulation of this solution, drawdown is variable and flux is 
uniformly distributed along the length of the trench. 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Murdoch solution. Use this solution to analyze both 
pumping and recovery data from constant- or variable-rate pumping tests. 

The early-time response of a pumped well intersecting an interceptor trench has a 
distinct signature that you can diagnose with a linear flow plot. 
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o Illustration 

 

o Equations 

In the Gringarten-Witherspon (1972) solution for a vertical fracture in a 
confined aquifer, the Murdoch (1994) solution for an interceptor trench 
replaces the length of the fracture (Lf) with the length of the trench (Lt). 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer has uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• interceptor trench and observation wells are fully penetrating 

• confined aquifer represented by anisotropic system with a single 
interceptor trench 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

o Data Requirements 

• interceptor trench and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 
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• saturated thickness 

• length of trench 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• boundaries 

o Estimated Parameters 

• Kx (hydraulic conductivity in x direction) 

• Ss (specific storage) 

• Ky/Kx (hydraulic conductivity anisotropy ratio) 

• Lt (length of trench) 

o Curve Matching Tips 

• Use linear flow plots to help diagnose linear flow. 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of Ky/Kx from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Murdoch, L.C., 1994. Transient analyses of an interceptor trench, Water 
Resources Research, vol. 30, no. 11, pp. 3023-3031. 

• Gringarten, A.C. and P.A. Witherspoon, 1972. A method of analyzing 
pump test data from fractured aquifers, Int. Soc. Rock Mechanics and Int. 
Assoc. Eng. Geol., Proc. Symp. Rock Mechanics, Stuttgart, vol. 3-B, pp. 1-
9. 
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Daviau et al. (1985) Solution for a Pumping 
Test in a Confined Aquifer  

(Match > Solution) 

In the petroleum industry literature, Daviau et al. (1985) and Clonts and Ramey 
(1986) appear to have developed independently an analytical solution for a uniform-
flux or infinite-conductivity horizontal well in an anisotropic confined aquifer. The 
horizontal well is represented in the solution by a line source oriented parallel to the 
x axis. 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Daviau et al. solution. Use this solution to analyze both 
pumping and recovery data from constant- or variable-rate pumping tests. 

When you choose a solution, AQTESOLV provides two options for the Daviau et al. 
solution: uniform-flux and infinite-conductivity horizontal wells. 

o Illustration 

 

o Equations 

The following equation by Daviau et al. (1985) and Clonts and Ramey (1986) 
predicts drawdown in a point (piezometer) in a confined aquifer with a 
uniform-flux horizontal well: 
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where 

• b is aquifer thickness [L] 

• Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• L is length of the well [L] 

• Q is pumping rate [L3/T] 

• rw is well radius [L] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• t is time [T] 
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• T is transmissivity [L2/T] 

• x, y and z are coordinate distances [L] 

Drawdown in an observation well may be found by integrating the preceding 
equations with respect to z. 

Following the work of Daviau et al. (1985), Clonts and Ramey (1986) and 
Ozkan et al. (1989), the wellbore pressure is computed with yD = rwD. 

Clonts and Ramey (1986) and Ozkan et al. (1989), citing the work of 
Gringarten, Ramey and Raghavan (1974), modify the uniform-flux solution 
to predict the drawdown in an infinite-conductivity fracture by simply setting 
xD = 0.732 to compute head in the horizontal well. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer has uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• pumping well is horizontal 

• observation wells are fully or partially penetrating 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• saturated thickness 

• length of horizontal well 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 
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o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 

o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of Kz/Kr from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Daviau, F., Mouronval, G., Bourdarot, G. and P. Curutchet, 1985. Pressure 
analysis for horizontal wells, SPE Paper 14251, presented at the 60th 
Annual Technical Conference and Exhibition in Las Vegas, NV, Sept. 22-
25, 1985. 

• Clonts, M.D. and H.J. Ramey, Jr., 1986. Pressure transient analysis for 
well with horizontal drainholes, SPE Paper 15116, presented at the 56th 
California Regional Meeting, Oakland, CA, April 2-4, 1986. 

• Ozkan, E., Raghavan, R. and S.D. Joshi, 1989. Horizontal-well pressure 
analysis, SPE Formation Evaluation (December 1989), pp. 567-575. 

 

Barker (1988) Solution for a Pumping Test in a 
Confined Aquifer  

(Match > Solution) 

Barker (1988) derived a generalized radial flow model for unsteady, n-dimensional 
flow to a fully penetrating source in an isotropic, single- or double-porosity fractured 
aquifer. The single-porosity form of the model describes flow in a confined aquifer. 
For details, refer to the Barker (1998) solution for a fractured aquifer. 
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Leaky Aquifers 

Hantush-Jacob (1955)/Hantush (1964) 
Solution for a Pumping Test in a Leaky Aquifer 

(Match > Solution) 

Hantush and Jacob (1955) derived a solution for unsteady flow to a fully penetrating 
well in a homogeneous, isotropic leaky confined aquifer. The solution assumes a line 
source for the pumped well and therefore neglects wellbore storage. 

Hantush (1964) extended the method to correct for partially penetrating wells and 
anisotropy. When you choose the Hantush-Jacob solution in AQTESOLV, you may 
analyze data for fully or partially penetrating wells. 

The Hantush-Jacob solution can simulate variable-rate tests including recovery 
through the application of the principle of superposition in time. Use this solution to 
analyze both pumping and recovery data from constant- or variable-rate pumping 
tests. 

Walton (1962) developed a manual curve-fitting procedure based on the Hantush-
Jacob solution. To apply Walton's method in AQTESOLV, choose the Hantush-Jacob 
solution. 

For a well performance test, you may choose the Hantush-Jacob (1955) solution for 
a step-drawdown test in a leaky confined aquifer. 

Vandenberg (1977) presented a solution for evaluating drawdown a leaky confined 
aquifer bounded by two parallel no-flow boundaries (i.e., a leaky strip aquifer). In 
AQTESOLV, you may use the Hantush-Jacob solution in conjunction with aquifer 
boundaries to evaluate the same leaky strip aquifer problem as the Vandenberg 
method. Unlike Vandenberg's method, however, you may use AQTESOLV to evaluate 
partially penetrating wells and observation wells may be located at any radial 
distance from the pumped well. 
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o Illustration 

 

o Equations 

Hantush and Jacob (1955) derived an analytical solution for predicting water-
level changes in response to pumping in a homogeneous, isotropic leaky 
confined aquifer assuming steady flow (no storage) in the aquitard(s): 

 

 

 

 

 

where 

• b' is aquitard thickness [L] 
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• K' is vertical hydraulic conductivity in the aquitard [L/T] 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

Hydrogeologists commonly refer to the integral expression in the drawdown 
equation as the Hantush well function for leaky aquifers, abbreviated as 
w(u,r/B). Therefore, we can write the Hantush drawdown equation in 
compact notation as follows: 

 

Hantush (1964) derived equations for the effects of partial penetration and 
anisotropy in a leaky aquifer. The partial penetration correction for a 
piezometer is as follows: 

For an observation well, the following partial penetration correction applies: 

where 

• b is aquifer thickness [L] 

• d is depth to top of pumping well screen [L] 

• d' is depth to top of observation well screen [L] 

• l is depth to bottom of pumping well screen [L] 

• l' is depth to bottom of observation well screen [L] 

• Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• z is depth to piezometer opening [L] 
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At large distances, the effect of partial penetration becomes negligible when 

 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• pumping well is fully or partially penetrating 

• flow to pumping well is horizontal when pumping well is fully penetrating 

• aquifer is leaky confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

• confining bed(s) has infinite areal extent, uniform vertical hydraulic 
conductivity and uniform thickness 

• confining bed(s) is overlain or underlain by an infinite constant-head plane 
source 

• flow is vertical in the aquitard(s) 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• partial penetration depths (optional) 

• saturated thickness (for partially penetrating wells) 

• hydraulic conductivity anisotropy ratio (for partially penetrating wells) 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• partially penetrating wells 

• boundaries 
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o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• r/B (leakage parameter) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 

• b (saturated thickness) 

Partially penetrating wells are required to estimate Kz/Kr and b. 

The Report also shows aquitard properties (K'/b' and K') computed from the 
leakage parameter (r/B). 

o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• For partially penetrating wells, select values of r/B and Kz/Kr from the 
Family and Curve drop-down lists on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Hantush, M.S. and C.E. Jacob, 1955.  Non-steady radial flow in an infinite 
leaky aquifer, Am. Geophys. Union Trans., vol. 36, pp. 95-100. 

• Hantush, M.S., 1961a. Drawdown around a partially penetrating well, 
Jour. of the Hyd. Div., Proc. of the Am. Soc. of Civil Eng., vol. 87, no. 
HY4, pp. 83-98. 

• Hantush, M.S., 1961b. Aquifer tests on partially penetrating wells, Jour. of 
the Hyd. Div., Proc. of the Am. Soc. of Civil Eng., vol. 87, no. HY5, pp. 
171-194. 

• Hantush, M.S., 1964. Hydraulics of wells, in: Advances in Hydroscience, 
V.T. Chow (editor), Academic Press, New York, pp. 281-442. 
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Hantush-Jacob (1955) Solution for a Step-
Drawdown Test in a Leaky Aquifer  

(Match > Solution) 

We modify the Hantush-Jacob (1955) solution for unsteady flow to a well in a leaky 
confined aquifer to simulate linear and nonlinear well losses using a general 
procedure for step-drawdown tests. 

o Illustration 

 

o Equations 

The Hantush-Jacob (1955) solution for a fully penetrating pumping well in a 
leaky confined aquifer, modified to include linear and nonlinear well losses 
in a step-drawdown test, is expressed as follows: 

 

 

 



 298

 

where 

• CQP is nonlinear well loss 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• r/B is leakage factor [dimensionless] 

• sw is drawdown in the pumped well [L] 

• S is storativity [dimensionless] 

• Sw is wellbore skin factor [dimensionless] 

• T is transmissivity [T2/T] 

• t is time [T] 

AQTESOLV also lets you simulate partially penetrating wells with this solution. 

The effective well radius employed in this solution to incorporate wellbore skin 
(linear well loss) leads to correlation in the equations between S 
(storativity) and Sw (wellbore skin factor). Therefore, you should estimate 
either S or Sw for a single-well test. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• pumping well is fully or partially penetrating 

• flow to pumping well is horizontal when pumping well is fully penetrating 

• aquifer is leaky confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

• confining bed(s) has infinite areal extent, uniform vertical hydraulic 
conductivity and uniform thickness 

• confining bed(s) is overlain or underlain by an infinite constant-head plane 
source 
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• flow in the aquitard(s) is vertical 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• partial penetration depths (optional) 

• saturated thickness (for partially penetrating wells) 

• hydraulic conductivity anisotropy ratio (for partially penetrating wells) 

o Solution Options 

• variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• partially penetrating wells 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• r/B (leakage parameter) 

• Sw (wellbore skin factor) 

• C (nonlinear well loss coefficient) 

• P (nonlinear well loss exponent) 

The Report also shows aquitard properties (K'/b' and K') computed from the 
leakage parameter (r/B). 

o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of r/B from the Family and Curve drop-down lists on the 
toolbar. 
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• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

• Due to correlation in the equations between S (storativity) and Sw 
(wellbore skin factor), estimate either S or Sw for a single-well test. 

o References 

• Hantush, M.S. and C.E. Jacob, 1955. Non-steady radial flow in an infinite 
leaky aquifer, Am. Geophys. Union Trans., vol. 36, pp. 95-100. 

• Hantush, M.S., 1961a. Drawdown around a partially penetrating well, 
Jour. of the Hyd. Div., Proc. of the Am. Soc. of Civil Eng., vol. 87, no. 
HY4, pp. 83-98. 

• Hantush, M.S., 1961b. Aquifer tests on partially penetrating wells, Jour. of 
the Hyd. Div., Proc. of the Am. Soc. of Civil Eng., vol. 87, no. HY5, pp. 
171-194. 

• Hantush, M.S., 1964. Hydraulics of wells, in: Advances in Hydroscience, 
V.T. Chow (editor), Academic Press, New York, pp. 281-442. 

• Bear, J., 1979. Hydraulics of Groundwater, McGraw-Hill, New York, 569p. 

 

Hantush (1960) Solution for a Pumping Test in 
a Leaky Aquifer 

(Match > Solution) 

Hantush (1960) derived a solution for unsteady flow to a fully penetrating well in a 
homogeneous, isotropic leaky confined aquifer. The solution assumes a line source 
for the pumped well and therefore neglects wellbore storage. 

Hantush (1960) also derived an approximate solution for drawdown at early time in 
the pumped aquifer. Using the work by Hantush (1961a, b; Hantush 1964), 
AQTESOLV extends the early-time solution to correct for partially penetrating wells 
and anisotropy. When you choose the early-time form of the Hantush solution, you 
may analyze data for fully or partially penetrating wells. 

The Hantush solution can simulate variable-rate tests including recovery using the 
principle of superposition in time. Use this solution to analyze both pumping and 
recovery data from constant- or variable-rate pumping tests. 

When you choose a solution, AQTESOLV provides two configurations for simulating a 
leaky confined aquifer with aquitard storage using the Hantush (1960) solution. 

  

• The complete solution models fully penetrating wells for any value 
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of time. 

• The early-time solution simulates fully or partially penetrating wells for 
small values of time (see equations for time restrictions). 

  

Both solution options assume constant-head source aquifers supply leakage across 
overlying and underlying aquitards (Hantush Case 1). The solution by Moench (1985) 
lets you simulate Hantush Cases 2 and 3. 

o Illustration 

 

o Equations 

Hantush (1960) derived a solution for unsteady flow to a fully penetrating 
well in a homogeneous, isotropic leaky confined aquifer assuming aquitard 
storage. The Laplace transform solution is as follows: 
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where 

• b' is thickness of first aquitard [L] 

• b" is thickness of second aquitard [L] 

• K' is vertical hydraulic conductivity of first aquitard [L/T] 

• K" is vertical hydraulic conductivity of second aquitard [L/T] 

• Ki is modified Bessel function of second kind, order i 

• p is Laplace transform variable 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• S' is storativity of first aquitard [dimensionless] 

• S" is storativity of second aquitard [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

Hantush (1960) also presented an asymptotic solution for drawdown in the 
pumped aquifer at short values of time: 
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or 

 

The solution assumes small values of time, i.e., when t < b'S'/10K' and t < 
b"S"/10K". 

The early-time approximate solution can be corrected for partial penetrating 
wells and anisotropy using the approach of Hantush (1961a, b). 

At large distances, the effect of partial penetration becomes negligible when 

 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• pumping well is fully or partially penetrating 

• flow to pumping well is horizontal when pumping well is fully penetrating 

• aquifer is leaky confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

• confining bed(s) has infinite areal extent, uniform vertical hydraulic 
conductivity, storage coefficient and thickness 

• confining bed(s) is overlain or underlain by an infinite constant-head plane 
source 
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• flow is vertical in the aquitard(s) 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• partial penetration depths (optional) 

• saturated thickness (for partially penetrating wells) 

• hydraulic conductivity anisotropy ratio (for partially penetrating wells) 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• partially penetrating wells (early-time solution) 

• boundaries 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• r/B' (leakage parameter, first aquitard) 

• β' (leakage parameter, first aquitard) 

• r/B" (leakage parameter, second aquitard) 

• β" (leakage parameter, second aquitard) 

The Report also shows aquitard properties (K'/b' and K'; K"/b" and K") 
computed from the leakage parameters (r/B' and r/B"). 

Early-Time Solution 

• T (transmissivity) 

• S (storativity) 

• β (leakage parameter) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 

• b (saturated thickness) 
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o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of r/B, β and Kz/Kr from the Family and Curve drop-down 
lists on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

• For β < 0.5, all of the type curves in the early-time solution have a similar 
shape (Kruseman and de Ridder 1991); hence, it is often difficult to obtain 
a unique match with the early-time solution when 0  β  0.5. 

o References 

• Hantush, M.S., 1960. Modification of the theory of leaky aquifers, Jour. of 
Geophys. Res., vol. 65, no. 11, pp. 3713-3725. 

• Hantush, M.S., 1961a. Drawdown around a partially penetrating well, 
Jour. of the Hyd. Div., Proc. of the Am. Soc. of Civil Eng., vol. 87, no. 
HY4, pp. 83-98. 

• Hantush, M.S., 1961b. Aquifer tests on partially penetrating wells, Jour. of 
the Hyd. Div., Proc. of the Am. Soc. of Civil Eng., vol. 87, no. HY5, pp. 
171-194. 

• Hantush, M.S., 1964. Hydraulics of wells, in: Advances in Hydroscience, 
V.T. Chow (editor), Academic Press, New York, pp. 281-442. 

 

Cooley-Case (1973) Solution for a Pumping 
Test in a Confined Aquifer Overlain by a Water-
Table Aquitard  

(Match > Solution) 

Cooley and Case (1973) derived a solution for unsteady flow to a fully penetrating 
well in a homogeneous, isotropic leaky confined aquifer overlain by a water-table 
aquitard. The solution assumes a line source for the pumped well and therefore 
neglects wellbore storage. 

The Cooley-Case solution can simulate variable-rate tests including recovery using 
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the principle of superposition in time. Use this solution to analyze both pumping and 
recovery data from constant- or variable-rate pumping tests. 

o Illustration 

 

o Equations 

Cooley and Case (1973) derived a solution for unsteady flow to a fully 
penetrating well in a homogeneous, isotropic leaky confined aquifer overlain 
by a water-table aquitard. The Laplace transform solution is as follows: 
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where 

• b' is thickness of the aquitard [L] 

• K' is vertical hydraulic conductivity of the aquitard [L/T] 

• Ki is modified Bessel function of second kind, order i 

• L is height of capillary fringe [L] 

• p is Laplace transform variable 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• S' is storativity of the aquitard [dimensionless] 

• Sy is specific yield of the aquitard [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• pumping well is fully penetrating 

• flow to pumping well is horizontal 

• aquifer is leaky confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

• confining bed has infinite areal extent, uniform vertical hydraulic 
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conductivity, storage coefficient, specific yield and thickness 

• flow is vertical in the aquitard 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• boundaries 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• r/B (leakage parameter) 

• β (leakage parameter) 

• S'/Sy (storage ratio in aquitard) 

• L/b' (dimensionless height of capillary fringe) 

The Report also shows aquitard properties (K'/b' and K') computed from the 
leakage parameter (r/B). 

o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of r/B and β from the Family and Curve drop-down lists on 
the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
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reasonable starting values for the aquifer properties. 

o References 

• Cooley, R.L. and C.M. Case, 1973. Effect of a water table aquitard on 
drawdown in an underlying pumped aquifer, Water Resources Research, 
vol. 9, no. 2, pp. 434-447. 

 

Neuman-Witherspoon (1969) Solution for a 
Pumping Test in a Leaky Aquifer  

(Match > Solution) 

Neuman and Witherspoon (1969) derived a solution for unsteady flow to a fully 
penetrating well in a confined two-aquifer system. The solution assumes a line 
source for the pumped well and therefore neglects wellbore storage. 

The Neuman-Witherspoon solution can simulate variable-rate tests including 
recovery through the application of the principle of superposition in time. Use this 
solution to analyze both pumping and recovery data from constant- or variable-rate 
pumping tests. 

You may analyze data from wells screened in the pumped aquifer, unpumped aquifer 
or aquitard with the Neuman-Witherspoon solution. Wells in the aquifers are 
assumed to be fully penetrating; wells in the aquitard may be partially penetrating. 

o Illustration 
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o Equations 

Neuman and Witherspoon (1969) derived the following equations for 
drawdown in a confined two-aquifer system: 
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where 

• bi is thickness of aquifer i [L] 

• bj' is thickness of aquitard j [L] 

• J0 is Bessel function of first kind, zero order 

• Ki is horizontal hydraulic conductivity in aquifer i [L/T] 

• Kj' is vertical hydraulic conductivity in aquitard j [L/T] 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• s1 is drawdown in the pumped aquifer [L] 

• s'1 is drawdown in the aquitard [L] 

• s2 is drawdown in the unpumped aquifer [L] 

• S, S1 is storativity in the pumped aquifer [dimensionless] 

• t is time [T] 

• T, T1 is transmissivity in the pumped aquifer [L2/T] 

Expressions for drawdown in the aquitard for fully or partially penetrating 
wells can be found by averaging the drawdown over the length of the well 
screen. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• pumping well is fully penetrating 
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• flow to pumping well is horizontal 

• aquifer is leaky confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

• confining bed(s) has infinite areal extent, uniform vertical hydraulic 
conductivity, storage coefficient and thickness 

• flow is vertical in the aquitard(s)l 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• partial penetration depths (optional; aquitard only) 

• aquitard thickness, b' (for partially penetrating wells) 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• boundaries 

o Estimated Parameters 

• T (transmissivity in pumped aquifer = T1) 

• S (storativity in pumped aquifer = S1) 

• r/B (leakage parameter = r/B11) 

• β (leakage parameter = β11) 

• T2 (transmissivity in unpumped aquifer = T2) 

• S2 (storativity in unpumped aquifer = S2) 

The Report also shows aquitard properties (K'/b' and K') computed from the 
leakage parameter (r/B). 
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o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• For partially penetrating wells, select values of r/B and β from the Family 
and Curve drop-down lists on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Neuman, S.P. and P.A. Witherspoon, 1969. Theory of flow in a confined 
two aquifer system, Water Resources Research, vol. 5, no. 4, pp. 803-
816. 

 

Moench (1985) Solution for a Pumping Test in a 
Leaky Aquifer  

(Match > Solution) 

Moench (1985) derived a solution for unsteady flow to a fully penetrating, finite-
diameter well with wellbore storage and wellbore skin in a homogeneous, isotropic 
leaky confined aquifer. 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Moench solution. Use this solution to analyze both 
pumping and recovery data from constant- or variable-rate pumping tests. 

Wellbore storage has a distinct signature in the early-time response of a pumped 
well. Use the radial flow and derivative-time plots to detect the wellbore storage 
effect. 

When you choose a solution, AQTESOLV provides three configurations for simulating 
a leaky confined aquifer with aquitard storage using the Moench (1985) solution. 

  

• Case 1 assumes constant-head source aquifers supply leakage across 
overlying and underlying aquitards. 

• Case 2 replaces both constant-head boundaries in Case 1 with no-flow 
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boundaries. 

• Case 3 replaces the underlying constant-head boundary in Case 1 with a no-
flow boundary. 

o Illustration 

 

Boundaries in illustration refer to Case 1. 

o Equations 

Moench (1985) derived an analytical solution for predicting water-level 
displacements in response to pumping in a leaky confined aquifer assuming 
fully penetrating wells, wellbore storage and wellbore skin. 

The Laplace transform solution for dimensionless drawdown in the pumped 
well is as follows: 

 

The follow equation is the Laplace transform solution for dimensionless 
drawdown in an observation well: 
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where 

• b is aquifer thickness [L] 

• b' is thickness of first aquitard [L] 
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• b" is thickness of second aquitard [L] 

• K is aquifer hydraulic conductivity [L/T] 

• K' is vertical hydraulic conductivity of first aquitard [L/T] 

• K" is vertical hydraulic conductivity of second aquitard [L/T] 

• Ki is modified Bessel function of second kind, order i 

• p is the Laplace transform variable 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• rc is casing radius [L] 

• rw is well radius [L] 

• Ss is aquifer specific storage [1/L] 

• Ss' is specific storage of first aquitard [1/L] 

• Ss" is specific storage of second aquitard [1/L] 

• Sw is wellbore skin factor [dimensionless] 

• t is time [T] 

In the Laplace transform solution, Sw is limited to positive values; however, 
using the effective well radius concept, we also may simulate a negative 
skin (Hurst, Clark and Brauer 1969). 

If you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the equations for this 
solution. 

AQTESOLV reports the aquitard properties in terms of the more familiar 
parameters from the Hantush (1960) solution, which one can readily 
compute from Moench's parameters as follows: 

 

 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• pumping and observation wells are fully penetrating 
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• flow to pumping well is horizontal 

• flow is unsteady 

• aquifer is leaky confined 

• water is released instantaneously from storage with decline of hydraulic 
head 

• confining bed(s) has infinite areal extent, uniform vertical hydraulic 
conductivity and storage coefficient, and uniform thickness 

• confining bed(s) is overlain or underlain by an infinite constant-head plane 
source (case 1) or no-flow boundary (case 2) 

• vertical flow in the aquitard(s) 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• casing radius and wellbore radius for pumping well(s) 

• downhole equipment radius (optional) 

• saturated thickness 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• boundaries 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• r/B' (dimensionless leakage parameter, aquitard 1) 

• β' (dimensionless leakage parameter, aquitard 1) 

• r/B" (dimensionless leakage parameter, aquitard 2) 

• β" (dimensionless leakage parameter, aquitard 2) 

• Sw (wellbore skin factor) 

• r(w) (well radius) 
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• r(c) (nominal casing radius) 

The Report also shows aquitard properties (K'/b' and K'; K"/b" and K") 
computed from the leakage parameters (r/B' and r/B"). 

o Curve Matching Tips 

• Use radial flow plots to help diagnose wellbore storage. 

• Match the Cooper-Jacob (1946) solution to late-time data to obtain 
preliminary estimates of aquifer properties. 

• Match early-time data affected by wellbore storage by adjusting r(c) with 
parameter tweaking. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of r/B and β from the Family and Curve drop-down lists on 
the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Moench, A.F., 1985. Transient flow to a large-diameter well in an aquifer 
with storative semiconfining layers, Water Resources Research, vol. 21, 
no. 8, pp. 1121-1131. 
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Unconfined Aquifers 

Theis (1935) Solution for a Pumping Test in an 
Unconfined Aquifer 

(Match > Solution) 

The Theis (1935) solution is applicable to unconfined aquifers through the correction 
of drawdown data as follows (Kruseman and de Ridder 1990): 

s' = s - s2/2b 

where s' is corrected displacement [L], s is observed displacement [L] and b is 
saturated aquifer thickness [L]. This correction attributed to C.E. Jacob only applies 
to pumping tests in which water is extracted from an unconfined aquifer; the 
correction is not appropriate for injection tests. 

The corrected displacement (s') predicted by this equation reaches a maximum of 
one-half the aquifer saturated thickness (0.5b) when the observed displacement is 
equal to the aquifer saturated thickness (s = b). Of course, complete dewatering of 
the aquifer (s = b) is not a realistic condition; however, in some cases, the 
displacement predicted with this correction equation along a type curve may exceed 
the saturated thickness of the aquifer. 

For more information regarding this method or to apply the solution without the 
dewatering correction, refer to the Theis (1935) solution for confined aquifers. 

o Illustration 
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o Equations 

Refer to the Theis (1935) solution for fully or partially penetrating wells in a 
confined aquifer. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• pumping well is fully or partially penetrating 

• flow to pumping well is horizontal when pumping well is fully penetrating 

• aquifer is unconfined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

• no delayed gravity response in aquifer 

• low velocity is proportional to tangent of the hydraulic gradient instead of 
the sine (which is actually the case) 

• flow is horizontal and uniform in a vertical section through the axis of the 
well 

• displacement is small relative to saturated thickness of aquifer 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• partial penetration depths (optional) 

• saturated thickness 

• hydraulic conductivity anisotropy ratio (for partially penetrating wells) 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 
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• partially penetrating wells 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 

• b (saturated thickness) 

o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• For partially penetrating wells, select values of Kz/Kr from the Family and 
Curve drop-down lists on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Theis, C.V., 1935. The relation between the lowering of the piezometric 
surface and the rate and duration of discharge of a well using groundwater 
storage, Am. Geophys. Union Trans., vol. 16, pp. 519-524. 

• Kruseman, G.P. and N.A. DeRidder, 1990.  Analysis and Evaluation of 
Pumping Test Data (2nd ed.), Publication 47, Intern. Inst. for Land 
Reclamation and Improvement, Wageningen, The Netherlands, 370p. 

 

Cooper-Jacob (1946) Solution for a Pumping 
Test in an Unconfined Aquifer 

(Match > Solution) 

The Cooper-Jacob(1946) solution is applicable to unconfined aquifers through the 
correction of drawdown data as follows (Kruseman and de Ridder 1990): 

s' = s - s2/2b 

where s' is corrected displacement [L], s is observed displacement [L] and b is 
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saturated aquifer thickness [L]. This correction attributed to C.E. Jacob only applies 
to pumping tests in which water is extracted from an unconfined aquifer; the 
correction is not appropriate for injection tests. 

The corrected displacement (s') predicted by this equation reaches a maximum of 
one-half the aquifer saturated thickness (0.5b) when the observed displacement is 
equal to the aquifer saturated thickness (s = b). Of course, complete dewatering of 
the aquifer (s = b) is not a realistic condition; however, in some cases, the 
displacement predicted with this correction equation along a type curve may exceed 
the saturated thickness of the aquifer. 

For more information regarding this method or to apply the solution without the 
dewatering correction, refer to the Cooper-Jacob (1946) solution for a confined 
aquifer. 

o Illustration 

 

o Equations 

Refer to the Cooper-Jacob(1946) solution for fully penetrating wells in a 
confined aquifer. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• pumping well is fully penetrating 

• flow to pumping well is horizontal 
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• aquifer is unconfined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

• values of u are small (i.e., r is small and t is large) 

• no delayed gravity response in aquifer 

• low velocity is proportional to tangent of the hydraulic gradient instead of 
the sine (which is actually the case) 

• flow is horizontal and uniform in a vertical section through the axis of the 
well 

• displacement is small relative to saturated thickness of aquifer 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• saturated thickness 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple observation wells 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

o Curve Matching Tips 

• Choose Match>Visual to perform visual curve matching using the 
procedure for straight-line solutions. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Choose View>Options to display the critical value of u on the plot. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 
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• Use Agarwal plots to analyze recovery data. 

• You may use the Cooper-Jacob solution to analyze drawdown data from 
the start of the test up to the first recovery period (a recovery period is 
any period with a rate equals zero). 

• If your data set contains more than one recovery period, you may use the 
Cooper-Jacob solution to analyze recovery data in the first recovery 
period. 

• If your data set contains more than one pumping well, AQTESOLV uses 
the first pumping well in the well data to match test data with the 
Cooper-Jacob solution. 

For more tips and information, refer to the Cooper-Jacob (1946) solution for a 
confined aquifer. 

o References 

• Cooper, H.H. and C.E. Jacob, 1946. A generalized graphical method for 
evaluating formation constants and summarizing well field history, Am. 
Geophys. Union Trans., vol. 27, pp. 526-534. 

• Kruseman, G.P. and N.A. DeRidder, 1990.  Analysis and Evaluation of 
Pumping Test Data (2nd ed.), Publication 47, Intern. Inst. for Land 
Reclamation and Improvement, Wageningen, The Netherlands, 370p. 

 

Neuman (1974) Solution for a Pumping Test in 
an Unconfined Aquifer 

(Match > Solution) 

Neuman (1972, 1974) derived an analytical solution for unsteady flow to a fully or 
partially penetrating well in a homogeneous, anisotropic unconfined aquifer with 
delayed gravity response. The Neuman model assumes instantaneous drainage at 
the water table. The solution also assumes a line source for the pumped well and 
therefore neglects wellbore storage. 

AQTESOLV applies the principle of superposition in time to simulate variable-rate 
tests including recovery. You may use the Neuman solution to analyze both pumping 
and recovery data from constant- or variable-rate pumping tests. 

AQTESOLV uses computational enhancements by Moench (1996) to calculate type 
curves for the Neuman solution. 
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o Illustration 

 

o Equations 

Neuman (1974) derived an analytical solution for unsteady flow to a partially 
penetrating well in an unconfined aquifer with delayed gravity response: 

 

 

 

 

 

where 

• b is aquifer thickness [L] 
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• Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• Sy is specific yield [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

The drawdown in a piezometer is found using the following equations: 

 

 

  

The drawdown in a partially penetrating observation well is found using the 
following equations: 

 

The gamma terms are the roots of the following equations: 

 

 

where 

• dD is dimensionless depth to top of pumping well screen (d/b) 

• J0 is Bessel function of first kind, zero order 

• lD is dimensionless depth to bottom of pumping well screen (l/b) 



 327

• zD is dimensionless elevation of piezometer opening above base of aquifer 
(z/b) 

• z1D is dimensionless elevation of bottom of observation well screen above 
base of aquifer (z1/b) 

• z2D is dimensionless elevation of top of observation well screen above base 
of aquifer (z2/b) 

Subsequent work by Moench (1993, 1996) presented improved methods for 
evaluating the Neuman solution. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and has uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• pumping well is fully or partially penetrating 

• aquifer is unconfined with delayed gravity response 

• flow is unsteady 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• aquifer saturated thickness 

• partial penetration depths (optional) 

o Solution Options 

• variable pumping rates 

• multiple pumping wells 

• multiple observation wells 

• partially penetrating wells 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 



 328

• Sy (specific yield) 

• β or Kz/Kr (hydraulic conductivity anisotropy ratio) 

AQTESOLV displays β for tests with a single observation well or Kz/Kr for 
multiple observation wells. 

o Curve Matching Tips 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. Determine T by matching a straight line to late-time 
data. If the wells are fully penetrating, you also may estimate Sy from the 
late-time match. Estimate S from early-time data. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of β or Kz/Kr from the Family and Curve drop-down lists on 
the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Neuman, S.P., 1974. Effect of partial penetration on flow in unconfined 
aquifers considering delayed gravity response, Water Resources Research, 
vol. 10, no. 2, pp. 303-312. 

• Neuman, S.P., 1972. Theory of flow in unconfined aquifers considering 
delayed gravity response of the water table, Water Resources Research, 
vol. 8, no. 4, pp. 1031-1045. 

• Moench, A.F., 1993. Computation of type curves for flow to partially 
penetrating wells in water-table aquifers, Ground Water, vol. 31, no. 6, 
pp. 966-971. 

• Moench, A.F., 1996. Flow to a well in a water-table aquifer: an improved 
Laplace transform solution, Ground Water, vol. 34, no. 4, pp. 593-596. 

 

Moench (1997) Solution for a Pumping Test in 
an Unconfined Aquifer  

(Match > Solution) 

Moench (1997) derived an analytical solution for unsteady flow to a fully or partially 
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penetrating, finite-diameter well with wellbore storage and wellbore skin in a 
homogeneous, anisotropic unconfined aquifer with delayed gravity response. The 
Moench solution also includes a correction for delayed observation well response. 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Moench solution. Use this solution to analyze both 
pumping and recovery data from constant- or variable-rate pumping tests. 

Wellbore storage has a distinct signature in the early-time response of a pumped 
well. Use the radial flow and derivative-time plots to detect the wellbore storage 
effect. 

o Illustration 

 

o Equations 

Moench (1997) derived an analytical solution for predicting drawdown in 
response to pumping in a homogeneous, anisotropic unconfined aquifer 
assuming partially penetrating wells, wellbore storage, wellbore skin and 
delayed gravity response. The solution also includes a correction for delayed 
observation well response. 

The Laplace transform solution for dimensionless drawdown in the pumped 
well is as follows: 

 

The following equation is the Laplace transform solution for dimensionless 
drawdown in a piezometer: 
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The equation for dimensionless drawdown in an observation well is: 
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are the roots of 

 

where 

• α1 is an empirical constant (fitting parameter) for noninstantaneous 
drainage [1/T] 

• b is aquifer thickness [L] 

• d is distance from water table to top of pumping well screen [L] 

• dD is d/b 

• K, Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• Ki is modified Bessel function of second kind, order i 

• l is distance from water table to bottom of pumping well screen [L] 

• lD is l/b 

• p is the Laplace transform variable 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• rc is casing radius [L] 

• rw is well radius [L] 

• Ss is specific storage [1/L] 

• Sw is wellbore skin factor [dimensionless] 

• Sy is specific yield [dimensionless] 

• t is time [T] 

• z is elevation of piezometer above base of aquifer [L] 

• zD is z/b 
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• z1 is elevation of bottom of observation well screen above base of aquifer 
[L] 

• z1D is z1/b 

• z2 is elevation of top of observation well screen above base of aquifer [L] 

• z2D is z2/b 

In the Laplace transform solution, Sw is limited to positive values; however, 
using the effective well radius concept, we also may simulate a negative 
skin (Hurst, Clark and Brauer 1969). 

If you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the equations for this 
solution. 

Moench (1997) also included a correction for delayed water-level response in 
a fully or partially penetrating observation well based on the work of Black 
and Kipp (1977): 

 

 

 

where 

• rco is casing radius of observation well [L] 

• rwo is well radius of observation well [L] 

The correction is based on the quasi-steady-state flow model of Hvorslev 
(1951) for a slug test. AQTESOLV uses the standard definition of the shape 
factor given by Butler (1998) which depends on the position of the well 
screen in the aquifer. Note that delayed response diminishes as rco 
approaches zero; therefore, to eliminate the correction for delayed 
response, enter a small value for the casing radius of the observation well. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 
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• pumping and observation wells are fully or partially penetrating 

• flow is unsteady 

• aquifer is unconfined with delayed gravity response 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• casing radius and wellbore radius for pumping well(s) 

• downhole equipment radius (optional) 

• saturated thickness 

• partial penetration depths (optional) 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• partially penetrating wells 

• boundaries 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• β 

• Sy (specific yield) 

• Sw (dimensionless wellbore skin factor) 

• r(w) (well radius) 

• r(c) (nominal casing radius) 

• α1 (Moench's empirical constant for noninstantaneous drainage at the 
water table) 

o Curve Matching Tips 

• Use radial flow plots to help diagnose wellbore storage. 

• Match the Cooper-Jacob (1946) solution to late-time data to obtain 
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preliminary estimates of aquifer properties. 

• Match early-time data affected by wellbore storage by adjusting r(c) with 
parameter tweaking. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of β from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

• Enter a large value for α1 (the drainage parameter) to achieve 
instantaneous drainage at the water table (Neuman's model). 

o References 

• Moench, A.F., 1997. Flow to a well of finite diameter in a homogeneous, 
anisotropic water-table aquifer, Water Resources Research, vol. 33, no. 6, 
pp. 1397-1407. 

 

Tartakovsky-Neuman (2007) Solution for a 
Pumping Test in an Unconfined Aquifer  

(Match > Solution) 

Tartakovsky and Neuman (2007) derived an analytical solution for unsteady flow to a 
fully or partially penetrating well in a homogeneous, anisotropic unconfined aquifer 
with delayed gravity response considering three-dimensional flow in the saturated 
and unsaturated zones. Unlike the Neuman (1974) solution, the Tartakovsky-
Neuman solution allows for noninstantaneous drainage at the water table. The 
solution assumes a line source for the pumped well and therefore neglects wellbore 
storage. 

AQTESOLV applies the principle of superposition in time to simulate variable-rate 
tests including recovery. You may use the Tartakovsky-Neuman solution to analyze 
both pumping and recovery data from constant- or variable-rate pumping tests. 

The Tartakovsky-Neuman solution includes a parameter (κD) that characterizes the 
properties of the unsaturated medium. As κD approaches , the Tartakovsky-Neuman 
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solution becomes equivalent to the Neuman (1974) model. 

o Illustration 

 

o Equations 

Tartakovsky and Neuman (2007) developed a Laplace transform solution for 
unsteady flow to a partially penetrating well in an unconfined aquifer with 
three-dimensional flow in the saturated and unsaturated zones: 
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where 

• b is aquifer thickness [L] 

• dD is dimensionless depth to top of pumping well screen (d/b) 

• J0 is Bessel function of first kind, zero order 

• Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• κD is dimensionless Gardner parameter for the unsaturated zone (κb) 

• lD is dimensionless depth to bottom of pumping well screen (l/b) 

• p is Laplace transform variable [T-1] 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• Sy is specific yield [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

• y is variable of integration 

• zD is dimensionless elevation of piezometer opening above base of aquifer 
(z/b) 

Expressions for fully and partially penetrating observations wells are obtained 
by vertically averaging the drawdown computed with the piezometer 
equation over the length of the observation well screen. 

As κD approaches , the effect of the unsaturated zone dies out and the 
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solution behaves like the model of Neuman (1974). 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and has uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• pumping well is fully or partially penetrating 

• aquifer is unconfined with delayed gravity response 

• the unsaturated zone has infinite thickness 

• flow is unsteady 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• aquifer saturated thickness 

• partial penetration depths (optional) 

o Solution Options 

• variable pumping rates 

• multiple pumping wells 

• multiple observation wells 

• partially penetrating wells 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• Sy (specific yield) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 

• k(D) (dimensionless Gardner parameter) 

o Curve Matching Tips 

• Choose Match>Visual to perform visual curve matching using the 
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procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

• Change convergence levels to optimize the speed and accuracy of 
computations for the solution. The default setting is suitable for all cases. 
The fastest level works well for fully penetrating wells or partially 
penetrating wells with longer screens. Use higher convergence levels to 
check the performance of lower settings. 

o References 

• Tartakovsky, G.D. and S.P. Neuman, 2007. Three-dimensional saturated-
unsaturated flow with axial symmetry to a partially penetrating well in a 
compressible unconfined aquifer, Water Resources Research, W01410, 
doi:1029/2006WR005153. 

• Neuman, S.P., 1972. Theory of flow in unconfined aquifers considering 
delayed gravity response of the water table, Water Resources Research, 
vol. 8, no. 4, pp. 1031-1045. 

• Neuman, S.P., 1974. Effect of partial penetration on flow in unconfined 
aquifers considering delayed gravity response, Water Resources Research, 
vol. 10, no. 2, pp. 303-312. 
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Fractured Aquifers 

Moench (1984) Solution for a Pumping Test in a 
Fractured Aquifer 

(Match > Solution) 

Moench (1984) derived an analytical solution for unsteady flow to a fully penetrating, 
finite-diameter well with wellbore storage and wellbore skin in an isotropic fractured 
aquifer assuming a double-porosity model with slab or spherical matrix blocks and 
fracture skin. 

Moench (1988) extended the method to include partially penetrating wells and 
anisotropy based on the solution by Dougherty and Babu (1984). When you choose 
the Moench solution in AQTESOLV, you may analyze data for fully or partially 
penetrating wells. The solution also includes delayed response in an observation well 
based on the work of Moench (1997). 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Moench solution. Use this solution to analyze both 
pumping and recovery data from constant- or variable-rate pumping tests. 

Wellbore storage has a distinct signature in the early-time response of a pumped 
well. Use the radial flow and derivative-time plots to detect the wellbore storage 
effect. 

When you choose a solution, AQTESOLV provides two configurations for simulating a 
double-porosity aquifer with the Moench solution: slab-shaped and spherical blocks. 

o Illustration 
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o Equations 

Moench (1984) derived an analytical solution for predicting water-level 
displacements in response to pumping in a fractured aquifer assuming a 
double-porosity model with slab-shaped matrix blocks with fracture skin and 
wellbore skin. 

The Laplace transform solution for dimensionless drawdown in the pumped 
well is as follows: 

 

The following equation is the Laplace transform solution for dimensionless 
drawdown in an observation well: 

 

 

For slab blocks: 

 

For spherical blocks: 
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where 

• b is aquifer thickness [L] 

• b' is block thickness [L] 

• bs is fracture skin thickness [L] 

• K is aquifer hydraulic conductivity [L/T] 

• K' is matrix hydraulic conductivity [L/T] 

• Ks is fracture skin hydraulic conductivity [L/T] 

• Ki is modified Bessel function of second kind, order i 

• p is the Laplace transform variable 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• rc is casing radius [L] 

• rw is well radius [L] 

• Sf is fracture skin factor [dimensionless] 

• Ss is fracture specific storage [1/L] 

• Ss' is matrix specific storage [1/L] 

• Sw is wellbore skin factor [dimensionless] 

• t is time [T] 

Moench (1988) extended the method to include partial penetration and 
anisotropy based on the work of Dougherty and Babu (1984). The 
anisotropy ratio, Kz/Kr, refers to the hydraulic conductivity of the fracture 
system. 
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In the Laplace transform solution, Sw is limited to positive values; however, 
using the effective well radius concept, we also may simulate a negative 
skin (Hurst, Clark and Brauer 1969). 

If you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the equations for this 
solution. 

Refer to the Moench (1997) solution for the equations relating to delayed 
response in an observation well. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer has uniform thickness 

• pumping and observation wells are fully or partially penetrating 

• aquifer is confined with double porosity 

• matrix blocks are slab shaped or spherical 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• casing radius and wellbore radius for pumping well(s) 

• downhole equipment radius (optional) 

• saturated thickness 

• thickness of slab blocks or diameter of spherical blocks 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• boundaries 

o Estimated Parameters 

• K (fracture hydraulic conductivity) 
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• Ss (fracture specific storage) 

• K' (matrix hydraulic conductivity) 

• Ss' (matrix specific storage) 

• Sw (wellbore skin factor) 

• Sf (fracture skin factor) 

• r(w) (well radius) 

• r(c) (nominal casing radius) 

o Curve Matching Tips 

• Use radial flow plots to help diagnose wellbore storage. 

• Match the Cooper-Jacob (1946) solution to late-time data to obtain 
preliminary estimates of aquifer properties. 

• Match early-time data affected by wellbore storage by adjusting r(c) with 
parameter tweaking. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of Sf from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Moench, A.F., 1984. Double-porosity models for a fissured groundwater 
reservoir with fracture skin, Water Resources Research, vol. 20, no. 7, pp. 
831-846. 

• Moench, A.F., 1988. The response of partially penetrating wells to 
pumpage from double-porosity aquifers, Proceedings of the International 
Conference on Fluid Flow in Fractured Rocks, Atlanta, GA, May 16-18, 
1988. 

• Dougherty, D.E and D.K. Babu, 1984. Flow to a partially penetrating well 
in a double-porosity reservoir, Water Resources Research, vol. 20, no. 8, 



 344

pp. 1116-1122. 

 

Gringarten-Witherspoon (1972) Solution for a 
Pumping Test in a Fractured Aquifer  

(Match > Solution) 

Gringarten and Witherspoon (1972) and Gringarten, Ramey and Raghavan (1974) 
presented an analytical solution for unsteady flow to a fully penetrating well 
intersecting a single uniform-flux vertical fracture in an anisotropic confined aquifer. 
The pumped well bisects the fracture which is represented in the solution by a fully 
penetrating vertical plane source oriented parallel to the x axis. In contrast to the 
infinite-conductivity solution for a vertical fracture, drawdown in the uniform-flux 
formulation varies along the fracture. 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Gringarten-Witherspoon solution. Use this solution to 
analyze both pumping and recovery data from constant- or variable-rate pumping 
tests. 

The early-time response of a pumped well intersecting a vertical fracture has a 
distinct signature that you can diagnose with a linear flow plot. 

Due to anisotropy, use of a distance-drawdown plot with the Gringarten-
Witherspoon solution is limited to wells located on the x-coordinate axis. 

o Illustration 
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o Equations 

The following equation by Gringarten and Witherspoon (1972) predicts 
drawdown in a confined aquifer with a uniform-flux vertical fracture: 

 

 

 

 

 

where 

• Q is pumping rate [L3/T] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• t is time [T] 

• Tx is transmissivity in x direction [L2/T] 

• Ty is transmissivity in y direction [L2/T] 

• x and y are coordinate distances [L] 

• xf is the half-length of the fracture in the x direction [L] 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer has uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• pumping and observation wells are fully penetrating 

• fractured aquifer represented by anisotropic system with a single plane 
vertical fracture 
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• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• saturated thickness 

• length of vertical fracture 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• boundaries 

o Estimated Parameters 

• Kx (hydraulic conductivity in x direction) 

• Ss (specific storage) 

• Ky/Kx (hydraulic conductivity anisotropy ratio) 

• Lf (length of fracture) 

o Curve Matching Tips 

• Use linear flow plots to help diagnose fracture flow. 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of Ky/Kx from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
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analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Gringarten, A.C. and P.A. Witherspoon, 1972. A method of analyzing 
pump test data from fractured aquifers, Int. Soc. Rock Mechanics and Int. 
Assoc. Eng. Geol., Proc. Symp. Rock Mechanics, Stuttgart, vol. 3-B, pp. 1-
9. 

• Gringarten, A.C., Ramey, H.J., Jr. and R. Raghavan, 1974. Unsteady-state 
pressure distributions created by a well with single infinite-conductivity 
vertical fracture, Soc. Petrol. Engrs. J., pp. 347-360. 

 

Gringarten-Ramey-Raghavan (1974) Solution 
for a Pumping Test in a Fractured Aquifer  

(Match > Solution) 

Gringarten, Ramey and Raghavan (1974) presented an analytical solution for 
unsteady flow to a fully penetrating well intersecting a single infinite-conductivity 
vertical fracture in an anisotropic confined aquifer. The pumped well bisects the 
fracture which is represented in the solution by a fully penetrating vertical plane 
source oriented parallel to the x axis. In contrast to the uniform-flux solution for a 
vertical fracture, drawdown in the infinite-conductivity formulation is uniform along 
the fracture. 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Gringarten et al. solution. Use this solution to analyze 
both pumping and recovery data from constant- or variable-rate pumping tests. 

The early-time response of a pumped well intersecting a vertical fracture has a 
distinct signature that you can diagnose with a linear flow plot. 

Due to anisotropy, use of a distance-drawdown plot with the Gringarten et al. 
solution is limited to wells located on the x-coordinate axis. 
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o Illustration 

 

o Equations 

The following equation by Gringarten and Witherspoon (1972) predicts 
drawdown in an anisotropic confined aquifer with a uniform-flux vertical 
fracture: 

 

 

 

 

 

where 
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• Q is pumping rate [L3/T] 

• s is drawdown [L] 

• S is storativity [dimensionless] 

• t is time [T] 

• Tx is transmissivity in x direction [L2/T] 

• Ty is transmissivity in y direction [L2/T] 

• x and y are coordinate distances [L] 

• xf is the half-length of the fracture in the x direction [L] 

Gringarten, Ramey and Raghavan (1974) found that the foregoing solution 
could be used to predict the drawdown in an infinite-conductivity fracture by 
simply using xD = 0.732 to compute drawdown in the pumped well. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer has uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• pumping and observation wells are fully penetrating 

• fractured aquifer represented by anisotropic system with a single plane 
vertical fracture 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• saturated thickness 

• length of vertical fracture 

o Solution Options 

• constant or variable pumping rate including recovery 
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• multiple pumping wells 

• multiple observation wells 

• boundaries 

o Estimated Parameters 

• Kx (hydraulic conductivity in x direction) 

• Ss (specific storage) 

• Ky/Kx (hydraulic conductivity anisotropy ratio) 

• Lf (length of fracture) 

o Curve Matching Tips 

• Use linear flow plots to help diagnose fracture flow. 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of Ky/Kx from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Gringarten, A.C., Ramey, H.J., Jr. and R. Raghavan, 1974. Unsteady-state 
pressure distributions created by a well with single infinite-conductivity 
vertical fracture, Soc. Petrol. Engrs. J., pp. 347-360. 

• Gringarten, A.C. and P.A. Witherspoon, 1972. A method of analyzing 
pump test data from fractured aquifers, Int. Soc. Rock Mechanics and Int. 
Assoc. Eng. Geol., Proc. Symp. Rock Mechanics, Stuttgart, vol. 3-B, pp. 1-
9. 
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Gringarten-Ramey (1974) Solution for a 
Pumping Test in a Fractured Aquifer  

(Match > Solution) 

Gringarten and Ramey (1974) presented an analytical solution for unsteady flow to a 
well intersecting a single uniform-flux horizontal fracture in an anisotropic confined 
aquifer. The solution assumes the fracture is a planar, disc-shaped source with the 
pumped well located at its center. 

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Gringarten-Ramey solution. Use this solution to analyze 
both pumping and recovery data from constant- or variable-rate pumping tests. 

The early-time response of a pumped well intersecting a horizontal fracture has a 
distinct signature that you can diagnose with a linear flow plot. 

o Illustration 

 

o Equations 

The following equation by Gringarten and Ramey (1974) predicts drawdown 
at a fixed point (piezometer) in an anisotropic confined aquifer with a 
uniform-flux horizontal fracture: 
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where 

• b is saturated thickness [L] 

• I0 is modified Bessel function of first kind, zero order 

• Kr radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• rf is the radius of the fracture [L] 

• s is drawdown [L] 

• Ss is specific storage [1/L] 

• t is time [T] 

• z is the z coordinate [L] 

Drawdown in an observation well may be found by integrating the preceding 
equations with respect to z. 

o Assumptions 

• aquifer has infinite areal extent 
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• aquifer has uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• fractured aquifer represented by anisotropic system with a single plane 
horizontal fracture 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• saturated thickness 

• radius and depth of horizontal fracture 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• boundaries 

o Estimated Parameters 

• Kr (radial hydraulic conductivity) 

• Ss (specific storage) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 

• Rf (radius of fracture) 

o Curve Matching Tips 

• Use linear flow plots to help diagnose fracture flow. 

• Use the Cooper-Jacob (1946) solution to obtain preliminary estimates of 
aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 
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• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of Kz/Kr from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Gringarten, A.C. and H.J. Ramey, 1974. Unsteady state pressure 
distributions created by a well with a single horizontal fracture, partial 
penetration or restricted entry, Soc. Petrol. Engrs. J., pp. 413-426. 

 

Barker (1988) Solution for a Pumping Test in a 
Fractured Aquifer  

(Match > Solution) 

Barker (1988) derived a generalized radial flow model for unsteady, n-dimensional 
flow to a fully penetrating source in an isotropic, single- or double-porosity fractured 
aquifer. The source is an n-dimensional sphere (projected through three-dimensional 
space) of finite radius (rw), storage capacity (β) and skin factor (Sw). 

As described by Doe (1990), the spatial dimension (n) determines the change in 
conduit area with distance from the source. In a two-dimensional system (n=2), the 
source is a finite cylinder, the typical configuration for analyzing cylindrical flow to a 
well.  

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Barker solution. Use this solution to analyze both 
pumping and recovery data from constant- or variable-rate pumping tests. 

Wellbore storage has a distinct signature in the early-time response of a pumped 
well in a cylindrical system (n=2). Use the radial flow and derivative-time plots to 
detect the wellbore storage effect. 

The early-time response of a source in a linear system (n=1) has a distinct signature 
that you can diagnose with a linear flow plot. 

When you choose a solution, AQTESOLV provides three configurations for the Barker 
generalized radial flow model: 

• single-porosity (confined/fractured aquifer) 

• double-porosity with slab-shaped blocks (fractured aquifer) 
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• double-porosity with spherical blocks (fractured aquifer) 

o Illustration 

 

Diagram illustrating two-dimensional, cylindrical flow system (n=2). 

o Equations 

Barker (1988) derived a generalized radial flow model for unsteady, n-
dimensional flow to a fully penetrating source in an isotropic, single- or 
double-porosity fractured aquifer. 

The Laplace transform solution for drawdown in the pumped well (source) is 
as follows: 

 

The following equation is the Laplace transform solution for drawdown in an 
observation well: 
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For single-porosity models, we have: 

 

For double-porosity models, we use the functions of Moench (1984) for slab 
and spherical blocks including fracture skin. 

 

slab blocks: 

 

spherical blocks: 

 

 

 

 

 

where 

• b is extent of flow region [L] 
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• b' is block thickness [L] 

• bs is fracture skin thickness [L] 

• K is aquifer/fracture hydraulic conductivity [L/T] 

• K' is matrix hydraulic conductivity [L/T] 

• Ks is fracture skin hydraulic conductivity [L/T] 

• Kv is modified Bessel function of second kind, order v 

• n is flow dimension [dimensionless] 

• p is the Laplace transform variable 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• rc is casing radius [L] 

• rw is well radius [L] 

• Sf is fracture skin factor [dimensionless] 

• Ss is aquifer/fracture specific storage [1/L] 

• Ss' is matrix specific storage [1/L] 

• Sw is wellbore skin factor [dimensionless] 

• t is time [T] 

The parameter b, the flow region extent, has a simple interpretation for 
integral flow dimensions. For one-dimensional flow (n=1), it is the square 
root of the conduit flow area (normal to the flow direction). For n=2 (two-
dimensional radial flow), b is the thickness of the aquifer. For spherical flow 
(n=3), the parameter b, which is raised to the power of 3-n, has no 
significance. For nonintegral flow dimensions, b has no simple interpretation 
(Barker 1988).  

In the Laplace transform solution, Sw is limited to positive values; however, 
using the effective well radius concept, we also may simulate a negative 
skin (Hurst, Clark and Brauer 1969). 

If you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the equations for this 
solution. 

o Assumptions 

• aquifer has infinite extent 

• aquifer has uniform extent of flow region 

• pumping and observation wells are fully penetrating 



 358

• aquifer is confined with single or double porosity 

• matrix blocks in double-porosity models are slab shaped or spherical 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

o Data Requirements 

• pumping and observation well locations 

• pumping rate(s) 

• observation well measurements (time and displacement) 

• casing radius and wellbore radius for pumping well(s) 

• downhole equipment radius (optional) 

• extent of flow region 

• thickness of slab blocks or diameter of spherical blocks (double-porosity 
models) 

o Solution Options 

• constant or variable pumping rate including recovery 

• multiple pumping wells 

• multiple observation wells 

• boundaries 

o Estimated Parameters 

• K (fracture hydraulic conductivity) 

• Ss (fracture specific storage) 

• K' (matrix hydraulic conductivity) 

• Ss' (matrix specific storage) 

• n (flow dimension) 

• b (extent of flow region) 

• Sf (fracture skin factor) 

• Sw (wellbore skin factor) 

• r(w) (well radius) 

• r(c) (nominal casing radius) 
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o Curve Matching Tips 

• Use radial flow plots to help diagnose wellbore storage. 

• Use linear flow plots to help diagnose linear flow. 

• Match the Cooper-Jacob (1946) solution to late-time data to obtain 
preliminary estimates of aquifer properties. 

• Match early-time data affected by wellbore storage by adjusting r(c) with 
parameter tweaking. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of n, Sf and Sw from the Family and Curve drop-down lists 
on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Barker, J.A., 1988. A generalized radial flow model for hydraulic tests in 
fractured rock, Water Resources Research, vol. 24, no. 10, pp. 1796-
1804. 

• Moench, A.F., 1984. Double-porosity models for a fissured groundwater 
reservoir with fracture skin, Water Resources Research, vol. 20, no. 7, pp. 
831-846. 
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Slug Tests 

Overview (Slug Test Solutions) 

AQTESOLV provides the following solutions for slug tests in confined, unconfined and 
fractured aquifers. 

Confined Bouwer-Rice (1976) 
Confined Hvorslev (1951) 
Confined Cooper-Bredehoeft-Papadopulos (1967) 
Confined Dougherty-Babu (1984) 
Confined KGS Model (1994) 
Confined Butler (1998) inertial 
Confined Butler-Zhan (2004) inertial 
Confined Peres et al. (1989) deconvolution 
Confined McElwee-Zenner (1998) nonlinear 
Unconfined Bouwer-Rice (1976) 
Unconfined Hvorslev (1951) 
Unconfined KGS Model (1994) 
Unconfined Springer-Gelhar (1991) inertial 
Unconfined Dagan (1978) with partially submerged 

screen 
Fractured Barker-Black (1983) 

 

• Choose Match>Solution to select a slug test solution. 

• Follow guidelines developed by Butler (1998) for applying slug test models. 

 

Overdamped Slug Test Solutions 

The familiar response of a slug test is overdamped, in contrast to an underdamped 
response (i.e., an oscillatory response due to inertial effects) sometimes observed in 
high-K aquifers. 
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Example: Overdamped Slug Test Response 
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The following slug test solutions simulate the overdamped case in confined, 
unconfined and fractured aquifers. 

Confined Bouwer-Rice (1976) 
Confined Hvorslev (1951) 
Confined Cooper-Bredehoeft-Papadopulos (1967) 
Confined Dougherty-Babu (1984) 
Confined KGS Model (1994) 
Confined Peres et al. (1989) deconvolution 
Unconfined Bouwer-Rice (1976) 
Unconfined Hvorslev (1951) 
Unconfined KGS Model (1994) 
Unconfined Dagan (1978) 
Fractured Barker-Black (1983) 

 

• Choose Match>Solution to select a slug test solution. 

 



 363

Underdamped Slug Test Solutions 

Slug tests in high hydraulic conductivity (high-K) aquifers sometimes exhibit 
underdamped (oscillatory) response due to inertial effects in the well. 

Example: Underdamped Slug Test Response 

 

The following slug test solutions simulate oscillatory response in confined and 
unconfined aquifers. 

Confined Butler (1998) 
Confined Butler-Zhan (2004) 
Confined McElwee-Zenner (1998) nonlinear 
Unconfined Springer-Gelhar (1991) 

 

• Choose Match>Solution to select a slug test solution. 

• The Butler-Zhan (2004) solution simulates inertial effects in the test well and 
observation wells. 

• Butler et al. (2003) provide guidelines for performing and analyzing slug tests 
in high-K aquifers. 
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Multiwell Slug Test Solutions 

You may use any of the slug test solutions in AQTESOLV for the analysis of single-
well slug tests. In addition, AQTESOLV provides the following solutions for multiwell 
slug tests in confined, unconfined and fractured aquifers. 

Example: Multiwell Slug Test 

 

Confined Dougherty-Babu (1984) 
Confined KGS Model (1994) 
Confined Butler-Zhan (2004) inertial 
Unconfined KGS Model (1994) 
Fractured Barker-Black (1983) 

 

• Choose Match>Solution to select a slug test solution. 

• Use the Butler-Zhan (2004) solution for cases identified in the slug test 
analysis guidelines by Butler (1998) that would require the solution by Chu 
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and Grader (1991), i.e., multiwell slug tests with wellbore storage effects in 
observation well(s). 

 

Slug Test Solutions for Wells Screened Across 
Water Table 

AQTESOLV includes the following slug test solutions for wells screened across the 
water table. 

Example: Well Screen Across Water Table 

 

Unconfined Bouwer-Rice (1976) 
Unconfined Dagan (1978) 

 

• Choose Match>Solution to select a slug test solution. 
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Nonlinear Slug Test Solutions 

The following slug test models account for nonlinear mechanisms including time-
varying water column length and turbulent flow in the well. 

Confined McElwee-Zenner (1998) 

 

• Choose Match>Solution to select a slug test solution. 

• A systematic lack of fit by standard linear theory for repeat tests with 
different initial displacements is an indication that nonlinear effects may be 
important (McElwee and Zenner 1998). 

 

Guidelines for Slug Test Analysis 

Overdamped Slug Tests 

Butler (1998) developed the following sets of guidelines for overdamped slug tests in 
confined and unconfined aquifers: 

o Single-well test in a fully penetrating well in an confined aquifer 

o Single-well test in a partially penetrating well in an confined aquifer 

o Single-well test in a well screened below water table in an unconfined aquifer 

o Single-well test in a well screened across water table in an unconfined aquifer 

Underdamped Slug Tests 

Butler (1998), Zurbuchen et al. (2002) and Butler et al. (2003) provide guidance for 
the analysis of underdamped slug tests. 

o Slug tests in high-K aquifers 
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Confined Aquifers 

Hvorslev (1951) Solution for a Slug Test in a 
Confined Aquifer 

(Match > Solution) 

Hvorslev (1951) developed a semi-analytical method for the analysis of an 
overdamped slug test in a fully or partially penetrating well in a homogeneous, 
anisotropic confined aquifer. The Hvorslev method employs a quasi-steady-state 
model that ignores elastic storage in the aquifer. 

In cases of noninstantaneous test initiation, apply the translation method of Pandit 
and Miner (1986) prior to analyzing the data. 

o Illustration 

 

o Equations 

Hvorslev (1951) developed an empirical relationship describing the water-
level response in a confined aquifer due to the instantaneous injection or 
withdrawal of water from a well: 

 

 

where 
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• h is displacement at time t [L] 

• H0 is initial displacement [L] 

• K, Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• L is screen length [L] 

• rc is casing radius [L] 

• rce is effective casing radius (= rc in confined aquifers) [L] 

• rw is well radius [L] 

• rwe is equivalent well radius [L] 

• t is time [T] 

The above equations assume that the well screen does not contact any 
impermeable boundaries. When the well screen abuts a confining unit, the 
two occurrences of the term 2rwe are replaced by rwe. 

For a fully penetrating well, the argument in the logarithmic term of the 
governing equation is replaced by 200 (Butler 1998). 

Zlotnik (1994) proposed an equivalent well radius (rwe) for a partially 
penetrating well in an anisotropic aquifer. Enter the anisotropy ratio in the 
aquifer data for the slug test well; the well radius is unchanged when the 
anisotropy ratio is set to unity (1.0). 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• test well is fully or partially penetrating 

• aquifer is unconfined 

• flow to well is quasi-steady-state (storage is negligible) 

• volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test well measurements (time and displacement) 

• initial displacement 

• casing radius and well radius 

• depth to top of well screen and screen length 
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• saturated thickness 

• porosity of gravel pack for well screened across water table (optional) 

• hydraulic conductivity anisotropy ratio (for partially penetrating wells) 

o Estimated Parameters 

• K (hydraulic conductivity) 

• y0 (intercept of line on y axis) 

o Curve Matching Tips 

• Follow guidelines developed by Butler (1998) for analyzing slug tests. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for straight-line solutions. 

• For this solution, visual curve matching is often more effective than 
automatic matching because you are interested in matching the straight 
line to a specific range of data that meet the assumptions of the solution. 
To achieve the same effect with automatic curve matching, it would 
require the judicious application of weights to ignore observations outside 
the desired range. 

• Choose View>Options and select the Recommended Head Range option 
in the Plots tab to superimpose on the plot the head range recommended 
by Butler (1998) to obtain the most reliable matching results for solutions 
(assuming a steady-state representation of flow for a slug test). 

o References 

• Bouwer, H., 1989. The Bouwer and Rice slug test--an update, Ground 
Water, vol. 27, no. 3, pp. 304-309. 

• Bouwer, H. and R.C. Rice, 1976. A slug test method for determining 
hydraulic conductivity of unconfined aquifers with completely or partially 
penetrating wells, Water Resources Research, vol. 12, no. 3, pp. 423-428. 

• Hvorslev, M.J., 1951. Time Lag and Soil Permeability in Ground-Water 
Observations, Bull. No. 36, Waterways Exper. Sta. Corps of Engrs, U.S. 
Army, Vicksburg, Mississippi, pp. 1-50. 

• Zlotnik, V., 1994. Interpretation of slug and packer tests in anisotropic 
aquifers, Ground Water, vol. 32, no. 5, pp. 761-766. 

 

Bouwer-Rice (1976) Solution for a Slug Test in 
a Confined Aquifer 

(Match > Solution) 

Bouwer (1989) observed that the Bouwer-Rice (1976) model for a slug test in an 
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unconfined aquifer also could be applied to approximate conditions in confined 
aquifers. This is due to the fact that the water-table boundary in an unconfined 
aquifer has little effect on slug test response unless the top of the well screen is 
positioned close to the boundary. 

In cases of noninstantaneous test initiation, apply the translation method of Pandit 
and Miner (1986) prior to analyzing the data. 

o Illustration 

 

o Equations 

Refer to the equations for the Bouwer-Rice (1976) solution which Bouwer 
(1989) proposed to use for both confined and unconfined aquifers. 

Note that the correction for filter pack porosity only applies to wells screened 
across the water table. For the confined variant of the Bouwer-Rice solution, 
the filter pack correction is unnecessary. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• test well is fully or partially penetrating 

• aquifer is confined 

• flow to well is quasi-steady-state (storage is negligible) 

• volume of water, V, is injected into or discharged from the well 
instantaneously 
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o Data Requirements 

• test well measurements (time and displacement) 

• initial displacement 

• casing radius and well radius 

• depth to top of well screen and screen length 

• saturated thickness 

• hydraulic conductivity anisotropy ratio (for partially penetrating wells) 

o Estimated Parameters 

• K (hydraulic conductivity) 

• y0 (intercept of line on y axis) 

o Curve Matching Tips 

• Follow guidelines developed by Butler (1998) for analyzing slug tests. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for straight-line solutions. 

• For this solution, visual curve matching is often more effective than 
automatic matching because you are interested in matching the straight 
line to a specific range of data that meet the assumptions of the solution. 
To achieve the same effect with automatic curve matching, it would 
require the judicious application of weights to ignore observations outside 
the desired range. 

• Choose View>Options and select the Recommended Head Range option 
in the Plots tab to superimpose on the plot the head range recommended 
by Butler (1998) to obtain the most reliable matching results for solutions 
(assuming a steady-state representation of flow for a slug test). 

o References 

• Bouwer, H., 1989. The Bouwer and Rice slug test--an update, Ground 
Water, vol. 27, no. 3, pp. 304-309. 

• Bouwer, H. and R.C. Rice, 1976. A slug test method for determining 
hydraulic conductivity of unconfined aquifers with completely or partially 
penetrating wells, Water Resources Research, vol. 12, no. 3, pp. 423-428. 
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Cooper-Bredehoeft-Papadopulos (1967) 
Solution for a Slug Test in a Confined Aquifer 

(Match > Solution) 

Cooper, Bredehoeft and Papadopulos (1967) derived a fully transient solution for a 
slug test in a fully penetrating well in a confined aquifer. 

Butler (1998) suggests using the Cooper et al. solution as a screening tool for most 
overdamped slug tests in confined and unconfined aquifers with the exception of 
wells screened across the water table. 

For fully penetrating wells in a confined aquifer, the Cooper et al. solution is identical 
to the KGS Model. For partially penetrating wells in a confined aquifer, you may use 
either the KGS Model or the Dougherty-Babu (1984) solution. 

o Illustration 

 

o Equations 

The equations for the Laplace transform solution derived by Cooper, 
Bredehoeft and Papadopulos (1967) is as follows: 
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where 

• is the Laplace transform of h, the head in the well [L] 

• H0 is the initial displacement in the well [L] 

• Ki is modified Bessel function of second kind, order i 

• p is the Laplace transform variable 

• rc is casing radius [L] 

• rw is well radius [L] 

• S is storativity [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

If you enter a radius for downhole equipment or select a casing radius 
correction, AQTESOLV uses the effective casing radius instead of the 
nominal casing radius in the equations for this solution. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• test well is fully penetrating 

• flow to test well is horizontal 

• aquifer is confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test well measurements (time and displacement) 

• initial displacement 

• casing radius and well radius 
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• downhole equipment radius (optional) 

• saturated thickness 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

o Curve Matching Tips 

• Follow guidelines developed by Butler (1998) for analyzing slug tests. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type-curve solutions. 

• Select values of S from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Cooper, H.H., J.D. Bredehoeft and S.S. Papadopulos, 1967. Response of a 
finite-diameter well to an instantaneous charge of water, Water Resources 
Research, vol. 3, no. 1, pp. 263-269. 

 

Dougherty-Babu (1984) Solution for a Slug Test 
in a Confined Aquifer  

(Match > Solution) 

Dougherty and Babu (1984) derived a fully transient analytical solution for an 
overdamped slug test in a confined aquifer for fully and partially wells. The solution 
simulates water-level response at the test and observation wells and includes 
wellbore skin. Based on the work of Moench (1988), we can extend the method to 
include anisotropy. The Dougherty-Babu solution also includes delayed response in 
an observation well based on the work of Moench (1997). 

For fully penetrating wells in a confined aquifer, the Dougherty-Babu solution is 
equivalent to the Cooper et al. (1967) solution. For partially penetrating wells in a 
confined aquifer without wellbore skin, the Dougherty-Babu solution and KGS Model 
are identical. 

The Dougherty-Babu solution allows you to analyze data from multiwell slug tests 
assuming no wellbore storage in observation wells. Use the Butler-Zhan (2004) 
solution if you need to simulate the wellbore storage effect in observation wells. 
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o Illustration 

 

o Equations 

Dougherty and Babu (1984) derived an analytical solution describing the 
water-level response due to the instantaneous injection or withdrawal of 
water from a fully or partially penetrating well in a homogeneous, isotropic 
confined aquifer. Moench extended the method to include anisotropy. The 
equation for the Laplace transform solution for head in the test well is as 
follows: 

 

The following equation is the Laplace transform solution for dimensionless 
drawdown in a piezometer: 

 

The equation for dimensionless drawdown in an observation well is: 

 



 376

 

 

 

 

 

 

 

 

 

 

where 

• b is aquifer thickness [L] 

• d is distance from water table to top of pumping well screen [L] 

• dD is d/b 

• H0 is initial displacement [L] 

• K, Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 



 377

• Ki is modified Bessel function of second kind, order i 

• l is distance from water table to bottom of pumping well screen [L] 

• lD is l/b 

• p is the Laplace transform variable 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• rc is casing radius [L] 

• rw is well radius [L] 

• Ss is specific storage [1/L] 

• Sw is wellbore skin factor [dimensionless] 

• t is time [T] 

• z is elevation of piezometer above base of aquifer [L] 

• zD is z/b 

• z1 is elevation of bottom of observation well screen above base of aquifer 
[L] 

• z1D is z1/b 

• z2 is elevation of top of observation well screen above base of aquifer [L] 

• z2D is z2/b 

In the Laplace transform solution, Sw is limited to positive values; however, 
using the effective well radius concept, we also may simulate a negative 
skin (Hurst, Clark and Brauer 1969). 

If you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the equations for this 
solution. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• test and observation wells are fully or partially penetrating 

• aquifer is confined 

• flow is unsteady 
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• water is released instantaneously from storage with decline of hydraulic 
head 

• a volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test well measurements (time and displacement) 

• initial displacement 

• casing radius and well radius 

• saturated thickness 

• well depth and screen length 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 

• Sw (dimensionless wellbore skin factor) 

o Curve Matching Tips 

• Follow guidelines developed by Butler (1998) for analyzing slug tests. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type-curve solutions. 

• Select values of Ss, Kz/Kr and Sw from the Family and Curve drop-down 
lists on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

o References 

• Dougherty, D.E and D.K. Babu, 1984. Flow to a partially penetrating well 
in a double-porosity reservoir, Water Resources Research, vol. 20, no. 8, 
pp. 1116-1122. 

• Moench, A.F., 1988. The response of partially penetrating wells to 
pumpage from double-porosity aquifers, Proceedings of the International 
Conference on Fluid Flow in Fractured Rocks, Atlanta, GA, May 16-18, 
1988. 
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Hyder et al. (1994) Solution for a Slug Test in a 
Confined Aquifer (KGS Model)  

(Match > Solution) 

Hyder et al. (1994) developed a fully transient model, also known as the KGS 
Model, for an overdamped slug test in a confined aquifer for fully and partially 
penetrating wells. The solution simulates water-level response at the test and 
observation wells and includes a skin zone of finite thickness enveloping the test 
well. 

For fully penetrating wells in a confined aquifer, the KGS Model is equivalent to the 
Cooper et al. (1967) solution. For partially penetrating wells in a confined aquifer 
without wellbore skin, the KGS Model and the Dougherty-Babu (1984) solution are 
identical. 

The KGS Model allows you to analyze data from multiwell slug tests assuming no 
wellbore storage in observation wells. Use the Butler-Zhan (2004) solution if you 
need to simulate the wellbore storage effect in observation wells. 

When you choose a solution, AQTESOLV provides two configurations for simulating a 
slug test with the KGS Model. One configuration omits the well skin and the other 
includes it. 

o Illustration 

 

o Equations 

Hyder et al. (1994) derived an analytical solution, also known as the KGS 
Model, describing the water-level response due to the instantaneous 
injection or withdrawal of water from a fully or partially penetrating well in a 
homogeneous, anisotropic confined aquifer. The equation for the Laplace 
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transform solution for head in the test well is as follows: 
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where 

• the subscript i = 1, 2 refers to the aquifer and well skin, respectively 

• d is depth to top of well screen [L] 

• I is modified Bessel function of first kind, order i 

• Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• Ki is modified Bessel function of second kind, order i 

• L is screen length [L] 

• p is the Laplace transform variable 

• r is radial distance [L] 

• rc is casing radius [L] 

• rsk is well skin radius [L] 

• rw is well radius [L] 

• Ss is specific storage [1/L] 

• z is depth below top of aquifer [L] 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• test and observation wells are fully or partially penetrating 

• aquifer is confined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
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head 

• a volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test and observation well measurements (time and displacement) 

• initial displacement 

• casing radius, well radius and outer radius of well skin for test well 

• saturated thickness 

• well depth and screen length 

o Estimated Parameters 

• Kr (radial hydraulic conductivity in aquifer) 

• Ss (specific storage in aquifer) 

• Kz/Kr (anisotropy ratio in aquifer) 

• Kr' (radial hydraulic conductivity in skin) 

• Ss' (specific storage in skin) 

• Kz/Kr' (anisotropy ratio in skin) 

o Curve Matching Tips 

• Follow guidelines developed by Butler (1998) for analyzing slug tests. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type-curve solutions. 

• Select values of Ss and Kz/Kr from the Family and Curve drop-down lists 
on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

o References 

• Hyder, Z, J.J. Butler, Jr., C.D. McElwee and W. Liu, 1994. Slug tests in 
partially penetrating wells, Water Resources Research, vol. 30, no. 11, pp. 
2945-2957. 
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Butler (1998) Solution for a Slug Test in a 
Confined Aquifer  

(Match > Solution) 

Butler (1998) extended the Hvorslev (1951) solution for a single-well slug test in a 
homogeneous, anisotropic confined aquifer to include inertial effects in the test well. 
The solution accounts for oscillatory water-level response sometimes observed in 
aquifers of high hydraulic conductivity. Butler (2002) amended the method to 
incorporate frictional well loss in small-diameter wells. 

The Butler solution predicts the theoretical change in water level in the test well; 
however, McElwee (2001) and Zurbuchen et al. (2002) have noted that transducer 
readings vary with depth and thus may not accurately measure the water-level 
position. Butler et al. (2003) recommend placing the transducer close to the static 
water surface in the well to avoid this problem. 

o Illustration 

 

o Equations 

The Butler (1998) solution accounts for underdamped (oscillatory) water-level 
response sometimes observed in aquifers of high hydraulic conductivity: 
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where 

• g is gravitational acceleration [L/T2] 

• H0 is initial displacement [L] 

• Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• L is screen length [L] 

• Le is effective water column length [L] 

• rc is casing radius [L] 

• rw is well radius [L] 

• s is displacement [L] 

• t is time [T] 

If you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the equations for this 
solution. 



 385

In the foregoing equations, the dimensionless damping factor, CD, is termed 
critically damped when its value equals 1. Certain publications (e.g., Butler 
1998) use an alternate convention in which the equations are critically 
damped when CD equals 2. In cases where the well screen abuts an 
impermeable boundary, the two occurrences of terms 2ψ are replaced by ψ. 

Butler (2002) modified the definition of CD to include frictional well loss: 

 

where 

• is length of water column above top of well screen [L] 

• is kinematic viscosity [L2/T] 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• test well is partially penetrating 

• aquifer is confined 

• flow is quasi-steady state 

• volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test well measurements (time and displacement) 

• initial displacement 

• static water column height 

• casing radius and well radius 

• depth to top of well screen and screen length 

• saturated thickness 

• hydraulic conductivity anisotropy ratio 

• kinematic viscosity of water (optional) 

• gravitational acceleration constant (optional) 
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o Estimated Parameters 

• K (hydraulic conductivity) 

• Le (effective water column length in test well) 

For reference, AQTESOLV also displays the parameter L (theoretical effective 
water column length) determined from well geometry data. One normally 
expects Le to be close to the value of L. 

o Curve Matching Tips 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type-curve solutions. Move the mouse up and down to 
adjust the amplitude of the curve. Move the mouse left and right to adjust 
the period. 

• Select values of Le from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• When performing automatic curve matching, save time by setting weights 
to zero for any observations that have recovered to static near the end of 
the test. 

• Choose View>Options to change the critically damped value of 
dimensionless damping factor, C(D) (i.e., 1 or 2). 

o References 

• Butler, J.J., Jr., 1998. The Design, Performance, and Analysis of Slug 
Tests, Lewis Publishers, Boca Raton, 252p. 

• Butler, J.J., Jr., 2002. A simple correction for slug tests in small-diameter 
wells, Ground Water, vol. 40, no. 3, pp. 303-307. 

• Butler, J.J., Jr., Garnett, E.J. and J.M. Healey, 2003. Analysis of slug tests 
in formations of high hydraulic conductivity, Ground Water, vol. 41, no. 5, 
pp. 620-630. 

• McElwee, C.D., Butler, J.J., Jr. and G.C. Bohling, 1992. Nonlinear analysis 
of slug tests in highly permeable aquifers using a Hvorslev-type approach, 
Kansas Geol. Survey Open-File Report 92-39. 

• Zlotnik, V.A. and V.L. McGuire, 1998. Multi-level slug tests in highly 
permeable formations: 1. Modifications of the Springer-Gelhar (SG) 
model, Jour. of Hydrol., no. 204, pp. 271-282. 

• Zurbuchen, B. R., V.A. Zlotnik and J.J. Butler, Jr., 2002. Dynamic 
interpretation of slug tests in highly permeable aquifers, Water Resources 
Research, vol. 38, no. 3., 1025, doi:10.1029/2001WRR000354. 
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Butler-Zhan (2004) Solution for a Slug Test in a 
Confined Aquifer  

(Match > Solution) 

Butler and Zhan (2004) derived an analytical solution for a slug test in fully or 
partially penetrating wells in a confined high-K aquifer that accounts for frictional 
loss in small-diameter wells and inertial effects in the test and observation wells. The 
Butler-Zhan solution allows you to analyze data from underdamped or overdamped 
single- or multi-well slug tests. 

McElwee (2001) and Zurbuchen et al. (2002) have noted that transducer readings 
vary with depth in the well and thus may not accurately measure the water-level 
position. Butler et al. (2003) recommend placing the transducer close to the static 
water surface in the well to avoid this problem. If the transducer depth is below the 
top of the well screen, AQTESOLV uses the Butler-Zhan solution to compute the head 
in the well screen. 

Use the Butler-Zhan solution when you need to simulate the wellbore storage effect 
in observation wells. If wellbore storage is not present in the observation wells (e.g., 
through the use of a packer and transducer), you may choose the KGS Model for 
multiwell tests. 

In the guidelines by Butler (1998) for the analysis of multiwell slug tests, you may 
substitute the more versatile Butler-Zhan solution for the Chu and Grader (1991) 
method. 

When you choose a solution, AQTESOLV provides two configurations for simulating 
inertial effects in a slug test with the Butler-Zhan solution. Both configurations allow 
you to analyze data from the test well and observation wells. 

  

• Test well includes the inertial effect in the test well only. 

• All wells includes inertial effects in both test and observation wells. 
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o Illustration 

 

o Equations 

Butler and Zhan (2004) derived an analytical solution for a single- or multi-
well slug test in fully or partially penetrating wells in a confined high-K 
aquifer that accounts for frictional loss in small-diameter wells and inertial 
effects in the test and observation wells. 

Assuming inertial effect in only the test well, the Laplace transform solutions 
for dimensionless head in the well, screen and aquifer are as follows: 
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where 

• b is test well screen length [L] 

• B is aquifer thickness [L] 

• d is depth to top of test well screen [L] 

• g is gravitational acceleration constant [L/T2] 

• h(r,z,t) is displacement in aquifer [L] 

• hs(z,t) is displacement in test well screen [L] 

• H(t) is displacement in test well [L] 

• H0 is initial displacement in test well [L] 

• H'0 is initial water-level velocity due to test initiation [L] 

• Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• Ki is modified Bessel function of second kind, order i 

• is length of static water column above top of test well screen [L] 

• Le is effective water column length in test well [L] 

• p is the Laplace transform variable 

• Q0 is normalizing parameter, = H0 for a slug test [L] 

• r is radial distance from center of test well [L] 

• rc is test well casing radius [L] 

• rw is test well radius [L] 

• Ss is specific storage [1/L] 

• t is time [T] 
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• υ is kinematic viscosity of water [L2/T] 

• z is vertical coordinate [L] 

Ordinarily, AQTESOLV computes the water level change in the test well, H(t); 
however, the program computes the head in the test well screen, hs(z,t) if 
the transducer depth is below the top of the well screen. 

Taking into account inertial effect in the observation well, the Laplace 
transform solutions for dimensionless water level in the observation well, 
head in the observation well screen and head in the aquifer are as follows: 
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where 

• bo is test well screen length [L] 

• do is depth to top of test well screen [L] 

• ho(r,z,t) is displacement in aquifer due to perturbation in observation well 
[L] 

• hso(z,t) is displacement in observation well screen due to perturbation in 
observation well [L] 

• is length of static water column above top of observation well screen 
[L] 

• Leo is effective water column length in observation well [L] 

• ro is radial distance from center of observation well [L] 

• rco is observation well casing radius [L] 

• rwo is observation well radius [L] 

• Wo(t) is displacement in observation well [L] 

If you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the equations for this 
solution. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• test well is fully or partially penetrating 

• aquifer is confined 
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• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test and observation well measurements (time and displacement) 

• initial displacement 

• static water column height 

• casing radius and well radius 

• depth to top of well screen and screen length 

• saturated thickness 

• hydraulic conductivity anisotropy ratio 

• kinematic viscosity of water (optional) 

• gravitational acceleration constant (optional) 

o Estimated Parameters 

• K (hydraulic conductivity) 

• Ss (specific storage) 

• Kz/Kr (anisotropy ratio) 

• Le (effective water column length in test well) 

• Le(o) (effective water column length in observation well) 

For reference, AQTESOLV also displays the parameters L and L(o) (see 
equations) determined from well geometry data. One normally expects Le 
and Le(o) to be close to the values of L and L(o). 

o Curve Matching Tips 

• Use the Butler (1998) solution to obtain preliminary estimates of aquifer 
properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type-curve solutions. 

• Select values of Ss from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. When performing visual curve matching with this tool, first tweak 
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the values of Le and Le(o) to align the peaks of the curve(s) with the 
data. Next, adjust the value of Kr to match the amplitude of the curve(s) 
with the data. 

• Change the convergence level for this solution to enhance visual curve 
matching. 

• Use the curve resolution settings to optimize performance for specific 
tasks such as visual curve matching or printing report graphics. 

• When performing automatic curve matching, save time by setting weights 
to zero for any observations that have recovered to static near the end of 
the test. 

o Convergence Settings 

• Choose Match>Toolbox and click Options to select convergence levels for 
this solution. 

• The default level (1) applies convergence settings given in a program by 
Butler and Zhan. 

• Select a faster setting to enhance visual curve matching. 

o References 

• Butler, J.J., Jr. and X. Zhan, 2004. Hydraulic tests in highly permeable 
aquifers, Water Resources Research, vol. 40, W12402, 
doi:10.1029/2003WR002998. 

• Butler, J.J., Jr., Garnett, E.J. and J.M. Healey, 2003. Analysis of slug tests 
in formations of high hydraulic conductivity, Ground Water, vol. 41, no. 5, 
pp. 620-630. 

• McElwee, C.D., Butler, J.J., Jr. and G.C. Bohling, 1992. Nonlinear analysis 
of slug tests in highly permeable aquifers using a Hvorslev-type approach, 
Kansas Geol. Survey Open-File Report 92-39. 

• Zurbuchen, B. R., V.A. Zlotnik and J.J. Butler, Jr., 2002. Dynamic 
interpretation of slug tests in highly permeable aquifers, Water Resources 
Research, vol. 38, no. 3., 1025, doi:10.1029/2001WRR000354. 

 

Peres-Onur-Reynolds (1989) Solution for a 
Slug Test in a Confined Aquifer  

(Match > Solution) 

Peres, Onur and Reynolds (1989) derived a fully transient solution for a slug test in a 
fully penetrating well in a confined aquifer. The Peres et al. method is based on an 
exact equation for transforming slug test data into equivalent head data for a 
constant-rate pumping test with wellbore storage and skin effect. Through the use of 
an approximate deconvolution technique, the method further eliminates wellbore 
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storage from the transformed equivalent head data, thereby making it possible to 
analyze the equivalent heads using the Cooper-Jacob solution for a constant-rate 
pumping test. 

The Peres et al. method can be advantageous in determining the hydraulic 
conductivity of an aquifer when nonideal conditions exist near the well (e.g., wellbore 
skin). To use the method effectively, Butler (1998) recommends taking 
measurements at closely spaced intervals and running the slug test to complete 
recovery. 

o Illustration 

 

o Equations 

The equations for the approximate deconvolution solution derived by Peres, 
Onur and Reynolds (1989) is as follows: 

 

 

 

where 

• H0 is the initial displacement due to slug test in well [L] 
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• H(t) is displacement due to slug test at time t [L] 

• s is equivalent drawdown for a constant-rate pumping test with wellbore 
storage [T] 

• is equivalent drawdown for a constant-rate pumping test with wellbore 
storage removed [T] 

By matching a straight line to a plot of  versus time, one can determine the 
transmissivity of the aquifer using modified versions of the familiar Cooper-
Jacob equations for a constant-rate pumping test as follows: 

 

 

 

where 

• is change in  over one log cycle [T] 

• rc is effective casing radius corrected for downhole equipment [L] 

• rw is well radius [L] 

• S is storativity [dimensionless] 

• t is time [T] 

• t0 is intercept of line on time axis [T] 

• T is transmissivity [L2/T] 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• test well is fully penetrating 

• flow to test well is horizontal 

• aquifer is confined 

• flow is unsteady 
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• water is released instantaneously from storage with decline of hydraulic 
head 

• volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test well measurements (time and displacement) 

• initial displacement 

• casing radius and well radius 

• downhole equipment radius (optional) 

• saturated thickness 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

o Curve Matching Tips 

• Follow guidelines developed by Butler (1998) for analyzing slug tests. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Peres, A.M., Onur, M. and A.C. Reynolds, 1989. A new analysis procedure 
for determining aquifer properties from slug test data, Water Resources 
Research, vol. 25, no. 7, pp. 1591-1602. 

 

McElwee-Zenner (1998) Solution for a Slug 
Test in a Confined Aquifer  

(Match > Solution) 

McElwee and Zenner (1998) developed a model for a single-well slug test in a 
homogeneous confined aquifer that includes various nonlinear mechanisms including 
time-dependent water column length and turbulent flow in the well. The solution 
accounts for the complete range of water-level response from overdamped to 
underdamped. 

The McElwee-Zenner (1998) solution predicts the theoretical change in water level in 
the test well; however, McElwee (2001) noted that transducer readings vary with 
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depth and thus may not accurately measure the water-level position. The McElwee-
Zenner solution includes a correction for transducer depth. Alternatively, Butler et al. 
(2003) recommend placing the transducer close to the static water surface in the 
well to circumvent this problem. 

o Illustration 

 

o Equations 

The McElwee-Zenner (1998) solution accounts for overdamped and 
underdamped (oscillatory) water-level response from a slug test in a 
confined aquifer: 

 

 

 

 

where 

• a is acceleration of water column [L/T2] 

• A is a nonlinear parameter related to velocities in the well [dimensionless] 
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• β is a correction parameter related to the effective length of the water 
column in the well [L] 

• Hvorslev form factor [dimensionless] 

• g is gravitational acceleration [L/T2] 

• h, h(t) is head (displacement) in well [L] 

• h(t)' is the apparent head in the well measured by transducer [L] 

• H0 is initial displacement [L] 

• Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• L is screen length [L] 

• rc is casing radius [L] 

• rw is well radius [L] 

• t is time [T] 

• v is water column velocity [L/T] 

• Z0 is the static height of the water column above the top of the well 
screen [L] 

• Zs is transducer depth below static water surface [L] 

The McElwee-Zenner solution uses the Hvorslev model to describe flow 
between the well and the aquifer. The Hvorslev solution is a quasi-steady-
state model that neglects storage in the aquifer. Like the Hvorslev model, 
2rwe replaces each occurrence of rwe in the definition of F when the well 
screen abuts an impermeable boundary. 

If you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the equations for this 
solution. 

McElwee and Zenner (1998) defined the following Reynolds number for flow in 
the well: 

 

where 

• r is packer or casing radius [L] 

• Re is Reynolds number [dimensionless] 

• v is velocity [L/T] 
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• υ is kinematic viscosity [L2/T] 

For turbulent flow, the parameter A relates frictional forces to the square of 
velocities in the well. In the McElwee-Zenner model, flow is deemed 
turbulent when Re  3400. Under turbulent conditions, A is assumed to equal 
a constant when a packer is present (i.e., rp > 0). In the absence of a 
packer, A is a function of the wetted length of borehole (static water column 
length above the top of the well screen). 

When Re < 3400, the McElwee-Zenner model assumes flow is laminar. The 
value of A is set to zero and the model adds a term representing frictional 
(viscous) loss in the well: 

 

where 

• FL is frictional loss [L] 

FL equals zero when flow is turbulent. 

The McElwee-Zenner solution is solved using a finite-difference algorithm 
(McElwee 2001). 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• test well is partially penetrating 

• aquifer is confined 

• flow is quasi-steady state 

• volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test well measurements (time and displacement) 

• initial displacement 

• static water column height 

• casing radius and well radius 

• equipment radius and packer radius (optional) 

• depth to top of well screen and screen length 

• saturated thickness 
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• hydraulic conductivity anisotropy ratio 

• kinematic viscosity of water (optional) 

• gravitational acceleration constant (optional) 

o Estimated Parameters 

• K (hydraulic conductivity) 

• β (correction for water column length in test well) 

• A (nonlinear flow parameter) 

• v(0) (initial velocity in well) 

o Curve Matching Tips 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• When performing automatic curve matching, save time by using a match 
window or setting weights to zero for any observations that have 
recovered to static near the end of the test. 

o References 

• McElwee, C.D. and M. Zenner, 1998. A nonlinear model for analysis of 
slug-test data, Water Resources Research, vol. 34, no. 1, pp. 55-66. 

• McElwee, C.D., 2001. Application of a nonlinear slug test model, Ground 
Water, vol. 39, no. 5, pp. 737-744. 
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Unconfined Aquifers 

Bouwer-Rice (1976) Solution for a Slug Test in 
an Unconfined Aquifer 

(Match > Solution) 

Bouwer and Rice (1976) developed a semi-analytical method for the analysis of an 
overdamped slug test in a fully or partially penetrating well in an unconfined aquifer. 
The Bouwer-Rice method employs a quasi-steady-state model that ignores elastic 
storage in the aquifer. 

In cases of noninstantaneous test initiation, apply the translation method of Pandit 
and Miner (1986) prior to analyzing the data. 

If the test well is screened across the water table, you may apply an optional 
correction for the effective porosity of the filter pack. When the test well is fully 
submerged (i.e., screened below the water table) or the aquifer is confined, the 
correction is unnecessary. 

o Illustration 

 

o Equations 

Bouwer and Rice (1976) developed an empirical relationship describing the 
water-level response in an unconfined aquifer due to the instantaneous 
injection or withdrawal of water from a well: 
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where 

• h is displacement at time t [L] 

• H0 is initial displacement [L] 

• K, Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• L is screen length [L] 

• ne is filter pack effective porosity [dimensionless] 

• rc is nominal casing radius [L] 

• rce is effective casing radius (= rc when well screen is fully submerged) [L] 

• re is external radius [L] 

• rw is well radius [L] 

• rwe is equivalent well radius [L] 

• t is time [T] 

The term ln(re/rwe) is an empirical quantity that accounts for well geometry 
(Bouwer and Rice 1976). 

Zlotnik (1994) proposed an equivalent well radius (rwe) for a partially 
penetrating well in an anisotropic aquifer. Enter the anisotropy ratio in the 
aquifer data for the slug test well; the well radius is unchanged when the 
anisotropy ratio is set to unity (1.0). 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• test well is fully or partially penetrating 

• aquifer is unconfined 

• flow to well is quasi-steady-state (storage is negligible) 

• volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test well measurements (time and displacement) 

• initial displacement 
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• casing radius and well radius 

• depth to top of well screen and screen length 

• saturated thickness 

• porosity of gravel pack for well screened across water table (optional) 

• hydraulic conductivity anisotropy ratio (for partially penetrating wells) 

o Estimated Parameters 

• K (hydraulic conductivity) 

• y0 (intercept of line on y axis) 

o Curve Matching Tips 

• Follow guidelines developed by Butler (1998) for analyzing slug tests. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for straight-line solutions. 

• For this solution, visual curve matching is often more effective than 
automatic matching because you are interested in matching the straight 
line to a specific range of data that meet the assumptions of the solution. 
To achieve the same effect with automatic curve matching, it would 
require the judicious application of weights to ignore observations outside 
the desired range. 

• Choose View>Options and select the Recommended Head Range option 
in the Plots tab to superimpose on the plot the head range recommended 
by Butler (1998) to obtain the most reliable matching results for solutions 
(assuming a steady-state representation of flow for a slug test). 

o References 

• Bouwer, H., 1989. The Bouwer and Rice slug test--an update, Ground 
Water, vol. 27, no. 3, pp. 304-309. 

• Bouwer, H. and R.C. Rice, 1976. A slug test method for determining 
hydraulic conductivity of unconfined aquifers with completely or partially 
penetrating wells, Water Resources Research, vol. 12, no. 3, pp. 423-428. 

• Zlotnik, V., 1994. Interpretation of slug and packer tests in anisotropic 
aquifers, Ground Water, vol. 32, no. 5, pp. 761-766. 

 

Hvorslev (1951) Solution for a Slug Test in an 
Unconfined Aquifer 

(Match > Solution) 

For slug tests in an unconfined aquifer, the preferred quasi-steady-state method is 
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the Bouwer-Rice (1976) solution; however, Bouwer (1989) observed that the water-
table boundary in an unconfined aquifer has little effect on slug test response unless 
the top of the well screen is positioned close to the boundary. Thus, in many cases, 
we may apply the Hvorslev (1951) solution for confined aquifers to approximate 
unconfined conditions when the well screen is below the water table. 

In cases of noninstantaneous test initiation, apply the translation method of Pandit 
and Miner (1986) prior to analyzing the data. 

o Illustration 

 

o Equations 

Refer to the equations for the Hvorslev (1951) solution for a confined aquifer. 

For the unconfined variant of the Hvorslev solution, AQTESOLV applies the 
correction for filter pack porosity for wells screened across the water table. 
For the confined Hvorslev solution, the filter pack correction is unnecessary. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• test well is fully or partially penetrating 

• aquifer is confined 

• flow to well is quasi-steady-state (storage is negligible) 

• volume of water, V, is injected into or discharged from the well 
instantaneously 
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o Data Requirements 

• test well measurements (time and displacement) 

• initial displacement 

• casing radius and well radius 

• depth to top of well screen and screen length 

• saturated thickness 

• hydraulic conductivity anisotropy ratio (for partially penetrating wells) 

o Estimated Parameters 

• K (hydraulic conductivity) 

• y0 (intercept of line on y axis) 

o Curve Matching Tips 

• Follow guidelines developed by Butler (1998) for analyzing slug tests. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for straight-line solutions. 

• For this solution, visual curve matching is often more effective than 
automatic matching because you are interested in matching the straight 
line to a specific range of data that meet the assumptions of the solution. 
To achieve the same effect with automatic curve matching, it would 
require the judicious application of weights to ignore observations outside 
the desired range. 

• Choose View>Options and select the Recommended Head Range option 
in the Plots tab to superimpose on the plot the head range recommended 
by Butler (1998) to obtain the most reliable matching results for solutions 
(assuming a steady-state representation of flow for a slug test). 

o References 

• Bouwer, H., 1989. The Bouwer and Rice slug test--an update, Ground 
Water, vol. 27, no. 3, pp. 304-309. 

• Hvorslev, M.J., 1951. Time Lag and Soil Permeability in Ground-Water 
Observations, Bull. No. 36, Waterways Exper. Sta. Corps of Engrs, U.S. 
Army, Vicksburg, Mississippi, pp. 1-50. 

 

Dagan (1978) Solution for a Slug Test in an 
Unconfined Aquifer  

(Match > Solution) 
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Dagan (1978) developed a semi-analytical method for an overdamped slug test in a 
well screened across the water table in a homogeneous, anisotropic unconfined 
aquifer. Like the Bouwer-Rice and Hvorslev models, the Dagan method employs a 
quasi-steady-state model that ignores elastic storage in the aquifer. 

In cases of noninstantaneous test initiation, apply the translation method of Pandit 
and Miner (1986) prior to analyzing the data. 

For wells screened across the water table, you may apply an optional correction for 
the effective porosity of the filter pack. 

o Illustration 

 

o Equations 

Dagan (1978) developed semi-analytical method to predict the water-level 
response due to the instantaneous injection or withdrawal of water from a 
well screened across the water table in an unconfined aquifer: 

 

 

where 

• h is displacement at time t [L] 

• H0 is initial displacement [L] 

• K, Kr is radial hydraulic conductivity [L/T] 
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• L is screen length [L] 

• ne is filter pack effective porosity [dimensionless] 

• P is dimensionless flow parameter 

• rc is casing radius [L] 

• rce is equivalent casing radius [L] 

• rw is well radius including filter pack [L] 

• t is time [T] 

The term P is a shape factor that depends on well geometry and hydraulic 
conductivity anisotropy. Values of P are available in Dagan (1978), Boast 
and Kirkham (1971) and Butler (1998). AQTESOLV uses a table look-up 
procedure to find appropriate values of P. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• test well is partially penetrating 

• aquifer is unconfined 

• flow to well is quasi-steady-state (storage is negligible) 

• volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test well measurements (time and displacement) 

• initial displacement 

• casing radius and well radius 

• depth to top of well screen and screen length 

• saturated thickness 

• porosity of gravel pack for well screened across water table (optional) 

• hydraulic conductivity anisotropy ratio 

o Estimated Parameters 

• K (hydraulic conductivity) 

• y0 (intercept of line on y axis) 

o Curve Matching Tips 
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• Follow guidelines developed by Butler (1998) for analyzing slug tests. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for straight-line solutions. 

• For this solution, visual curve matching is often more effective than 
automatic matching because you are interested in matching the straight 
line to a specific range of data that meet the assumptions of the solution. 
To achieve the same effect with automatic curve matching, it would 
require the judicious application of weights to ignore observations outside 
the desired range. 

• Choose View>Options and select the Recommended Head Range option 
in the Plots tab to superimpose on the plot the head range recommended 
by Butler (1998) to obtain the most reliable matching results for solutions 
(assuming a steady-state representation of flow for a slug test). 

o References 

• Boast, C.W. and D. Kirkham, 1971. Auger hole seepage theory, Soil 
Science of America Proceedings, vol. 35, no. 3, pp. 365-373. 

• Bouwer, H. and R.C. Rice, 1976. A slug test method for determining 
hydraulic conductivity of unconfined aquifers with completely or partially 
penetrating wells, Water Resources Research, vol. 12, no. 3, pp. 423-428. 

• Butler, J.J., Jr., 1998. The Design, Performance, and Analysis of Slug 
Tests, Lewis Publishers, Boca Raton, 252p. 

• Dagan, G., 1978. A note on packer, slug, and recovery tests in unconfined 
aquifers, Water Resources Research, vol. 14, no. 5. pp. 929-934. 

 

Hyder et al. (1994) Solution for a Slug Test in 
an Unconfined Aquifer (KGS Model)  

(Match > Solution) 

Hyder et al. (1994) developed a fully transient model, also known as the KGS 
Model, for an overdamped slug test in an unconfined aquifer for fully and partially 
penetrating wells. The solution simulates water-level response at the test and 
observation wells and includes a skin zone of finite thickness enveloping the test 
well. The KGS Model allows you to analyze data from multiwell slug tests. 

When you choose a solution, AQTESOLV provides two configurations for simulating a 
slug test with the KGS Model. One configuration omits the well skin and the other 
includes it. 
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o Illustration 

 

o Equations 

Hyder et al. (1994) derived an analytical solution, also known as the KGS 
Model, describing the water-level response due to the instantaneous 
injection or withdrawal of water from a fully or partially penetrating well in 
an unconfined aquifer. The equation for the Laplace transform solution for 
head in the test well is as follows: 
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where 

• the subscript i = 1, 2 refers to the aquifer and well skin, respectively 

• d is depth to top of well screen [L] 

• Ii is modified Bessel function of first kind, order i 

• Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• Ki is modified Bessel function of second kind, order i 

• L is screen length [L] 
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• p is the Laplace transform variable 

• r is radial distance [L] 

• rc is casing radius [L] 

• rsk is well skin radius [L] 

• rw is well radius [L] 

• Ss is specific storage [1/L] 

• z is depth below top of aquifer [L] 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• test and observation wells are fully or partially penetrating 

• aquifer is unconfined 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• a volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test and observation well measurements (time and displacement) 

• initial displacement 

• casing radius, well radius and outer radius of well skin for test well 

• saturated thickness 

• well depth and screen length 

o Estimated Parameters 

• Kr (radial hydraulic conductivity in aquifer) 

• Ss (specific storage in aquifer) 

• Kz/Kr (anisotropy ratio in aquifer) 

• Kr' (radial hydraulic conductivity in skin) 

• Ss' (specific storage in skin) 
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• Kz/Kr' (anisotropy ratio in skin) 

o Curve Matching Tips 

• Follow guidelines developed by Butler (1998) for analyzing slug tests. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type-curve solutions. 

• Select values of Ss and Kz/Kr from the Family and Curve drop-down lists 
on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

o References 

• Hyder, Z, J.J. Butler, Jr., C.D. McElwee and W. Liu, 1994. Slug tests in 
partially penetrating wells, Water Resources Research, vol. 30, no. 11, pp. 
2945-2957. 

 

Springer-Gelhar (1991) Solution for a Slug Test 
in an Unconfined Aquifer  

(Match > Solution) 

Springer and Gelhar (1991) extended the Bouwer-Rice (1976) solution for a slug test 
in a homogeneous, anisotropic unconfined aquifer to include inertial effects in the 
test well. The solution accounts for oscillatory water-level response sometimes 
observed in aquifers of high hydraulic conductivity. Based on the work of Butler 
(2002), we also incorporate frictional well loss in small-diameter wells. 

The Springer-Gelhar solution predicts the theoretical change in water level in the test 
well; however, McElwee (2001) and Zurbuchen et al. (2002) have noted that 
transducer readings vary with depth and thus may not accurately measure the 
water-level position. Butler et al. (2003) recommend placing the transducer close to 
the static water surface in the well to avoid this problem. 
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o Illustration 

 

o Equations 

The Springer-Gelhar (1991) solution accounts for underdamped (oscillatory) 
water-level response sometimes observed in aquifers of high hydraulic 
conductivity: 
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where 

• g is gravitational acceleration [L/T2] 

• H0 is initial displacement [L] 

• Kr is radial hydraulic conductivity [L/T] 

• Kz is vertical hydraulic conductivity [L/T] 

• L is screen length [L] 

• Le is effective water column length [L] 

• rc is casing radius [L] 

• rw is well radius [L] 

• s is displacement [L] 

• t is time [T] 

The term ln(re/rw) is an empirical quantity that accounts for well geometry 
(Bouwer and Rice 1976). 

In the foregoing equations, the dimensionless damping factor, CD, is termed 
critically damped when its value equals 1. Certain publications (e.g., Butler 
1998) use an alternate convention in which the equations are critically 
damped when CD equals 2. 

Butler (2002) modified the definition of CD to include frictional well loss: 

 

where 

• is length of water column above top of well screen [L] 

• is kinematic viscosity [L2/T] 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 
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• test well is fully or partially penetrating 

• aquifer is unconfined 

• flow is quasi-steady state 

• volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test well measurements (time and displacement) 

• initial displacement 

• static water column height 

• casing radius and well radius 

• depth to top of well screen and screen length 

• saturated thickness 

• hydraulic conductivity anisotropy ratio 

• kinematic viscosity of water (optional) 

• gravitational acceleration constant (optional) 

o Estimated Parameters 

• K (hydraulic conductivity) 

• Le (effective water column length in test well) 

For reference, AQTESOLV also displays the parameter L (theoretical effective 
water column length) determined from well geometry data. One normally 
expects Le to be close to the value of L. 

o Curve Matching Tips 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type-curve solutions. Move the mouse up and down to 
adjust the amplitude of the curve. Move the mouse left and right to adjust 
the period. 

• Select values of Le from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• When performing automatic curve matching, save time by setting weights 
to zero for any observations that have recovered to static near the end of 
the test. 

• Choose View>Options to change the critically damped value of 
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dimensionless damping factor, C(D) (i.e., 1 or 2). 

o References 

• Springer, R.K. and L.W. Gelhar, 1991. Characterization of large-scale 
aquifer heterogeneity in glacial outwash by analysis of slug tests with 
oscillatory response, Cape Cod, Massachusetts, U.S. Geol. Surv. Water 
Res. Invest. Rep. 91-4034, pp. 36-40. 

• Bouwer, H. and R.C. Rice, 1976. A slug test method for determining 
hydraulic conductivity of unconfined aquifers with completely or partially 
penetrating wells, Water Resources Research, vol. 12, no. 3, pp. 423-428. 

• Butler, J.J., Jr., 1998. The Design, Performance, and Analysis of Slug 
Tests, Lewis Publishers, Boca Raton, 252p. 

• Butler, J.J., Jr., 2002. A simple correction for slug tests in small-diameter 
wells, Ground Water, vol. 40, no. 3, pp. 303-307. 

• Butler, J.J., Jr., Garnett, E.J. and J.M. Healey, 2003. Analysis of slug tests 
in formations of high hydraulic conductivity, Ground Water, vol. 41, no. 5, 
pp. 620-630. 

• McElwee, C.D., Butler, J.J., Jr. and G.C. Bohling, 1992. Nonlinear analysis 
of slug tests in highly permeable aquifers using a Hvorslev-type approach, 
Kansas Geol. Survey Open-File Report 92-39. 

• Zlotnik, V.A. and V.L. McGuire, 1998. Multi-level slug tests in highly 
permeable formations: 1. Modifications of the Springer-Gelhar (SG) 
model, Jour. of Hydrol., no. 204, pp. 271-282. 

• Zurbuchen, B. R., V.A. Zlotnik and J.J. Butler, Jr., 2002. Dynamic 
interpretation of slug tests in highly permeable aquifers, Water Resources 
Research, vol. 38, no. 3., 1025, doi:10.1029/2001WRR000354. 
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Fractured Aquifers 

Barker-Black (1983) Solution for a Slug Test in 
a Fractured Aquifer  

(Match > Solution) 

Barker and Black (1983) derived an analytical solution for a slug test in a well that 
fully penetrates an isotropic fractured aquifer assuming a double-porosity model with 
slab-shaped matrix blocks. 

o Illustration 

 

o Equations 

Barker and Black (1983) derived an analytical solution for a slug test in a well 
that fully penetrates an isotropic fractured aquifer assuming a double-
porosity model with slab-shaped matrix blocks. 

The Laplace transform solution for drawdown as follows: 

 

 

 



 419

 

 

 

 

where 

• d is one-half thickness of slab blocks [L] 

• H0 is initial displacement [L] 

• K' is matrix hydraulic conductivity [L/T] 

• Ki is modified Bessel function of second kind, order i 

• n is the number of horizontal fractures in the aquifer 

• p is the Laplace transform variable 

• r is radial distance [L] 

• rc is casing radius [L] 

• rw is well radius [L] 

• S is fracture storativity [dimensionless] 

• Ss' is matrix specific storage [1/L] 

• t is time [T] 

• T is fissure transmissivity [L2/T] 

AQTESOLV computes n = aquifer thickness / slab block thickness. 

If you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the equations for this 
solution. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer has uniform thickness 
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• test well is fully penetrating 

• flow to test well is horizontal 

• aquifer is confined with double porosity 

• matrix blocks are slab shaped 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• volume of water, V, is injected into or discharged from the well 
instantaneously 

o Data Requirements 

• test and observation well locations 

• test and observation well measurements (time and displacement) 

• casing radius and wellbore radius for test well 

• saturated thickness 

• thickness of slab blocks 

o Estimated Parameters 

• T (fracture transmissivity) 

• S (fracture storativity) 

• K' (matrix hydraulic conductivity) 

• Ss' (matrix specific storage) 

o Curve Matching Tips 

• Follow guidelines developed by Butler (1998) for analyzing slug tests. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o References 

• Barker, J.A. and J.H. Black, 1983. Slug tests in fissured aquifers, Water 
Resources Research, vol. 19, no. 6, pp. 1558-1564. 
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Constant-Head Tests 

Overview (Constant-Head Test Solutions) 

Constant-head tests are sometimes performed as an alternative to constant-rate 
tests (pumping tests). During a constant-head test, the head or drawdown in the 
test well is held at a constant level, and discharge (flow rate) is recorded at regular 
intervals. One can determine aquifer properties by matching analytical solutions to 
the discharge measurements from a constant-head test. 

After a well is shut-in following a constant-head test, special analytical techniques 
are required for evaluating recovery data because the boundary condition at the test 
well changes from constant head to constant rate. When you choose a constant-head 
solution, AQTESOLV also provides an exact method of analyzing the recovery data. 

AQTESOLV provides the following solutions for constant-head tests in confined, leaky 
and fractured aquifers. 

Confined Jacob-Lohman (1952) 
Confined Jacob-Lohman (1952) straight-line 

method 
Confined Hurst-Clark-Brauer (1969) 
Confined Dougherty-Babu (1984) 
Confined Barker (1988) 
Leaky Hantush (1959) 
Leaky Moench (1985) Case 1: constant head 
Fractured Barker (1988) slab-shaped blocks 
Fractured Barker (1988) spherical blocks 
Fractured Ozkan-Raghavan (1991) uniform-flux 

vertical fracture 
Fractured Ozkan-Raghavan (1991) infinite-

conductivity vertical fracture 

 

• Choose Match>Solution to select a constant-head test solution. 

 

Recovery Solutions (Constant-Head Tests) 

AQTESOLV provides two procedures for analyzing recovery data from constant-head 
tests depending on the type of plot: Agarwal or residual drawdown. 

On an Agarwal plot, the objective is to match an equivalent constant-rate solution 
using the approximate method of Uraiet and Raghavan (1980). The Agarwal plot is 
valuable as a diagnostic tool because the recovery data plot with the same 
recognizable patterns as constant-rate drawdown tests. For any given constant-head 
solution, we can find its equivalent constant-rate solution using a general formula. In 
many cases, however, the equivalent constant-rate and constant-head solutions are 
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available in the literature. For example, we would use the Jacob-Lohman (1952) 
solution to analyze a constant-head test in a confined aquifer with a fully penetrating 
well. The equivalent constant-rate solution for Agarwal recovery analysis is given by 
Papadopulos-Cooper (1967). 

On a residual drawdown plot, AQTESOLV computes recovery with an exact 
solution derived by Ehlig-Economides and Ramey (1981) that rigorously accounts for 
the change in boundary condition from constant head to constant rate. The exact 
solution is general and incorporates conditions at the wellbore for different aquifer 
configurations. 

 

• Use the Solution Expert to identify solutions for recovery analysis. 

• Use residual drawdown and Agarwal plots to analyze recovery data from 
constant-head tests. 
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Confined Aquifers 

Jacob-Lohman (1952) Solution for a Constant-
Head Test in a Confined Aquifer 

(Match > Solution) 

Jacob and Lohman (1952) derived a solution for a constant-head test in a 
homogeneous, isotropic confined aquifer assuming a fully penetrating well. 

Jacob and Lohman (1952) also devised a straight-line method for determining 
aquifer coefficients from a constant-head test (excluding recovery). The straight-line 
method is valid for sufficiently large values of time. 

When you choose a solution, AQTESOLV provides two options for the Jacob-Lohman 
solution: type-curve and straight-line methods. 

o Illustration 

 

o Equations 

Jacob and Lohman (1952) derived an analytical solution for a constant-head 
test in a homogeneous, isotropic confined aquifer assuming a fully 
penetrating well. 

The Laplace transform solution for dimensionless discharge is as follows: 
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where 

• Hw is the constant head in the test well [L] 

• Ki is modified Bessel function of second kind, order i 

• p is the Laplace transform variable 

• Q is discharge rate [L3/T] 

• rw is well radius [L] 

• S is storativity [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

Ehlig-Economides and Ramey (1981) derived an exact solution for recovery 
following a constant-head test. The calculations use the Papadopulos-
Cooper (1967) constant-rate well function to simulate the recovery period. 
View the exact recovery solution on a residual drawdown plot. 

For constant-head tests, casing radius only plays a role during recovery. If 
you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the recovery equations 
for this solution. 

Jacob and Lohman (1952) also presented a straight-line method for 
estimating T and S as follows: 

 

 

 

The straight-line is matched to a data plot of Hw/Q versus t/rw
2 on semi-log 

axes. 
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o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• well is fully penetrating 

• flow is unsteady 

• aquifer is confined 

• water is released instantaneously from storage with decline of hydraulic 
head 

o Data Requirements 

• test well location 

• constant head maintained in test well 

• observed pumping rate(s) 

• casing radius and well radius 

• downhole equipment radius (optional) 

o Solution Options 

• recovery 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• r(w) (well radius) 

• r(c) (nominal casing radius) 

o Curve Matching Tips 

• Match the Jacob-Lohman (1952) straight-line solution to late-time data to 
obtain preliminary estimates of aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 
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• The exact recovery solution introduces the casing radius, r(c), into the 
calculations; casing radius has no effect on the solution when the well is 
flowing. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

o Recovery 

For constant-head tests, the analytical solution displayed with recovery data 
depends on the type of plot: Agarwal or residual drawdown. 

When viewing recovery data from a constant-head test on an Agarwal plot, 
the goal is to match an equivalent constant-rate solution using the 
approximate method of Uraiet and Raghavan (1980). In the case of the 
Jacob-Lohman (1952) solution for a constant-head test, the equivalent 
constant-rate solution is given by Papadopulos-Cooper (1967) assuming a 
fully penetrating well in a confined aquifer. 

On a residual drawdown plot, AQTESOLV computes recovery after a 
constant-head test with an exact solution derived by Ehlig-Economides and 
Ramey (1981). The exact recovery calculation makes use of the 
Papadopulos-Cooper (1967) constant-rate solution. 

o References 

• Jacob, C.E. and S.W. Lohman, 1952. Nonsteady flow to a well of constant 
drawdown in an extensive aquifer, Trans. Am. Geophys. Union, vol. 33, 
pp. 559-569. 

• Papadopulos, I.S. and H.H. Cooper, 1967. Drawdown in a well of large 
diameter, Water Resources Research, vol. 3, no. 1, pp. 241-244. 

 

Hurst-Clark-Brauer (1969) Solution for a 
Constant-Head Test in a Confined Aquifer  

(Match > Solution) 

Hurst, Clark and Brauer (1969) derived a solution for a constant-head test in a 
homogeneous, isotropic confined aquifer assuming a fully penetrating well with 
wellbore skin. 



 427

o Illustration 

 

o Equations 

Hurst, Clark and Brauer (1969) derived an analytical solution for a constant-
head test in a homogeneous, isotropic confined aquifer assuming a fully 
penetrating well with wellbore skin. 

The Laplace transform solution for dimensionless discharge is as follows: 

 

 

 

where 

• Hw is the constant head in the test well [L] 

• Ki is modified Bessel function of second kind, order i 

• p is the Laplace transform variable 

• Q is discharge rate [L3/T] 

• rw is well radius [L] 
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• S is storativity [dimensionless] 

• Sw is wellbore skin factor [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

In the Laplace transform solution, Sw is limited to positive values; however, 
using the effective well radius concept, we also may simulate a negative 
skin (Hurst, Clark and Brauer 1969). 

Ehlig-Economides and Ramey (1981) derived an exact solution for recovery 
following a constant-head test. The calculations use the Dougherty-Babu 
(1984) constant-rate well function to simulate the recovery period. View the 
exact recovery solution on a residual drawdown plot. 

For constant-head tests, casing radius only plays a role during recovery. If 
you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the recovery equations 
for this solution. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• well is fully penetrating 

• flow is unsteady 

• aquifer is confined 

• water is released instantaneously from storage with decline of hydraulic 
head 

o Data Requirements 

• test well location 

• constant head maintained in test well 

• observed pumping rate(s) 

• casing radius and well radius 

• downhole equipment radius (optional) 

o Solution Options 

• recovery 
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o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• Sw (dimensionless wellbore skin factor) 

• r(w) (well radius) 

• r(c) (nominal casing radius) 

o Curve Matching Tips 

• Match the Jacob-Lohman (1952) straight-line solution to late-time data to 
obtain preliminary estimates of aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

• The exact recovery solution introduces the casing radius, r(c), into the 
calculations; casing radius has no effect on the solution when the well is 
flowing. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

o Recovery 

For constant-head tests, the analytical solution displayed with recovery data 
depends on the type of plot: Agarwal or residual drawdown. 

When viewing recovery data from a constant-head test on an Agarwal plot, 
the goal is to match an equivalent constant-rate solution using the 
approximate method of Uraiet and Raghavan (1980). In the case of the 
Hurst-Clark-Brauer (1969) solution for a constant-head test, the equivalent 
constant-rate solution is given by Dougherty-Babu (1984) assuming a fully 
penetrating well with wellbore skin in a confined aquifer. 

On a residual drawdown plot, AQTESOLV computes recovery after a 
constant-head test with an exact solution derived by Ehlig-Economides and 
Ramey (1981). The exact recovery calculation makes use of the Dougherty-
Babu (1984) constant-rate solution. 

o References 

• Hurst, W., J.D. Clark and E.B. Brauer, 1969. The skin effect in producing 
wells, Journal of Petroleum Technology, November 1969, pp. 1483-1489. 
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• Dougherty, D.E and D.K. Babu, 1984. Flow to a partially penetrating well 
in a double-porosity reservoir, Water Resources Research, vol. 20, no. 8, 
pp. 1116-1122. 

 

Dougherty-Babu (1984) Solution for a 
Constant-Head Test in a Confined Aquifer  

(Match > Solution) 

Dougherty and Babu (1984) derived a Laplace transform solution for a constant-rate 
test that we can modify to evaluate a constant-head test in a homogeneous, 
anisotropic confined aquifer assuming a fully or partially penetrating well with 
wellbore skin. 

o Illustration 

 

o Equations 

Dougherty and Babu (1984) derived a Laplace transform solution for a 
constant-rate test in a homogeneous, anisotropic confined aquifer assuming 
a fully or partially penetrating well with wellbore skin. 

We may use the Dougherty-Dabu (1984) constant-rate solution in a general 
formula to compute dimensionless discharge for a constant-head test: 
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where 

• b is aquifer thickness [L] 

• d is distance from water table to top of pumping well screen [L] 

• dD is d/b 

• Hw is the constant head in the test well [L] 

• K is hydraulic conductivity [L/T] 

• Ki is modified Bessel function of second kind, order i 

• l is distance from water table to bottom of pumping well screen [L] 

• lD is l/b 

• p is the Laplace transform variable 

• Q is discharge rate [L3/T] 

• rw is well radius [L] 

• Ss is specific storage [1/L] 

• Sw is wellbore skin factor [dimensionless] 

• t is time [T] 

In the Laplace transform solution, Sw is limited to positive values; however, 
using the effective well radius concept, we also may simulate a negative 
skin (Hurst, Clark and Brauer 1969). 

Ehlig-Economides and Ramey (1981) derived an exact solution for recovery 
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following a constant-head test. The calculations use the Dougherty-Babu 
(1984) constant-rate well function to simulate the recovery period. View the 
exact recovery solution on a residual drawdown plot. 

For constant-head tests, casing radius only plays a role during recovery. If 
you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the recovery equations 
for this solution. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• well is fully or partially penetrating 

• flow is unsteady 

• aquifer is confined 

• water is released instantaneously from storage with decline of hydraulic 
head 

o Data Requirements 

• test well location 

• constant head maintained in test well 

• observed pumping rate(s) 

• casing radius and well radius 

• downhole equipment radius (optional) 

• partial penetration depths 

• saturated thickness 

• hydraulic conductivity anisotropy ratio 

o Solution Options 

• partially penetrating well 

• recovery 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• Kz/Kr (hydraulic conductivity anisotropy ratio) 
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• Sw (dimensionless wellbore skin factor) 

• r(w) (well radius) 

• r(c) (nominal casing radius) 

o Curve Matching Tips 

• Match the Jacob-Lohman (1952) straight-line solution to late-time data to 
obtain preliminary estimates of aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Select values of Kz/Kr from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

• The exact recovery solution introduces the casing radius, r(c), into the 
calculations; casing radius has no effect on the solution when the well is 
flowing. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

o Recovery 

For constant-head tests, the analytical solution displayed with recovery data 
depends on the type of plot: Agarwal or residual drawdown. 

When viewing recovery data from a constant-head test on an Agarwal plot, 
the goal is to match an equivalent constant-rate solution using the 
approximate method of Uraiet and Raghavan (1980). In the case of the 
Dougherty-Babu (1984) solution for a constant-head test, the equivalent 
constant-rate solution is given by Dougherty-Babu (1984) assuming a fully 
or partially penetrating well with wellbore skin in a confined aquifer. 

On a residual drawdown plot, AQTESOLV computes recovery after a 
constant-head test with an exact solution derived by Ehlig-Economides and 
Ramey (1981). The exact recovery calculation makes use of the Dougherty-
Babu (1984) constant-rate solution. 

o References 

• Dougherty, D.E and D.K. Babu, 1984. Flow to a partially penetrating well 
in a double-porosity reservoir, Water Resources Research, vol. 20, no. 8, 
pp. 1116-1122. 

• Moench, A.F., 1988. The response of partially penetrating wells to 
pumpage from double-porosity aquifers, Proceedings of the International 
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Conference on Fluid Flow in Fractured Rocks, Atlanta, GA, May 16-18, 
1988. 

 

Barker (1988) Solution for a Constant-Head 
Test in a Confined Aquifer  

(Match > Solution) 

Barker (1988) derived generalized radial flow model for unsteady, n-dimensional 
flow to a fully penetrating source in an isotropic, single- or double-porosity fractured 
aquifer. The single-porosity form of the model describes flow in a confined aquifer. 
For details, refer to the Barker (1998) solution for a fractured aquifer. 
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Leaky Aquifers 

Hantush (1959) Solution for a Constant-Head 
Test in a Leaky Aquifer  

(Match > Solution) 

Hantush (1959) derived a solution for a constant-head test in a homogeneous, 
isotropic leaky confined aquifer assuming a fully penetrating well. 

o Illustration 

 

o Equations 

Hantush (1959) derived an analytical solution for a constant-head test in a 
homogeneous, isotropic leaky confined aquifer assuming a fully penetrating 
well. 

The Laplace transform solution for dimensionless discharge is as follows: 
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where 

• b' is aquitard thickness [L] 

• Hw is the constant head in the test well [L] 

• K' is aquitard vertical hydraulic conductivity [L/t] 

• Ki is modified Bessel function of second kind, order i 

• p is the Laplace transform variable 

• Q is discharge rate [L3/T] 

• rw is well radius [L] 

• S is storativity [dimensionless] 

• t is time [T] 

• T is transmissivity [L2/T] 

Ehlig-Economides and Ramey (1981) derived an exact solution for recovery 
following a constant-head test. The calculations use the Moench (1985) 
constant-rate well function for a fully penetrating, finite-diameter well in a 
leaky confined aquifer without aquitard storage to simulate the recovery 
period. View the exact recovery solution on a residual drawdown plot. 

For constant-head tests, casing radius only plays a role during recovery. If 
you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the recovery equations 
for this solution. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• well is fully penetrating 

• flow is unsteady 
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• aquifer is leaky confined 

• water is released instantaneously from storage with decline of hydraulic 
head 

• confining bed(s) has infinite areal extent, uniform vertical hydraulic 
conductivity and uniform thickness 

• confining bed(s) is overlain or underlain by an infinite constant-head plane 
source 

• flow is vertical in the aquitard(s) 

o Data Requirements 

• test well location 

• constant head maintained in test well 

• observed pumping rate(s) 

• casing radius and well radius 

• downhole equipment radius (optional) 

o Solution Options 

• recovery 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• r/B (leakage parameter) 

• r(w) (well radius) 

• r(c) (nominal casing radius) 

The Report also shows aquitard properties (K'/b' and K') computed from the 
leakage parameter (r/B). 

o Curve Matching Tips 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Select values of r/B from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 
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• The exact recovery solution introduces the casing radius, r(c), into the 
calculations; casing radius has no effect on the solution when the well is 
flowing. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

o Recovery 

For constant-head tests, the analytical solution displayed with recovery data 
depends on the type of plot: Agarwal or residual drawdown. 

On an Agarwal plot, the goal is to match an equivalent constant-rate 
solution using the approximate method of Uraiet and Raghavan (1980). In 
the case of the Hantush (1959) solution for a constant-head test, the 
equivalent constant-rate solution is given by Moench (1985) assuming a 
constant-head boundary and no storage in the aquitard. 

On a residual drawdown plot, AQTESOLV computes recovery after a 
constant-head test with an exact solution derived by Ehlig-Economides and 
Ramey (1981). The exact recovery calculation makes use of the Moench 
(1985) constant-rate solution. 

o References 

• Hantush, M.S., 1959. Nonsteady flow to flow wells in leaky aquifers, 
Journal of Geophysical Research, vol. 64, no. 5, pp. 1043-1052. 

• Moench, A.F., 1985. Transient flow to a large-diameter well in an aquifer 
with storative semiconfining layers, Water Resources Research, vol. 21, 
no. 8, pp. 1121-1131. 

 

Moench (1985) Solution for a Constant-Head 
Test in a Leaky Aquifer  

(Match > Solution) 

Moench (1985) derived a Laplace transform solution for a constant-rate test that we 
can modify to evaluate a constant-head test in a homogeneous, isotropic confined 
aquifer assuming a fully penetrating well with wellbore skin. 
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o Illustration 

 

o Equations 

Moench (1985) derived a Laplace transform solution for a constant-rate test 
that we can modify to evaluate a constant-head test in a homogeneous, 
isotropic confined aquifer assuming a fully penetrating well with wellbore 
skin. 

We may use the Moench (1985) constant-rate solution in a general formula to 
compute dimensionless discharge for a constant-head test: 
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where 

• b is aquifer thickness [L] 

• b' is thickness of first aquitard [L] 

• b" is thickness of second aquitard [L] 

• Hw is constant head in test well [L] 

• K is aquifer hydraulic conductivity [L/T] 

• K' is vertical hydraulic conductivity of first aquitard [L/T] 

• K" is vertical hydraulic conductivity of second aquitard [L/T] 

• Ki is modified Bessel function of second kind, order i 

• p is the Laplace transform variable 

• Q is pumping rate [L3/T] 

• r is radial distance [L] 

• rc is casing radius [L] 
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• rw is well radius [L] 

• Ss is aquifer specific storage [1/L] 

• Ss' is specific storage of first aquitard [1/L] 

• Ss" is specific storage of second aquitard [1/L] 

• Sw is wellbore skin factor [dimensionless] 

• t is time [T] 

AQTESOLV reports the aquitard properties in terms of the more familiar 
parameters from the Hantush (1960) solution, which one can readily 
compute from Moench's parameters as follows: 

 

 

Ehlig-Economides and Ramey (1981) derived an exact solution for recovery 
following a constant-head test. The calculations use the Moench (1985) 
constant-rate well function for a fully penetrating, finite-diameter well in a 
leaky confined aquifer to simulate the recovery period. View the exact 
recovery solution on a residual drawdown plot. 

For constant-head tests, casing radius only plays a role during recovery. If 
you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the recovery equations 
for this solution. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer is homogeneous, isotropic and of uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• well is fully penetrating 

• flow is unsteady 

• aquifer is leaky confined 

• water is released instantaneously from storage with decline of hydraulic 
head 

• confining bed(s) has infinite areal extent, uniform vertical hydraulic 
conductivity and storage coefficient, and uniform thickness 

• confining bed(s) is overlain or underlain by an infinite constant-head plane 
source 
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• flow is vertical in the aquitard(s) 

o Data Requirements 

• test well location 

• constant head maintained in test well 

• observed pumping rate(s) 

• casing radius and well radius 

• downhole equipment radius (optional) 

o Solution Options 

• recovery 

o Estimated Parameters 

• T (transmissivity) 

• S (storativity) 

• r/B' (dimensionless leakage parameter, aquitard 1) 

• β' (dimensionless leakage parameter, aquitard 1) 

• r/B" (dimensionless leakage parameter, aquitard 2) 

• β" (dimensionless leakage parameter, aquitard 2) 

• Sw (wellbore skin factor) 

• r(w) (well radius) 

• r(c) (nominal casing radius) 

The Report also shows aquitard properties (K'/b' and K'; K"/b" and K") 
computed from the leakage parameter (r/B' and r/B"). 

o Curve Matching Tips 

• Match the Jacob-Lohman (1952) straight-line solution to late-time data to 
obtain preliminary estimates of aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Select values of r/B' and β' from the Family and Curve drop-down lists on 
the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 
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• The exact recovery solution introduces the casing radius, r(c), into the 
calculations; casing radius has no effect on the solution when the well is 
flowing. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

o Recovery 

For constant-head tests, the analytical solution displayed with recovery data 
depends on the type of plot: Agarwal or residual drawdown. 

When viewing recovery data from a constant-head test on an Agarwal plot, 
the goal is to match an equivalent constant-rate solution using the 
approximate method of Uraiet and Raghavan (1980). In the case of the 
Moench (1985) solution for a constant-head test, the equivalent constant-
rate solution is given by Moench (1985) assuming a fully penetrating well 
with wellbore skin in a leaky confined aquifer. 

On a residual drawdown plot, AQTESOLV computes recovery after a 
constant-head test with an exact solution derived by Ehlig-Economides and 
Ramey (1981). The exact recovery calculation makes use of the Moench 
(1985) constant-rate solution. 

o References 

• Moench, A.F., 1985. Transient flow to a large-diameter well in an aquifer 
with storative semiconfining layers, Water Resources Research, vol. 21, 
no. 8, pp. 1121-1131. 

 



 444

Fractured Aquifers 

Barker (1988) Solution for a Constant-Head 
Test in a Fractured Aquifer  

(Match > Solution) 

Barker (1988) derived a generalized radial flow model for unsteady, n-dimensional 
flow to a fully penetrating source in an isotropic, single- or double-porosity fractured 
aquifer. The source is an n-dimensional sphere (projected through three-dimensional 
space) of finite radius (rw), storage capacity (β) and skin factor (Sw). 

As described by Doe (1990), the spatial dimension (n) determines the change in 
conduit area with distance from the source. In a two-dimensional system (n=2), the 
source is a finite cylinder, the typical configuration for analyzing cylindrical flow to a 
well.  

AQTESOLV uses the principle of superposition in time to simulate variable-rate tests 
including recovery with the Barker solution. Use this solution to analyze both 
pumping and recovery data from constant- or variable-rate pumping tests. 

When you choose a solution, AQTESOLV provides three configurations for the Barker 
generalized radial flow model: 

• single-porosity (confined/fractured aquifer) 

• double-porosity with slab-shaped blocks (fractured aquifer) 

• double-porosity with spherical blocks (fractured aquifer) 
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o Illustration 

 

o Equations 

Barker (1988) derived a generalized radial flow model for unsteady, n-
dimensional flow to a fully penetrating source in an isotropic, single- or 
double-porosity fractured aquifer. 

The Laplace transform solution for discharge is as follows: 

 

 

 

 

 

 

 

For single-porosity models, we have: 
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For double-porosity models, we use the functions of Moench (1984) for slab 
and spherical blocks including fracture skin. 

 

slab blocks: 

 

spherical blocks: 

 

 

 

 

 

where 

• b is extent of flow region [L] 

• b' is block thickness [L] 

• bs is fracture skin thickness [L] 

• Hw is head maintained in the well [L] 

• K is aquifer/fracture hydraulic conductivity [L/T] 

• K' is matrix hydraulic conductivity [L/T] 

• Ks is fracture skin hydraulic conductivity [L/T] 

• Kv is modified Bessel function of second kind, order v 
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• n is flow dimension [dimensionless] 

• p is the Laplace transform variable 

• r is radial distance [L] 

• rw is well radius [L] 

• Sf is fracture skin factor [dimensionless] 

• Ss is aquifer/fracture specific storage [1/L] 

• Ss' is matrix specific storage [1/L] 

• Sw is wellbore skin factor [dimensionless] 

• t is time [T] 

The parameter b, the flow region extent, has a simple interpretation for 
integral flow dimensions. For one-dimensional flow (n=1), it is the square 
root of the conduit flow area (normal to the flow direction). For n=2 (two-
dimensional radial flow), b is the thickness of the aquifer. For spherical flow 
(n=3), the parameter b, which is raised to the power of 3-n, has no 
significance. For nonintegral flow dimensions, b has no simple interpretation 
(Barker 1988).  

Ehlig-Economides and Ramey (1981) derived an exact solution for recovery 
following a constant-head test. The calculations use the Barker (1988) 
constant-rate solution to simulate the recovery period. View the exact 
recovery solution on a residual drawdown plot. 

For constant-head tests, casing radius only plays a role during recovery. If 
you enter a radius for downhole equipment, AQTESOLV uses the effective 
casing radius instead of the nominal casing radius in the recovery equations 
for this solution. 

o Assumptions 

• aquifer has infinite extent 

• aquifer has uniform extent of flow region 

• pumping and observation wells are fully penetrating 

• aquifer is confined with single or double porosity 

• matrix blocks in double-porosity models are slab shaped or spherical 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

o Data Requirements 

• test well location 
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• constant head maintained in test well 

• observed pumping rate(s) 

• casing radius and well radius 

• downhole equipment radius (optional) 

• extent of flow region 

• thickness of slab blocks or diameter of spherical blocks (double-porosity 
models) 

o Solution Options 

• recovery 

o Estimated Parameters 

• K (fracture hydraulic conductivity) 

• Ss (fracture specific storage) 

• K' (matrix hydraulic conductivity) 

• Ss' (matrix specific storage) 

• n (flow dimension) 

• b (extent of flow region) 

• Sf (fracture skin factor) 

• Sw (wellbore skin factor) 

• r(w) (well radius) 

• r(c) (nominal casing radius) 

o Curve Matching Tips 

• Match the Jacob-Lohman (1952) straight-line solution to late-time data to 
obtain preliminary estimates of aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Select values of n, Sf and Sw from the Family and Curve drop-down lists 
on the toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

• The exact recovery solution introduces the casing radius, r(c), into the 
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calculations; casing radius has no effect on the solution when the well is 
flowing. 

• If you estimate r(c) for the test well, the estimated value replaces the 
nominal casing radius and AQTESOLV still performs the correction for 
downhole equipment. 

o Recovery 

For constant-head tests, the analytical solution displayed with recovery data 
depends on the type of plot: Agarwal or residual drawdown. 

When viewing recovery data from a constant-head test on an Agarwal plot, 
the goal is to match an equivalent constant-rate solution using the 
approximate method of Uraiet and Raghavan (1980). In the case of the 
Barker (1988) solution for a constant-head test, the equivalent constant-
rate solution is given by Barker (1988) assuming a fully penetrating well 
with wellbore skin in a fractured aquifer. 

On a residual drawdown plot, AQTESOLV computes recovery after a 
constant-head test with an exact solution derived by Ehlig-Economides and 
Ramey (1981). The exact recovery calculation makes use of the Barker 
(1988) constant-rate solution. 

o References 

• Barker, J.A., 1988. A generalized radial flow model for hydraulic tests in 
fractured rock, Water Resources Research, vol. 24, no. 10, pp. 1796-
1804. 

• Moench, A.F., 1984. Double-porosity models for a fissured groundwater 
reservoir with fracture skin, Water Resources Research, vol. 20, no. 7, pp. 
831-846. 

 

Ozkan-Raghavan (1991) Solution for a 
Constant-Head Test in a Fractured Aquifer  

(Match > Solution) 

Ozkan and Raghavan (1991) derived a Laplace transform solution for a constant-rate 
test that we can modify for a constant-head test assuming a fully penetrating well 
which intersects a single vertical fracture in an anisotropic confined aquifer. The test 
well bisects the fracture which is represented in the solution by a fully penetrating 
vertical plane source oriented parallel to the x axis. 

When you choose a solution, AQTESOLV provides two options for the Ozkan-
Raghavan solution: uniform-flux and infinite-conductivity vertical fracture models. 
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o Illustration 

 

o Equations 

Ozkan and Raghavan (1991) derived the following Laplace transform solution 
for dimensionless head in a fully penetrating, uniform-flux vertical fracture 
in a confined aquifer assuming constant-rate flow (y=0): 

 

 

 

where 

• Ky/Kx is hydraulic conductivity anisotropy ratio [L2/T] 

• K0 is modified Bessel function of second kind, zero order 

• p is Laplace transform variable 

• Q is pumping rate [L3/T] 

• s is drawdown [L] 
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• S is storativity [dimensionless] 

• t is time [T] 

• Tx is transmissivity in x direction [L2/T] 

• Ty is transmissivity in y direction [L2/T] 

• x and y are coordinate distances [L] 

• xf is half-length of fracture in x direction [L] 

For a constant-head test, we use the constant-rate solution to compute the 
Laplace transform of dimensionless discharge using a general relationship 
given by van Everdingen and Hurst (1949). 

Ehlig-Economides and Ramey (1981) derived an exact solution for recovery 
following a constant-head test. The calculations use the Ozkan-Raghavan 
(1991) constant-rate solution to simulate the recovery period. View the 
exact recovery solution on a residual drawdown plot. 

Gringarten, Ramey and Raghavan (1974) found that the uniform-flux solution 
could be used to predict the drawdown in an infinite-conductivity fracture by 
simply using xD = 0.732 to compute head in the test well. 

o Assumptions 

• aquifer has infinite areal extent 

• aquifer has uniform thickness 

• aquifer potentiometric surface is initially horizontal 

• test well is fully penetrating 

• fractured aquifer represented by anisotropic system with a single plane 
vertical fracture 

• flow is unsteady 

• water is released instantaneously from storage with decline of hydraulic 
head 

• diameter of pumping well is very small so that storage in the well can be 
neglected 

o Data Requirements 

• test well location 

• constant head maintained in test well 

• observed pumping rate(s) 

• length of vertical fracture 
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o Solution Options 

• recovery 

o Estimated Parameters 

• Kx (hydraulic conductivity in x direction) 

• Ss (specific storage) 

• Ky/Kx (hydraulic conductivity anisotropy ratio) 

• Lf (length of fracture) 

o Curve Matching Tips 

• Match the Jacob-Lohman (1952) straight-line solution to late-time data to 
obtain preliminary estimates of aquifer properties. 

• Choose Match>Visual to perform visual curve matching using the 
procedure for type curve solutions. 

• Use active type curves for more effective visual matching with variable-
rate pumping tests. 

• Select values of Ky/Kx from the Family and Curve drop-down lists on the 
toolbar. 

• Use parameter tweaking to perform visual curve matching and sensitivity 
analysis. 

• Perform visual curve matching prior to automatic estimation to obtain 
reasonable starting values for the aquifer properties. 

o Recovery 

For constant-head tests, the analytical solution displayed with recovery data 
depends on the type of plot: Agarwal or residual drawdown. 

When viewing recovery data from a constant-head test on an Agarwal plot, 
the goal is to match an equivalent constant-rate solution using the 
approximate method of Uraiet and Raghavan (1980). In the case of the 
Ozkan-Raghavan (1991) solution for a constant-head test, the equivalent 
constant-rate solution is given by Ozkan-Raghavan (1991) assuming a fully 
penetrating vertical fracture in a confined aquifer. 

On a residual drawdown plot, AQTESOLV computes recovery after a 
constant-head test with an exact solution derived by Ehlig-Economides and 
Ramey (1981). The exact calculation makes use of the Ozkan-Raghavan 
(1991) constant-rate solution. 

o References 

• Ozkan, E. and R. Raghavan, 1991. New solutions for well-test analysis 
problems: Part I-analytical considerations, SPE Formation Evaluation, 
Sept. 1991, pp. 359-368. 
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• Gringarten, A.C., Ramey, H.J., Jr. and R. Raghavan, 1974. Unsteady-state 
pressure distributions created by a well with single infinite-conductivity 
vertical fracture, Soc. Petrol. Engrs. J., pp. 347-360. 
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Curve Matching 

Overview (Curve Matching) 

Use the following strategy to perform more effective curve matching with AQTESOLV. 

1. Develop a conceptual model for the system under study based on site-
specific hydrogeologic data. Enter these data into a new data set. 
 
 TIPS 

• To help you identify reasonable values for aquifer properties, use 
representative data from the literature forhydraulic conductivity, porosity, 
specific yieldandstorativity. 

2. Use diagnostic flow plots and derivative analysis to help identify appropriate 
solution methods for the data. 
 
 TIPS 

• Use diagnostic methods to identify wellbore storage effects, linear flow, 
bilinear flow, infinite-acting radial flow and boundary effects. 

3. Perform visual curve matching or parameter tweaking to obtain estimates of 
aquifer properties. 
 
 TIPS 

• Usevisual curve matchingto obtain preliminary estimates of aquifer 
properties prior to performingautomatic curve matching. 

• For pumping tests, use the Cooper-Jacob straight-line method to obtain 
preliminary estimates of aquifer parameters before applying more 
complicated solution methods. 

• Useactive type curvesto perform more effective visual curve matching for 
a variety of analyses. 

4. Perform automatic curve matching to refine aquifer property estimates using 
a nonlinear least-squares fitting procedure. 
 
 TIPS 

• The efficiency ofautomatic curve matchingis often sensitive to initial 
estimates of aquifer properties. Usevisual curve matchingto obtain 
reasonable starting values prior to performing automatic curve matching. 

5. Use parameter tweaking to perform sensitivity analysis for specified aquifer 
properties. 
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Curve Matching Tips for Pumping Tests 

• Use the Cooper-Jacob (1946) straight-line method to obtain preliminary 
estimates of aquifer properties before proceeding to more complicated type 
curve solutions. 

• Obtain preliminary estimates of aquifer properties with visual curve matching 
prior to performing automatic curve matching. 

• Use active type curves for more effective visual curve matching with variable-
rate tests. 

• Match recovery data with residual-drawdown and Agarwal plots. 

• Use derivative and diagnostic flow plots to evaluate special conditions such as 
wellbore storage, radial flow, linear flow and more. 

• Superimpose the derivative on plots to match derivative and displacement 
data simultaneously. 

• Apply the slope checking tool to evaluate conditions including wellbore 
storage, linear flow and boundary effects. 

• Adjust curve resolution settings to optimize curve plotting performance. 

Curve Matching Tips for Slug Tests 

• Use guidelines developed by Butler (1998, Chapter 12) to assist in the 
analysis of slug tests. 

• When using straight-line methods (e.g., Bouwer-Rice, Hvorslev), use the 
recommended head ranges (Butler 1998) for more effective visual curve 
matching.    

• For straight-line methods (e.g., Bouwer-Rice, Hvorslev), where curve 
matching relies on your judgement to position the line over the data, visual 
curve matching is often preferable to automatic curve matching. 

• Obtain preliminary estimates of aquifer properties with visual curve matching 
prior to performing automatic curve matching. 

• Control the range of data used in automatic curve matching by defining a 
match window or by assigning observation weights. 

• Use active type curves to match underdamped slug test solutions. 

• For type curve solutions (e.g., Cooper et al., KGS Model), you can plot data 
and curves on either linear-log or log-linear axes. 

• If you prefer, you may analyze slug tests using normalized head. 

Curve Matching Tips for Constant-Head Tests 

• Use the Jacob-Lohman (1952) straight-line method to obtain preliminary 
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estimates of aquifer properties before proceeding to more complicated type 
curve solutions. 

• Obtain preliminary estimates of aquifer properties with visual curve matching 
prior to performing automatic curve matching. 

• Match recovery data with residual-drawdown and Agarwal plots. 

• Limit the number of parameters estimated with automatic curve matching to 
avoid parameter correlation. 

• Superimpose the derivative on plots to match derivative and displacement 
data simultaneously. 
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Diagnostic Methods 

Derivative Analysis 

Derivative analysis, a technique introduced in the petroleum industry (Bourdet et al. 
1983; Bourdet et al. 1989), provides a valuable diagnostic tool for aquifer test 
analysis. In performing derivative analysis, it is common practice to plot drawdown 
and derivative data on the same graph. 

Example: Pumping Test in Confined Aquifer 

 

Example: Pumping Test in Leaky Confined Aquifer 
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Example: Pumping Test in Unconfined Aquifer 
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Example: Pumping Test in Double-Porosity Aquifer (Multiwell) 

 

The following simple formula is used to compute the derivative: 

 

where T is an appropriate time function (e.g., elapsed time or Agarwal equivalent 
time). Essentially, this formula is a weighted average of slopes computed from data 
points on either side of data point i. In the above formula, the two slopes are 

 

and 

 

An important aspect of performing derivative analysis is the selection of an 
appropriate calculation method. AQTESOLV provides four methods for calculating 
derivatives from observed data. The default Nearest Neighbor option, 
recommended by Bourdet (2002) for preliminary analysis, often results in noisy 
derivatives. To remove noise from the calculated derivatives, apply the Bourdet, 
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Spane or Smoothing options as needed. 

o Nearest Neighbor 

• The nearest neighbor option computes the derivative for data point i using 
adjacent data points. 

• Bourdet (2002) recommends using the nearest neighbor option for 
preliminary derivative analysis. 

• For noise-free, logarithmically spaced data, this method introduces the 
least amount of smoothing; however, noise in the data often makes this 
method impractical. 

o Bourdet 

• The Bourdet method implements the "preferred" method of Bourdet et 
al. (1989). 

• This method of calculating the derivative at data point i uses data points 
separated logarithmically in time by a differentiation interval "L" that 
normally ranges between 0.1 and 0.5 log cycles of time (Horne 1995). 

• A smaller differentiation interval is preferred to reduce distortion of the 
derivative data. 

o Spane 

• The Spane method implements the method of Spane and Wurstner 
(1993). 

• The Spane method of calculating the derivative at data point i uses linear 
regression to compute slopes from all data points falling within a 
differentiation interval "L" that normally ranges between 0.1 and 0.5 
log cycles of time. 

• A smaller differentiation interval is preferred to reduce distortion of the 
derivative data. 

o Smoothing 

• The smoothing method of computing the derivative at data point i uses 
linear regression to compute slopes from a fixed number of data points. 

• This method works well with data spaced geometrically in time (e.g., 
logarithmic spacing). 

• A smaller number of points (i.e., smaller smoothing factor) is preferred to 
reduce distortion of the derivative data. 

Example: Use of Smoothing 

The following figures show the use of AQTESOLV's derivative options for a single-well 
pumping test (data from the pumped well). Drawdown data are shown in blue and 
derivative data are shown in red. 
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Bourdet (2002) recommends using the nearest neighbor option (below) at the 
outset of derivative analysis. If the derivative appears too noisy, as it often does with 
high frequency data, apply higher levels of smoothing to clarify the derivative signal. 

 

For this data set, one may smooth the derivative data with either the Bourdet or 
Spane option to obtain a clear view of the derivative signal (below). The 
differentiation interval "L" for this example is 0.2; however, a smaller or larger value 
may be required for some data sets. For this particular data set, the Smoothing 
option is not very effective because the data are spaced linearly rather than 
logarithmically in time. 
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On a plot with log-log axes, more smoothing may be necessary because of the 
exaggeration of noise on a log scale. For this data set, the Bourdet option with L = 
0.5 (below) produces a satisfactory plot of the derivative data. 
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In many cases, an effective strategy for speeding up computations and performing 
derivative analysis is to filter the number of observations. For example, if 20 points 
per log cycle time are retained from the original data, we can use the Bourdet 
option with L = 0.5 to observe the same derivative response as the full data set. 
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• Choose Options from the View menu to select the calculation method for the 
derivatives. 

• Select the nearest neighbor method to view the derivative with no 
smoothing. 

• To reduce noise in the computed derivative, choose the Bourdet, Spane or 
smoothing method. 
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• Choose Derivative-Time from the View menu to display the derivative as a 
function of time. Perform visual curve matching using parameter tweaking. 

• Select Options from the View menu to superimpose the derivative on 
displacement-time, composite or Agarwal plots. Choose Visual from the 
Match menu to perform visual curve matching. 

• Choose Wells from the Edit menu to modify derivative symbol and curve 
properties. 

• Find examples of derivative plots in the Quick Start chapter. 

 

Check Slope 

(Match > Check Slope) 

Choose Check Slope from the Match menu to test the slope of pumping test or 
constant-head test data on a semi-log or log-log plot. 

Use this option to test the slope of data on plots with semi-log or log axes. 

o Checking the Slope 

1. Click and hold the left mouse button down. 

2. While holding the mouse button down, move the mouse to draw a line 
over a range of data on the plot. 

3. The slope of the line is displayed in the message pane of the status bar. 

 

• When wellbore storage is present, early-time data on a log-log displacement-
time or radial flow plot have a unit slope. 

• Assuming a constant-rate test, the slope of data on a log-log displacement-
time or radial flow plot approaches the flow dimension when n < 2 (Barker 
1988). 

• For constant-rate conditions, a single no-flow boundary doubles the slope of 
data on a semi-log displacement-time or radial flow plot. 

• Tracking is disabled when you perform slope checking. 
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Visual Curve Matching 

Overview (Visual Curve Matching) 

AQTESOLV provides a suite of tools for interactive visual curve matching that you 
may use to obtain estimates of aquifer properties. 

Visual Curve Matching Procedures 

Type Curve Methods 

1. Choose Visual from the Match menu. 

2. Click and hold the left mouse button down over a point within the plot area. 

3. Move the mouse to match the type curve to your data. As you move the type 
curve, AQTESOLV automatically updates the plot legend to reflect changes in 
parameter values. 

4. Release the left mouse button when you have finished matching the type 
curve. 

Examples of type curve methods include Theis (1935), Hantush-Jacob (1955) 
and Neuman (1974) for pumping tests; Cooper et al. (1967), Hyder et al. 
(1994) and Springer-Gelhar (1991) for slug tests; and Jacob-Lohman (1952), 
Hantush (1959) and Barker (1988) for constant-head tests. 

Straight-Line Methods 

1. Choose Visual from the Match menu. 

2. Move the mouse to a point located on the new line you wish to match to your 
data. 

3. Click and hold down the left mouse button to anchor the new line at this 
point. 

4. Move the mouse to match a new straight line to your data. As you move the 
mouse, AQTESOLV draws a straight line between the anchor point and the 
position of the mouse. 

5. Release the left mouse button when you have finished matching a new 
straight line. AQTESOLV automatically updates the plot legend to reflect 
changes in parameter values. 

Examples of straight-line methods include Cooper-Jacob (1946) and Theis 
(1935) residual drawdown for pumping tests; Bouwer-Rice (1976) and 
Hvorslev (1951) for slug tests; and Jacob-Lohman (1952) for constant-head 
tests. 

 

• Use visual curve matching to obtain preliminary estimates of aquifer 
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properties prior to performing automatic curve matching. 

• For pumping tests, use the Cooper-Jacob straight-line method to obtain 
preliminary estimates of aquifer parameters before applying more 
complicated solution methods. 

• Use active type curves to perform more effective visual curve matching for 
variable-rate pumping tests, recovery tests, multi-well pumping and slug 
tests, and slug tests with oscillatory response. 

• Quickly select type curve families on the toolbar. 

• Adjust individual aquifer properties using parameter tweaking. 

 

Active Type Curves 

Choose Active Curves from the Match menu or click  on the toolbar to toggle the 
active type curves feature and simultaneously initiate visual curve matching. 

The Active Type Curves feature is an enhanced method of performing visual curve 
matching introduced by AQTESOLV. With active type curves, the program 
automatically refreshes the complete type curve as you perform visual curve 
matching. 

 

Apply Active Type Curves for effective visual curve matching in the following 
situations: 

• pumping tests with variable pumping rates 

• pumping tests with early- and late-time response such as delayed gravity 
response or double porosity effects (see Matching Early/Late Data) 

• slug tests with oscillatory response (i.e., solutions with inertial effects in 
high-K aquifers) 

 

Matching Type Curve Families 

If type curve families are 
available for the active solution, 
you can select the aquifer 
parameter for the type curve 
family and its value from Family 
and Curve lists on the toolbar. 
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Selecting New Type Curve From Curve Family 

1. Select an aquifer parameter for a type curve family from those available in 
the Family list on the toolbar. 

2. Select a value for the aquifer parameter from the Curve list on the toolbar. 

3. To change the values shown in the Curve list, choose Options from the View 
menu and click the Family tab. 

4. To format curve families, select Format from the View menu and click the 
Family tab. 

5. The controls for the Family and Curve lists on the toolbar appear inactive 
when type curve families are not available for the active solution. 

 

Matching Early/Late Data 

Certain aquifer test solutions involve aquifer parameters that affect early- or late-
time response. 

For example, visual curve matching with the Neuman (1974) solution for a pumping 
test in an unconfined aquifer involves matching Type A curves to early-time data 
and Type B curves to late-time data. The final match of the Type A curve 
determines the values of T, S and β; the Type B curve determines T, Sy and β. 

How To Match Early- or Late-Time Data 

1. Click Match Early Data  on the toolbar to toggle the Type A option and 
simultaneously initiate visual curve matching. 

2. Click Match Late Data  on the toolbar to toggle the Type B option and 
simultaneously initiate visual curve matching. 

Solutions Using Early/Late Visual Matching 

1. Neuman (1974) pumping test solution for unconfined aquifers 

2. Neuman-Witherspoon (1969) pumping test solution for leaky aquifers 

3. Moench (1984) pumping test solution for fractured aquifers with slab-shaped 
blocks 

4. Moench (1984) pumping test solution for fractured aquifers with spherical 
blocks 

 

• Use active type curves in conjunction with Type A and Type B visual curve 
matching. 
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• You also may choose Match>Toolbox>Options to set the Type A and Type B 
options. 

 

Parameter Tweaking 

(Match > Toolbox > Tweak) 

Choose Toolbox from the Match menu and click the Tweak tab to adjust the values 
of individual aquifer parameters. Use this tool for visual curve matching and 
sensitivity analysis. 

Tweaking Parameters 

1. Select an aquifer parameter to adjust from the Parameter list. 

2. Tweak the value of the selected aquifer parameter using the scroll bar 
control. 

3. Click Apply to refresh all plots. 

4. Check Apply changes automatically so you don't have to click the Apply 
button when you tweak a parameter value. 

 

 

• Click the Parameters tab to adjust the range (minimum and maximum) of the 
parameter that you are tweaking. Enter a smaller range to make finer 
tweaking adjustments. 
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Automatic Curve Matching 

Overview (Automatic Curve Matching) 

AQTESOLV's automatic curve matching feature uses a nonlinear least squares 
procedure to match solutions (type curves and straight lines) to data from an aquifer 
test. Through a sequence of iterations, the program systematically adjusts the values 
of hydraulic properties to achieve the best statistical match between a solution and 
your test data. Each iteration seeks to minimize the sum of squared residuals. By 
defining convergence tolerances, you control when iterations terminate. 

 

• To control the iterative automatic curve matching procedure, you can define 
the maximum number of iterations and convergence criteria. 

• To hold parameter values constant during automatic estimation, you may 
declare a set of inactive parameters. 

• Choose a set of active wells to limit automatic curve matching to selected 
observation wells. 

• Define a time window for automatic estimation to match a type curve or 
straight line to a desired range of data. 

• Assign weights to individual observations or select a weighting method to 
control automatic curve matching. 

• Use visual matching to improve starting guesses for the automatic curve 
fitting procedure. 

 

How Automatic Curve Matching Works 

AQTESOLV performs nonlinear weighted least-squares parameter estimation 
(automatic curve matching) using the Gauss-Newton linearization method. To 
improve the convergence of the method from poor initial guesses for the unknown 
parameters, AQTESOLV includes the Marquardt damping parameter (Marquardt 
1963). 

In the Gauss-Newton method of parameter estimation, the parameter corrections 
necessary to minimize the difference between observed and estimated values of the 
response variable can be expressed as a Taylor series expanded about the current 
estimated value as follows: 

 

where: 
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The previous equation can be linearized by truncating the Taylor series after the first 
derivative as follows: 

 

Thus, for p unknown parameters, the general linearized equation for computing 
parameter corrections is written as follows: 

 

The previous equation is written for each observed value of the response variable. 
The partial derivatives of the response variable with respect to the unknown 
parameters are known as sensitivity coefficients. When a parameter is insensitive, 
its sensitivity coefficients will approach zero. You can choose a method for calculating 
the sensitivity coefficients in the advanced options for automatic estimation. 

The resulting system of linearized equations is solved iteratively until convergence is 
obtained. The objective function for this minimization problem is the residual sum 
squares (RSS) given by the following expression: 

 

where n is the total number of observed values of the response variable. In matrix 
form, the Gauss-Newton method computes parameter correction as follows: 

 

where: 

 

To improve the conditioning of the XTX variance-covariance matrix, AQTESOLV adds 
the Marquardt damping parameter to the previous equation: 
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where: 

 

AQTESOLV also uses scaling of the variance-covariance matrix to improve the 
conditioning of the procedure (Bard 1970). 

A well-conditioned variance-covariance matrix has a small condition number. Large 
condition numbers can result from poor starting guesses and lead to slow 
convergence, or even divergence, of the iterative parameter updating procedure; in 
these situations, singular value decomposition, an advanced estimation option, 
can improve convergence of the procedure. 

AQTESOLV adds the Marquardt damping parameter when parameter corrections 
computed by the Gauss-Newton method fail to reduce the RSS. Iterations performed 
with the Marquardt damping parameter start with a sufficiently small value of 
lambda; larger values of lambda are applied until the RSS is reduced. As iterations 
continue and the objective function approaches a minimum, AQTESOLV reduces 
lambda for faster convergence. You can control the lambda updating method in the 
advanced options for automatic estimation. The parameter estimation algorithm 
terminates when user-defined convergence criteria are met. 

Weighted least-squares estimation is accomplished as follows: 

 

where: 

 

In this implementation of the weighted least-squares algorithm, a larger weight 
assigned to a measurement results in greater influence by that measurement in the 
parameter estimation procedure. 

AQTESOLV determines variances of the estimated parameters as follows: 

 

The standard errors of the estimated parameters are given by the square root of the 

main diagonal elements of the  matrix. 

Correlations between the individual parameters are determined from the following 
equation: 
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where the variance and covariance terms are components of . 

 

Parameter Statistics 

Confidence Interval 

Using the results from automatic curve matching, one can construct an approximate 
confidence interval under the assumptions that the model is linear in the 
neighborhood of the minimum of the objective function and the errors are normally 
distributed: 

 

where 

• is the estimate of ith parameter 

• t(α/2,n-p) is the probability points of the Student t distribution with α level of 
significance and n-p degrees of freedom 

• is the standard error of the ith estimated parameter 

AQTESOLV uses the above formula to report 95% confidence interval for parameters. 

When the degrees of freedom (n-p) is large, the 95% (1-α) confidence interval may 
be conveniently approximated as follows (Draper and Smith 1981): 

  

Significance Test 

One can perform an approximate test of whether the true value of a parameter is 
equal to a specific value β* by comparing the following quantity (t-ratio): 

 

to a table of Student's t distribution with n-p degrees of freedom. 

For example, if n-p is large and one wishes to test whether b is different from zero at 
the α = 0.05 level of significance, one would reject the null hypothesis (i.e., b = 0) 
when the t-ratio  2, where 2 is the approximate critical t-value when the degrees of 



 476

freedom is large and α = 0.05. 

  

Residual Statistics 

A residual, e, is the difference between an observed value and its estimated 
(simulated) value: 

 

The objective function that is minimized during automatic curve matching is the sum 
of the squared residuals (RSS) given by the following expression: 

 

where n is the total number of observations. 

The residual variance and standard deviation are defined as follows: 

 

 

where p is the number of estimated parameters. 

Finally, we compute the residual mean using the following formula: 

 

Automatic curve matching seeks to minimize the residual sum of squares, residual 
variance and standard deviation and obtain a residual mean close to zero. 

 

Tips for Automatic Curve Matching 

Starting Guesses 

Improve the performance of automatic parameter estimation by developing 
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reasonable preliminary estimates of aquifer properties from site-specific data and 
literature values (e.g., hydraulic conductivity). Refine the starting guesses using 
visual matching before proceeding to automatic curve matching. 

Windows and Weights 

You may control automatic curve matching using the match window and observation 
weighting features in AQTESOLV. 

A match window defines a range of time for automatic curve matching. With the 
window active, AQTESOLV matches the solution to observations within the window; 
observations outside the time range of the window are excluded from the fitting 
procedure. For example, you could assign a match window to exclude recovery data 
and match only pumping data. 

Two weighting options are available in AQTESOLV. 

1. You may assign weights to individual observations. A weight of zero excludes 
the observation from automatic curve matching; a larger weight increases the 
importance of the observation in the fitting process. For example, you could 
assign a weight of zero to observations known to have large measurement 
error. 

2. Alternatively, you may select a weighting method that applies to all active 
observations in all active wells. For example, the weighting schemes are 
useful for multiwell tests when the response data differ markedly in 
magnitude between observation wells. 

Conditioning 

Automatic parameter estimation performs better when the covariance matrix (XTX) 
formulated for the nonlinear least-squares algorithm is well conditioned (i.e., has a 
small condition number). Convergence difficulties often are the result of a covariance 
matrix having a large condition number. 

In many cases, you can reduce the condition number of the covariance matrix and 
improve automatic estimation performance by employing the strategies outlined 
below. 

1. Determine if the model (solution) is appropriate. Trying to match an 
inappropriate model can lead to convergence problems. A model with fewer 
parameters may be more appropriate. 

2. Use visual matching to improve the starting guesses of model parameters 
(hydraulic properties) as much as possible. Even a crude visual match that 
moves the solution curve over the data may be sufficient to overcome 
difficulties associated with ill conditioning. 

3. Match a subset of the solution parameters by fixing (holding constant) the 
values of insensitive parameters. During automatic estimation, the values of 
insensitive parameters tend to fluctuate greatly between iterations. 
 
 For example, if you matching the Neuman solution to pumping test data that 
do not exhibit the expected late-time behavior of an unconfined aquifer with 
delayed gravity response, you will not be able to match specific yield (Sy) 
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with any precision. In this case, you could fix the value of Sy at an 
appropriate value (e.g., 0.1 or 0.2) and match the remaining hydraulic 
properties in the solution with automatic estimation. 
 
 In some instances, the sensitivity of certain parameters may increase as the 
objective function is minimized. After performing a sequence of iterations with 
a set of fixed parameter values, you may choose to attempt additional 
iterations with all parameters active to improve the fit of the solution. 
 
 As an alternative to manually holding parameters constant, you can employ 
singular value decomposition to improve conditioning (see below). 

4. Try a different updating method for the Marquardt lambda parameter. A more 
conservative scheme may take more iterations to converge, but avoid 
problems sometimes caused by overshoot (parameter corrections that are too 
large) during the iterative automatic estimation procedure. 

5. Apply SVD (singular value decomposition) to improve convergence from poor 
starting guesses. 
 
 SVD dampens the corrections of parameters with small eigenvalues in the 
parameter updating equations, thereby decreasing the condition number of 
the covariance matrix. AQTESOLV performs this procedure when a 
parameter's eigenvalue, πi, meets the following test: 
 
 πi  |πmax|/CTOL 
 where CTOL is the condition number threshold criterion set in the advanced 
options for automatic estimation. 
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Obtaining Output 

Printing 

Overview (Printing) 

Choose options from the File menu to send the active plot or report to a printing 
device connected to your computer. 

Print Print the plot or report in the active 
window 

Print Preview Preview the plot or report before printing 
Print Setup Configure printer options 
Page Setup Format the page for printing 
Batch Print Batch print a group of data sets 

 

• To customize the appearance of a plot or report for printing, choose 
View>Format. 

• You can change to font size for a plot legend to fit more information on one 
page. 

• As an alternative to printing, you may copy a plot or report and paste it into 
another Windows application. 

Print 

(File > Print) 

Choose Print from the File menu or click  on the toolbar to open a dialog for 
printing the plot or report in the active window. 

 

• Click Setup or Properties to configure the selected printer. 

• If the legend of a plot does not fit on one page, choose View>Format>Legend 
tab to decrease the font size. 
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Print Preview 

(File > Print Preview) 

Choose Print Preview from the File menu or click  on the toolbar to preview the 
appearance of a plot or report prior to printing. 

 

• While previewing, click Print to print the plot/report or Close to end print 
preview without printing. 

• If the legend of a plot does not fit on one page, choose View>Format>Legend 
tab to decrease the font size. 

 

Print Setup 

(File > Print Setup) 

Choose Print Setup from the File menu to open a dialog for selecting and 
configuring a printer connected to your computer. 

 

Page Setup 

(File > Page Setup) 

Choose Page Setup from the File menu to configure page options for report 
headers and footers and other page customization features. 

o Margins Tab 

1. Enter values (in inches) for the margins of printed pages of plots and 
reports. 

o Print Tab 

1. Select options to customize the printing of plots and reports. 

2. If the y-axis label is not rotated when you print a plot, check Force font 
rotation of y-axis label on plots. If the font is still not rotated after 
selecting this option, your printer does not support font rotation. 
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Batch Print 

(File > Batch Print) 

Choose Batch Print from the File menu to launch the Batch Print Wizard for 
printing a group of AQTESOLV data sets at one time. 

Batch Print Wizard 

Step 1 

 

1. In Step 1 of the wizard, click Browse to select a group of AQTESOLV data 
sets to batch print. 

2. Place a check next to each plot or report that you want to print from each 
data set. 

3. Click Next. 
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Step 2 

 

1. In Step 2 of the wizard, choose a formatting option for the data sets that you 
are batch printing. You may use (a) formats contained in the individual data 
sets without changes or (b) formats from a "master" data set to reformat all 
of the data sets. 

2. You can use the active data set (the data set in the active window) to apply a 
consistent set of formats to each printed plot or report. 

3. Check Save each batch data set with formats from active data set if 
you would like to save a copy of each batch data set with the consistent 
formats. The formats in original files are not changed. 

4. Click Finish. 

 

• If you would like to print a group of data sets with a consistent set of formats, 
first open a "master" data set from the group. Make any formatting changes 
in the master data set before selecting Batch Print (do not close the master 
data set). 

 



 483

Tips for Printing 

• Decrease the font size of the legend text to fit more information on one page 
when printing a plot. 

• Use Print Preview to inspect the layout of a plot before printing. 

• Set page orientation (portrait or landscape) with Print Setup. 
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Contouring 

Overview (Contouring) 

Use AQTESOLV to create contour plots of observed and simulated drawdown from an 
aquifer test. 

• To create a contour plot of simulated drawdown, choose View>Contour to 
launch the Grid Wizard. AQTESOLV provides a seamless link for automatically 
generating contour plots with Surfer. 

• To export data for generating a contour plot of observed data, choose 
File>Export and select the option to export well data. You may imported the 
exported file into contouring packages such as Surfer. 

Contour 

(View > Contour) 

Choose Contour from the View menu or click  on the toolbar to launch the Grid 
Wizard which prepares a grid file for contouring and optionally creates a contour plot 
using Surfer (version 6 or higher). 

 

• Right-click over a plot to select Grid/Contour. 

• For bounded aquifers, enter grid dimensions within the specified boundaries. 

 

Grid Wizard 

Use the Grid Wizard to prepare a grid file for contouring. If you have Surfer 
(version 6 or higher) installed on your computer, AQTESOLV can automatically 
display a contour plot for you. 

Using the Grid Wizard 

1. Choose Contour from the View menu or click  on the toolbar to launch the 
Grid Wizard. 

2. Follow the steps in the wizard: open the grid file, specify the grid dimensions 
and display the contour plot. 

 

• You can use the Grid Wizard to create a grid file without having Surfer 
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installed on your computer. Use grid files to prepare plots with contouring 
applications such as Surfer, Tecplot and RockWorks. 

• The Grid Wizard requires that you enter values greater than zero for casing 
radius and wellbore radius for each pumping well. 

 

  



 486

Exporting and Sharing Data 

Overview (Exporting and Sharing Data) 

Choose options from the File menu to export and share data. 

Export Export data to files 
Send Mail Send the active data set as an email 

attachment 

 

• You can print a plot or report or you may copy it to the Windows clipboard 
and paste it into another Windows application. 

• Use AQTESOLV to contour simulated drawdown with the automated link to 
Surfer. 

Export 

(File > Export) 

Choose Export from the File menu to export data in file formats suitable for use in 
other programs. 

X-Y Plot Data Export data shown on a plot (e.g., time 
and drawdown) into a tab-delimited text 
file. 

Well Data Export well coordinates, observed 
drawdown and simulated drawdown data 
for a specified time into a text file. 

• Data are exported as comma-
separated values (CSV). 

• Four values are exported for each 
observation well: X coordinate; Y 
coordinate; observed drawdown; 
simulated drawdown. 

AQTESOLV automatically interpolates or 
extrapolates observed drawdown for the 
specified time as required. 

Type Curve (dimensional) Export type curve data (e.g., time and 
simulated drawdown) into a tab-delimited 
text file. Values are dimensional (e.g., 
seconds and meters). 

Type Curve (dimensionless) Export dimensionless type curve data 
(e.g., time and simulated drawdown) into 
a tab-delimited text file. 

Windows Metafile Export a plot or report as a placeable 
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Windows metafile (.wmf). 
Enhanced Windows Metafile Export a plot or report as an enhanced 

Windows metafile (.emf). 

 

• You can import a Windows metafile created with AQTESOLV into other 
applications such as Microsoft Office (Word, Excel, PowerPoint, etc.). 

• You also may use AQTESOLV to copy a plot or report to the clipboard and 
paste it into another Windows application. 

Send Mail 

(File > Send Mail) 

Choose Send Mail from the File menu to send the active data set as an email 
attachment. 

 



 488

Tools 

Overview (Tools) 

The Tools menu provides options for performing special tasks such as groundwater 
mounding calculations and running related Windows applications such as ModelCad 
for Windows, TWODAN and WinSitu. 

Mounding  

(Tools > Mounding) 

Choose Mounding from the Tools menu to select options for predicting the 
transient water table rise beneath circular and rectangular recharge areas. 

 

• Open a new or existing data set to access this tool. 

 

ModelCad 

(Tools > ModelCad) 

Choose ModelCad from the Tools menu to launch the ModelCad for Windows 
application, if installed on your computer. ModelCad for Windows is a modeling 
environment for groundwater flow and solute transport simulator such as 
MODFLOW/MT3D. 

 

• To configure this application, select Tools>Customize. 

• Find out more about the ModelCad for Windows software at our web site. 

TWODAN 

(Tools > TWODAN) 

Choose TWODAN from the Tools menu to launch the TWODAN application, if 
installed on your computer. TWODAN is a two-dimensional analytic element 
groundwater flow model. 
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• To configure this application, select Tools>Customize. 

• Find out more about the TWODAN software at our web site. 

WinSitu 

(Tools > WinSitu) 

Choose WinSitu from the Tools menu to launch the WinSitu application, if installed 
on your computer. The WinSitu software works in concert with In-Situ data logger 
products. 

 

• To configure this application, select Tools>Customize. 

• Find out more about the WinSitu software at the In-Situ web site. 

• Use the Observation Data Import Wizard to import In-Situ data logger files. 
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Support 

Q & A 

When looking for answers to questions, remember that you can click the Help button 
in any data entry window to get context-sensitive help about that window. 

The following are answers to questions that occasionally arise with regard to the use 
of AQTESOLV. 

Aquifer Data 

I don't have any information on aquifer thickness. What should I enter into 
AQTESOLV? 

We have prepared some tips to help you estimate the thickness of an aquifer. 

Well Data 

How do I enter well depths? 

Enter depths for partially penetrating wells measured from the top of the aquifer 
(confined, leaky or fractured aquifers) or from the water table (unconfined aquifers). 
Refer to well construction data for more information. 

When should I correct for gravel pack porosity? 

The optional correction for gravel pack porosity recommended by Bouwer and Rice 
(1976) is only required for slug tests in wells screened across the water table. 

What is the well skin radius? 

The skin radius only applies to certain slug test solutions (e.g., KGS Model). Refer to 
the well radius data for more information. 

The total depth of my well extends into a confining unit or my well is open above the 
water table. What screen length should I enter? 

The total depth of the well should not exceed the thickness of the aquifer. 

For a pumping test or constant-head test, refer to the well construction data. 

For a slug test, refer to the well screen data. 

Importing Data 

What files can AQTESOLV import from In-Situ data loggers? 

Remember that you must use the Win-Situ software to convert the native In-Situ 
data logger file (.wsl or .bin) into a file type that AQTESOLV can import. 

Using Win-Situ, export a file that is compatible with AQTESOLV: 

1. text (.txt) files 
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2. comma-separated values (.csv) files 

Why won't AQTESOLV import data from an In-Situ Level TROLL text file? 

1. Download and install the latest version of the Win-Situ software from the In-
Situ we site. 

2. Before exporting a text file from Win-Situ, choose General Settings from the 
Preferences menu. 

3. Select the Custom option for the Time Format. 

4. Enter H:mm:ss in the Time input box. 
 
 Note the "H" is capitalized in the format string. 
 
 This custom format displays and records the time stamp with a 24-hour 
(military) clock format. 

5. Click the "check" button to save your changes to the settings. 

6. Export a text file from Win-Situ and import it into AQTESOLV. 

Recovery Tests 

How do I enter recovery data from a pumping test? 

Entering data for a recovery test is no different than a pumping test. 

For a recovery test, the pumping well data must include all pumping rates leading up 
to and including the time when pump was shut off. Thus, for the final pumping 
period in the rate data, enter the elapsed time since the start of the test when the 
pump was shut off and a rate of zero. In the following example, pumping stopped 
after 800 minutes. 
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When you enter observation data for a recovery test, enter residual drawdown data 
(not recovery). Each value of time during the recovery period should be greater than 
the time when pumping stopped. In the following example, recovery starts after 800 
minutes. 
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Curve Matching 

Why doesn't a straight-line solution fit the trend of my test data when I perform 
automatic curve matching? 

Matching a straight-line solution (e.g., Cooper-Jacob, Theis residual drawdown, 
Bouwer-Rice, Hvorslev and Jacob-Lohman) to test data requires your judgment to 
define the appropriate range of data for matching the solution. 

With automatic curve matching, you can define this range using a match window; 
however, it is usually more efficient to perform visual curve matching with these 
solutions. 

Why can't I see the simulated displacement curve (type curve) when I choose a 
solution? 

The curve for the simulated displacement may be plotting outside the plot window. 
You can format the plot to expand the axes or you can use visual curve matching to 
reposition the curve. 

Can I match data from multiple observation wells? 

Yes. You may add more than one observation well to a data set. When you perform 
visual or automatic curve matching, AQTESOLV matches one set of aquifer properties 
to all of the observation wells in the data set. 

Here is a strategy that you may follow in analyzing multiple observation wells: 

1. Create a master data containing all of the observation wells from your test. 
Perform curve matching using all of the wells. 

2. Due to heterogeneity or horizontal anisotropy, you may find that matching 
one set of aquifer properties to all of the wells produces a poor fit. In this 
situation, you may delete observation wells from the master data set that 
behave differently and save the wells that behave in similar fashion in a 
separate data set. 

3. You may analyze wells singly by deleting the other wells from the master data 
set and saving them in individual data sets. 

Plots, Reports and Printing 

Why don't the data plotted on my graph match the observed data? 

There are two cases where this may occur. 

1. If you are using the Theis or Cooper-Jacob solution for a pumping test in an 
unconfined aquifer, the drawdown data are adjusted using Jacob's correction 
for partial dewatering of the aquifer. 

2. If you are using the Cooper-Jacob solution for a pumping test in a confined or 
unconfined aquifer and the pumping rate is variable, the program transforms 
the time and drawdown to allow you to match a straight line. 

How do I place the origin in the upper-left corner of a plot? 
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Choose Format from the View menu and click the Graph tab to change the origin of 
the plot to the upper-left corner. 

When I print a graph, why aren't the characters in the y-axis label rotated as they 
appear on the screen? 

Your printer may not support font rotation; however, on most newer printers, you 
can force font rotation to remedy this issue. 

How do I print the plot legend on a single page? 

To fit more legend information on a page when you print a plot, change formatting 
options such as the font size or the number of items displayed. 

How do I display axis tick labels as 102 instead of 1.E2? 

Choose Format from the View menu. In the Graph tab, check Use Base10 Label 
Format on Log Axes. 

Why don't I see any data when I select the option for an Agarwal plot? 

To use an Agarwal plot to analyze data from a recovery test, make sure that your 
observation well data include a drawdown value measured at time tp when the pump 
was shut off. 

Let us suppose that you pump a well for 1440 minutes and monitor recovery after 
turning off the pump. Your observation data must include a drawdown measurement 
at 1440 minutes (tp) if you intend to use the Agarwal method. 

Contouring 

Why does the Grid Wizard ask for a depth interval when I contour drawdown in plan 
view? 

If the solution that you are contouring supports partially penetrating wells, you can 
contour drawdown in plan view over a specific depth interval in the aquifer. 

For example, assume the thickness of the aquifer under study is 10 feet. To contour 
the drawdown in observation wells screened between 9 and 10 feet, enter minimum 
and maximum z values in the Grid Wizard of 9 and 10, respectively. 

Error Messages 

What should I do when I see "Check Errors" at the bottom of the AQTESOLV window? 

When you see Check Errors on the status bar, you should view the Error Log to 
identify and correct errors that AQTESOLV has detected in the data set. 

What does the "Maximum displacement > initial displacement" warning in the Error 
Log mean? 

In a slug test, the initial displacement is generally the maximum displacement 
measured during the test. If you get this warning, it indicates that a displacement 
measured after the initial reading exceeds the initial displacement value. Inspect the 
observation data to find the displacement measurement that is greater than the 
initial displacement and correct if necessary. Otherwise you may ignore the warning. 
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Why do I get a warning about "Initial Displacement > saturated thickness" in the 
Error Log? 

This warning applies to a slug test in an unconfined aquifer. It alerts you to a 
possible error in the case of the initial displacement due to slug removal exceeding 
the saturated thickness of the aquifer. 

For confined aquifers or slug injection, you may ignore this warning. 

Why do I get a warning about "Maximum Displacement > saturated thickness" in the 
Error Log? 

This warning applies to a pumping test in an unconfined aquifer. It alerts you to a 
possible error in the case of the maximum drawdown in the observation data 
exceeding the saturated thickness of the aquifer. 

For confined aquifers or injection tests, you may ignore this warning. 

How do I correct errors shown in the Error Log? 

Choose options from the Edit menu to modify the data set. 

Miscellaneous 

How do you pronounce AQTESOLV anyway? 

Click here to find out! 

Find answers to other support questions in the Knowledge Base at the AQTESOLV 
web site. 

Technical Support 

Software Registration 

Please use our on-line form to register your copy of AQTESOLV. 

Web Resources 

Visit the support section of our web site to join the AQTESOLV Users' Group, find 
answers to technical questions in the Knowledge Base, and download helpful 
examples and tutorials. 

Telephone Support 
For other questions, contact HydroSOLVE, Inc. by telephone, fax or e-mail. Please 
have your serial number available. 

Glenn M. Duffield, Developer 
 HydroSOLVE, Inc. 

 2303 Horseferry Court 
 Reston, VA 20191-2739 

 Tel: (703) 264-9024 
 Fax: (209) 254-8831 

 E-Mail: hydrosolve@aqtesolv.com 
 WWW: www.aqtesolv.com 
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Please be prepared to provide as full a description of your problem as possible. 

To assist us in answering your question, it is very helpful to send a copy of your 
AQTESOLV data set (.aqt file) as an e-mail attachment. 

Special Services Available 

If you or your company would like specialized instruction on the analysis of aquifer 
tests using AQTESOLV, feel free to contact HydroSOLVE, Inc. or visit our web site for 
information on short courses, seminars and professional consulting services. 
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Appendices 

Conversions 

Use the following tables to convert units of length, area, volume and volumetric flow 
rate. 

Length 
To Convert Multiply By To Obtain 
ft 0.3048 m 
ft 30.48 cm 
cm 2.54 in 
m 3.2808 ft 
mile 5280 ft 
mile 1.6093 km 
Area 
To Convert Multiply By To Obtain 
acres 43560 ft2 
ft2 0.092903 m2 
Volume 
To Convert Multiply By To Obtain 
ft3 7.4805 U.S. gallons 
ft3 62.38 pounds of water 
liters 0.26417 U.S. gallons 
liters 0.03531 ft3 
m3 35.3145 ft3 
m3 1000 liters 
m3 264.17 U.S. gallons 
U.S. gallons 0.8327 Imperial gallons 
Volumetric Flow Rate 
To Convert Multiply By To Obtain 
ft3/sec 2.832x10-2 m3/sec 
gpd 4.381x10-5 liters/sec 
gpm 0.06309 liters/sec 
Permeability 
To Convert Multiply By To Obtain 
darcy 9.870x10-13 m2 
ft2 0.092903 m2 
Pressure 
To Convert Multiply By To Obtain 
psi 2.3067196 ft of water @ 4°C 
kPa 0.101974 m of water @ 4°C 
Abbreviations 
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cm = centimeter 

ft = foot 

gpd = U.S. gallons/day 

gpm = U.S. gallons/minute 

in = inch 

km = kilometer 

kPa = kilopascal 

m = meter 

min = minute 

psi = pound-force/in2 

sec = second 

Examples 

1. Convert 25 U.S. gallons to liters. 

(25 U.S. gallons)(liters/0.26417 U.S. gallons) = 94.6 liters 

2. Convert 2 inches to meters. 

(2 in)(2.54 cm/in)(m/100 cm) = 0.051 m 

3. Convert 1 ft/min to cm/sec. 

(1 ft/min)(12 in/ft)(2.54 cm/in)(min/60 sec) = 0.51 cm/sec 

4. Convert 100,000 gpd/ft to m2/sec. 

(100,000 gal/day/ft)(ft3/7.4805 gal)(0.092903 ft2/m2)(day/86400 sec) = 
0.0144 m2/sec 

5. Convert 1 darcy (permeability) to m/sec (hydraulic conductivity). 

The relationship between the permeability of a porous medium and hydraulic 
conductivity is K = kρg/µ where K is hydraulic conductivity [L/T], k is 
permeability [L2], ρ is density of water [M/L3], g is gravitational acceleration 
[L/T2], and µ is dynamic viscosity of water [M/LT]. 

If we assume ρ = 998.8 kg/m3, g = 9.8 m/sec2 and µ = 0.00111 Nsec/m2 @ 
15° and 1 atm, the conversion is as follows: 

(1 darcy)(9.870x10-13 m2/darcy)(998.8 kg/m3)(9.8 m/sec2)/(0.00111 
Nsec/m2) = 8.70x10-6 m/sec 

Note that dynamic viscosity and density are dependent on temperature and 
pressure. If we assume ρ = 1000 kg/m3 and µ = 0.001 Nsec/m2, we find 
that 1 darcy = 9.67x10-6 m/sec. 
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Hydraulic Conductivity 

Hydraulic conductivity is defined as a constant of proportionality relating the specific 
discharge of a porous medium under a unit hydraulic gradient in Darcy's law: 

ν = -Ki 

where ν is specific discharge [L/T], K is hydraulic conductivity [L/T] and i is hydraulic 
gradient [dimensionless]. 

The transmissivity of an aquifer is related to hydraulic conductivity as follows: 

T = Kb 

where T is transmissivity [L2/T] and b is aquifer thickness [L]. 

The following tables show representative values of hydraulic conductivity for various 
unconsolidated sedimentary materials, sedimentary rocks and crystalline rocks (from 
Domenico and Schwartz 1990): 

Unconsolidated Sedimentary Materials 
Material Hydraulic Conductivity 

 (m/sec) 
Gravel 3x10-4 to 3x10-2 
Coarse sand 9x10-7 to 6x10-3 
Medium sand 9x10-7 to 5x10-4 
Fine sand 2x10-7 to 2x10-4 
Silt, loess 1x10-9 to 2x10-5 
Till 1x10-12 to 2x10-6 
Clay 1x10-11 to 4.7x10-9 
Unweathered marine clay 8x10-13 to 2x10-9 
  
 
Sedimentary Rocks 
Rock Type Hydraulic Conductivity 

 (m/sec) 
Karst and reef limestone 1x10-6 to 2x10-2 
Limestone, dolomite 1x10-9 to 6x10-6 
Sandstone 3x10-10 to 6x10-6 
Siltstone 1x10-11 to 1.4x10-8 
Salt 1x10-12 to 1x10-10 
Anhydrite 4x10-13 to 2x10-8 
Shale 1x10-13 to 2x10-9 
  
 
Crystalline Rocks 
Material Hydraulic Conductivity 

 (m/sec) 
Permeable basalt 4x10-7 to 2x10-2 
Fractured igneous and metamorphic rock 8x10-9 to 3x10-4 
Weathered granite 3.3x10-6 to 5.2x10-5 
Weathered gabbro 5.5x10-7 to 3.8x10-6 
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Basalt 2x10-11 to 4.2x10-7 
Unfractured igneous and metamorphic 
rock 

3x10-14 to 2x10-10 

  
 
To Convert Multiply By To Obtain 
m/sec 100 cm/sec 
m/sec 2.12x106 gal/day/ft2 
m/sec 3.2808 ft/sec 

   
 

Anisotropy Ratio 

An anisotropy ratio relates hydraulic conductivities in different directions. For 
example, vertical-to-horizontal hydraulic conductivity anisotropy ratio is given by 
Kz/Kr where Kz is vertical hydraulic conductivity and Kr is radial (horizontal) hydraulic 
conductivity. Anisotropy in a horizontal plane is given by Ky/Kx where Kx and Ky are 
horizontal hydraulic conductivities in the x and y directions, respectively. 

Todd (1980) reports values of Kz/Kr ranging between 0.1 and 0.5 for alluvium and 
possibly as low as 0.01 when clay layers are present. 

The following table shows representative values of horizontal and vertical hydraulic 
conductivities for selected rock types (from Domenico and Schwartz 1990): 

Material Horizontal Hydraulic 
Conductivity 
 (m/sec) 

Vertical Hydraulic 
Conductivity 
 (m/sec) 

Anhydrite 10-14 to 10-12 10-15 to 10-13 
Chalk 10-10 to 10-8 5x10-11 to 5x10-9 
Limestone, dolomite 10-9 to 10-7 5x10-10 to 5x10-8 
Sandstone 5x10-13 to 10-10 2.5x10-13 to 5x10-11 
Shale 10-14 to 10-12 10-15 to 10-13 
Salt 10-14 10-14 

 

Porosity 

Porosity (n) is defined as the void space of a rock or unconsolidated material: 

n = Vv/VT 

where Vv is void volume and VT is total volume. 

The following tables show representative porosity values for various unconsolidated 
sedimentary materials, sedimentary rocks and crystalline rocks (from Morris and 
Johnson 1967): 

Unconsolidated Sedimentary Materials 
Material Porosity (%) 
Gravel, coarse 24 - 37 
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Gravel, medium 24 - 44 
Gravel, fine 25 - 39 
Sand, coarse 31 - 46 
Sand, medium 29 - 49 
Sand, fine 26 - 53 
Silt 34 - 61 
Clay 34 - 57 
  
 
Sedimentary Rocks 
Rock Type Porosity (%) 
Sandstone 14 - 49 
Siltstone 21 - 41 
Claystone 41 - 45 
Shale 1 - 10 
Limestone 7 - 56 
Dolomite 19 - 33 
  
 
Crystalline Rocks 
Rock Type Porosity (%) 
Basalt 3 - 35 
Weathered granite 34 - 57 
Weathered gabbro 42 - 45 

 

Specific Yield 

Specific yield (Sy) is defined as the volume of water released from storage by an 
unconfined aquifer per unit surface area of aquifer per unit decline of the water 
table. 

Bear (1979) relates specific yield to total porosity (n) as follows: 

n = Sy + Sr 

where Sr is specific retention, the amount of water retained by capillary forces during 
gravity drainage of an unconfined aquifer. Thus, specific yield, which is sometimes 
called effective porosity, is less than the total porosity of an unconfined aquifer (Bear 
1979). 

The following table shows representative values of specific yield for various geologic 
materials (from Morris and Johnson 1967): 

Material Specific Yield (%) 
Gravel, coarse 21 
Gravel, medium 24 
Gravel, fine 28 
Sand, coarse 30 
Sand, medium 32 
Sand, fine 33 
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Silt 20 
Clay 6 
Sandstone, fine grained 21 
Sandstone, medium grained 27 
Limestone 14 
Dune sand 38 
Loess 18 
Peat 44 
Schist 26 
Siltstone 12 
Till, predominantly silt 6 
Till, predominantly sand 16 
Till, predominantly gravel 16 
Tuff 21 

 

Storativity 

The storativity (S) of a confined aquifer (or aquitard) is defined as the volume of 
water released from storage per unit surface area of a confined aquifer (or aquitard) 
per unit decline in hydraulic head. Storativity is also known by the terms coefficient 
of storage and storage coefficient. 

In a confined aquifer (or aquitard), storativity is defined as 

S = Ssb 

where Ss is specific storage  and b is aquifer (or aquitard) thickness [L]. Specific 
storage is the volume of water that a unit volume of aquifer (or aquitard) releases 
from storage under a unit decline in head by the expansion of water and 
compression of the soil or rock skeleton. Storativity generally ranges between 
0.00005 and 0.005 in confined aquifers. 

Specific storage is related to the compressibilities of the aquifer (or aquitard) and 
water as follows: 

Ss = ρg(α + neβ) 

where ρ is mass density of water [M/L3], g is gravitational acceleration (= 9.8 
m/sec2) [L/T2], α is aquifer (or aquitard) compressibility [T2L/M], ne is effective 
porosity [dimensionless], and β is compressibility of water (= 4.4x10-10 m sec2/kg or  
[T2L/M]. 

In an unconfined aquifer (or aquitard), storativity is given by 

S = Sy + Ssb 

where Sy is specific yield. Because Ssb is typically small in comparison to Sy, 
storativity in an unconfined aquifer is essentially equal to specific yield. 

The following table shows representative values of specific storage for various 
geologic materials (from Batu 1998): 
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Material Ss (ft-1) 
Plastic clay 7.8x10-4 to 6.2x10-3 
Stiff clay 3.9x10-4 to 7.8x10-4 
Medium hard clay 2.8x10-4 to 3.9x10-4 
Loose sand 1.5x10-4 to 3.1x10-4 
Dense sand 3.9x10-5 to 6.2x10-5 
Dense sandy gravel 1.5x10-5 to 3.1x10-5 
Rock, fissured 1x10-6 to 2.1x10-5 
Rock, sound < 1x10-6 
  
 
To Convert Divide By To Obtain 
ft-1 0.3048 m-1 

Freeze and Cherry (1979) provided the following representative values of 
compressibility for various aquifer materials: 

Material Compressibility, α (m2/N or Pa-1) 
Clay 10-8 to 10-6 
Sand 10-9 to 10-7 
Gravel 10-10 to 10-8 
Jointed rock 10-10 to 10-8 
Sound rock 10-11 to 10-9 

Pa-1 = m2/N = m sec2/kg 

Examples 

1. Use compressibility data to estimate the storativity of a 35-ft thick confined 
sand aquifer (assume ρ = 1000 kg/m3 and ne = 0.3). 

S = Ssb = ρg(α + neβ)b = (1000 kg/m3)(9.8 m/sec2) m2/N + (0.3) m2/N)](35 
ft)(0.3048 m/ft) =  

2. Use specific storage data to estimate storativity for the same aquifer given in 
the preceding example. 

S = Ssb = (35 ft) =  

 

Specific Capacity 

A specific capacity of a pumping well is defined as follows: 

 

where 

• Q is pumping rate [L3/T] 

• sw is drawdown in pumped well at a specified time since pumping began [L] 
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For example, if a well in a confined aquifer is pumped at a rate of 77 gpm and the 
drawdown at the end of 24 hours is 25.4 ft, one computes the specific capacity as 
follows: 
  

Q/sw = 77 gpm/25.4 ft = 3.03 gpm/ft of drawdown at 24 hours 

  

Using appropriate conversions, we compute the specific capacity in units of meters 
and days as follows: 

  

(3.03 gal/min/ft)(m3/264.17 gal)(1440 min/day)(3.2808 ft/m) = 54.2 m3/day/m of 
drawdown at 24 hours 

Estimating Transmissivity from Specific Capacity 

In lieu of aquifer testing results, you may estimate the transmissivity of an aquifer 
from specific capacity data. 

Based on the Cooper-Jacob (1946) formula for drawdown in a confined aquifer, we 
can compute specific capacity using the following equation: 

 

where 

• rw is radius of the pumped well [L] 

• S is storativity [dimensionless] 

• t is time since pumping began [T] 

• T is transmissivity [L2/T] 

Using the above equation for specific capacity, Driscoll (1986) assumed the following 
"typical" conditions 

• rw = 0.5 ft 

• S = 0.0001 (confined aquifer) or 0.075 (unconfined aquifer) 

• T = 30,000 gpd/ft 

• t = 1 day 

• the pumped well is 100% efficient 

and proposed the following approximate relationships for estimating transmissivity 
from specific capacity data in confined and unconfined aquifers: 
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Q/sw = T/2000 (confined aquifer) 

Q/sw = T/1500 (unconfined aquifer) 

where 

• Q is pumping rate [gpm] 

• sw is drawdown in pumped well [ft] 

• T is transmissivity [gpd/ft] 

Given the limiting assumptions, these two relationships for predicting transmissivity 
are only approximate. 

Using the above example for specific capacity, estimate transmissivity as follows: 
  

T = (2000)(3.03 gpm/ft) = 6060 gpd/ft = 75.3 m2/day 

Various authors have used regression methods to develop equations relating specific 
capacity and transmissivity. For example, Razack and Huntley (1991) reported the 
following prediction equation for 215 wells in a large heterogeneous alluvial aquifer 
in Morocco: 

 

where 

• T is transmissivity [m2/day] 

• Q is pumping rate [m3/day] 

• sw is drawdown in pumped well [m] 

For units of ft instead of m, change the coefficient from 15.3 to 33.6 in the foregoing 
equation. 

Let us estimate the value of T with the relationship developed by Razack and 
Huntley: 

  

T = (15.3)(54.2 m3/day/m)0.67 = 222.1 m2/day 

Mace (1997) developed a similar regression equation for 71 wells completed in a 
confined karst aquifer located in central Texas (the Edwards aquifer): 

 

where 
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• T is transmissivity [m2/day] 

• Q is pumping rate [m3/day] 

• sw is drawdown in pumped well [m] 

Using the same example as above, let's estimate T with the Mace equation: 

  

T = (0.76)(54.2 m3/day/m)1.08 = 56.7 m2/day 

Huntley et al. (1992) devised another predictive equation for estimating 
transmissivity from specific capacity data in fractured aquifers: 

 

where 

• T is transmissivity [m2/day] 

• Q is pumping rate [m3/day] 

• sw is drawdown in pumped well [m] 
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